abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 06:00 | Nová verze

Byla vydána verze 1.3.0 odlehčeného desktopového prostředí Lumina (Wikipedie, GitHub) postaveného nad toolkitem Qt. Z novinek lze zmínit nový motiv ikon nahrazující Oxygen (material-design-[light/dark]) nebo vlastní multimediální přehrávač (lumina-mediaplayer).

Ladislav Hagara | Komentářů: 0
včera 17:33 | Bezpečnostní upozornění

Před šesti týdny byly publikovány výsledky bezpečnostního auditu zdrojových kódů OpenVPN a nalezené bezpečnostní chyby byly opraveny ve verzi OpenVPN 2.4.2. Guido Vranken minulý týden oznámil, že v OpenVPN nalezl další čtyři bezpečnostní chyby (CVE-2017-7520, CVE-2017-7521, CVE-2017-7522 a CVE-2017-7508). Nejzávažnější z nich se týká způsobu, jakým aplikace zachází s SSL certifikáty. Vzdálený útočník může pomocí speciálně

… více »
Ladislav Hagara | Komentářů: 0
včera 06:55 | Zajímavý projekt

V Edici CZ.NIC vyšla kniha Průvodce labyrintem algoritmů. Kniha je ke stažení zcela zdarma (pdf) nebo lze objednat tištěnou verzi za 339 Kč (připojení přes IPv4) nebo 289 Kč (připojení přes IPv6).

Ladislav Hagara | Komentářů: 6
včera 06:33 | Zajímavý software

Byla vydána verze 2.2.0 svobodného správce hesel KeePassXC (Wikipedie). Jedná se o komunitní fork správce hesel KeePassX s řadou vylepšení.

Ladislav Hagara | Komentářů: 0
včera 06:11 | IT novinky

Vývojář Debianu Henrique de Moraes Holschuh upozorňuje v diskusním listu debian-devel na chybu v Hyper-Threadingu v procesorech Skylake a Kaby Lake od Intelu. Za určitých okolností může chyba způsobit nepředvídatelné chování systému. Doporučuje se aktualizace mikrokódu CPU nebo vypnutí Hyper-Threadingu v BIOSu nebo UEFI [reddit].

Ladislav Hagara | Komentářů: 0
24.6. 01:23 | Komunita

Phoronix spustil 2017 Linux Laptop Survey. Tento dotazník s otázkami zaměřenými na parametry ideálního notebooku s Linuxem lze vyplnit do 6. července.

Ladislav Hagara | Komentářů: 3
23.6. 22:44 | Nová verze

Po třech měsících vývoje od vydání verze 5.5.0 byla vydána verze 5.6.0 správce digitálních fotografií digiKam (digiKam Software Collection). Do digiKamu se mimo jiné vrátila HTML galerie a nástroj pro vytváření videa z fotografií. V Bugzille bylo uzavřeno více než 81 záznamů.

Ladislav Hagara | Komentářů: 1
23.6. 17:44 | Nová verze

Byla vydána verze 9.3 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 3
23.6. 13:53 | Nová verze

Simon Long představil na blogu Raspberry Pi novou verzi 2017-06-21 linuxové distribuce Raspbian určené především pro jednodeskové miniaturní počítače Raspberry Pi. Společně s Raspbianem byl aktualizován také instalační nástroj NOOBS (New Out Of the Box Software). Z novinek lze zdůraznit IDE Thonny pro vývoj v programovacím jazyce Python a především offline verzi Scratche 2.0. Ten bylo dosud možné používat pouze online. Offline bylo možné používat pouze Scratch ve verzi 1.4. Z nového Scratchu lze ovládat také GPIO piny. Scratch 2.0 vyžaduje Flash.

Ladislav Hagara | Komentářů: 1
22.6. 14:24 | Nová verze

Opera 46, verze 46.0.2597.26, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 59. Z novinek lze zmínit například podporu APNG (Animated Portable Network Graphics). Přehled novinek pro vývojáře na blogu Dev.Opera. Oznámení o vydání zmiňuje také první televizní reklamu.

Ladislav Hagara | Komentářů: 0
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (31%)
 (1%)
 (9%)
 (44%)
 (9%)
Celkem 842 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: ovl. ati9200 pro Mandriva 2007

    Indiánský lotr avatar 20.12.2006 20:37 Indiánský lotr | skóre: 23 | blog: ucim_sa | Nový Jičín
    ovl. ati9200 pro Mandriva 2007
    Přečteno: 151×
    Hoj, potreboval bych helpnout s grafarnou "ati 9200se". Kdyz instaluju ovladace na Mandriva linux 2007.0 with glibc-2.1 Tak dam v nabidce 1.Install Driver 8.28.2 on Unknown X Windows Instalace zdarne pokracuje ale pak se zobrazi ze se behem instalace naskytly problemy.

    a odkaze na výpis z /usr/share/fglrx/fglrx-install.log

    [Message] Kernel Module : Trying to install a precompiled kernel module. [Message] Kernel Module : Precompiled kernel module version mismatched. [Error] Kernel Module : No kernel module build environment - please consult readme.

    Popravde se s linuxem seznamuju neco pres mesic ale tady si vazne nevim rady. Díky moc za rady.

    Odpovědi

    pdp7 avatar 20.12.2006 21:36 pdp7 | skóre: 33 | blog: Mravenec_v_LCD_monitoru | Zákupy u České lípy
    Rozbalit Rozbalit vše Re: ovl. ati9200 pro Mandriva 2007
    [Message] Kernel Module : Precompiled kernel module version mismatched
    Verze predkompilovanyho modulu nesedi s verzi jadra. Nainstaluj si balicek gcc a kernel-source a zkompiluj si modul sam.
    20.12.2006 22:53 RapMan | skóre: 14 | blog: RapMan
    Rozbalit Rozbalit vše Re: ovl. ati9200 pro Mandriva 2007
    A pak mu to stejne nepujde, vsadil bych na to mozna i nejaky financni obnos :) Me se to s moji ATI 9100 nepovedlo....
    Indiánský lotr avatar 22.12.2006 19:24 Indiánský lotr | skóre: 23 | blog: ucim_sa | Nový Jičín
    Rozbalit Rozbalit vše Re: ovl. ati9200 pro Mandriva 2007
    nof prvni udelam zalohu a zkusim to i kdyz si taky myslim ze to nepude. popripade muzu vymenit grafarnu za ge-force 4 jsou s ni taky problemy?
    22.12.2006 21:19 soptadv
    Rozbalit Rozbalit vše Re: ovl. ati9200 pro Mandriva 2007
    Mám nVidia Corporation NV18 [GeForce4 MX 4000 AGP 8x] (rev c1) a jede mi v pohodě Mandriva 2006 i Mandriva 2007.Do 2006 sem si kompiloval ovladače a v 2007 PowerPack to jede rovnou, ve 2007 Free se musí dodat plf zdroje ke stažení kernelu a modulu NVIDIA. Tak to zkus.
    22.12.2006 23:31 repli
    Rozbalit Rozbalit vše Re: ovl. ati9200 pro Mandriva 2007
    Tuhle kartičku mám taky a tu v s kompilátorem GCC 4.1 fakt nelze rozběhat (...) Ono je fakt super že starý ovladače co ji podporovali jsou pouze pro 6.8 Xorg a zároveň pro Gcc 3.4 a nová verze už podporu r200 (9200 karty) neměla. S tou geforce by neměli být problémy, podobnou jsme měli, ale pak nám jak si odešla do křemíkového nebo. (nechápu jak při normální kancelářksé práci.)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.