abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 02:20 | Zajímavý článek

David Revoy, autor open source webového komiksu Pepper&Carrot nebo portrétu GNU/Linuxu, upozorňuje na svém blogu, že nový Inkscape 0.92 rozbíjí dokumenty vytvořené v předchozích verzích Inkscape. Problém by měl být vyřešen v Inkscape 0.92.2 [reddit].

Ladislav Hagara | Komentářů: 0
dnes 02:02 | Komunita

Øyvind Kolås, hlavní vývojář grafických knihoven GEGL a babl, které využívá grafický program GIMP, žádá o podporu na Patreonu. Díky ní bude moci pracovat na vývoji na plný úvazek. Milník 1000 $, který by stačil na holé přežití, se již téměř podařilo vybrat, dalším cílem je dosažení 2500 $, které mu umožní běžně fungovat ve společnosti.

xkomczax | Komentářů: 1
včera 23:54 | Pozvánky

DevConf.cz 2017, již devátý ročník jedné z největších akcí zaměřených na Linux a open source ve střední Evropě, proběhne od pátku 27. ledna do neděle 29. ledna v prostorách Fakulty informačních technologií Vysokého učení technického v Brně. Na programu je celá řada zajímavých přednášek a workshopů. Letos je povinná registrace.

Ladislav Hagara | Komentářů: 0
včera 22:11 | Nová verze

Byla vydána verze 1.0.0 emulátoru terminálu Terminology postaveného nad EFL (Enlightenment Foundation Libraries). Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
20.1. 17:00 | Nová verze

Byl vydán Docker 1.13. Přehled novinek na YouTube a v poznámkách k vydání na GitHubu. Docker umožňuje běh aplikací v softwarových kontejnerech (Wikipedia).

Ladislav Hagara | Komentářů: 3
20.1. 15:51 | Komunita

Mozilla.cz informuje, že nástroje pro webové vývojáře se možná oddělí od Firefoxu a stanou doplňkem. Nástroje pro webové vývojáře prošly velkým přepisem a tým, který se stará o jejich vývoj, by uvítal možnost jejich častějších aktualizacích nezávisle na vydávání nových verzí Firefoxu.

Ladislav Hagara | Komentářů: 7
20.1. 07:00 | Humor

Čtenářům AbcLinuxu vše nejlepší k dnešnímu Dni zvýšení povědomí o tučňácích (Penguin Awareness Day).

Ladislav Hagara | Komentářů: 0
20.1. 06:00 | Komunita

Bylo spuštěno hlasování o přednáškách a workshopech pro letošní InstallFest, jenž proběhne o víkendu 4. a 5. března v Praze. Současně byla oznámena změna místa. InstallFest se letos vrací zpět na Karlovo náměstí do budovy E.

Ladislav Hagara | Komentářů: 0
20.1. 02:48 | Komunita

Greg Kroah-Hartman potvrdil, že Linux 4.9 je jádrem s prodlouženou upstream podporou (LTS, Long Term Support). Podpora je plánována do ledna 2019. Aktuální jádra s prodlouženou podporou jsou tedy 3.2, 3.4, 3.10, 3.12, 3.16, 3.18, 4.1, 4.4 a 4.9.

Ladislav Hagara | Komentářů: 0
20.1. 00:11 | Zajímavý článek

Výrobce síťových prvků, společnost Netgear, spustila nový program, který slibuje vývojářům, expertům, ale i běžným uživatelům vyplacení finanční odměny za nalezení bezpečnostních chyby v jejich produktech. Za nalezení zranitelnosti v hardware, API nebo mobilní aplikaci nabízí odměnu od 150 do 15 tisíc dolarů (dle závažnosti).

Michal Makovec | Komentářů: 0
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (10%)
 (2%)
 (74%)
 (3%)
 (10%)
Celkem 353 hlasů
 Komentářů: 25, poslední včera 13:34
    Rozcestník
    Reklama

    Dotaz: nvidia + archlinux

    29.3.2007 23:59 dunmer
    nvidia + archlinux
    Přečteno: 241×
    mam karty GeForce2 GO
    snazil som sa rozbehat nvidia drivre podla tohot navodu 
    http://wiki.archlinux.org/index.php/How_to_install_NVIDIA_driver
    
    pacmannem nvidia-96xx
    editnem xorg.conf
    etc
    
    problem je v tom ze ja by som po tej instalaci mal mat k dispozicii modul 
    nvidia, lenze nemam.
    jednoducho ked v xorg.conf zmeniim nv za nvidia tak vypisuje ze nema modul 
    nvidia. nemozem ho ani rucne loadnut lebo system o nom nevie. proste 
    neexistuje..
    
    skusil som stiahnut a nainstalovat drajver manualne a modul uz sice mozem loadnut
    ale po zadani startx nabehne iba cierna obrazovka. kde robim chybu?

    Odpovědi

    30.3.2007 06:52 Hovadko
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    No řekl bych, že bys měl nejdřív nainstalovat starší verzi ovladačů (tuším že to je verze 76xx) - v nových ovladačích ta Tvá karta není podporovaná (já mám GeForce4Go a taky jedu na 76xx).
    30.3.2007 08:01 dunmer
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    vypisuje chybu pri kompilovani modulu..
    30.3.2007 09:26 boar | skóre: 24 | Praha
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    tak to je super :) a co kdybys nam napsal, jakou chybu ?
    30.3.2007 09:33 dunmer
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    hmm.. to by som mohol, ale nevidim v tom velky zmysel kedze priamo nvidia tvrdi ze na moju kartu
    je spravny ovladac 96, nie 76
    kozzi avatar 30.3.2007 10:58 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    No nevim kde jsi ktomu prisel? Vzdyt prave NVIDIA tvrdi ze tva karta je podporovana v 71xx a b 96xx uz podporovana neni, takze se nauc cist. Jinak proc neco kompilujes? Staci zadat jako root prikaz pacman -Sy nvidia-71xx ci ak nejak ten balicek se jmenuje a je to.
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    30.3.2007 11:03 Hovadko
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    To s tím 76xx mám na svědomí s největší pravděpodobností já viz příspěvek a omluva níže (neověřil jsem si skutečný čísla verzí a tak vznikl celý tento sáhodlouhý řetězec reakcí).
    30.3.2007 09:42 dunmer
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    alu budiz

    tu je vypis casti z logu

    4: error: 'struct task_struct' has no member named 'rlim'
       make[3]: *** [/tmp/selfgz4202/NVIDIA-Linux-x86-1.0-7667-pkg1/usr/src/nv/os-i
       nterface.o] Error 1
       make[2]: *** [_module_/tmp/selfgz4202/NVIDIA-Linux-x86-1.0-7667-pkg1/usr/src
       /nv] Error 2
       NVIDIA: left KBUILD.
       nvidia.ko failed to build!
       make[1]: *** [module] Error 1
       make: *** [module] Error 2
    -> Error.
    ERROR: Unable to build the NVIDIA kernel module.
    ERROR: Installation has failed.
    
    30.3.2007 10:44 Hovadko
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    Podle mého názoru, pokud máš originál jádro z Archu a k tomu nainstaluješ pacmanem ovladače na nvidii z řady 76xx (původní nvidia-legacy) tak by to mělo fungovat.

    Takže nevidím důvod, proč kompilovat vlastní ovladače.

    Ha, tak jsem se díval, jaká verze těch ovladačů je v repozitáři Archu a správně mělo být řada 71xx a ne 76xx, jak jsem psal všude výše - omlouvám se :-( ...

    Jinak já jsem tam taky nejdřív cpal ty nejnovější ovladače a pořád mi to psalo jakousi chybu (už si nepamatuju jakou - bylo to hrozně davno :-D) a pak jsem se kdesi dozvěděl, že v těch nejnovějších ovladačích už ta podpora pro mou kartu není.
    kozzi avatar 30.3.2007 11:24 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    Takže nejprve ze všeho se omlouvam za tu jednu reakci nejak jsem si nevšim přesného typu karty. Takže Zprovoznit by to mělo jít jednoduše zadat pacman -Sy nvidia-96xx. Potom zmenit ten radek v xorg.conf a nainstalovat si nejaky display manager napriklad kdm nebo gdm, jinak to ze ti to nenaslo ten modul mohlo byt zpusobeno vice vecmi bud tim ze jsi nezadal pacman -Syu predtim cimz zustala spatna verze jadra a ovladac kni nesedel a nebo tim ze pouzivas jine jadro napriklad beyond nebo mm jadro coz by mohl byt take problem.
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    30.3.2007 13:16 dunmer
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    ano bolo to tym jadrom.. bola tam starsia verzia. problem je v tom ze po upgrade (pacman -Syuf) uz ani nenabootujem.. skoncim na !/bin/sh can't access tty alebo nieco take. ten parameter -f bola asi dost chyba .(
    30.3.2007 11:32 Samuel Cengel
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    Hlavne treba mat rovnaky kernel a rovnaky balik k tomu kernelu a este aj spravny k tvojej karte. Nestretol som sa casto, zeby po nainstalovani cez pacmana nesla nvidia. Pozri sa na www.linuxos.sk vo fore je ten prispevok, neviem, ci si to nebol nahodou aj ty, komu som dnes uz odpisoval :-) Instaluj cez pacmana, naco kompilovat (jedine ak chces mat iny kernel ako tie aktualne, ktore ponuka arch)
    30.3.2007 13:50 Samuel Cengel
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    Lenze ja netusim, ake jadro si pozival a dalsia vec je, ze arch pouzival mkinitrd a teraz mkinitcpio, zapis v grube je rozdielny, ak clovek pouziva stare jadro s mkinitrd a novsie s mkinitcpio. Vsetky tieto veci su popisane na www.archlinux.org, ked sa prechadza na ine veci, su tam k tomu komentare, tak isto ked ugradujes jadro, v konzole ti vypisuje upozornenie, ak sa nieco zmenilo. Takze ak nebotujes, tak treba pozriet konf subor pre grub alebo lito, ci mas spravne zadanu cestu k jadru a k obrazu. Inak by to musel byt dost velku bug, ak ti to nebootuje. V prvom rade mi povedz ake jadro pouzvias a daj sem tvoj konf subor pre grub alebo lilo (myslim, ze ten parameter -f sa nejako rozchodi, hlavne ak nabootujes)
    30.3.2007 13:57 Samuel Cengel
    Rozbalit Rozbalit vše Re: nvidia + archlinux
    Sorry, ma mohlo napadnut, ze to upradnes a nenabootujes za urcitych okolnosti, ale bohuzial arch linux je pre ludi, ktori uz s linux vedia robit lepsie, takze musis citat a vediet ako to funguje, davat pozor na hlasky pri upgrade, Stare jadro si mozes vzdy zalohovat, no musis vediet ako na to, lebo pacman vzdy stare zmaze a da nove a ak nenastavis spravne zavadzac, musis mat cd aby si nabootoval. Arch je skvely, no nie uplne lahky.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.