abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 16:11 | IT novinky

Otevřená certifikační autorita Let's Encrypt oznámila, že vydala již přes 100 milionů certifikátů. Dle telemetrických dat (about:telemetry) anonymně odesílaných z webových prohlížečů Firefox organizaci Mozilla bylo při spuštění veřejné bety otevřené certifikační autority Let's Encrypt, v prosinci 2015, pomocí HTTPS stahováno 39,5 % webových stránek. Dnes je to téměř 58 %. Podrobnosti na stránce se statistikami.

Ladislav Hagara | Komentářů: 0
dnes 15:11 | Zajímavý článek

Bylo vydáno (pdf) již devětapadesáté číslo stostránkového anglicky psaného časopisu MagPi věnovanému Raspberry Pi a projektům postaveným na tomto jednodeskovém počítači. K dispozici je také jako papírový časopis za 5,99 £.

Ladislav Hagara | Komentářů: 0
dnes 09:22 | Komunita

The Document Foundation vyhlásila soutěž o maskota svobodného kancelářského balíku LibreOffice. Návrhy lze předložit do 31. srpna. Autoři prvních tří návrhů získají věcné ceny (Slimbook KATANA Intel i5, Nextcloud box with Raspberry Pi 3 a Nitrokey Pro 3) [reddit].

Ladislav Hagara | Komentářů: 0
dnes 08:00 | Nová verze

Byla vydána nová verze 8.0.0 svobodného toolkitu pro počítačovou 3D grafiku, zpracování obrazu a vizualizaci VTK (Visualization Toolkit, Wikipedie). Z novinek vývojáři zdůrazňují VTK-m přinášející podporu mnohojádrových procesorů. Na vývoji VTK 8.0.0 se podílelo 79 vývojářů.

Ladislav Hagara | Komentářů: 0
dnes 00:11 | Nová verze

Eclipse Foundation oznámila vydání nové verze vývojového prostředí Eclipse. Eclipse 4.7 s kódovým označením Oxygen vychází rok po vydání verze 4.6 s kódovým označením Neon (zprávička) a přináší celou řadu novinek. Jejich představení také na YouTube.

Ladislav Hagara | Komentářů: 5
včera 23:33 | Zajímavý software

Před týdnem Lennart Poettering představil casync, tj. nástroj pro distribuci obrazů systémů. Dnes oficiálně představil mkosi, tj. nástroj pro generování těchto obrazů. Zdrojové kódy mkosi jsou k dispozici na GitHubu pod licencí LGPL-2.1.

Ladislav Hagara | Komentářů: 2
včera 16:00 | Bezpečnostní upozornění

Ve správci systému a služeb systemd, konkrétně v systemd-resolved, byla nalezena bezpečnostní chyba CVE-2017-9445. Útočník může vzdáleně shodit server nebo spustit libovolný příkaz.

Ladislav Hagara | Komentářů: 26
27.6. 11:33 | Pozvánky

Konference LinuxDays 2017 proběhne o víkendu 7. a 8. října v Praze v Dejvicích v prostorách FIT ČVUT. Konference OpenAlt 2017 proběhne o víkendu 4. a 5. listopadu na FIT VUT v Brně. Organizátoři konferencí vyhlásili CFP (LinuxDays, OpenAlt). Přihlaste svou přednášku nebo doporučte konference známým.

Ladislav Hagara | Komentářů: 1
27.6. 06:00 | Nová verze

Byla vydána verze 1.3.0 odlehčeného desktopového prostředí Lumina (Wikipedie, GitHub) postaveného nad toolkitem Qt. Z novinek lze zmínit nový motiv ikon nahrazující Oxygen (material-design-[light/dark]) nebo vlastní multimediální přehrávač (lumina-mediaplayer).

Ladislav Hagara | Komentářů: 2
26.6. 17:33 | Bezpečnostní upozornění

Před šesti týdny byly publikovány výsledky bezpečnostního auditu zdrojových kódů OpenVPN a nalezené bezpečnostní chyby byly opraveny ve verzi OpenVPN 2.4.2. Guido Vranken minulý týden oznámil, že v OpenVPN nalezl další čtyři bezpečnostní chyby (CVE-2017-7520, CVE-2017-7521, CVE-2017-7522 a CVE-2017-7508). Nejzávažnější z nich se týká způsobu, jakým aplikace zachází s SSL certifikáty. Vzdálený útočník může pomocí speciálně

… více »
Ladislav Hagara | Komentářů: 1
Chystáte se pořídit CPU AMD Ryzen?
 (7%)
 (31%)
 (1%)
 (9%)
 (44%)
 (9%)
Celkem 859 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: VMware

    3.4.2007 22:42 Lithius | skóre: 14
    VMware
    Přečteno: 583×
    snazim se spustit VMware...zahlasi

    vmware is installed, but it has not been (correctly) configured for this system. To (re-)configure it, invoke the following command: /usr/bin/vmware-config.pl.

    tak tedy jako root spustim /usr/bin/vmware-config.pl a po nekolika enterech dojdu k tomuto :

    Using compiler "/usr/bin/gcc". Use environment variable CC to override. What is the location of the directory of C header files that match your running kernel? [/usr/src/linux/include]

    kdyz napisu cestu k header fajlum tedy
    /usr/src/kernels/2.6.20-1.2933.fc6-x86_64/include
    vypise mi ze :
    The directory of kernel headers (version @@VMWARE@@ UTS_RELEASE) does not match your running kernel (version 2.6.20-1.2933.fc6). Even if the module were to compile successfully, it would not load into the running kernel.

    tak si vubec nevim rady :(

    Odpovědi

    3.4.2007 23:32 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: VMware
    A zkousel jsi tam nechat default? (/usr/src/linux/include) popr. /usr/include?
    3.4.2007 23:33 Haaja | skóre: 25 | blog: haaja | Praha
    Rozbalit Rozbalit vše Re: VMware
    A opravdu jsou ty kernel headers shodne s prave pustenou verzi jadra?
    3.4.2007 23:39 Lithius | skóre: 14
    Rozbalit Rozbalit vše Re: VMware
    Ano zkousel jsem i defaultni i ten druhy a pak jeste spousty dalsich, ktere uz si ani nepamatuju. v te slozce kernels dalsi dva adresare, ten ktery jsem psal a druhy j verze 2925. moje aktualne spustena verze jadra je 2.6.20-1.2933.fc6 takze by to melo sedet...navic program to sam vypise...viz. "does not match your running kernel (version 2.6.20-1.2933.fc6)."
    vasek125 avatar 3.4.2007 23:51 vasek125 | skóre: 30 | Mladá Boleslav
    Rozbalit Rozbalit vše Re: VMware
    S distribučními jádry bývá dost často v tomhle problém, neboť i když navenek působí jako že zdrojové kódy sedí, není tomu na 100%. Buď je potřeba hledat opravdu vhodné distribuční jádro nebo si zkompilovat vlastní. A neboť nepoužívám fedoru, zeptám se, máš tam i balíček kernel source i kernel headers?
    3.4.2007 23:52 Haaja | skóre: 25 | blog: haaja | Praha
    Rozbalit Rozbalit vše Re: VMware
    Nevim jestli je to nejak odlisne na 64bit systemu. Pripadne je ten kernel co pouzivate zkompilovan stejnou verzi gcc jakou mate nyni dostupnout (nevim jen zkousim).
    4.4.2007 00:03 rajcze | skóre: 6 | blog: rajcze | kus od Brna
    Rozbalit Rozbalit vše Re: VMware
    http://hootbah.co.uk/2006/12/13/vmware-on-debian-etch-kernel-2-6-18-3/

    tohle si uz zkousel? sice mas fedoru, ale nevypada to distro-specific...

    jinak doporucuju kouknout, co na to strycek Google :0)
    Rules of Optimization: Rule 1: Don't do it. Rule 2 (for experts only): Don't do it yet.
    4.4.2007 00:14 rajcze | skóre: 6 | blog: rajcze | kus od Brna
    Rozbalit Rozbalit vše Re: VMware
    jeste me tak napadlo - zkousel jsi 'any any' update vmware?

    ke stazeni napriklad zde:

    http://knihovny.cvut.cz/ftp/pub/vmware/vmware-any-any-update108.tar.gz

    readme.txt
    Rules of Optimization: Rule 1: Don't do it. Rule 2 (for experts only): Don't do it yet.
    Max avatar 4.4.2007 20:32 Max | skóre: 65 | blog: Max_Devaine
    Rozbalit Rozbalit vše Re: VMware
    Jak už tady padlo, tak by jsi měl mít (většinou to jde nastavit v té dané aplikaci, ale takhle je to lepší a nemusíš to hlídat) symlink na linux :
    ln -s /usr/src/kernels/2.6.20-1.2933.fc6-x86_64 /usr/src/linux
    
    Dále ti to hlásí, že zdojové kódy (řekněme jen headers) neodpovídají verzí (nebo taky možná verzí gcc, co zkompilovala právě natáhlé jádro) s aktuální verzí nataženého jádra. Ta verze s tím gcc se může stát třeba tím, že upgraduješ systém, gcc se upgradne a kernel zůstane stejný => tudíž zkompilovaný jinou verzí gcc.
    Řešení? Né moc pěkné. Buď si zkompilovat vlastní kernel a za ním vmware, nebo hledat a porovnávat buildy jádra a zdrojáků + jakou verzí gcc bylo jádro zkompilováno a jakou verzi máš nyní nainstalovanou.
    A poslední možnost je, najít si hotové balíčky vmware pro danou verzi tvé distribuce.
    Zdar Max
    PS: jelikož si vždy kompiluju jádro sám, tak to řeším možností A), ale ta nemusí někomu připadat úplně ok.
    Měl jsem sen ... :(
    17.2.2014 04:03 piripete95
    Rozbalit Rozbalit vše Re: VMware
    Install some Prerequisite Stuff
    su
    Install Needed Packages
    yum install gcc gcc-c++ make binutils
    Update the kernel
    yum update kernel
    reboot
    Install the Kernel’s Headers
    Check your kernel type with:
    uname -rs
    Elsewhere Follow Installing the Kernel Headers:
    su -c "yum install kernel-headers kernel-devel

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.