abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 00:55 | Komunita

Pocket (dříve Read It Later) (Wikipedie) je oblíbená služba umožňující uložit si článek z webu na později. V červnu 2015 s vydáním Firefoxu 38.0.5 se do té doby doplněk Pocket stal integrovanou součásti Firefoxu, a to i přes odpor celé řady uživatelů tohoto webového prohlížeče. Mozilla po měsících ustoupila a z integrované součásti se stal opět doplněk. Včera bylo oznámeno, že Mozilla službu Pocket kupila (Mozilla Blog, Pocket Blog).

Ladislav Hagara | Komentářů: 0
včera 23:55 | Pozvánky

Tentokrát jsme si pro vás připravili neobvyklou akci. Ve středu 1. 3. v 17:30 nás přivítá sdružení CZ.NIC ve svých prostorách v Milešovské ulici číslo 5 na Praze 3, kde si pro nás připravili krátkou prezentaci jejich činnosti. Následně navštívíme jejich datacentrum pod Žižkovskou věží. Provedou nás prostory, které jsou běžnému smrtelníkovi nedostupné!

… více »
xkucf03 | Komentářů: 0
včera 18:30 | Komunita

Jednodeskový počítač Raspberry Pi slaví již 5 let. Prodej byl spuštěn 29. února 2012. O víkendu proběhne v Cambridgi velká narozeninová party. Na YouTube bylo při této příležitosti zveřejněno video představující zajímavé projekty postavené na Raspberry Pi.

Ladislav Hagara | Komentářů: 0
včera 18:30 | Nová verze

Byla vydána verze 2017.1.1 svobodného multiplatformního leteckého simulátoru FlightGear. Kódový název a výchozí letiště této verze je Bergen. Přehled novinek v Changelogu.

Ladislav Hagara | Komentářů: 0
včera 10:50 | Zajímavý software

Mozilla.cz informuje o dvou nových experimentálních funkcích v programu Firefox Test Pilot (zprávička). Snooze Tabs slouží k odkládání panelů na později. Pokud vám někdo pošle odkaz, ale vy nemáte čas si stránku hned přečíst, můžete si naplánovat otevření panelu na později. Stačí kliknout na tlačítko a vybrat, kdy chcete panel otevřít. Firefox panel schová a ve vybraný čas znovu otevře. Pulse umožňuje ohodnotit, jak dobře stránka funguje, např. jak rychle se ve Firefoxu načetla. Podle nasbíraných hodnocení pak bude Mozilla prohlížeč ladit.

Ladislav Hagara | Komentářů: 7
včera 02:00 | IT novinky

V Barceloně probíhá veletrh Mobile World Congress 2017. Nokia na něm například představila (360° video na YouTube) novou Nokii 3310 (YouTube). BlackBerry představilo BlackBerry KEYone (YouTube) s QWERTY klávesnicí. LG představilo LG G6 (YouTube). Huawei HUAWEI P10 a P10 Plus. Samsung představil tablet Galaxy Tab S3.

Ladislav Hagara | Komentářů: 1
26.2. 14:00 | Nová verze

Komunita kolem Linuxu From Scratch (LFS) vydala Linux Linux From Scratch 8.0 a Linux From Scratch 8.0 se systemd. Nové verze knih s návody na instalaci vlastního linuxového systému ze zdrojových kódů přichází především s Glibc 2.25 a GCC 6.3.0. Současně bylo oznámeno vydání verze 8.0 knih Beyond Linux From Scratch (BLFS) a Beyond Linux From Scratch se systemd.

Ladislav Hagara | Komentářů: 0
26.2. 11:11 | Nová verze

Byla vydána verze 0.10.0 webového prohlížeče qutebrowser (Wikipedie). Přehled novinek v příspěvku na blogu. Vývojáři qutebrowseru kladou důraz na ovladatelnost pomocí klávesnice a minimální GUI. Inspirovali se prohlížečem dwb a rozšířeními pro Firefox Vimperator a Pentadactyl. Prohlížeč qutebrowser je naprogramován v Pythonu a využívá PyQt5. Zdrojové kódy jsou k dispozici na GitHubu pod licencí GNU GPL 3.

Ladislav Hagara | Komentářů: 34
25.2. 16:22 | Nová verze

Po pěti měsících od vydání Waylandu a Westonu 1.12.0 oznámil Bryce Harrington (Samsung) vydání Waylandu 1.13.0 a Westonu 2.0.0.

Ladislav Hagara | Komentářů: 7
24.2. 13:37 | Bezpečnostní upozornění

Společnost Cloudflare (Wikipedie) na svém blogu potvrdila bezpečnostní problém s její službou. V požadovaných odpovědích od reverzní proxy byla odesílána také data z neinicializované paměti. Útočník tak mohl získat cookies, autentizační tokeny, data posílaná přes HTTP POST a další citlivé informace. Jednalo se o chybu v parsování HTML. Zneužitelná byla od 22. září 2016 do 18. února 2017. Seznam webů, kterých se bezpečnostní problém potenciálně týká na GitHubu.

Ladislav Hagara | Komentářů: 1
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (13%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 728 hlasů
 Komentářů: 69, poslední dnes 01:02
    Rozcestník

    Dotaz: spuštění wi-fi na OpenWRT

    Jaja avatar 27.2.2008 11:11 Jaja | skóre: 2
    spuštění wi-fi na OpenWRT
    Přečteno: 1276×
    Zdravím,
    po instalaci OpenWRT Kamikaze 7.09 do Linksys WRT54g v2.2 jsem dle návodu doplnil v /etc/config/network a /etc/config/wireless potřebnou konfiguraci. Něco jsem však opomenul..

    Vidíte někde chybu?

    Díky za jakoukoliv radu.

    login as: root
    root@192.168.0.11's password:
    
    
    BusyBox v1.4.2 (2007-09-29 09:36:14 CEST) Built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    
      _______                     ________        __
     |       |.-----.-----.-----.|  |  |  |.----.|  |_
     |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
     |_______||   __|_____|__|__||________||__|  |____|
              |__| W I R E L E S S   F R E E D O M
     KAMIKAZE (7.09) -----------------------------------
      * 10 oz Vodka       Shake well with ice and strain
      * 10 oz Triple sec  mixture into 10 shot glasses.
      * 10 oz lime juice  Salute!
     ---------------------------------------------------
    root@OpenWrt:~# vi /etc/config/network
    #### VLAN configuration
    config switch eth0
            option vlan0    "1 2 3 4 5*"
            option vlan1    "0 5"
    
    
    #### Loopback configuration
    config interface loopback
            option ifname   "lo"
            option proto    static
            option ipaddr   127.0.0.1
            option netmask  255.0.0.0
    
    
    #### LAN configuration
    config interface lan
            option type     bridge
            option ifname   "eth0.0"
            option proto    static
            option ipaddr   192.168.1.1
            option netmask  255.255.255.0
    
    #### WiFi
    config interface wifi
            option ifname   "wl0"
            option proto    static
            option ipaddr   192.168.10.1
            option netmask  255.255.255.0
    
    
    #### WAN configuration
    config interface        wan
            option ifname   "eth0.1"
            option proto    dhcp
    
    
    
    ~
    ~
    ~
    ~
    root@OpenWrt:~# vi /etc/config/wireless
    config wifi-device  wl0
            option type     broadcom
            option channel  5
    
    config wifi-iface
            option device   wl0
            option network  wifi
            option mode     sta
            option ssid     wifiname
            option encryption none
    
    ~
    ~
    
    root@OpenWrt:~#
    root@OpenWrt:~# ifconfig
    br-lan    Link encap:Ethernet  HWaddr 00:12:17:XX:XX:XX
              inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:1 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:0 (0.0 B)  TX bytes:319 (319.0 B)
    
    eth0      Link encap:Ethernet  HWaddr 00:12:17:XX:XX:XX
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:1069 errors:0 dropped:0 overruns:0 frame:0
              TX packets:608 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:186819 (182.4 KiB)  TX bytes:131180 (128.1 KiB)
              Interrupt:5
    
    eth0.0    Link encap:Ethernet  HWaddr 00:12:17:XX:XX:XX
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:1 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:0 (0.0 B)  TX bytes:323 (323.0 B)
    
    eth0.1    Link encap:Ethernet  HWaddr 00:12:17:XX:XX:XX
              inet addr:192.168.0.11  Bcast:192.168.0.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:1070 errors:0 dropped:0 overruns:0 frame:0
              TX packets:608 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:167709 (163.7 KiB)  TX bytes:128211 (125.2 KiB)
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
    
    root@OpenWrt:~#
    root@OpenWrt:~# iwconfig
    lo        no wireless extensions.
    
    eth0      no wireless extensions.
    
    eth0.0    no wireless extensions.
    
    eth0.1    no wireless extensions.
    
    br-lan    no wireless extensions.
    
    root@OpenWrt:~#
    

    Odpovědi

    27.2.2008 13:05 Ondrej 'SanTiago' Zajicek
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    A mas vubec nainstalovany ovladac pro wifinu?
    Jaja avatar 27.2.2008 16:35 Jaja | skóre: 2
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    ..oh to mne nenapadlo, v image OpenWRT přímo pro WRT54g jsem očekával vše potřebné (LAN jsem taky neinstaloval)
    V popisu na Openwrt.org nic takového nezmiňují, pouze doplnění /etc/config/network a wireless , jdu googlovat..
    cezz avatar 27.2.2008 17:00 cezz | skóre: 24 | blog: dm6 | Žilina
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    Kernel mas 2.4? Lebo pokial viem, tak s 2.6 broadcom wifi na openWRT nebeha. (aspon ja som to vzdal a nechal tam 2.4)
    Computers are not intelligent. They only think they are.
    Jaja avatar 27.2.2008 17:19 Jaja | skóre: 2
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    IMAGE openwrt-wrt54g-2.6-squashfs.bin, takže to mám zadarmo :D
    Jaja avatar 27.2.2008 22:50 Jaja | skóre: 2
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    Vyřešeno.
    Změna na kernel 2.4, konfigurace nahoře funguje beze změn.
    Dík za radu.
    cezz avatar 29.2.2008 07:40 cezz | skóre: 24 | blog: dm6 | Žilina
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    Chcelo to len trochu googlit, ja som na to kedysi prisiel az na streche jednej budovy v hroznom mraze. :-)
    Computers are not intelligent. They only think they are.
    29.2.2008 11:25 kilinux | skóre: 15 | blog: KILinux
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    Duvodem je, ze wifina ma proprietarni ovladac bez zdrojaku a to pouze pro jadra 2.4 (viz http://forum.openwrt.org/viewtopic.php?pid=52877).
    19.3.2008 01:34 Libor Chocholaty | skóre: 12
    Rozbalit Rozbalit vše Re: spuštění wi-fi na OpenWRT
    v /etc/config/wireless je potreba povolit/odzakazat device
    config wifi-device  wifi0
        option disabled '0'
    

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.