abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 07:43 | Nová verze

Na Steamu se objevil port hry Arma: Cold War Assault (Operation Flashpoint) pro Mac a Linux. … více »

creon | Komentářů: 11
dnes 05:55 | Nová verze

Po 18 měsících od vydání verze 8.0 byla vydána verze 9.0 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 0
dnes 03:33 | Komunita

Platnost posledního patentu souvisejícího s Dolby Digital (AC-3) vypršela. Po MP3 se tak do Fedory oficiálně dostane také kodek AC-3.

Ladislav Hagara | Komentářů: 1
dnes 00:44 | Komunita

Feral Interactive, společnost zabývající se vydáváním počítačových her pro operační systémy macOS a Linux, nabízí své hry na Steamu vývojářům open source 3D grafické knihovny Mesa zdarma. Podmínkou je minimálně 25 commitů za posledních 5 let. Stejnou nabídku dostali vývojáři knihovny Mesa v roce 2015 od Valve. O rok dříve dostali od Valve tuto nabídku vývojáři Debianu a Ubuntu.

Ladislav Hagara | Komentářů: 0
včera 23:55 | Nová verze

Opera 44, verze 44.0.2510.857, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 57. Z novinek vývojáři Opery zdůrazňují podporou Touch Baru na nejnovějších MacBoocích Pro (gif). Přehled novinek pro vývojáře na blogu Dev.Opera.

Ladislav Hagara | Komentářů: 1
včera 20:56 | Pozvánky

V úterý 28. dubna se koná další Prague Containers Meetup. Přijďte si zopakovat, jak psát kvalitnější Dockerfile a jaké novinky a ulehčení přináší ansible-container, který vám umožní spravovat celý životní cyklus vašeho kontejneru. Místo konání: Concur, Bucharova 11, Praha-Stodůlky.

little-drunk-jesus | Komentářů: 0
včera 17:00 | Nová verze

Po půl roce od vydání verze 3.22 bylo vydáno GNOME ve verzi 3.24 s kódovým názvem Portland. Vydání obsahuje 28 459 změn od přibližně 753 přispěvatelů. Z novinek lze zmínit funkci noční světlo, přepracovaná nastavení, aplikaci Recepty, zdokonalenou oblast pro upozornění nebo zdokonalený webový prohlížeč. Podrobnosti i s náhledy v poznámkách k vydání a v novinkách pro vývojáře a správce systémů.

Ladislav Hagara | Komentářů: 6
včera 11:55 | Humor

Majitelé koček by měli být obezřetní při používání desktopového prostředí XFCE ve výchozím nastavení. Používání XFCE může mást jejich kočky a vést k poškrábání displeje. Jedná se o chybu 12117. K dispozici je již patch.

Ladislav Hagara | Komentářů: 20
21.3. 15:55 | Nová verze

Byla vydána verze 7.5 sady aplikací pro SSH komunikaci OpenSSH. Jedná se o opravné vydání. Volba UsePrivilegeSeparation v sshd_config se stala zastaralou (deprecated). Upozornit lze na změnu formátu log záznamů. Novou verzi OpenSSH již nelze přeložit s upstreamem nepodporovanými verzemi OpenSSL.

Ladislav Hagara | Komentářů: 0
21.3. 14:44 | Nová verze

Byla vydána verze 5.1.0 svobodného integrovaného vývojového prostředí KDevelop. Z novinek lze zdůraznit podporu LLDB. Programátoři mohou nově ladit své programy pomocí GDB nebo LLDB MI. Jedná se o jeden z výsledků Google Summer of Code (GSoC 2016). Zdrojové kódy lze nově přímo z menu KDevelopu analyzovat pomocí nástroje Cppcheck. Přibyla podpora OpenCL. Vylepšena byla podpora programovacího jazyka Python. Přímo z menu lze měnit barevná schémata KDevelopu.

Ladislav Hagara | Komentářů: 6
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (14%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 917 hlasů
 Komentářů: 72, poslední 1.3. 11:16
    Rozcestník

    Dotaz: instalace libavcodec1d

    15.5.2008 20:59 mefisto87
    instalace libavcodec1d
    Přečteno: 495×
    zdravím, mám problém s instalací zmíněného balíku (kodeku) libavcodec1d

    v základních repozitářích to není, tak jsem si přidal německé repozitáře, bo jsem někde na netu čet, že tam to je, bohužel synaptic to nenašel, tak jsem si stáhl DEB balíček a když jsem ho chtěl nainstalovat, tak mi to hodilo tuhle hlášku:

    Error: Dependency is not satisfiable: libavcodec1d

    rád bych radu jak zjistím, co doinstalovat pro splnění závislostí, bo nějaký repozitář, kde by se toto nacházelo

    Díky

    Odpovědi

    disposable avatar 16.5.2008 17:50 disposable | skóre: 23
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    ak mas v zdrojoch standardne main contrib non-free, tak si tam namiesto toho tvojho nemeckeho cuda, pridaj toto:

    deb http://debian-multimedia.fx-services.com/ testing main

    alebo iny mirror christiana marillata (debian-multimedia.org). mne to s tymto zdrojom ide bez problemov (mam debian testing).
    if it ain't broke, don't fix it
    16.5.2008 23:01 mefisto87
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    mno a nevíte, kde sehnat klíč k těm repo? asi jsem ho tam někde přehlídl...
    disposable avatar 17.5.2008 16:20 disposable | skóre: 23
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    a co tak navstivit tu stranku? debian-multimedia.org.

    to vsetko samozrejme za predpokladu ze pouzivate debian (vasa otazka taketo zakladne informacie neobsahuje a preto sa na nu nikto neobtazoval odpovedat). ak je to ubuntu, tak vam tento zdroj akurat vsetko rozhadze.
    if it ain't broke, don't fix it
    20.5.2008 22:35 mefisto87
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    používám debian a na těch stránkách jsem byl, ale klíč jsem tam nenašel.. ale jak jsem psal, možná jesm jej někde přehlédl..
    disposable avatar 22.5.2008 21:20 disposable | skóre: 23
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    If this repository is to slow for you use a mirror.

    The first package to install is debian-multimedia-keyring. You have two choices :

    1

    With dpkg :

    Download the debian-multimedia-keyring. package by hand (right click and Save Link As...) and install the package with 'dpkg -i debian-multimedia-keyring_2007.02.14_all.deb'

    2

    With apt-get :

    apt-get install debian-multimedia-keyring And ignore the apt-get warnings about the missing GPG key.
    if it ain't broke, don't fix it
    22.5.2008 23:09 mefisto87
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    tak jsem zkusil: # apt-get install debian-multimedia-keyring

    a obdržel jsem zprávu: E: Nemohu získat zámek /var/lib/dpkg/lock - open (11 Prostředek je dočasně nepřístupný) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

    a tím to skončilo
    23.5.2008 00:29 mefisto87
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    tak se mi povedlo přidat ten klíč, mám přístupné stable repo, ale do testing se stále nedostanu
    disposable avatar 23.5.2008 01:47 disposable | skóre: 23
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    no tak zmente v riadku, ktorym ste si ten repozitar pridali, slovo 'stable' na 'testing' a bude to fungovat. (editor /etc/apt/sources.list)

    napr.:

    deb ftp://ftp.tuke.sk/debian-multimedia/ stable main

    je potrebne zmenit na:

    deb ftp://ftp.tuke.sk/debian-multimedia/ testing main

    list vsetkych zrkadiel je na:

    http://www.debian-multimedia.org/debian-m.php
    if it ain't broke, don't fix it
    24.5.2008 11:25 mefisto87
    Rozbalit Rozbalit vše Re: instalace libavcodec1d
    tak jsem to nakonec se vyřešilo tak, že vyšla nová verze programu, který toto po mě vyžadoval a nová verze už to nevyžaduje.. děkuji za váš čas a trpělivost :-)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.