abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 10:50 | Zajímavý software

Mozilla.cz informuje o dvou nových experimentálních funkcích v programu Firefox Test Pilot (zprávička). Snooze Tabs slouží k odkládání panelů na později. Pokud vám někdo pošle odkaz, ale vy nemáte čas si stránku hned přečíst, můžete si naplánovat otevření panelu na později. Stačí kliknout na tlačítko a vybrat, kdy chcete panel otevřít. Firefox panel schová a ve vybraný čas znovu otevře. Pulse umožňuje ohodnotit, jak dobře stránka funguje, např. jak rychle se ve Firefoxu načetla. Podle nasbíraných hodnocení pak bude Mozilla prohlížeč ladit.

Ladislav Hagara | Komentářů: 3
dnes 02:00 | IT novinky

V Barceloně probíhá veletrh Mobile World Congress 2017. Nokia na něm například představila (360° video na YouTube) novou Nokii 3310 (YouTube). BlackBerry představilo BlackBerry KEYone (YouTube) s QWERTY klávesnicí. LG představilo LG G6 (YouTube). Huawei HUAWEI P10 a P10 Plus. Samsung představil tablet Galaxy Tab S3.

Ladislav Hagara | Komentářů: 1
včera 14:00 | Nová verze

Komunita kolem Linuxu From Scratch (LFS) vydala Linux Linux From Scratch 8.0 a Linux From Scratch 8.0 se systemd. Nové verze knih s návody na instalaci vlastního linuxového systému ze zdrojových kódů přichází především s Glibc 2.25 a GCC 6.3.0. Současně bylo oznámeno vydání verze 8.0 knih Beyond Linux From Scratch (BLFS) a Beyond Linux From Scratch se systemd.

Ladislav Hagara | Komentářů: 0
včera 11:11 | Nová verze

Byla vydána verze 0.10.0 webového prohlížeče qutebrowser (Wikipedie). Přehled novinek v příspěvku na blogu. Vývojáři qutebrowseru kladou důraz na ovladatelnost pomocí klávesnice a minimální GUI. Inspirovali se prohlížečem dwb a rozšířeními pro Firefox Vimperator a Pentadactyl. Prohlížeč qutebrowser je naprogramován v Pythonu a využívá PyQt5. Zdrojové kódy jsou k dispozici na GitHubu pod licencí GNU GPL 3.

Ladislav Hagara | Komentářů: 25
25.2. 16:22 | Nová verze

Po pěti měsících od vydání Waylandu a Westonu 1.12.0 oznámil Bryce Harrington (Samsung) vydání Waylandu 1.13.0 a Westonu 2.0.0.

Ladislav Hagara | Komentářů: 4
24.2. 13:37 | Bezpečnostní upozornění

Společnost Cloudflare (Wikipedie) na svém blogu potvrdila bezpečnostní problém s její službou. V požadovaných odpovědích od reverzní proxy byla odesílána také data z neinicializované paměti. Útočník tak mohl získat cookies, autentizační tokeny, data posílaná přes HTTP POST a další citlivé informace. Jednalo se o chybu v parsování HTML. Zneužitelná byla od 22. září 2016 do 18. února 2017. Seznam webů, kterých se bezpečnostní problém potenciálně týká na GitHubu.

Ladislav Hagara | Komentářů: 1
24.2. 08:22 | Nová verze

Byla vydána první beta verze Ubuntu 17.04 s kódovým názvem Zesty Zapus. Ke stažení jsou obrazy Kubuntu, Lubuntu, Ubuntu Budgie, Ubuntu GNOME, Ubuntu Kylin, Ubuntu Studio a Xubuntu. Dle plánu by Ubuntu 17.04 mělo vyjít 13. dubna 2017.

Ladislav Hagara | Komentářů: 57
23.2. 17:53 | Bezpečnostní upozornění

Google na svém blogu věnovaném počítačové bezpečnost informuje o nalezení "reálného" způsobu generování kolizí hašovací funkce SHA-1. Podrobnosti a zdrojové kódy budou zveřejněny do 90 dnů. Již dnes lze ale na stránce SHAttered nalézt 2 pdf soubory, jejichž obsah se liší a SHA-1 otisk je stejný (infografika).

Ladislav Hagara | Komentářů: 41
23.2. 17:51 | Nová verze

Vyšla nová verzia open source software na správu a automatizáciu cloudových datacentier Danube Cloud 2.4. Danube Cloud je riešenie postavené na SmartOS, ZFS, KVM a zónach. Obsahuje vlastnosti ako integrovaný monitoring, DNS manažment, zálohy, a samozrejme rozsiahlu dokumentáciu.

dano | Komentářů: 15
23.2. 17:46 | Pozvánky

V Plzni se 3. až 5. března 2017 uskuteční AIMTEChackathon. Je to akce pro vývojáře, grafiky, webdesignéry i veřejnost. Akci provází zajímavé přednášky IT odborníků. Více o programu a možnosti přihlášení na stránkách akce.

cuba | Komentářů: 0
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (13%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 725 hlasů
 Komentářů: 68, poslední dnes 07:29
    Rozcestník

    Dotaz: Nejde nainstalovat balík kvůli závislosti.

    30.5.2008 07:05 cenda | skóre: 24 | blog: dedalebedanebohurvajs | Planá nad Lužnicí
    Nejde nainstalovat balík kvůli závislosti.
    Přečteno: 230×
    Ahoj,
    chci si nainstalovat program Jahshaka. Jeho balík (knihovna) lib64jahshaka1-2.0.0 je závislá na libboost_filesystem.so.1. Doinstaloval jsem tedy balík lib64boost1.34.1-1.34.1, který tento soubor obsahuje. Při instalaci programu Jahshaka se mi stále vypisuje, že tento soubor chybí. Zkoušel jsem instalaci z terminálu i z grafické nadstavby. Stále stejné. V /usr/lib64/ je soubor libboost_filesystem.so.1.34.1. To .34.1 by snad vadit nemělo, nebo jo? Pro jistotu jsem udělal ještě link. Ale to asi není dostatečná kamufláž :-).
     
    ls -l /usr/lib64/libboost_filesystem*
    -rwxr-xr-x 1 root root 53496 2008-02-09 01:25 /usr/lib64/libboost_filesystem-mt.so.1.34.1*
    lrwxrwxrwx 1 root root    40 2008-05-30 06:56 /usr/lib64/libboost_filesystem.so.1 -> /usr/lib64/libboost_filesystem.so.1.34.1*
    -rwxr-xr-x 1 root root 53464 2008-02-09 01:25 /usr/lib64/libboost_filesystem.so.1.34.1*
    
    Instaluji to přes sudo, ale to nemá snad vliv.
    urpmi jahshaka
    Požadovaný balíček nelze nainstalovat:
    lib64jahshaka1-2.0.0-3mdv2008.0.x86_64 (z důvodu nesplněného libboost_filesystem.so.1()(64bit))
    Přesto pokračovat v instalaci? (A/n) A
    
    Používám Mandriva 2008.1, Amd64.

    Dík za rady.

    Odpovědi

    kozzi avatar 30.5.2008 07:23 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    No a kdyz pokracujes v instalaci tak se to nenainstaluje?
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    30.5.2008 07:46 cenda | skóre: 24 | blog: dedalebedanebohurvajs | Planá nad Lužnicí
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    Ne. Prostě to skončí.
    kozzi avatar 30.5.2008 08:00 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    Aha, no tak zkus pouzit nejakej parametr kterej to tam nacpe a nebude to resit tavaslisosti neco jako --nodeps ale nevim jaky parametr to u urpmi je se podivej do man ci mizna to najdes po zadani urpmi --help
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    30.5.2008 08:23 cenda | skóre: 24 | blog: dedalebedanebohurvajs | Planá nad Lužnicí
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    Jo to pomohlo. Já vždycky na nějakou možnost zapomenu. Samozřejmě, že už jsem tuto možnost používal, ale v jiné distribuci (Debian). dík za radu
    30.5.2008 08:27 cenda | skóre: 24 | blog: dedalebedanebohurvajs | Planá nad Lužnicí
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    Tak to by bylo. Jen by mě ještě zajímalo, proč balíčkovací systém ten soubor nenašel? Proč, když balíčkovací systém ví, že je nainstalovaný ten balík, který potřebný soubor obsahuje, tak stejně nahlásí, že to nejde? Nebo, že by o tom nevěděl? To je divné.
    kozzi avatar 30.5.2008 08:35 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    No pravdepodobne bude problem v te zmene nazvu nebo v ceste, proste nejak spatne sestavenej balicek.
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    30.5.2008 14:35 cenda | skóre: 24 | blog: dedalebedanebohurvajs | Planá nad Lužnicí
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    Ještě bych chtěl poradit kde získat tuhle knihovnu libopeneffectslib_fx.so.0? Našel jsem, že by měla být v libopenlibraries. Jenže jen ve verzi pro i586, ve verzi pro x86_64 už neni. Jinde jsem nic nenašel. Tato poslední knihovna mi chybí pro spuštění výše zmíněného programu.
    Nevíte kde bych tuto knihovnu mohl sehnat?

    dík
    kozzi avatar 30.5.2008 14:38 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    vypada to ze pro 64bit neni a ta 32bit nepomuze?
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    30.5.2008 14:43 cenda | skóre: 24 | blog: dedalebedanebohurvajs | Planá nad Lužnicí
    Rozbalit Rozbalit vše Re: Nejde nainstalovat balík kvůli závislosti.
    No právě, že tu se mi nedaří najít. V grafickém instalátoru to vždycky vypíše obě (když jsou) varianty balíčku (tedy i586 nebo x86_64). Jenže u tohoto to vypíše jen pro x86_64. To samé je i v terminálu (překvapivě). Takže nevim.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.