abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 01:23 | Komunita

Phoronix spustil 2017 Linux Laptop Survey. Tento dotazník s otázkami zaměřenými na parametry ideálního notebooku s Linuxem lze vyplnit do 6. července.

Ladislav Hagara | Komentářů: 2
23.6. 22:44 | Nová verze

Po třech měsících vývoje od vydání verze 5.5.0 byla vydána verze 5.6.0 správce digitálních fotografií digiKam (digiKam Software Collection). Do digiKamu se mimo jiné vrátila HTML galerie a nástroj pro vytváření videa z fotografií. V Bugzille bylo uzavřeno více než 81 záznamů.

Ladislav Hagara | Komentářů: 1
23.6. 17:44 | Nová verze

Byla vydána verze 9.3 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 3
23.6. 13:53 | Nová verze

Simon Long představil na blogu Raspberry Pi novou verzi 2017-06-21 linuxové distribuce Raspbian určené především pro jednodeskové miniaturní počítače Raspberry Pi. Společně s Raspbianem byl aktualizován také instalační nástroj NOOBS (New Out Of the Box Software). Z novinek lze zdůraznit IDE Thonny pro vývoj v programovacím jazyce Python a především offline verzi Scratche 2.0. Ten bylo dosud možné používat pouze online. Offline bylo možné používat pouze Scratch ve verzi 1.4. Z nového Scratchu lze ovládat také GPIO piny. Scratch 2.0 vyžaduje Flash.

Ladislav Hagara | Komentářů: 1
22.6. 14:24 | Nová verze

Opera 46, verze 46.0.2597.26, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 59. Z novinek lze zmínit například podporu APNG (Animated Portable Network Graphics). Přehled novinek pro vývojáře na blogu Dev.Opera. Oznámení o vydání zmiňuje také první televizní reklamu.

Ladislav Hagara | Komentářů: 0
22.6. 13:37 | IT novinky

I čtenáři AbcLinuxu před dvěma lety vyplňovali dotazníky věnované Retro ThinkPadu. Nyní bylo potvrzeno, že iniciativa Retro ThinkPad je stále naživu a Lenovo připravuje speciální edici ThinkPadu jako součást oslav jeho 25. výročí.

Ladislav Hagara | Komentářů: 25
22.6. 10:22 | Komunita

Bylo oznámeno, že frontend a runtime programovacího jazyka D bude začleněn do kolekce kompilátorů GCC (GNU Compiler Collection). Správcem byl ustanoven Iain Buclaw.

Ladislav Hagara | Komentářů: 7
21.6. 18:47 | IT novinky
Bulharská firma Olimex je známá jako výrobce kvalitních mini arm desek, u nichž se snaží být maximálně open source. Kromě velké otevřenosti taktéž zaručují dlouhodobou podporu výroby, což je vítáno ve firemním prostředí. Nyní firma ohlásila ESP32-GATEWAY, malou IoT desku s Wifi, Bluetooth, Ethernetem a 20 GPIO porty za 22EUR. Tato malá deska je ořezanou verzí ESP32-EVB.
Max | Komentářů: 21
21.6. 18:00 | Zajímavý článek

LinuxGizmos (v dubnu loňského roku přejmenován na HackerBoards a v lednu letošního roku zpět na LinuxGizmos) zveřejnil výsledky čtenářské ankety o nejoblíbenější jednodeskový počítač (SBC) v roce 2017. Letos se vybíralo z 98 jednodeskových počítačů (Tabulky Google). Nejoblíbenějšími jednodeskovými počítači v letošním roce jsou Raspberry Pi 3 Model B, Raspberry Pi Zero W a Raspberry Pi 2 Model B.

Ladislav Hagara | Komentářů: 0
21.6. 14:22 | Pozvánky

Ne-konference jOpenSpace 2017 se koná od 13. do 15. října 2017 v hotelu Farma u Pelhřimova. Registrace účastníků je nutná. Více informací na stránkách ne-konference.

Zdenek H. | Komentářů: 0
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (31%)
 (1%)
 (9%)
 (44%)
 (9%)
Celkem 837 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    17.4.2009 20:26 Peter
    OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie
    Přečteno: 309×
    Zdravim,

    uz sa mi viackrat stalo, ze napriek nastaveniu v yast2 - pridat/ubrat programy - ked som nastavil nad aplikaciou zamok - "chranene - nemenit", tak aj napriek tejto blokacii pri online aktualizacii sa aplikacia vzdy nainstalovala na najnovsiu verziu.

    V inych distr. som to menil v nejakych conf suboroch, ale tu to cez tie klikatka nefunguje korektne.

    Doteraz som sa zdrzal otazok, ale dnes ma to uz na..., x krat vracat povodnu verziu apl. napriek zamku v balickovacom systeme.

    (konkretne Krusader 1.90 sa nechcene aktualizuje na Krusader 1.99x, ktory uz nefunguje v KDE 3.x)

    Viem, z Suse ma svoje forum, ale tam je nejako malo pripojenych ludi, tak sa pytam na tomto velkom linux fore.

    vopored diky za pomoc.

    Odpovědi

    18.4.2009 12:02 Radek Černoch | skóre: 14 | Praha
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    Kterou verzi openSUSE přesně máte? 11.0 nebo 11.1?

    Pokud vím, tak funkce ikonky "zámečku" v YaSTu se měnila:

    • V 10.3 ikonka uzamkla balíček během jednoho spuštění YaSTu. Po potvrzení změn a ukončení YaSTu se stav zámků zapomněl.
    • V 11.1 je zámek trvalý, vydrží i po uzavření YaSTu, i po restartu počítače. Navíc zámky z YaSTu fungují i v konzolovém zypperu a naopak.
    • Jak zámky fungují v 11.0 nevím, nezkoušel jsem.
    18.4.2009 12:05 Radek Černoch | skóre: 14 | Praha
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    Ještě jeden nápad: spusťte v konzoli zypper ll a uvidíte všechny "trvalé" zámky.

    18.4.2009 15:19 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie
    Diky moc za vysvetlenie, sorry, nejako sa mi do predmetu nezmestilo, ze mam openSuse 11.0

    (mal som aj update na 11.1 z DVD, ale musel som sa vratit na povodny image 11.0, pretoze dolezite veci nefungovali,ako mali, vacsinou HW, X, ..)

    inak zypper je dobry napad, skusal som pridat v commandline :

    zypper addlock krusader (pridalo) vosiel som do klik (add/remove) - bol nakresleny zamok vedla krusader potom som dal volbu

    "Balik | Aktualizovat, ak je novsia verzia",

    zobrazil pocet novych verzii novych app.,

    ked som dal ENTER, prepisal zamok nad Krusaderom na zelenu sipku (ze bude aktualizovat), takze tato akcia zrusila zamok.

    P.S.: inak od vcera mi stale pri roznych pristupoch k balickom pise (davam preskakovat):

    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/home:/cyberorg/openSUSE_11.0'

    existuje moznost aktualizovania (napr v cmdline) bez poskodenia zamku nad krusaderom?

    vopred diky
    18.4.2009 17:34 Radek Černoch | skóre: 14 | Praha
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie
    ked som dal ENTER, prepisal zamok nad Krusaderom na zelenu sipku (ze bude aktualizovat), takze tato akcia zrusila zamok.

    Tohle je na zápis do bugzilly.

    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/home:/cyberorg/openSUSE_11.0'

    Uživatel cyberorg zrušil svůj repozitář. Do doby, než jej obnoví, je nejlepší tento repozitář zakázat.

    existuje moznost aktualizovania (napr v cmdline) bez poskodenia zamku nad krusaderom?

    Já používám zypper up, který přinejmenším v 11.1 funguje bezvadně. Pokud nemáte zapnutou automatickou aktualizaci, je nutné předem provést zypper ref.

    18.4.2009 21:56 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie
    diky za podrobne popisy k roznym otazkam,

    este medzitym som skusil rucne zapisat do /etc/zypp/locks (krusader zamok) ale chovalo sa to rovnako zle v tej klik akcii (zmenil zamok na zelenu sipku)

    (este som nepouzival bugzillu a moc sa neviem vykoktat po EN, takze asi to neposlem)

    -medzitym som vypol docasne ten repo (uz neviem na k akym app. som ho tam pridaval)

    -este k tomu 'zypper up': ako sa to sprava, ked su problemy so zavislostami? dava otazky, ako vyriesit, alebo sa sam rozhodne pre akukolvek kombinaciu rieseni zavislosti?

    diky za Vas cas a trpezlivost.
    19.4.2009 02:39 Radek Černoch | skóre: 14 | Praha
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie
    este som nepouzival bugzillu a moc sa neviem vykoktat po EN, takze asi to neposlem

    Já to beru takhle: v angličtině sice nemám kdovíjakou formulační zručnost, ale aspoň se pocvičím. A openSUSE jsem dostal zadarmo, tak to alespoň částečně můžu splatit... Jinak ale Vašemu postoji rozumím, rozhodnutí je koneckonců na Vás.

    este k tomu 'zypper up': ako sa to sprava, ked su problemy so zavislostami? dava otazky, ako vyriesit, alebo sa sam rozhodne pre akukolvek kombinaciu rieseni zavislosti?

    Jasně, na všechno se ptá. Dokonce i když není žádný problém, tak počká na potvrzení. Jen se ho nebojte spustit!

    Jinak není zač, rád pomůžu.

    19.4.2009 15:11 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie
    bugzilla: mozno, kde sa prebrodim registraciou, tak to poslem.

    2) ked je slusny k zavislostiam, budem pouzivat zatial - alebo aj stale ten 'zipper up', pretoze nechcel aktualizovat krusader (ked mal zamok)- ok.

    diky za vyriesenie problemov.

    pekny vikend
    19.4.2009 15:20 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie
    teraz som skusil "zypper up" aj klik ' baliky | inst. ak je novsia verzia'

    a zypper povedal, ze nie je co aktualizovat

    Downloading repository 'http://packman.iu-bremen.de/suse/11.0' metadata [done] Building repository 'http://packman.iu-bremen.de/suse/11.0' cache [done] Downloading repository 'KDE:KDE4:Factory:Desktop' metadata [done] Building repository 'KDE:KDE4:Factory:Desktop' cache [done] Downloading repository 'Packman Repository' metadata [done] Building repository 'Packman Repository' cache [done] Reading installed packages... Nothing to do.

    a

    klik nasiel cca 20 balikov pre KDE4 atp, plus samozrejme aj krusader (ktory som znova zamkol)

    takze budem asi klikat, a davat vzdy zamok na krusader pred inst. pokial to neopravia.

    19.4.2009 15:29 Radek Černoch | skóre: 14 | Praha
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    Zkuste se podívat na výstup zypper help up. Najdete tam volbu --type, u které je uvedené, co se ve výchozím stavu aktualizuje. Pravděpodobně tam jako výchozí najdete buď patch, nebo package. Asi nemusím dál vysvětlovat...

    19.4.2009 15:37 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    dik za radu, pozriem. myslel som ze up uz nema dalsie podvolby, idem na to mrknut

     

    19.4.2009 15:42 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    takze tento cmd sa chova ako to klikatko (ale bez chyboveho zrusenia zamku nad krusaderom)

    zypper up --type package

     

    OK. diky moc.

     

    19.4.2009 15:48 Radek Černoch | skóre: 14 | Praha
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    Hmm, tak to jsme se opět dostali k problému s nahlášením bugu...

    19.4.2009 15:51 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    presne tak, snad to zvladnem :)

     

    19.4.2009 15:32 Peter
    Rozbalit Rozbalit vše Re: OpenSuse 11 -zakaz instalovanie novej (inej) ver. vybranej aplikacie

    inak pri inst. stale mi dava nasledujuce dva konflikty, a ja ich nasl. sposobom zafajfnem.

    Mozem to vyriesit tak, aby fungovalo VLC al mplayer a nemalo to konflikty?

    (viem, toto je uz ina otazka, ale iba ked na to budete mat cas a chut, vopred diky)

     

    #### YaST2 conflicts list - generated 2009-04-19 15:25:27 ####

    MPlayer-1.0rc2_r29116-2.pm.2.x86_64 requires libdirectfb-1.1.so.0()(64bit), but this requirement cannot be provided

        [ ] deinstallation of MPlayer-1.0rc2_r29116-2.pm.2.x86_64
        [x] neinštaluj DirectFB-1.2.3-11.2.x86_64
        [ ] Ignorovať niektoré závislosti MPlayer


    vlc-noX-0.9.9-1.5.x86_64 requires libvlc2 = 0.9.9-1.5, but this requirement cannot be provided

        [ ] Ignorovať niektoré závislosti vlc-noX
        [x] neinštaluj libvlc2-1.0.0-2009041401.1.x86_64
        [ ] Following actions will be done:
    deinstallation of vlc-noX-0.9.9-1.5.x86_64
    deinstallation of vlc-0.9.9-1.5.x86_64
    deinstallation of vlc-qt-0.9.9-1.5.x86_64


    #### YaST2 conflicts list END ###
     

     

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.