abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 02:22 | Zajímavý projekt

Na Bundle Stars byla spuštěna akce Dollar Forever Bundle. Za 1 dolar lze získat 24 počítačových her bežících na platformě Steam také v Linuxu.

Ladislav Hagara | Komentářů: 0
včera 23:44 | Zajímavý software

Lychee je jedním z open source softwarů pro tvorbu webových fotoalb. Vyžadováno je PHP 5.5 nebo novější a MySQL. Ukázka na stránkách projektu. Zdrojové kódy jsou k dispozici na GitHubu pod open source licencí MIT [reddit].

Ladislav Hagara | Komentářů: 0
včera 22:22 | Zajímavý software

Společnosti Haivision a Wowza společně oznámily vznik SRT Alliance a otevření protokolu pro streamování videa SRT. Podrobnosti v FAQ. Zdrojové kódy SRT jsou k dispozici na GitHubu pod open source licencí LGPLv2.1.

Ladislav Hagara | Komentářů: 0
včera 12:33 | Humor

Byl vydán remake filmu Ghost in the Shell. Tentokrát v Bashi. Zhlédnout lze online na "ssh ghost@theshell.xyz" [Hacker News].

Ladislav Hagara | Komentářů: 13
23.4. 20:40 | Zajímavý článek

Lukáš Růžička v článku S Hydrogenem za lepší rytmus aneb bubeníkem snadno a rychle na MojeFedora.cz představuje automatického bubeníka s názvem Hydrogen (Wikipedie): Hydrogen je velmi vydařený program, který rozhodně nesmí chybět ve výbavě žádného linuxového muzikanta. Umožňuje nejen vytváření jednoduchých bicích doprovodů, ale také sofistikované programování bicích a perkusí, jehož výsledek se naprosto vyrovná drahým

… více »
Ladislav Hagara | Komentářů: 14
23.4. 13:55 | Zajímavý projekt

UPSat (Twitter) je první open source nanodružice (CubeSat). Jedná se o společný projekt nadace Libre Space Foundation a University of Patras. Repozitáře projektu jsou k dispozici na GitHubu. Pod Libre Space Foundation patří také projekt SatNOGS (zprávička), projekt globální sítě open source pozemních satelitních stanic, vítězný projekt soutěže The Hackaday Prize 2014. UPSat je součástí mise QB50 (Twitter). ID UPSatu je GR02. GPS přijímač na UPSatu je od české společnosti SkyFox Labs. Součástí mise QB50 je i česká nanodružice VZLUSAT-1 s ID CZ02.

Ladislav Hagara | Komentářů: 4
21.4. 15:00 | Komunita

V diskusním listu Thunderbird planning vývojáři poštovního klienta Thunderbird řeší, zda by nebylo možné budoucí Thunderbird postavit nad webovými technologiemi, tj. nad Electronem, stejně jako například Nylas Mail. Gecko, nad kterým je Thunderbird postaven, se má hodně změnit. V plánu je odstranění vlastností, které Firefox už nepotřebuje, ale Thunderbird je na nich závislý [Hacker News, reddit].

Ladislav Hagara | Komentářů: 98
21.4. 10:22 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno bylo celkově 299 bezpečnostních chyb. V Oracle Java SE je například opraveno 8 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 7 z nich. V Oracle MySQL je opraveno 39 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 11 z nich.

Ladislav Hagara | Komentářů: 8
21.4. 10:00 | Pozvánky

V úterý 25. dubna proběhne další Prague Containers Meetup. Přijďte se nechat inspirovat jak zlepšit build/delivery pipeline vašich kontejnerových aplikací.

little-drunk-jesus | Komentářů: 2
20.4. 21:33 | Komunita

Na Launchpadu se objevilo kódové jméno následující verze Ubuntu. Ubuntu 17.10 bude Artful Aardvark (mazaný hrabáč) [OMG! Ubuntu!].

Ladislav Hagara | Komentářů: 11
Chystáte se pořídit CPU AMD Ryzen?
 (4%)
 (35%)
 (0%)
 (7%)
 (44%)
 (9%)
Celkem 286 hlasů
 Komentářů: 32, poslední včera 12:24
    Rozcestník

    Dotaz: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?

    1.6.2010 22:58 Howard | skóre: 17
    proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Přečteno: 335×
    Příloha:
    Už jsem se tu kdysi ptal, proč update applet v openSUSE 11.1 neoznamuje aktualizace ze všech repozitářů, ačkoliv v 10.3 to fungovalo. Nyní v 11.2 pozoruji další báječné "omezení funkčnosti".

    Pokud spustím Instalace softwaru nebo Yast -> Správce programů a v menu vyberu Balíček -> Všechny balíčky -> Aktualizovat, pokud existuje novější verze, neobjeví se mi ty updaty, ktere vyžadují změnu vendora.

    Například zrovna teď Pidgin - mám verzi 2.6.6, ačkoliv v jednom repozitáři je 2.7.1.
    Viz příloha nebo obrázek zde: http://yfrog.com/5pyastpidginp

    A těch softů je víc, třeba MonoDevelop, Krusader, Xmoto, ... stačí si je vyhledat a na záložce Verze vidím, že jsou vyšší verze.

    Ale tohle za mě musí hlídat YAST, přece nejsem ve Windows, abych si musel ručně kontrolovat aktualizace všech softů.
    Dá se s tím něco dělat?
    openSUSE 13.1

    Řešení dotazu:


    Odpovědi

    2.6.2010 07:07 hermelin | skóre: 22
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Uprav si v repozitarich softwaru pro vybrane zdroje cislo priority - cim blizsi jednicce tim vyssi priorita.
    2.6.2010 18:45 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    To ale problem neresi, pokud bude program vyssi verze v repozitari s ciselne vetsi prioritou, neupgradne se.
    openSUSE 13.1
    2.6.2010 21:22 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Příloha:
    Tak teď se mi stal další případ.

    Zjistil jsem, že mám starou verzi Subversion 1.6.6 a potřebuju 1.6.11. Tak jsem si našel repozitář z 1.6.11, přidal si ho a dal mu prioritu 80. Všechny ostatní repozitáře mají 99.
    Dám Aktualizovat, pokud existuje novější verze a zase nic. Viz přiložený obrázek.

    To prostě není možný, abych všechno kontroloval ručně jako ve Windows.
    openSUSE 13.1
    2.6.2010 20:25 juvi
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Mám dojem, že pro další by upgrade z víceméně náhodných repozitářů bylo problémem. Přece jenom, když už mám nějaký repozitář vyzkoušený, nebudu riskovat kvůli několika dnům a drobným doplňkům to, že budu mít třeba jiné verze knihoven...
    2.6.2010 22:41 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Tímhle stylem bych ale pořád měl Pidgin 2.6.1, který už se ani pomalu nikam nepřipojí z důvodu změn v IM protokolech.
    openSUSE 13.1
    7.7.2010 07:28 punisher
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Toto chování je naopak velice žádoucí a v pořádku. Zypper se drží aktuálního dodavatele balíků a neinstaluje bezhlavě nejvyšší dostupné verze. Pokud chcete balík se změnou dodavatele, musíte si ji vynutit ručně. Zypper je akuálně nejmocnější package management utilita, takže se ji pokuste alespoň pochopit.
    7.7.2010 21:26 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    No, neni to v poradku, ja chci mit aktualni verzi Pidgina (ale i dalsich softu).
    openSUSE 13.1
    3.6.2010 00:14 ondra
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Nepouzivam aplet, updatuju primo v yastu, ale take jsem zjistil, ze v 11.2 se mi updatuji pouze veci z repository pro update, vsechny ostatni repository yast ignoruje.

    Je to o to horsi, ze spousta SW, ktery byl puvodne v hlavnim repositari, je ted rozstrkana do ruznych jinych repository. Presel jsem na update z radky pomoci zypper.

    Neni to jedina vec, ktera mi na 11.2 vadi. Doufam, ze s 11.3 to bude lepsi, jinak budu muset zkusit nejake jine distro. A to mam s cim porovnavat. Tusim, ze prvni suse, ktere jsem zkousel, bylo neco jako 6.4.
    3.6.2010 10:08 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Zypper v konzoli se chová rozumně tak jak potřebuju? Jaký příkaz pouštíš?

    Nečekal bych lepší chování v 11.3 vzhledem k sestupné tendenci funkcionality když porovnám 10.3 - 11.1 - 11.2.
    openSUSE 13.1
    3.6.2010 18:55 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    zypper up ?
    openSUSE 13.1
    3.6.2010 19:06 miso | skóre: 36 | blog: iSCSI_initiator_howto | Praha
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Ak chces upgradovat bez ohladu na zmenu repozitarov, tak zypper dup
    Project Satan infects Calculon with Werecar virus
    3.6.2010 19:14 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Dik, ale tohle se uplne bojim potvrdit :-)

    167 balíčky k aktualizaci, 7 k downgradování, 21 nový, 8 k odstranění, 142 ke změně poskytovatele, 1 ke změně architektury. Celková stahovaná velikost: 570,7 MiB. Po operaci bude dodatečně využito 252,0 MiB.
    openSUSE 13.1
    3.6.2010 19:26 miso | skóre: 36 | blog: iSCSI_initiator_howto | Praha
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Ak chces len toho pidgina, tak zypper -r obs://build.opensuse.org/home:jjaimon up pidgin

    Snad je to ok, pisem z hlavy a URL z toho tvojho screenshotu
    Project Satan infects Calculon with Werecar virus
    3.6.2010 19:45 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Tak jsem to odkelpnul, modlil jsem se, aby to nabehlo a vsechno fungovalo :)

    Tak je to dobry, Pidgin se updatnul spolu s tim monster-updatem, akorat se mi pta na hesla ke vsem uctum, tak jsem musel zavzpominat :)
    openSUSE 13.1
    7.7.2010 07:18 punisher
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Protože to neumíte používat. Update repository jsou bezpečnostní updaty. Proto je update manager zobrazuje a instaluje. Používáte-li externí repozitáře, je to upgrade verze balíků.
    6.7.2010 20:05 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Momentalne mi neni jasne, proc mi prikaz zypper dup porad downgraduje VLC z 1.1.0 na 1.0.5.
    Následující balíčky změní dodavatele:
      vlc                       VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
      vlc-gnome                 VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
      vlc-noX                   VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
      vlc-qt                    VideoLAN Project (http://www.videolan.org) -> http://packman.links2linux.de
    
    Kdyz to pak rucne vratim na 1.1.0, zypper mi to zase downgraduje. Vsechny repozitare maji prioritu 99. Proc se to deje?
    openSUSE 13.1
    7.7.2010 07:23 punisher
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    protože zřejmě upgradujete jiný balíček, který to vyžaduje. V této situaci se u mě Zypper chová přesně opačně -> preferuje vyšší verzi z VLC repository. Chyba je někde u vás.
    7.7.2010 21:30 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Příloha:
    No ano, mate pravdu. Kdyz vracim 1.1.0, zobrazuje mi tohle okno - viz priloha.

    Zrejme bych mel zakazat ten repozitar 'packman'.
    openSUSE 13.1
    15.7.2010 18:59 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Muj boj s zypper dup nekonci. Momentalne mi chce opet downgradovat KDE a spolu s nim aktualizovat 163 balicku. Jak mam zjistit, proc to dela? Zrejme nejaky jiny balicek vyzaduje KDE 4.3.5, jak zjistim, ktery?

    howard@Howard:/data/web/sosej2/res> sudo zypper dup
    root's password:
    Upozornění: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
    Načítání metadat repozitáře 'KDE:Distro:Stable' [dokončeno]
    Vytváří se vyrovnávací paměť repozitáře 'KDE:Distro:Stable' [dokončeno]
    Načítání metadat repozitáře 'KDE:UpdatedApps' [dokončeno]
    Vytváří se vyrovnávací paměť repozitáře 'KDE:UpdatedApps' [dokončeno]
    Soubor '/repodata/repomd.xml' nebyl nalezen na médiu 'http://download.opensuse.org/repositories/Mono:/MonoDevelop/openSUSE_11.2'
    
    (A) Přerušit, (R) opakovat, (I) ignorovat? [a/r/i/?] (a): i
    Chyba při získávání metadat pro 'MonoDevelop':
     [AbstractCommand.cc:224] URI=http://download.opensuse.org/repositories/Mono:/MonoDevelop/openSUSE_11.2/repodata/repomd.xml
    Upozornění: Repozitář 'MonoDevelop' bude kvůli uvedené chybě vypnut.
    Načítání metadat repozitáře 'Printing' [dokončeno]
    Vytváří se vyrovnávací paměť repozitáře 'Printing' [dokončeno]
    Načítání metadat repozitáře 'openSUSE BuildService - KDE:Backports' [dokončeno]
    Vytváří se vyrovnávací paměť repozitáře 'openSUSE BuildService - KDE:Backports' [dokončeno]
    Načítání metadat repozitáře 'openSUSE BuildService - KDE:KDE4:Community' [dokončeno]
    Vytváří se vyrovnávací paměť repozitáře 'openSUSE BuildService - KDE:KDE4:Community' [dokončeno]
    Načítání metadat repozitáře 'openSUSE BuildService - Hry' [dokončeno]
    Vytváří se vyrovnávací paměť repozitáře 'openSUSE BuildService - Hry' [dokončeno]
    Načítání metadat repozitáře 'install' [dokončeno]
    Načítání metadat repozitáře 'skype' [dokončeno]
    Vytváří se vyrovnávací paměť repozitáře 'skype' [dokončeno]
    Načítání dat repozitáře...
    Načítají se nainstalované balíčky...
    Vypočítávám aktualizaci celé distribuce...
    
    Následující balíčky budou aktualizovány:
      akregator allegro-tools amor ark boswars cups cups-client cups-libs cups-libs-32bit digikam digikam-lang dolphin freeciv gwenview kaddressbook kaffeine kalarm 
      kcalc kcolorchooser kcron kdeartwork4 kdeartwork4-screensaver kdeartwork4-weatherwallpapers kdebase4 kdebase4-libkonq kdebase4-nsplugin kdebase4-runtime 
      kdebase4-runtime-xine kdebase4-workspace kdebase4-workspace-ksysguardd kdegames4 kdegames4-carddecks-default kdegames4-carddecks-other kdegraphics4 kdelibs4 
      kdelibs4-core kdemultimedia4 kdenetwork4-filesharing kdepasswd kdepimlibs4 kdepim4 kdepim4-runtime kdepim4-wizards kdesvn kdevelop4 kdevelop4-lang 
      kde4-kgreeter-plugins kde4-l10n-cs kdialog kdiff3 kdiff3-lang kdm kdnssd keditbookmarks kfind kfloppy kgamma kget kgpg kcharselect kchmviewer kinfocenter 
      kio_audiocd kio_iso kio_kamera kmag kmahjongg kmail kmines kmix kmousetool knode knotes kolourpaint kompare konqueror konqueror-plugins konqueror-plugins-lang 
      konsole kontact kopete korganizer kpat kppp krdc krename kreversi krfb kruler krusader krusader-doc kscd ksnapshot ksudoku ksystemlog kwalletmanager kwin 
      kwrite libakonadi4 liballeg4_4 libepub0 libiodbc3 libjpgalleg4_4 libkcddb4 libkcompactdisc4 libkdecore4 libkdegames4 libkdepimlibs4 libkdepim4 libkde4 
      libkonq5 libksane0 libksuseinstall1 liblastfm0 libQtWebKit4 libqt4 libqt4-debuginfo libqt4-qt3support libqt4-qt3support-32bit libqt4-sql libqt4-sql-mysql 
      libqt4-sql-mysql-32bit libqt4-sql-sqlite libqt4-sql-sqlite-32bit libqt4-sql-32bit libqt4-x11 libqt4-x11-32bit libqt4-32bit libredland0 libsmoke2 libstrigi0 
      libsvnqt6 liquidwar liquidwar-doc liquidwar-server marble marble-data NetworkManager-kde4 NetworkManager-kde4-lang NetworkManager-kde4-libs 
      NetworkManager-openvpn-kde4 NetworkManager-pptp-kde4 NetworkManager-vpnc-kde4 okteta okular oxygen-icon-theme oxygen-icon-theme-scalable plasma-addons 
      plasma-addons-marble plasma-theme-aya plasma-theme-oxygen polkit-kde-1 python-kdebase4 python-kde4 python-qt4 qt4-qtscript redland ruby-kde4 skanlite strigi 
      sweeper taglib yakuake 
    
    Následující balíčky budou downgradovány:
      amarok celestia kdebase4-openSUSE kdebase4-openSUSE-lang kdirstat kio_sysinfo kio_sysinfo-branding-openSUSE krecord lcms libblas3 liblapack3 liblcms1 
      liblcms1-32bit libmtp8 libpoppler-glib4 libpoppler5 libqyotoshared1 libtag-extras1 mono-kde4 mono-qt poppler-tools python-cups qtcurve-gtk2 qtcurve-gtk2-32bit 
      shared-mime-info 
    
    Následující balíčky budou přeinstalovány:
      akonadi-runtime kdebase4-session kde4-filesystem kwebkitpart libakonadiprotocolinternals1 libattica0 libmsn0_3 libphonon4 libpolkit-qt-1-0 libraptor1 
      librasqal2 libsoprano4 libssh4 phonon phonon-backend-gstreamer-0_10 phonon-backend-xine shared-desktop-ontologies soprano soprano-backend-redland 
      soprano-backend-virtuoso virtuoso-drivers virtuoso-server 
    
    Následující balíčky změní dodavatele:
      celestia                       obs://build.opensuse.org/KDE -> openSUSE                                    
      kdebase4-openSUSE              obs://build.opensuse.org/KDE -> openSUSE                                    
      kdebase4-openSUSE-lang         obs://build.opensuse.org/KDE -> openSUSE                                    
      kdirstat                       obs://build.opensuse.org/KDE -> openSUSE                                    
      kio_iso                        obs://build.opensuse.org/KDE -> obs://build.opensuse.org/KDE:KDE4:Playground
      kio_sysinfo                    obs://build.opensuse.org/KDE -> openSUSE                                    
      kio_sysinfo-branding-openSUSE  obs://build.opensuse.org/KDE -> openSUSE                                    
      krecord                        obs://build.opensuse.org/KDE -> openSUSE                                    
      krusader                       obs://build.opensuse.org/KDE -> obs://build.opensuse.org/KDE:KDE4:Playground
      krusader-doc                   obs://build.opensuse.org/KDE -> obs://build.opensuse.org/KDE:KDE4:Playground
      lcms                           obs://build.opensuse.org/KDE -> openSUSE                                    
      libblas3                       obs://build.opensuse.org/KDE -> openSUSE                                    
      libepub0                       openSUSE -> obs://build.opensuse.org/KDE                                    
      liblapack3                     obs://build.opensuse.org/KDE -> openSUSE                                    
      liblastfm0                     obs://build.opensuse.org/KDE -> obs://build.opensuse.org/home:Vovochka404   
      liblcms1                       obs://build.opensuse.org/KDE -> openSUSE                                    
      liblcms1-32bit                 obs://build.opensuse.org/KDE -> openSUSE                                    
      libmtp8                        obs://build.opensuse.org/KDE -> openSUSE                                    
      libpoppler-glib4               obs://build.opensuse.org/KDE -> openSUSE                                    
      libpoppler5                    obs://build.opensuse.org/KDE -> openSUSE                                    
      poppler-tools                  obs://build.opensuse.org/KDE -> openSUSE                                    
      python-cups                    obs://build.opensuse.org/KDE -> openSUSE                                    
      qtcurve-gtk2                   obs://build.opensuse.org/KDE -> openSUSE                                    
      qtcurve-gtk2-32bit             obs://build.opensuse.org/KDE -> openSUSE                                    
      shared-mime-info               obs://build.opensuse.org/KDE -> openSUSE                                    
      taglib                         obs://build.opensuse.org/KDE -> obs://build.opensuse.org/home:Vovochka404   
    
    
    163 balíčky k aktualizaci, 25 k downgradování, 22 k přeinstalaci, 26 ke změně poskytovatele.
    Celková stahovaná velikost: 338,5 MiB. Po operaci bude uvolněno 4,4 MiB.
    
    openSUSE 13.1
    19.7.2010 19:51 Howard | skóre: 17
    Rozbalit Rozbalit vše Re: proc YAST v openSUSE 11.2 neupdatuje vse se zmenou vendora?
    Tak jsem dal zamek na KDE:

    zypper al kdebase4*a nyni zypper dup jiz nechce downgradnout KDE.
    openSUSE 13.1

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.