abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 07:00 | Humor

Čtenářům AbcLinuxu vše nejlepší k dnešnímu Dni zvýšení povědomí o tučňácích (Penguin Awareness Day).

Ladislav Hagara | Komentářů: 0
dnes 06:00 | Komunita

Bylo spuštěno hlasování o přednáškách a workshopech pro letošní InstallFest, jenž proběhne o víkendu 4. a 5. března v Praze. Současně byla oznámena změna místa. InstallFest se letos vrací zpět na Karlovo náměstí do budovy E.

Ladislav Hagara | Komentářů: 0
dnes 02:48 | Komunita

Greg Kroah-Hartman potvrdil, že Linux 4.9 je jádrem s prodlouženou upstream podporou (LTS, Long Term Support). Podpora je plánována do ledna 2019. Aktuální jádra s prodlouženou podporou jsou tedy 3.2, 3.4, 3.10, 3.12, 3.16, 3.18, 4.1, 4.4 a 4.9.

Ladislav Hagara | Komentářů: 0
dnes 00:11 | Zajímavý článek

Výrobce síťových prvků, společnost Netgear, spustila nový program, který slibuje vývojářům, expertům, ale i běžným uživatelům vyplacení finanční odměny za nalezení bezpečnostních chyby v jejich produktech. Za nalezení zranitelnosti v hardware, API nebo mobilní aplikaci nabízí odměnu od 150 do 15 tisíc dolarů (dle závažnosti).

Michal Makovec | Komentářů: 0
dnes 00:08 | Pozvánky

V sobotu 18. 2. se v Praze v prostorách VŠE uskuteční od 9:30 již 4. ročník největší české konference o open source redakčním systému WordPress (WP) - WordCamp Praha 2017.

… více »
smíťa | Komentářů: 0
včera 23:58 | Komunita

Kryptoměnová komunita zahájila nový rok spuštěním projektu Blockchain.cz, jehož cílem je kolektivně nalézt ideální překlad pro čím dál frekventovanější slovo „blockchain“. Přispět návrhem může kdokoli. Sběr bude trvat až do konce září 2017. Následně bude probíhat dvoutýdenní veřejné hlasování, které bude zakončeno výběrem toho nejlepšího návrhu.

xHire | Komentářů: 7
včera 15:55 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno je celkově 270 bezpečnostních chyb. V Oracle Java SE je například opraveno 17 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 16 z nich. V Oracle MySQL je opraveno 27 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 5 z nich.

Ladislav Hagara | Komentářů: 0
včera 02:48 | Nová verze

Po půl roce od vydání verze 9.0 (zprávička) byla vydána verze 10.0 zvukového serveru PulseAudio. Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 31
včera 00:33 | Komunita Ladislav Hagara | Komentářů: 8
18.1. 17:30 | Zajímavý článek

Mozilla.cz informuje, že webový prohlížeč Firefox bude od verze 53 obsahovat integrovaný prohlížeč dat ve formátu JSON. Firefox kromě strukturovaného prohlížení nabídne také možnost filtrace a uložení na disk. Dle plánu by měl Firefox 53 vyjít 18. 4. 2017.

Ladislav Hagara | Komentářů: 1
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (10%)
 (2%)
 (74%)
 (3%)
 (10%)
Celkem 334 hlasů
 Komentářů: 24, poslední 17.1. 10:14
    Rozcestník
    Reklama

    Dotaz: Jak z debianu stable na testing

    Jardík avatar 8.9.2010 16:29 Jardík | skóre: 40 | blog: jarda_bloguje
    Jak z debianu stable na testing
    Přečteno: 541×
    Jak přejdu z debianu stable na testing? V /etc/apt/sources.list jsem u zdrojů přepsal "lenny" na "testing", udělal apt-get update, pak apt-get dist-upgrade, po stáhnutí se mě to během instalace zeptalo, jestli chci pro optimální výkon nastavit /bin/sh na dash, tak jsem dal ano, pak to začlo vypisovat mraky hlášek typu
    manconv: can't set the locale; make sure $LC_* and $LANG are correct
    
    
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    	LANGUAGE = (unset),
    	LC_ALL = (unset),
    	LANG = "en_US.UTF-8"
        are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C")
    
    Pak se mě ptal na grub 2 a pak to celé kleklo na
    Unpacking replacement libxfont1 ...
    Preparing to replace xserver-xorg-input-all 1:7.3+20 (using .../xserver-xorg-input-all_1%3a7.5+6_amd64.deb) ...
    Unpacking replacement xserver-xorg-input-all ...
    Preparing to replace libart-2.0-2 2.3.20-2 (using .../libart-2.0-2_2.3.21-1_amd64.deb) ...
    Unpacking replacement libart-2.0-2 ...
    Preparing to replace libatk1.0-0 1.22.0-1 (using .../libatk1.0-0_1.30.0-1_amd64.deb) ...
    Unpacking replacement libatk1.0-0 ...
    Preparing to replace libattr1 1:2.4.43-2 (using .../libattr1_1%3a2.4.44-2_amd64.deb) ...
    Unpacking replacement libattr1 ...
    Errors were encountered while processing:
     /var/cache/apt/archives/udev_160-1_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    
    Když apt-get dist-upgrade spustím znovu, dostanu
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these.
    The following packages have unmet dependencies:
      bind9-host: Depends: libbind9-60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                  Depends: libdns66 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                  Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
                  Depends: libisc60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                  Depends: libisccfg60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                  Depends: liblwres60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
      cups: Depends: libcupscgi1 (>= 1.4.2) but it is not installed
            Depends: libcupsdriver1 (>= 1.4.0) but it is not installed
            Depends: libcupsmime1 (>= 1.4.0) but it is not installed
            Depends: libcupsppdc1 (>= 1.4.0) but it is not installed
            Depends: libgssapi-krb5-2 (>= 1.8+dfsg) but it is not installed
            Depends: libpoppler5 but it is not installed
            Depends: poppler-utils (>= 0.12) but 0.8.7-3.1 is installed
            Depends: cups-common (>= 1.4.4) but 1.3.8-1+lenny8 is installed
            Depends: cups-client (>= 1.4.4-3) but 1.3.8-1+lenny8 is installed
            Recommends: ghostscript-cups but it is not installed
      cups-driver-gutenprint: Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
                              Depends: libgutenprint2 (>= 5.2.6) but 5.0.2-4 is installed
                              Depends: ghostscript-cups but it is not installed
      cupsddk: Depends: cups-ppdc but it is not installed
      deskbar-applet: Depends: libedataserver1.2-13 (>= 2.30.2.1) but it is not installed
                      Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                      Depends: libgnome-desktop-2-17 but it is not installed
                      Depends: libstartup-notification0 (>= 0.10) but 0.9-1 is installed
                      Depends: gconf2 (>= 2.28.1-2) but 2.22.0-1 is installed
                      Depends: python (>= 2.6) but 2.5.2-3 is installed
                      Depends: python-support (>= 0.90.0) but 0.8.4lenny2 is installed
                      Depends: python-gobject (>= 2.15.3) but 2.14.2-2 is installed
                      Depends: python-gconf but it is not installed
                      Depends: python-gnomeapplet but it is not installed
                      Depends: python-gnomedesktop but it is not installed
                      Depends: python-gnomekeyring but it is not installed
                      Depends: python-wnck but it is not installed
      dnsutils: Depends: libbind9-60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                Depends: libdns66 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
                Depends: libisc60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                Depends: libisccfg60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
                Depends: liblwres60 (= 1:9.7.1.dfsg.P2-2) but it is not installed
      evolution: Depends: libcamel1.2-14 (>= 2.30.2) but it is not installed
                 Depends: libcamel1.2-14 (< 2.31) but it is not installed
                 Depends: libcanberra-gtk0 (>= 0.2) but it is not installed
                 Depends: libcanberra0 (>= 0.2) but it is not installed
                 Depends: libebackend1.2-0 (>= 2.30.2) but it is not installed
                 Depends: libecal1.2-7 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                 Depends: libedataserver1.2-13 (>= 2.30.2) but it is not installed
                 Depends: libedataserverui1.2-8 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                 Depends: libegroupwise1.2-13 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                 Depends: libenchant1c2a (>= 1.6) but 1.4.2-3.3 is installed
                 Depends: libevolution (>= 2.30.2) but it is not installed
                 Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                 Depends: libgdata-google1.2-1 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                 Depends: libgdata1.2-1 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                 Depends: libgnome-desktop-2-17 but it is not installed
                 Depends: libgtkhtml-editor0 (>= 3.30.2) but it is not installed
                 Depends: libgtkhtml-editor0 (< 3.31) but it is not installed
                 Depends: libgtkhtml3.14-19 (>= 3.30.2) but 3.18.3-1 is installed
                 Depends: libgweather1 (>= 2.30.0) but 2.22.3-1 is installed
                 Depends: libical0 (>= 0.42) but it is not installed
                 Depends: libnotify1 (>= 0.4.5) but 0.4.4-3 is installed
                 Depends: libsoup2.4-1 (>= 2.24.3) but 2.4.1-2 is installed
                 Depends: libstartup-notification0 (>= 0.10) but 0.9-1 is installed
                 Depends: libunique-1.0-0 (>= 1.0.0) but it is not installed
                 Depends: gconf2 (>= 2.28.1-2) but 2.22.0-1 is installed
                 Depends: evolution-common (= 2.30.2-1) but 2.22.3.1-1 is installed
                 Recommends: bogofilter but it is not installed or
                             spamassassin but it is not installed
      evolution-data-server: Depends: libcamel1.2-14 (>= 2.30.2.1) but it is not installed
                             Depends: libebackend1.2-0 (>= 2.30.2.1) but it is not installed
                             Depends: libecal1.2-7 (>= 2.30.2.1) but 2.22.3-1.1+lenny2 is installed
                             Depends: libedata-book1.2-2 (>= 2.30.2.1) but 2.22.3-1.1+lenny2 is installed
                             Depends: libedata-cal1.2-7 (>= 2.30.2.1) but it is not installed
                             Depends: libedataserver1.2-13 (>= 2.30.2.1) but it is not installed
                             Depends: libegroupwise1.2-13 (>= 2.30.2.1) but 2.22.3-1.1+lenny2 is installed
                             Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                             Depends: libgdata-google1.2-1 (>= 2.30.2.1) but 2.22.3-1.1+lenny2 is installed
                             Depends: libgdata1.2-1 (>= 2.30.2.1) but 2.22.3-1.1+lenny2 is installed
                             Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
                             Depends: libgweather1 (>= 2.30.0) but 2.22.3-1 is installed
                             Depends: libical0 (>= 0.42) but it is not installed
                             Depends: libsoup2.4-1 (>= 2.24.3) but 2.4.1-2 is installed
                             Depends: evolution-data-server-common (= 2.30.2.1-1) but 2.22.3-1.1+lenny2 is installed
      evolution-exchange: Depends: libcamel1.2-14 (>= 2.30.2) but it is not installed
                          Depends: libcamel1.2-14 (< 2.31) but it is not installed
                          Depends: libebackend1.2-0 (>= 2.30.2) but it is not installed
                          Depends: libecal1.2-7 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                          Depends: libedata-book1.2-2 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                          Depends: libedata-cal1.2-7 (>= 2.30.2) but it is not installed
                          Depends: libedataserver1.2-13 (>= 2.30.2) but it is not installed
                          Depends: libedataserverui1.2-8 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                          Depends: libegroupwise1.2-13 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                          Depends: libenchant1c2a (>= 1.6) but 1.4.2-3.3 is installed
                          Depends: libevolution (>= 2.30.2) but it is not installed
                          Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                          Depends: libgnome-desktop-2-17 but it is not installed
                          Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
                          Depends: libgtkhtml-editor0 (>= 3.30.2) but it is not installed
                          Depends: libgtkhtml-editor0 (< 3.31) but it is not installed
                          Depends: libgtkhtml3.14-19 (>= 3.30.2) but 3.18.3-1 is installed
                          Depends: libical0 (>= 0.42) but it is not installed
                          Depends: libstartup-notification0 (>= 0.10) but 0.9-1 is installed
                          Depends: libunique-1.0-0 (>= 1.0.0) but it is not installed
                          Depends: gconf2 (>= 2.28.1-2) but 2.22.0-1 is installed
      evolution-plugins: Depends: libcamel1.2-14 (>= 2.30.2) but it is not installed
                         Depends: libcamel1.2-14 (< 2.31) but it is not installed
                         Depends: libcanberra-gtk0 (>= 0.2) but it is not installed
                         Depends: libcanberra0 (>= 0.2) but it is not installed
                         Depends: libebackend1.2-0 (>= 2.30.2) but it is not installed
                         Depends: libecal1.2-7 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                         Depends: libedataserver1.2-13 (>= 2.30.2) but it is not installed
                         Depends: libedataserverui1.2-8 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                         Depends: libenchant1c2a (>= 1.6) but 1.4.2-3.3 is installed
                         Depends: libevolution (>= 2.30.2) but it is not installed
                         Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                         Depends: libgdata-google1.2-1 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                         Depends: libgdata1.2-1 (>= 2.30.2) but 2.22.3-1.1+lenny2 is installed
                         Depends: libgnome-desktop-2-17 but it is not installed
                         Depends: libgtkhtml-editor0 (>= 3.30.2) but it is not installed
                         Depends: libgtkhtml-editor0 (< 3.31) but it is not installed
                         Depends: libgtkhtml3.14-19 (>= 3.30.2) but 3.18.3-1 is installed
                         Depends: libgtkimageview0 but it is not installed
                         Depends: libical0 (>= 0.42) but it is not installed
                         Depends: libnotify1 (>= 0.4.5) but 0.4.4-3 is installed
                         Depends: libstartup-notification0 (>= 0.10) but 0.9-1 is installed
                         Depends: libunique-1.0-0 (>= 1.0.0) but it is not installed
      gnome-games: Depends: libcanberra-gtk0 (>= 0.17) but it is not installed
                   Depends: libcanberra0 (>= 0.2) but it is not installed
                   Depends: libclutter-1.0-0 but it is not installed
                   Depends: libclutter-gtk-0.10-0 (>= 0.10.2) but it is not installed
                   Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                   Depends: librsvg2-2 (>= 2.26.0) but 2.22.2-2lenny1 is installed
                   Depends: gnome-games-data (>= 1:2.30) but 1:2.22.3-3 is installed
                   Depends: python-gconf but it is not installed
                   Depends: python-bugbuddy (>= 2.17.3) but it is not installed
                   Depends: python-opengl but it is not installed
                   Depends: python-gtkglext1 but it is not installed
                   Depends: mesa-utils but it is not installed
                   Recommends: gnome-games-extra-data but it is not installed
                   Recommends: gvfs but it is not installed
      libcups2: Depends: libgssapi-krb5-2 (>= 1.7+dfsg) but it is not installed
      libcurl3: Depends: libgssapi-krb5-2 (>= 1.7+dfsg) but it is not installed
                Depends: libidn11 (>= 1.13) but 1.8+20080606-1 is installed
                Depends: libssh2-1 (>= 1.2) but 0.18-1 is installed
      libcurl3-gnutls: Depends: libgssapi-krb5-2 (>= 1.7+dfsg) but it is not installed
                       Depends: libidn11 (>= 1.13) but 1.8+20080606-1 is installed
      libebook1.2-9: Depends: libcamel1.2-14 (>= 2.30.2) but it is not installed
                     Depends: libcamel1.2-14 (< 2.31) but it is not installed
                     Depends: libedataserver1.2-13 (>= 2.30.2.1) but it is not installed
                     Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
      libgnomecups1.0-1: Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
      libgnomeprint2.2-0: Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
                          Depends: libgnomeprint2.2-data (= 2.18.7-1) but 2.18.5-1 is installed
      libgnomevfs2-extra: Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                          Depends: libgssapi-krb5-2 (>= 1.7+dfsg) but it is not installed
                          Depends: libgnomevfs2-common (>= 1:2.24) but 1:2.22.0-5 is installed
      libgs8: Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
              Depends: libjbig2dec0 but it is not installed
      libgtk2.0-0: Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
                   Depends: libxrandr2 (>= 2:1.2.99.3) but 2:1.2.3-1 is installed
      libneon27: Depends: libgssapi-krb5-2 (>= 1.7dfsg~beta1) but it is not installed
      libsmbclient: Depends: libgssapi-krb5-2 (>= 1.7+dfsg) but it is not installed
                    Depends: libtalloc2 (>= 2.0.0) but it is not installed
                    Depends: libwbclient0 (>= 2:3.4.0~pre2) but 2:3.2.5-4lenny12 is installed
      mutt: Depends: libgpgme11 (>= 1.2.0) but 1.1.6-2 is installed
            Depends: libgssapi-krb5-2 (>= 1.7+dfsg) but it is not installed
            Depends: libidn11 (>= 1.13) but 1.8+20080606-1 is installed
            Depends: libncursesw5 (>= 5.7+20100313) but 5.7+20081213-1 is installed
            Depends: libtokyocabinet8 (>= 1.4.14) but it is not installed
      nfs-common: Depends: libevent-1.4-2 (>= 1.4.13-stable) but it is not installed
                  Depends: libgssapi-krb5-2 (>= 1.6.dfsg.2) but it is not installed
      openssh-client: Depends: libgssapi-krb5-2 (>= 1.7+dfsg) but it is not installed
                      Recommends: openssh-blacklist but it is not installed
                      Recommends: openssh-blacklist-extra but it is not installed
      rhythmbox: Depends: gconf2 (>= 2.28.1-2) but 2.22.0-1 is installed
                 Depends: libgconf2-4 (>= 2.27.0) but 2.22.0-1 is installed
                 Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.25) but 0.10.19-2 is installed
                 Depends: libgstreamer0.10-0 (>= 0.10.20) but 0.10.19-3 is installed
                 Depends: libgudev-1.0-0 (>= 146) but it is not installed
                 Depends: libnotify1 (>= 0.4.5) but 0.4.4-3 is installed
                 Depends: libpython2.6 (>= 2.6) but it is not installed
                 Depends: libsoup-gnome2.4-1 (>= 2.27.4) but it is not installed
                 Depends: libsoup2.4-1 (>= 2.26.0) but 2.4.1-2 is installed
                 Depends: libtotem-plparser17 (>= 2.30.1) but it is not installed
                 Depends: gstreamer0.10-plugins-base (>= 0.10.20) but 0.10.19-2 is installed
                 Depends: media-player-info but it is not installed
                 Recommends: gvfs-backends but it is not installed
                 Recommends: rhythmbox-plugins but it is not installed
      totem-gstreamer: Depends: totem (>= 2.27.1) but it is not installed
      totem-plugins: Depends: totem (= 2.30.2-2+b1) but it is not installed
                     Depends: libbluetooth3 (>= 4.43) but it is not installed
                     Depends: libepc-1.0-2 (>= 0.3.8-1) but it is not installed
                     Depends: libepc-ui-1.0-2 (>= 0.3.8-1) but it is not installed
                     Depends: libgdata7 but it is not installed
                     Depends: libtracker-client-0.8-0 (>= 0.8.0) but it is not installed
                     Depends: python-support (>= 0.90.0) but 0.8.4lenny2 is installed
                     Depends: python-gobject (>= 2.18) but 2.14.2-2 is installed
                     Depends: python-gtk2 (>= 2.13) but 2.12.1-6 is installed
                     Depends: python-gconf but it is not installed
                     Depends: python-rdflib but it is not installed
                     Depends: python-httplib2 but it is not installed
                     Depends: python-feedparser but it is not installed
                     Depends: python-beautifulsoup but it is not installed
                     Recommends: totem-coherence but it is not installed
      xserver-xorg-core: Depends: udev (>= 149) but 0.125-7+lenny3 is installed
                         Recommends: libgl1-mesa-dri (>= 7.1~rc1) but 7.0.3-7 is installed
    E: Unmet dependencies. Try using -f.
    
    Synaptic hlásí 29 chyb, když u těch chybných balíků zvolím přeinstalaci, tak mi to chce smazat snad celý systém...
    Věřím v jednoho Boha.

    Odpovědi

    poky74 avatar 8.9.2010 16:33 poky74 | skóre: 36 | blog: Zápisník | Vrchlabí
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing

    Taky jsem se o tohle pokoušel a neuspěl, asi nejjednodušší a nejčistčí řešení bude nechat /home a to ostatní přeinstalovat Debian Testingem z cd.

    Chcete Linuxové samolepky nebo Tuxe na klíče? ->
    Jardík avatar 8.9.2010 16:45 Jardík | skóre: 40 | blog: jarda_bloguje
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Já to instaloval do virtuální mašiny, takže asi začnu úplně znovu. Já jsem právě stáhnul stable a když jsem viděl ten zastaralý SW, tak jsem prostě musel.
    Věřím v jednoho Boha.
    Jardík avatar 8.9.2010 18:33 Jardík | skóre: 40 | blog: jarda_bloguje
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Tak z toho CD (netinst) mi to nejde nainstalovat. Mi to po stáhnutí balíčku vyplivne vložte CD označené debian netinst 20100217, nebo tak něco a i když klikám na continue, pořád se to tam zobrazuje dokola, hlavně je tam divné to datum ...
    Věřím v jednoho Boha.
    poky74 avatar 8.9.2010 19:56 poky74 | skóre: 36 | blog: Zápisník | Vrchlabí
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing

    Po stáhnutí jakého balíčku?

    Chcete Linuxové samolepky nebo Tuxe na klíče? ->
    Jardík avatar 8.9.2010 20:19 Jardík | skóre: 40 | blog: jarda_bloguje
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Všechny to stáhlo, nainstalovalo a pak to vyplivlo tu hláško a dál mě to bez toho CD nechtělo pustit (to instalační netinst to nebralo).
    Věřím v jednoho Boha.
    poky74 avatar 8.9.2010 20:31 poky74 | skóre: 36 | blog: Zápisník | Vrchlabí
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing

    To je divný, ale netinst jsem teda instaloval jenom z cd no, možná má s virtualizací problémy,a le nic jsem nenašel..

    Chcete Linuxové samolepky nebo Tuxe na klíče? ->
    kouby avatar 8.9.2010 20:43 kouby | skóre: 27 | blog: init | Praha
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Asi bych radeji pouzil aptitude, resi zavislosti lepe nez samotny apt.

    Dale bych nepouzival dist-upgrade (myslim ze je deprecated), ale spise kombinaci safe-upgrade a/nebo full-upgrade.

    Tudiz postup by byl nasledujici:

    1) Zmenit /etc/apt/sources.list na testing ci unstable

    2) aptitude update

    3) aptitude safe-upgrade

    4) Po instalaci spustit: aptitude full-upgrade, pokud vsak predchozi bod se safe-upgrade nainstaluje novy zavadec a jadro (jakoze zrejme ano, stable je hodne historicky), tak je lepsi pred full-upgrade restartovat pocitac a presvedcit se ze je vse ok, ale neni to nutne.

    Stejne tak neni nutny mezibod s safe-upgrade. Lze rovnou udelat full-upgrade, pokud se citite na manualni opravu systemu v nekterych pripadech. Nicmene safe-upgrade je doporuceny.
    That's thirty minutes away. I'll be there in ten.
    8.9.2010 21:39
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Co to třeba udělat podle návodu?
    Jardík avatar 8.9.2010 21:49 Jardík | skóre: 40 | blog: jarda_bloguje
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    1) Urazil si mě tou arhitekturou
    2) Dík, lepší, než nic.
    Věřím v jednoho Boha.
    8.9.2010 22:31
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Návod pro amd64
    Jardík avatar 9.9.2010 00:32 Jardík | skóre: 40 | blog: jarda_bloguje
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Ten link jsem si taky domyslel. Ale neber to tak, že nejsem vděčný, jsem, jenom to tak někdy nevypadá, protože mám poruchu osobnosti.
    Věřím v jednoho Boha.
    Michal Wirth avatar 8.9.2010 22:46 Michal Wirth | skóre: 26
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Resil jsem nedavno asi stejny problem ... prechod na testing ihned po nove instalaci stable. Chyby typu can't set the locale mi po dokonceni prechodu zmizely. Take se mi to kouslo na udev. Problem jsem vyresil instalaci novejsiho jadra z testingu (ted si jiz nepamatuji, zda byl nutny reboot nebo ne ... asi spise ano). Pote jiz udev sel normalne dist-upgradnout.
    Důležité se časem stává absurdním, absurdní se časem mění v důležité.
    8.9.2010 23:35 aubi
    Rozbalit Rozbalit vše Re: Jak z debianu stable na testing
    Prispeju svou troskou. Taky se primlouvam za aptitude, jeho dependency solver se za pomoci prikazu a(ccept) a r(eject) necha presvedcit k rychlemu nalezeni reseni (a je nativne 64bit!).

    V pripade velke nouze, napr. slozitejsich kruhovych zavislosti, jsem pouzival dpkg --force-...; chce to trochu opatrnosti.

    dist-upgrade mi nikdy nefungoval.

    aubi

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.