abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 17:22 | Komunita

Včera vydanou hru Rise of the Tomb Raider pro Linux lze do pondělí 23. dubna koupit na Steamu s 67% slevou. Místo 49,99 € za 16,49 €.

Ladislav Hagara | Komentářů: 0
dnes 16:11 | Komunita

Na Humble Bundle lze získat počítačovou hru Satellite Reign (Wikipedie, YouTube) běžící také v Linuxu zdarma. Speciální akce končí v sobotu v 19:00.

Ladislav Hagara | Komentářů: 0
dnes 15:44 | Zajímavý software

Společnost Apple koupila před třemi lety společnost FoundationDB vyvíjející stejnojmenný NoSQL databázový systém FoundationDB (Wikipedie). Včera byl tento systém uvolněn jako open source pod licencí Apache 2.0. Zdrojové kódy jsou k dispozici na GitHubu.

Ladislav Hagara | Komentářů: 0
dnes 15:00 | Nová verze

Po dva a půl roce od vydání verze 5.7 oznámila společnost Oracle vydání nové major verze 8.0 (8.0.11) databázového systému MySQL (Wikipedie). Přehled novinek v poznámkách k vydání. Zdrojové kódy komunitní verze MySQL jsou k dispozici na GitHubu.

Ladislav Hagara | Komentářů: 1
včera 14:44 | Pozvánky

Spolek OpenAlt zve příznivce otevřených technologií a otevřeného přístupu na 151. brněnský sraz, který proběhne v pátek 20. 4. od 18:00 hodin v restauraci Benjamin na Drobného 46.

Ladislav Hagara | Komentářů: 0
včera 13:33 | Nová verze

Byla vydána verze 18.04.0 KDE Aplikací (KDE Applications). Přehled novinek v kompletním seznamu změn a na stránce s dalšími informacemi.

Ladislav Hagara | Komentářů: 0
včera 13:11 | Nová verze

Bylo oznámeno vydání nové stabilní verze 1.26 a beta verze 1.27 open source textového editoru Atom (Wikipedie). Přehled novinek i s náhledy v příspěvku na blogu. Podrobnosti v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
včera 12:55 | Komunita

Dle plánu byla dnes vydána hra Rise of the Tomb Raider (Wikipedie) pro Linux. Koupit ji lze za 49,99 €.

Ladislav Hagara | Komentářů: 3
včera 09:55 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno bylo celkově 254 bezpečnostních chyb. V Oracle Java SE je například opraveno 14 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 12 z nich. V Oracle MySQL je opraveno 33 bezpečnostních chyb. Vzdáleně zneužitelné bez autentizace jsou 2 z nich.

Ladislav Hagara | Komentářů: 3
18.4. 23:11 | Nová verze

Byla vydána verze 8.0 linuxové distribuce Trisquel GNU/Linux. Nejnovější verze Trisquel nese kódové jméno Flidas a bude podporována do roku 2021. Výchozím prostředím je nově MATE 1.12. Trisquel patří mezi svobodné distribuce doporučované Nadací pro svobodný software (FSF).

Ladislav Hagara | Komentářů: 0
Používáte na serverech port knocking?
 (2%)
 (7%)
 (47%)
 (26%)
 (17%)
Celkem 328 hlasů
 Komentářů: 29, poslední 5.4. 12:25
    Rozcestník

    Dotaz: dist-upgrade Lenny na Squeeze

    6.2.2011 18:53 Marek
    dist-upgrade Lenny na Squeeze
    Přečteno: 1445×
    Ahoj, uz jsem zoufaly. Upgradoval jsem hned nadsene a nerozvazne muj server a nemuzu spustit MySQL a ldap :-(

    Starting MySQL database server: mysqld . . . . . . . . . . . . . . failed!

    Moc prosim o pomoc.

    Odpovědi

    6.2.2011 18:56 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Nastavuji balík slapd (2.4.23-7) …
      Backing up /etc/ldap/slapd.conf in /var/backups/slapd-2.4.11-1+lenny2... done.
      Moving old database directories to /var/backups:
      There are leftover files in /var/lib/ldap. This will probably break 
      creating the initial directory. If that's the case please move away
      stuff in there and retry the configuration.
      Loading from /var/backups/slapd-2.4.11-1+lenny2: 
      Directory /var/lib/ldap for dc=firma,dc=cz not empty, aborting.
    dpkg: chyba při zpracovávání slapd (--configure):
     podproces instalovaný post-installation skript vrátil chybový status 1
    configured to not write apport reports
                                          Při zpracování nastaly chyby:
     slapd
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    H0ax avatar 6.2.2011 19:50 H0ax | skóre: 36 | blog: Odnikud_nikam
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Vždyť ti to píše, že máš dát pryč to co je ve /var/lib/ldap, tak to někam zazálohuj a je to.
    LinuxWay | blog |  LiCo
    6.2.2011 20:23 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Ale tam mam databazi preci.. nerad bych o ni prisel.. ted jsem to komplet odinstaloval a zase nainstaloval.. ldap uz se spusti.. to co bylo v /etc/ldap i ve /var/lib/ldap jsem vratil.. ale pribilo mi /etc/ldap/slapd.d a moje databaze neni videt .. takze se asi nejak zmenila konfigurace. ze?
    6.2.2011 20:51 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    LDAP vyreseny. Odstranil jsem /etc/ldap/slapd.d aby to bralo mou puvodni konfiguraci.. tohle je nejaka "novinka" pro dynamicky konfig. Potrebuji ale poradit s tim MySQL jeste. Diky moc.
    Dalibor Smolík avatar 6.2.2011 20:04 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Ještě bych zkontroloval, zda je skutečně server nainstalován .. v minulosti se mi to stávalo, že se při aktualizaci mysql-server odinstaloval. Po nové instalaci problém zmizel. Co ukáže příkaz
    dpkg -l mysql-server* ?
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    6.2.2011 20:18 Šangala | skóre: 56 | blog: Dutá Vrba - Wally
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Toto by mohlo okrajově souviset.
    To, že trpíš stihomamem, ještě neznamená, že po tobě nejdou. ⰞⰏⰉⰓⰀⰜⰉ ⰗⰞⰅⰜⰘ ⰈⰅⰏⰉ ⰒⰑⰎⰉⰁⰕⰅ ⰏⰉ ⰒⰓⰄⰅⰎ ·:⁖⁘⁙†
    6.2.2011 20:24 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    dpkg -l mysql-server*
    Požadované=Neznámé/Instalovat/Odinstalovat/Vyčistit/Podržet
    | Stav=Ne/Instalován/Konfigurační soubory/Rozbalen/Nezkonfigurován/Nekompletní
    | instalace/Očekávané spouštěče/Nevyřízené spouštěče
    |/ Chyba?=(nic)/Nutná přeinstalace (Stav,Chyba: velké písmeno=chyba)
    ||/ Název         Verze          Popis
    +++-==============-==============-============================================
    iU  mysql-server   5.1.49-3       MySQL database server (metapackage depending
    un  mysql-server-4 žádná     (popis není k dispozici)
    rc  mysql-server-5 5.0.51a-24+len MySQL database server binaries
    iF  mysql-server-5 5.1.49-3       MySQL database server binaries and system da
    un  mysql-server-c žádná     (popis není k dispozici)
    un  mysql-server-c žádná     (popis není k dispozici)
    ii  mysql-server-c 5.1.49-3       MySQL database server binaries
    
    Dalibor Smolík avatar 6.2.2011 21:28 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    chybí tam tohle
    ii  mysql-server-5.1    5.1.49-3            MySQL database server binaries and system database set
    nebo jsem to přehlédl?
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    6.2.2011 21:49 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Tak pro jistotu aktualni stav:
    Požadované=Neznámé/Instalovat/Odinstalovat/Vyčistit/Podržet
    | Stav=Ne/Instalován/Konfigurační soubory/Rozbalen/Nezkonfigurován/Nekompletní
    | instalace/Očekávané spouštěče/Nevyřízené spouštěče
    |/ Chyba?=(nic)/Nutná přeinstalace (Stav,Chyba: velké písmeno=chyba)
    ||/ Název                                                Verze                                                 Popis
    +++-=====================================================-=====================================================-==========================================================================================================================
    iU  mysql-server                                          5.1.49-3                                              MySQL database server (metapackage depending on the latest version)
    un  mysql-server-4.1                                      žádná                                            (popis není k dispozici)
    rc  mysql-server-5.0                                      5.0.51a-24+lenny5                                     MySQL database server binaries
    iF  mysql-server-5.1                                      5.1.49-3                                              MySQL database server binaries and system database setup
    un  mysql-server-core                                     žádná                                            (popis není k dispozici)
    un  mysql-server-core-5.0                                 žádná                                            (popis není k dispozici)
    ii  mysql-server-core-5.1                                 5.1.49-3                                              MySQL database server binaries
    server:/var/log# 
    
    Dalibor Smolík avatar 7.2.2011 00:39 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Takže stále tam nevidím mysql-server-5.x s příznakem "ii".
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    6.2.2011 20:26 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Nastavuji balík mysql-server-5.1 (5.1.49-3) …
    Stopping MySQL database server: mysqld.
    Starting MySQL database server: mysqld . . . . . . . . . . . . . . failed!
    invoke-rc.d: initscript mysql, action "start" failed.
    dpkg: chyba při zpracovávání mysql-server-5.1 (--configure):
     podproces instalovaný post-installation skript vrátil chybový status 1
    dpkg: nesplněné závislosti zamezily konfiguraci balíku mysql-server:
     mysql-server závisí na mysql-server-5.1; avšak:
      Balík mysql-server-5.1 zatím není zkonfigurován.
    dpkg: chyba při zpracovávání mysql-server (--configure):
     problém se závislostmi - nechávám nezkonfigurované
    configured to not write apport reports
                                          configured to not write apport reports
                                                                                Při zpracování nastaly chyby:
     mysql-server-5.1
     mysql-server
    
    6.2.2011 22:16 NN
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Co mas logach ?

    NN
    6.2.2011 22:39 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    No ted jsem laboracema (ktery ani nejsem schopny zdokumentovat) dosel k tomuto vysledku v logu:
    Feb  6 22:31:29 server /etc/mysql/debian-start[25823]: Upgrading MySQL tables if necessary.
    Feb  6 22:31:29 server /etc/mysql/debian-start[25826]: /usr/bin/mysql_upgrade: the '--basedir' option is always ignored
    Feb  6 22:31:29 server /etc/mysql/debian-start[25826]: Looking for 'mysql' as: /usr/bin/mysql
    Feb  6 22:31:29 server /etc/mysql/debian-start[25826]: Looking for 'mysqlcheck' as: /usr/bin/mysqlcheck
    Feb  6 22:31:29 server /etc/mysql/debian-start[25826]: This installation of MySQL is already upgraded to 5.1.49, use --force if you still need to run mysql_upgrade
    Feb  6 22:31:29 server /etc/mysql/debian-start[25833]: Checking for insecure root accounts.
    Feb  6 22:31:29 server /etc/mysql/debian-start[25837]: Triggering myisam-recover for all MyISAM tables
    Nevim ale, jak tu opravu pouzit, protoze tohle asi neni to prave:
    mysql_upgrade
    Looking for 'mysql' as: mysql
    Looking for 'mysqlcheck' as: mysqlcheck
    Running 'mysqlcheck' with connection arguments: '--port=3306' '--socket=/var/run/mysqld/mysqld.sock' 
    mysqlcheck: Got error: 1045: Access denied for user 'root'@'localhost' (using password: NO) when trying to connect
    FATAL ERROR: Upgrade failed
    6.2.2011 23:08 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    jo jinak tady stacilo mysql_upgrade -p aby si to vyzadalo rootovsky heslo
    6.2.2011 23:06 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Takze jsem zjistil, ze mam problem s propojenim PHP na MySQL v Apache2 ... a s tim se mi nedari vubec pohnout... :-(
    Jendа avatar 7.2.2011 00:02 Jendа | skóre: 74 | blog: Výlevníček | JO70FB
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Problém, problém… MySQL na localhostu poslouchá?
    > telnet localhost 3306
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    ?
    5.0.51a-24+lenny5�?cElsz.sz,?-jR:j(&(5oS0^CConnection closed by foreign host.
    Cestovat na exkurzi z Ochrany ovzduší se bude autem, na naftovném se domluvíme s vrchním dovozcem.
    7.2.2011 10:00 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Ano... uz posloucha. Jen probehlo asi hodne zmen v PHP 5.3 a nejde mi jeden web s Joomlou ... takze to asi budu muset nejak aktualizovat.. v /var/log/apache2/error.log se mi ukazuji same takovete hlasky:
    Warning:  Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

    Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0
    7.2.2011 10:16 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    A tohle mi ted chodi do mailu..
     [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -type f -cmin +$(/usr/lib/php5/maxlifetime) -print0 | xargs -n 200 -r -0 rm
    
    PHP Warning:  PHP Startup: uploadprogress: Unable to initialize module
    Module compiled with module API=20060613
    PHP    compiled with module API=20090626
    These options need to match
     in Unknown on line 0
    
    Jendа avatar 7.2.2011 19:00 Jendа | skóre: 74 | blog: Výlevníček | JO70FB
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Kompiloval sis nějaký modul proti starému PHP a s novou verzí se musí rekompilovat (změnilo se API).
    Cestovat na exkurzi z Ochrany ovzduší se bude autem, na naftovném se domluvíme s vrchním dovozcem.
    11.2.2011 11:41 Marek
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Hotovo... prekompilovany PECL uploadprogress .. viz.: http://drupal.org/node/456686

    Diky moc.
    Jendа avatar 7.2.2011 18:59 Jendа | skóre: 74 | blog: Výlevníček | JO70FB
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    No asi sis při aktualizaci neprostudoval změny v distribučním konfiguráku, které to hlásilo. Budeš to muset ručně projít a povyhazovat. magic_quotes_gpc byla volovina už v PHP 4/5.x a register_long_arrays nevím, co je (viz dokumentace), ale asi to bude něco podobně zbytečného. Joomla určitě do logu také píše, co se jí nelíbí.
    Cestovat na exkurzi z Ochrany ovzduší se bude autem, na naftovném se domluvíme s vrchním dovozcem.
    11.2.2011 17:54 Wily
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Zdravím, mám problém s databází při upgradu na Debian stable...
    Feb 11 17:50:55 Betelgeuse mysqld_safe[25253]: 110211 17:50:55  InnoDB: Starting shutdown...
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25253]: 110211 17:51:00  InnoDB: Shutdown completed; log sequence number 0 43655
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25253]: 110211 17:51:00 [Note]
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]: 110211 17:51:00 
    
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]: Check that the above file is the right version for this program!
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]: 110211 17:51:00 [Note] Plugin 'FEDERATED' is disabled.
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]: 110211 17:51:00  InnoDB: Started; log sequence number 0 43655
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]: 110211 17:51:00 [ERROR] /usr/sbin/mysqld: unknown option '--skip-bdb'
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]: 110211 17:51:00 [ERROR] Aborting
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]:
    Feb 11 17:51:00 Betelgeuse mysqld_safe[25278]: 110211 17:51:00  InnoDB: Starting shutdown...
    Feb 11 17:51:05 Betelgeuse mysqld_safe[25278]: 110211 17:51:05  InnoDB: Shutdown completed; log sequence number 0 43655
    
    
    Má někdo nějakej nápad? V konfiguraci jsem skip odstranil, ale nepomáhá to. Díky
    12.2.2011 21:30 Rockfire | skóre: 14 | blog: blg
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Dobry den,

    vypada to ze nekde v /etc/mysql/my.conf mate radek

    skip bdb

    zakomentujte jej.
    Dalibor Smolík avatar 12.2.2011 21:57 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    jo .. to bylo ono.
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    Dalibor Smolík avatar 12.2.2011 21:00 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: dist-upgrade Lenny na Squeeze
    Úplně stejný problém i po reinstalaci mysql-server (při přechodu na squeeze)
    mila:/var/log/apache2# /etc/init.d/mysql start
    Starting MySQL database server: mysqld . . . . . . . . . . . . . . failed!
    mila:/var/log/apache2# 
    ii  mysql-server                      5.1.49-3                          MySQL database server (metapackage depending on the latest version)
    un  mysql-server-4.1                                          (popis není k dispozici)
    un  mysql-server-5.0                                          (popis není k dispozici)
    ii  mysql-server-5.1                  5.1.49-3                          MySQL database server binaries and system database setup
    un  mysql-server-core                                         (popis není k dispozici)
    un  mysql-server-core-5.0                                     (popis není k dispozici)
    pi  mysql-server-core-5.1             5.1.49-3                          MySQL database server binaries
    un  virtual-mysql-server                                        (popis není k dispozici)
    
    V čem by mohl být problém .. Nechci instalovat znovu celý systém.
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.