abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 22:22 | Komunita

Dle plánu byl měl Debian 9 s kódovým názvem Stretch vyjít v sobotu 17. června. Po celém světě se začínají plánovat Release Parties. Oznámeno bylo vydání čtvrté RC (release candidate) verze instalátoru pro Debian 9 Stretch.

Ladislav Hagara | Komentářů: 0
26.5. 22:22 | Komunita

V Norimberku probíhá do neděle 28. května openSUSE Conference 2017. Na programu je celá řada zajímavých přednášek. Sledovat je lze online. K dispozici jsou také videozáznamy (YouTube) již proběhnuvších přednášek. Dění lze sledovat na Twitteru.

Ladislav Hagara | Komentářů: 0
26.5. 11:33 | IT novinky

Red Hat kupuje společnost Codenvy stojící za stejnojmenným webovým (cloudovým) integrovaným vývojovým prostředím (WIDE) postaveném na Eclipse Che.

Ladislav Hagara | Komentářů: 0
26.5. 08:55 | Nová verze

V listopadu 2014 byl představen fork Debianu bez systemd pojmenovaný Devuan. Po dva a půl roce jeho vývojáři oznámili vydání první stabilní verze 1.0. Jedná se o verzi s dlouhodobou podporou (LTS) a její kódové jméno je Jessie, podle planetky s katalogovým číslem 10 464.

Ladislav Hagara | Komentářů: 10
25.5. 20:22 | Zajímavý článek

Nadace Raspberry Pi vydala již osmapadesáté číslo (pdf) stostránkového anglicky psaného časopisu MagPi věnovanému Raspberry Pi a projektům postaveným na tomto jednodeskovém počítači a druhé číslo (pdf) časopisu Hello World primárně určeného pro učitele informatiky a výpočetní techniky.

Ladislav Hagara | Komentářů: 0
25.5. 19:55 | Humor

Portál Stack Overflow informuje na svém blogu, že pomohl ukončit editor Vim už více než milionu vývojářů. V loňském roce například hledal odpověď na otázku Jak ukončit editor Vim v průměru 1 z 20 000 návštěvníků.

Ladislav Hagara | Komentářů: 10
25.5. 19:22 | Nová verze

Po pěti měsících od vydání verze 3.5.0 byla vydána nová stabilní verze 3.6.0, tj. první z nové řady 3.6, minimalistické linuxové distribuce zaměřené na bezpečnost Alpine Linux (Wikipedie). Z novinek lze zmínit například podporu dvou nových 64bitových platforem little-endian POWER machines (ppc64le) a IBM z Systems (s390x) nebo nové balíčky Rust 1.17.0, Cargo 0.18.0, GHC 8.0.2 a Julia 0.5.2.

Ladislav Hagara | Komentářů: 0
24.5. 21:33 | Bezpečnostní upozornění

V Sambě byla nalezena a opravena bezpečnostní chyba CVE-2017-7494. Má-li útočník právo ukládat soubory na vzdálený server, může tam uložit připravenou sdílenou knihovnu a přinutit smbd server k jejímu načtení a tím pádem ke spuštění libovolných příkazů. Chyba je opravena v upstream verzích 4.6.4, 4.5.10 a 4.4.14. Chyba se týká všech verzí Samby od verze 3.5.0 vydané 1. března 2010.

Ladislav Hagara | Komentářů: 7
24.5. 20:44 | Nová verze

Byla vydána nová stabilní verze 4.3.0 integrovaného vývojového prostředí (IDE) Qt Creator. Z novinek lze zmínit například integraci editoru kódu do Qt Quick Designeru.

Ladislav Hagara | Komentářů: 1
24.5. 20:11 | Bezpečnostní upozornění

Společnost Check Point informuje na svém blogu o novém vektoru útoku. Pomocí titulků lze útočit na multimediální přehrávače VLC, Kodi, Popcorn Time, Stremio a pravděpodobně i další. Otevření útočníkem připraveného souboru s titulky v neaktualizovaném multimediálním přehrávači může vést ke spuštění libovolných příkazů pod právy uživatele. Ukázka na YouTube. Chyba je opravena v Kodi 17.2 nebo ve VLC 2.2.6.

Ladislav Hagara | Komentářů: 14
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (33%)
 (1%)
 (8%)
 (44%)
 (9%)
Celkem 629 hlasů
 Komentářů: 62, poslední 19.5. 01:57
    Rozcestník

    Dotaz: DEB balíčky adobe flashplugin

    30.4.2012 21:23 tomATOM
    DEB balíčky adobe flashplugin
    Přečteno: 285×
    Zdravím,

    stáhnul jsem si starší verze .deb balíčků adobe-flasplugin a adobe-flash-properties-gtk, které chci nainstalovat z příkazové řádky klasicky přes dpkg -i ale nedaří se, protože závisí jeden na druhém. Jak to udělat, abych balíčky nainstaloval?

    Díky

    Odpovědi

    30.4.2012 21:46 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    A proč stahuješ staré ? Použij normálně balíčky z repozitáře.

    Jinak je nainstaluj oba naráz... (dpkg -i adobe-flasplugin adobe-flash-properties-gtk) (neskoušel jsem to já to nechávám na OS aby si sám dostahoval závislosti)
    30.4.2012 21:48 tomATOM
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    To jsem zkusil a končí to chybou. Takže už nevím co a jak
    30.4.2012 22:07 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    A proč instaluješ staré balíčky ? Proč zde nevypíšeš chybu co to vypsalo ?

    No tak je nainstaluj postupně a zruš kontrolu závislostí pokud víš co děláš - určitě na to bude přepínač - já ho hledat nebudu. Já používám Synaptic
    30.4.2012 22:14 tomATOM
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    Končí to chybou, že jeden závisí na druhém i když je dám instalovat oba najednou. Přepínač jsem hledal, ale bez úspěchu.
    Migilenik avatar 30.4.2012 22:30 Migilenik | skóre: 58 | blog: Mig_Alley
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    sudo dpkg --install --ignore-depends=adobe-flash-properties-gtk adobe-flashplugin
    potom
    sudo dpkg --install adobe-flash-properties-gtk
    Potřetí: Proč instaluješ stare baličky?
    GIMP 2.8 Cage Transformation - what is it good for? http://www.youtube.com/watch?v=S4whULCb8t0
    30.4.2012 22:52 tomATOM
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    První příkaz skončí tímto:
    dpkg: nesplněné závislosti zamezily konfiguraci balíku adobe-flashplugin:
    firefox (12.0+build1-0ubuntu0.10.04.1) porušuje adobe-flashplugin (<= 11.1.102.63-0lucid1) a je nainstalován.
    Verze adobe-flashplugin pro konfiguraci je 10.3.183.10-0lucid1.
    dpkg: chyba při zpracovávání adobe-flashplugin (--install):
    problém se závislostmi - nechávám nezkonfigurované
    Zpracování spouštěčů pro balík hicolor-icon-theme ...
    Při zpracování nastaly chyby:
    adobe-flashplugin


    Dá se mu nějak vnutit verze instalovaná z .deb balíčku?

    Důvod je prostý. Nepřehrávají se všechna videa z youtube, na některých webech nefungují flash klikátka atd.
    Migilenik avatar 30.4.2012 22:56 Migilenik | skóre: 58 | blog: Mig_Alley
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    nefunguje ti flash 11 a řešiš to instalaci flashe 10? To ti dava smysl?
    GIMP 2.8 Cage Transformation - what is it good for? http://www.youtube.com/watch?v=S4whULCb8t0
    30.4.2012 22:58 tomATOM
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    Ano, před aktualizací na flash 11 vše fungovalo. Proto řeším downgrade. Oba balíčky jsou nyní ze systému odinstalovány
    Migilenik avatar 30.4.2012 23:15 Migilenik | skóre: 58 | blog: Mig_Alley
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    no tomu staremu flashi se nelibi novy firefox. Downgradem firefoxu ale asi skoncis u toho, ze budes stejny problem resit u dalsi kupy baliku. Co vyzkouset jiny prohližeč?
    GIMP 2.8 Cage Transformation - what is it good for? http://www.youtube.com/watch?v=S4whULCb8t0
    30.4.2012 23:44 tomATOM
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    stejný problém. Konkrétně opera
    1.5.2012 09:20 pavel
    Rozbalit Rozbalit vše Re: DEB balíčky adobe flashplugin
    Odinstaluj Firefox 12, nainstaluj si adobe flashplugin. Firefox si potom stáhni z oficiálních stránek, rozbal a na ploše si vytvoř odkaz na firefox ve staženém adresáři.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.