abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 23:44 | Nová verze

    Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    včera 21:22 | Bezpečnostní upozornění

    Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla

    … více »
    AfD 💙 | Komentářů: 1
    včera 21:11 | Zajímavý článek

    Doba kompilace linuxového jádra se díky rychlejšímu hardwaru a optimalizacím kbuildu snižuje k deseti sekundám. Nejnovější patche Lorenza Stoakse (vznikají i s pomocí SI) zkrátily na testovacím stroji dobu sestavení z dlouhých 22 vteřin na pouhých 15, a to bez použití RAMdisku. Testovací systém tvořily dva procesory AMD EPYC 9575F (oba dohromady poskytují celkem 128 jader a 256 vláken), čtyřiadvacet 64GB DDR5-6400 paměťových modulů a

    … více »
    AfD 💙 | Komentářů: 3
    včera 01:33 | Komunita

    Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.

    Ladislav Hagara | Komentářů: 5
    27.9. 13:44 | Zajímavý projekt

    Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.

    Ladislav Hagara | Komentářů: 13
    26.9. 19:22 | Nová verze

    GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.

    Ladislav Hagara | Komentářů: 0
    25.9. 23:33 | Humor

    Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického

    … více »
    AfD 💙 | Komentářů: 26
    25.9. 23:22 | Nová verze

    Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají

    … více »
    AfD 💙 | Komentářů: 0
    25.9. 03:33 | Komunita

    Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.

    Ladislav Hagara | Komentářů: 0
    24.9. 21:11 | Nová verze

    Byla vydána nová verze 2.0 klienta F-Droid určeného pro instalaci bezplatných a otevřených mobilních aplikací do Androidu ze softwarového repozitáře F-Droid (Wikipedie). Jedná se o alternativu k Google Play.

    Ladislav Hagara | Komentářů: 7
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2742 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: httpd nemůže načíst moduly

    xxxxxx avatar 2.2.2013 14:15 xxxxxx | skóre: 23
    httpd nemůže načíst moduly
    Přečteno: 579×
    Zdravím, po instalaci httpd na Fedora 18 httpd nelze spustit, kvůli chybě:

    httpd: Syntax error on line 152 of /etc/httpd/conf/httpd.conf: Cannot load modules/mod_authn_alias.so into server: /etc/httpd/modules/mod_authn_alias.so: cannot open shared object file: No such file or directory

    Z /etc/httpd vede symlink na /usr/lib/httpd/modules, kde ovšem mod_authn_alias.so chybí. Když v httpd.conf tenhle modul odstraním, začne na mě křičet, že chybí jiný (celkem 6). Když všechny chybějící moduly z konfigurace odstraním, začne si stěžovat, že:

    AH00534: httpd: Configuration error: No MPM loaded.

    A moje otázka zní: jak je možné, že v instalaci chybí 6 modulů? Můžu je někde stáhnout a hodit je tam, nebo s tím budou problémy při dalším updatu httpd? Nebo existuje lepší řešení?

    Odpovědi

    2.2.2013 14:40 chrono
    Rozbalit Rozbalit vše Re: httpd nemůže načíst moduly
    Ide o čistú inštaláciu, alebo tam bola staršia verzia Fedory, Apache? Ak tam bola staršia verzia, tak je možné, že pôvodný súbor httpd.conf bol zmenený a tak ho nová verzia neprepísala (a nová verzia je v httpd.conf.rpmnew).
    xxxxxx avatar 2.2.2013 14:51 xxxxxx | skóre: 23
    Rozbalit Rozbalit vše Re: httpd nemůže načíst moduly
    Jde o čistou instalaci, avšak s tím, že httpd.conf jsem kopíroval z předchozí instalace (až po instalaci httpd). Navíc šlo jen o minimální změny (přidání virtual hostů). Předchozí verze byla 2.2.22-4, současná je 2.4.3-12.
    2.2.2013 15:09 chrono
    Rozbalit Rozbalit vše Re: httpd nemůže načíst moduly
    Pravdepodobne sa zmenili nejaké cesty prípadne názvy modulov, pretože takýto problém nastáva aj pri upgrade Fedory 17 na 18.
    MMMMMMMMM avatar 2.2.2013 15:14 MMMMMMMMM | skóre: 44 | blog: unstable | Valašsko :-)
    Rozbalit Rozbalit vše Re: httpd nemůže načíst moduly
    řekl bych, že problém se s moduly, které už ve verzi 2.4.x nejsou nebo se jinak jmenují. doporučoval bych vzít výchozí httpd.conf pro 2.4.x a upravit jej ručně podle předešlého httpd.conf pro 2.2.x
    xxxxxx avatar 2.2.2013 15:24 xxxxxx | skóre: 23
    Rozbalit Rozbalit vše Re: httpd nemůže načíst moduly
    Přesně tohle jsem před chvílí udělal a výsledkem je toto:

    AH00557: httpd: apr_sockaddr_info_get() failed for michal-pc
    AH00558: httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1. Set the 'ServerName' directive globally to suppress this message (13)Permission denied: AH00058: Error retrieving pid file /run/httpd/httpd.pid
    AH00059: Remove it before continuing if it is corrupted.


    Přičemž soubor /run/httpd/httpd.pid neexistuje.

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.