abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 13:37 | Bezpečnostní upozornění

Společnost Cloudflare (Wikipedie) na svém blogu potvrdila bezpečnostní problém s její službou. V požadovaných odpovědích od reverzní proxy byla odesílána také data z neinicializované paměti. Útočník tak mohl získat cookies, autentizační tokeny, data posílaná přes HTTP POST a další citlivé informace. Jednalo se o chybu v parsování HTML. Zneužitelná byla od 22. září 2016 do 18. února 2017. Seznam webů, kterých se bezpečnostní problém potenciálně týká na GitHubu.

Ladislav Hagara | Komentářů: 1
včera 08:22 | Nová verze

Byla vydána první beta verze Ubuntu 17.04 s kódovým názvem Zesty Zapus. Ke stažení jsou obrazy Kubuntu, Lubuntu, Ubuntu Budgie, Ubuntu GNOME, Ubuntu Kylin, Ubuntu Studio a Xubuntu. Dle plánu by Ubuntu 17.04 mělo vyjít 13. dubna 2017.

Ladislav Hagara | Komentářů: 11
23.2. 17:53 | Bezpečnostní upozornění

Google na svém blogu věnovaném počítačové bezpečnost informuje o nalezení "reálného" způsobu generování kolizí hašovací funkce SHA-1. Podrobnosti a zdrojové kódy budou zveřejněny do 90 dnů. Již dnes lze ale na stránce SHAttered nalézt 2 pdf soubory, jejichž obsah se liší a SHA-1 otisk je stejný (infografika).

Ladislav Hagara | Komentářů: 26
23.2. 17:51 | Nová verze

Vyšla nová verzia open source software na správu a automatizáciu cloudových datacentier Danube Cloud 2.4. Danube Cloud je riešenie postavené na SmartOS, ZFS, KVM a zónach. Obsahuje vlastnosti ako integrovaný monitoring, DNS manažment, zálohy, a samozrejme rozsiahlu dokumentáciu.

dano | Komentářů: 6
23.2. 17:46 | Pozvánky

V Plzni se 3. až 5. března 2017 uskuteční AIMTEChackathon. Je to akce pro vývojáře, grafiky, webdesignéry i veřejnost. Akci provází zajímavé přednášky IT odborníků. Více o programu a možnosti přihlášení na stránkách akce.

cuba | Komentářů: 0
23.2. 01:00 | Nová verze

Známý šifrovaný komunikátor Signal od verze 3.30.0 již nevyžaduje Google Play Services. Autoři tak po letech vyslyšeli volání komunity, která dala vzniknout Google-free forku LibreSignal (dnes již neudržovaný). Oficiální binárky jsou stále distribuované pouze přes Google Play, ale lze použít neoficiální F-Droid repozitář fdroid.eutopia.cz s nezávislými buildy Signalu nebo oficiální binárku stáhnout z Google Play i bez Google účtu

… více »
xm | Komentářů: 7
22.2. 23:14 | Nová verze

Po třech týdnech od vydání první RC verze byla vydána první stabilní verze 17.01.0 linuxové distribuce pro routery a vestavěné systémy LEDE (Linux Embedded Development Environment), forku linuxové distribuce OpenWrt. Přehled novinek v poznámkách k vydání. Dotazy v diskusním fóru.

Ladislav Hagara | Komentářů: 7
22.2. 17:28 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2017-6074 v Linuxu zneužitelné k lokální eskalaci práv. Jde o chybu v podpoře DCCP (Datagram Congestion Control Protocol). Do linuxového jádra se dostala v říjnu 2005. V upstreamu byla opravena 17. února (commit). Bezpečnostní chyba byla nalezena pomocí nástroje syzkaller [Hacker News].

Ladislav Hagara | Komentářů: 16
22.2. 15:00 | Zajímavý software

Společnost Valve vydala novou beta verzi SteamVR. Z novinek lze zdůraznit oficiální podporu Linuxu. Další informace o podpoře této platformy pro vývoj virtuální reality v Linuxu v diskusním fóru. Hlášení chyb na GitHubu.

Ladislav Hagara | Komentářů: 0
22.2. 06:00 | Nová verze

Po necelém roce od vydání verze 0.67 byla vydána verze 0.68 populárního telnet a ssh klienta PuTTY. Podrobnosti v přehledu změn. Řešeny jsou také bezpečnostní chyby.

Ladislav Hagara | Komentářů: 0
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (13%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 704 hlasů
 Komentářů: 66, poslední 22.2. 18:57
    Rozcestník

    Dotaz: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a

    27.9.2014 13:01 Petr Drlik | skóre: 26 | Bernartice nad Odrou
    Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a
    Přečteno: 423×
    Takovych hlasek se objevuje povicero pri snaze programem VLC spustit nejaky video soubor. (mpga, mpgv, h264 atd).

    Mam opensuse 13.1 , vse jsem mel nainstalovane nejakou dobu. Pri snaze doinstalovat a spojizdnit program DeVeDe se mi sekl Grub a mezbylo nic jine, nez znovu po mesicich preinstalovat Linux. Tim ale vsechna nastaveni zmizla(zlata Mandriva, kde se dal spustit jen upgrade linuxu). Nyni se mi nedari nainstalovat vlc tak, aby prehraval bez problemu multimedia. To mne jeste cekaji mp3, wma atd.

    Pokousel jsem se rozsirit repozitare o http://download.videolan.org/pub/vlc/SuSE/13.1/, ale hlasi to nekontrolovany klic.

    Kde prosim, delam chybu, ze se nemohou doinstalovat codeky?

    Dekuji
    Kdyby se bříza nestyděla, tak hoří i pod vodou !

    Řešení dotazu:


    Odpovědi

    Pavel 'TIGER' Růžička avatar 27.9.2014 13:39 Pavel 'TIGER' Růžička | skóre: 38
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a
    Já tedy VLC nepoužívám, jen v případu velké nouze. Mám však za to, že je to přehrávač, který si tahá kodeky sebou, nebo už tomu tak není?

    Jinak na media v openSUSE jsem používal toto.

    Také se domnívám, že seknutí Grubu není nutností k reinstalaci systému, to vidím přímo jako velkou pitomost. Stačí vložit instalační médium a systém opravit. Nebo jakoukoliv jinou Live distribuci.
    pepe_ avatar 27.9.2014 13:44 pepe_ | skóre: 47
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a

    +1 , protože selhalo připojení k wifi je potřeba vyměnit notebook :)

    Opensuse snad má opravu zavaděče grub na instalačním médiu , nebo ne ?

    pepe_ avatar 27.9.2014 13:46 pepe_ | skóre: 47
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a

    Jinak mi to přijde že při instalaci si prostě mačkal  ano ok ok ok  a nečetl že ti to chce odinstalovat grub , a bez grubu nenabootuješ ...

    28.9.2014 00:05 lertimir | skóre: 59 | blog: Par_slov
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a
    Jaké máš důvody k vyhýbání se VLC? Považuji ho jednak za nejvíce univerzální přehrávač, a také za nejvíce doladitelný. Člověk si v závislosti na svém HW může nalést právě takovou úroveň SW výpočtů a HW podpory, aby dostal, co nejlepší obraz. Ale je pravda, že celkové naladění, aby to skutečně použilo tolik z výkonu HW grafiky kolik bylo možné mi trvalo několik hodin.
    Pavel 'TIGER' Růžička avatar 28.9.2014 01:25 Pavel 'TIGER' Růžička | skóre: 38
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a
    Nepotřebuji tolik funkcionalit. A možná i ta univerzálnost mi vadí. Je to jako SeaMonkey vs. Firefox s Thunderbirdem. Dám raději přednost dvěma programům. Ale aby to špatně neznělo, není to nic proti VLC, VLC je jistě kvalitní přehrávač, vlastně i server. Já jen na desktopu užívám média jednodušeji, tím neříkám, že kvalitněji.
    27.9.2014 21:17 Miki
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a
    V Opensuse je třeba doinstalovat (nevím přesně název) vlc-codecs. Pak vše funguje.
    28.9.2014 00:07 xxx897
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a
    Toto nepomoze :(. Co mne pomohlo, bolo nainstalovat "opensuse codec pack" z nejakej obskurnej stranky. Ale ked som nemohol rozchodit VLC cez sambu, tak cele openSuse letelo prec.
    28.9.2014 01:06 lertimir | skóre: 59 | blog: Par_slov
    Rozbalit Rozbalit vše Re: Přehrávač VLC nepodporuje audio, nebo video, formátu "mp4a
    Distro openSUSE patří k těm purističtějším, co se týká multimediálních kodeků, které jsou zatíženy nějakými licencemi. Takže je třeba je doinstalovat. pár poznámek:
    1. Nekontrolovaný klíč je pochopitelný. S repozitářem videolan jste ještě nekomunikoval, tak jeho klíč nemáte. Paranoindní uživatel by nejprve importoval videolan gpg key, zkontroloval fingerprint a importoval rpm --import. Líný uživatel potvrdí yastu nebo zypperu import.
    2. vlc codecy jsou v baliku vlc-codecs
    3. Kodeky pro obsluhu dvd jsou v libdvdcss repozitáři.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.