abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 01:11 | Komunita

Před třemi týdny Mozilla.cz představila projekt Photon, jehož cílem je návrh a implementace nového vzhledu Firefoxu. Včera zveřejnila první náhled vzhledu Photon. Práce na projektu Photon jsou rozděleny do pěti týmů, které celkem čítají 19 lidí. Zaměřují se na zlepšení prvního spuštění Firefoxu a zaujetí nových uživatelů, celkovou úpravu vzhledu, zlepšení animací, zrychlení odezvy uživatelského rozhraní a také upravení nabídek. Vývoj lze sledovat v Bugzille.

Ladislav Hagara | Komentářů: 0
včera 20:00 | Komunita

OneDrive pro firmy je již ve webových prohlížečích na Linuxu stejně rychlý jako na Windows. Microsoft opravil chybu z listopadu loňského roku. OneDrive pro firmy běžel na Linuxu mnohem pomaleji než na Windows. V popisu chyby bylo uvedeno, že stačilo v prohlížeči na Linuxu nastavit v user-agentu Windows a vše se zrychlilo. Odpovědí Microsoftu bylo (Internet Archive: Wayback Machine), že Linux není podporován. Po bouřlivých diskusích na redditu i Hacker News byla chyba nalezena a opravena.

Ladislav Hagara | Komentářů: 3
včera 19:00 | Zajímavý projekt

Byla vyhlášena soutěž Hackaday Prize 2017. Soutěž je určena vývojářům open source hardwaru. Pro výherce je připraveno celkově 250 tisíc dolarů. Každý ze 120 finalistů získá tisíc dolarů. Nejlepší pak navíc 50, 30, 20, 15, 10 a 5 tisíc dolarů. Jedná se již o čtvrtý ročník soutěže. V roce 2014 zvítězil projekt globální sítě open source pozemních satelitních stanic SatNOGS. V roce 2015 zvítězil open source systém pro řízení elektrických invalidních vozíků pohybem očí Eyedriveomatic. V roce 2016 zvítězil modulární robot Dtto.

Ladislav Hagara | Komentářů: 0
včera 15:00 | Bezpečnostní upozornění

Byla vydána Samba ve verzích 4.6.1, 4.5.7 a 4.4.12. Řešen je bezpečnostní problém CVE-2017-2619. Pomocí symbolických odkazů a souběhu (symlink race) lze "teoreticky" získat přístup k souborům, které nejsou sdíleny. Linuxové distribuce jsou postupně aktualizovány (Debian).

Ladislav Hagara | Komentářů: 0
včera 07:43 | Nová verze

Na Steamu se objevil port hry Arma: Cold War Assault (Operation Flashpoint) pro Mac a Linux. … více »

creon | Komentářů: 25
včera 05:55 | Nová verze

Po 18 měsících od vydání verze 8.0 byla vydána verze 9.0 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 0
včera 03:33 | Komunita

Platnost posledního patentu souvisejícího s Dolby Digital (AC-3) vypršela. Po MP3 se tak do Fedory oficiálně dostane také kodek AC-3.

Ladislav Hagara | Komentářů: 5
včera 00:44 | Komunita

Feral Interactive, společnost zabývající se vydáváním počítačových her pro operační systémy macOS a Linux, nabízí své hry na Steamu vývojářům open source 3D grafické knihovny Mesa zdarma. Podmínkou je minimálně 25 commitů za posledních 5 let. Stejnou nabídku dostali vývojáři knihovny Mesa v roce 2015 od Valve. O rok dříve dostali od Valve tuto nabídku vývojáři Debianu a Ubuntu.

Ladislav Hagara | Komentářů: 0
22.3. 23:55 | Nová verze

Opera 44, verze 44.0.2510.857, byla prohlášena za stabilní. Nejnovější verze tohoto webového prohlížeče je postavena na Chromiu 57. Z novinek vývojáři Opery zdůrazňují podporou Touch Baru na nejnovějších MacBoocích Pro (gif). Přehled novinek pro vývojáře na blogu Dev.Opera.

Ladislav Hagara | Komentářů: 1
22.3. 20:56 | Pozvánky

V úterý 28. dubna se koná další Prague Containers Meetup. Přijďte si zopakovat, jak psát kvalitnější Dockerfile a jaké novinky a ulehčení přináší ansible-container, který vám umožní spravovat celý životní cyklus vašeho kontejneru. Místo konání: Concur, Bucharova 11, Praha-Stodůlky.

little-drunk-jesus | Komentářů: 0
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (14%)
 (2%)
 (72%)
 (3%)
 (10%)
Celkem 921 hlasů
 Komentářů: 72, poslední 1.3. 11:16
    Rozcestník

    Dotaz: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge

    24.2.2015 16:37 Merlinii | skóre: 1
    IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Přečteno: 1980×
    Ohledně IPv6:

    1) Na VDSL router Comtrend vr-3026e V2 sice často všichni nadávají, ale mně už roky funguje bez poruchy a pádu, jen výkon WiFi není zrovna úžasný (ale až 5-6 MB na N dá taky).

    2) Pokud je v normálním režimu router, tak u O2 podporuje IPv6, test má 10/10.

    Zde je návod, jak přepnout do bridge, není to až tak jednoduché: http://comtrend.michnzee.net/#bridgevdsl

    3) Nicméně pokud se přepne do bridge a za něj se dá router s PPPoE, tak už IPv6 nefunguje. Nebo to jen nikdo neumí nastavit? Přijde mi, že router s NAT je mnohem složitější, než jen obyčejný VDSL bridge. Viz k tomu diskuse, třeba zde:

    https://www.o2.cz/osobni/forum/?forum_id=41&topic_id=9427

    Má s tím někdo zkušenost? Díky za info.


    Řešení dotazu:


    Odpovědi

    24.2.2015 16:52 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Jaký firmware pro WiFi routery TP-link? OPEN-WRT, DD-WRT nebo Gargoyle?
    Prosím o vaše zkušenosti s těmito firmwary. Zejména mi jde o poslední verze, protože psát co všechno nefungovalo někdy pře 1-2 roky asi nemá smysl. Díky!

    • originální TP-LINK (zejména třeba na WR1043ND) • OPEN-WRT – https://openwrt.org/ • DD-WRT – http://www.dd-wrt.com/site/index • Gargoyle? – https://www.gargoyle-router.com/

    Často se doporučuje slušný OPEN-WRT, který je hodně otevřený, ale pokud nechci laborovat s linuxem, ale jde mi o praktickou funkčnost a linux moc neznám, možná nejsou k zahození ani ty další dva.

    Prosím o informace ty, kdo si s tím už hráli v poslední době (tedy od půlky roku 2014) a ztratili taky hodiny a hodiny, než si ověřili, kudy cesta nevede. Díky.

    Zejména mi není jasné, proč mají lidé rádi Gargoyle založený údajně na OPEN-WRT.

    Také díky za odkaz na srovnání v češtině, pokud někdo někde něco najde.

    Důraz je samozřejmě v tomto pořadí na:

    a) absolutní stabilita b) zachování rychlosti na WAN/LAN i WiFi c) funkční VLAN d) možnost a skutečně funkční ne jen deklarovaná podpora IPV6 e) další vychytávky jako client, reálný trafik, detailní výpisy DHCP, bridge včetně WANu atd.

    Díky!
    24.2.2015 17:14 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Jak říkám IPv6 za modemem přes PPPoE funguje bez problémů a nemusel jsem nic nastavovat u nejnovějšího OpenWRT s tp-linkem 1043!

    Problém bude spíš zda máš starou službu tj veřejnou IPv4 a nemáš IPv6 a k tomu IPv6 jsi se dostal přes teredo a nebo máš novou službu a máš tím pádem neveřejnou IPv4 a dostal jsi přidělený rozsah IPv6.
    24.2.2015 17:22 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    PS. Samozřejmě pokud jsi neměl na modemu IPv6 a dostával jsi se na IPv6 přes teredo tak teredo si pak musíš nastavit i na tom routeru.
    BigWrigley avatar 24.2.2015 19:56 BigWrigley | skóre: 32
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Ahoj,

    mam presne tenhle router v bridge modu na ADSL u T-Mobile. Nastaveni uz si nepamatuji, delal jsem to asi pred dvema lety, ale chodi to uplne bez problemu a IPv6 "tim projde" - neni duvod - v bridge modu funguje modem v podstate jen jako media converter. Pouzivam s TomatoUSB na Linksys E4200 v1.
    Linux is like a wigwam - no windows, no gates and Apache inside.
    24.2.2015 20:22 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Tak zatím jsem "cvičně" zkoušel jen hračku 740N s posledním OPEN-WRT. Pak chci přejít na 1043ND v2, je přece jen silnější.

    Comtrend v režimu bridge a za ním ten 740 s OPEN-WRT a IPv6 nejede. Potřebuju vědět, zda mám špatně nastavené IPv6 na tom routeru. Tedy zda je nutné výchozí defaultní nastavení přesně doladit, nebo zda je nutné něco nastavit na tom Comtrendu. Prostě abych pátral, zda je chyba v Comtrendu nebo v nastavení OPEN-WRT. Takže je zcela jisté, že OPEN-WRT to IPv6 umí bez problému? Na každém HW? Díky.
    BigWrigley avatar 24.2.2015 21:11 BigWrigley | skóre: 32
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    V tom modemu chyba nebude. IPv6 prefixy se dostanou do routeru, resp. jsou prideleny v ramci PPP vyjednavani. Takze bud je sit neposle nebo si o ne router nerekne, resp. je ignoruje. Nebo je mozna dostane, ale nepouzije na rozhranich. Dalo by se to zjistit tak, ze by se chytal komunikace na ethernetu mezi routerem a modemem (hub, switch s monitor portem)

    Jeste jeden napad - vytocte to PPP rovnou z nejakeho pocitace....
    Linux is like a wigwam - no windows, no gates and Apache inside.
    25.2.2015 15:52 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Jak říkám kde je problém jsi nám neřekl jakou smlouvu s O2 máš?

    Když máš ten modem jako router tak máš jakou IPv4 na modemu? A jakou IPv6 máš na tom modemu?

    Prostě pokud máš starou smlouvu a máš veřejnou IPv4 tak nedostáváš (pokud to nezměnily) IPv6 adresy co je na tom k nepochopení pak samozřejmě i router přes PPoE nedostane IPv6!

    A nebo máš novou smlouvu a pak dostáváš neveřejnou IPv4 a normální veřejnou IPv6 tady router nastavený jako PPPoE v OpenWRT se nemusí nic nastavovat a IPv6 se nastaví převezme sama!

    Pokud máš první variantu a divíš se proč funguje IPv6 tak to je proto že windows navazují komunikaci přes teredo tunel do IPv6 sítě!

    Takže nám řekni co máš za smlouvu zda tu první s IPv4 a nebo druhou s IPv6! Pokud máš tu první tak si u ISP musíš o IPv6 požádat a nebo si musíš nastavit tunel do IPv6!

    25.2.2015 16:01 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    PS. Doufám že na tom modemu máš nejnovější FW vím že s prvním pro IPv6 byly nějaké problémy.

    Takže nahrát z O2 stránek nejnovější FW potom reset do default stavu, a nastavení wan rozhraní do bridge režimu a na routeru nastavit pouze wan rozhraní na PPPoE a vše musí šlapat na první zapnutí.

    PS2. V sobotu nebo neděli klidně můžu předvést na svém modemu a dodat obrázky - teď jsem na jiném připojení kde je IPv6 řešeno tunelem ISP IPv6 nepodporuje.

    25.2.2015 21:00 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Ano, je tam poslední firmware.
    25.2.2015 21:00 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Příloha:
    Mám hodně starou smlouvu (10 let). Když jsem nechal Comtrend jako router, tak IPv6 bylo 10 z 10. Když jsem se na Windows díval do ipconfig tak jsem viděl už vše v IPv6. Jak mi to O2 poskytuje, nevím. Zase až tak IPv6 nerozumím. Píšu sem právě proto, abych věděl, co se mám doučit...

    Ještě mám někde ten ipconfig /all - mám to taky poslat?

    Test viz OBR.

    A když jsem za Comtrend jako router s IPV6 připojil 1043ND, tak mi to nejelo na IPV6. Takže ani za Comtrend routrem, ani za Comtren bridgem (PPPoE vytočil 1043ND).
    pavlix avatar 25.2.2015 21:41 pavlix | skóre: 53 | blog: pavlix
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    To je asi celkem logické, že když dám IPv6 do cesty router, že to vůbec nemusí fungovat samo. Dokonce mám pocit, že mělo OpenWRT přesně k této situaci nějakou dokumentaci, ale otázkou je, proč vůbec routovat mezi routerem a domácí sítí.
    25.2.2015 21:50 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    U nejnovějšího OpenWRT pokud od ISP dostáváš IPv6 nemusíš nic dělat!

    Pokud od ISP IPv6 nedostáváš jako že je to tento případ musíš to řešit (IPv6) jinak třeba tunelem (6to4).

    pavlix avatar 25.2.2015 22:13 pavlix | skóre: 53 | blog: pavlix
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    U nejnovějšího OpenWRT pokud od ISP dostáváš IPv6 nemusíš nic dělat!

    To samozřejmě obecně neplatí a ani z principu platit nemůže, zvláště pokud se bavíme o řetězení routerů, na které jsem upozorňoval výše. Nalijme si čistého vína, ono to řetězení routerů nefunguje spolehlivě ani u IPv4/NAT vzhledem ke kolizím síťových rozsahů, ale to už je trochu jiné povídání.
    25.2.2015 22:28 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Překvapivě u OpenWRT by to mělo fungovat s IPv6 protože každý na wan poslouchá a hledá IPv6 a do lan používá RADV a DHCPv6 a autokonfigurace tím pádem by měla fungovat.

    Samozřejmě prakticky to nemám vyskoušeno.

    PS. Můžu to vyskoušet s default nastaveným OpenWRT zapojit za modem-router od O2 který dostává IPv6.

    PS2. Samozřejmě můžou tam být nějaké jiné zrady v IPv6 o kterých nevím s IPv6 začínám....
    pavlix avatar 26.2.2015 12:23 pavlix | skóre: 53 | blog: pavlix
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Docela by mě potěšilo, kdybys občas něco napsal o reálném nasazení IPv6 a OpenWRT v kontextu *DSL, teda popravdě by mě nejvíc zajímalo komplet na OpenWRT, tedy instalace přímo na *DSL routeru. Na oplátku můžu informačně vykrýt právě nějaké corner cases s IPv6 autokonfigurací.
    25.2.2015 21:41 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Tak pokud máš starou smlouvu tak NEMÁŠ IPv6 připojení.

    Windows se na IPv6 dostávají pomocí tunelu navázaného z windows (teredo).

    Takže máš dvě možnosti změnit připojení a nebo potom na routeru nastavit připojení přes tunel. (6to4)

    V /etc/config/network opravit parametry
    config interface 'wan'
    	option ifname 'eth0.2'
    	option _orig_ifname 'eth0.2'
    	option _orig_bridge 'false'
    	option proto 'dhcp'
    	option delegate '0'
    
    config interface 'wan6'
    	option _orig_ifname '@wan'
    	option _orig_bridge 'false'
    	option proto '6to4'
    
    V /etc/config/firewall
    config rule
    	option target 'ACCEPT'
    	option name '6to4'
    	option src 'wan'
    	option proto '41'
    
    config rule
    	option name 'Allow-DHCPv6'
    	option src 'wan'
    	option proto 'udp'
    	option src_ip 'fe80::/10'
    	option src_port '547'
    	option dest_ip 'fe80::/10'
    	option dest_port '546'
    	option family 'ipv6'
    	option target 'ACCEPT'
    
    config rule
    	option name 'Allow-ICMPv6-Input'
    	option src 'wan'
    	option proto 'icmp'
    	list icmp_type 'echo-request'
    	list icmp_type 'echo-reply'
    	list icmp_type 'destination-unreachable'
    	list icmp_type 'packet-too-big'
    	list icmp_type 'time-exceeded'
    	list icmp_type 'bad-header'
    	list icmp_type 'unknown-header-type'
    	list icmp_type 'router-solicitation'
    	list icmp_type 'neighbour-solicitation'
    	list icmp_type 'router-advertisement'
    	list icmp_type 'neighbour-advertisement'
    	option limit '1000/sec'
    	option family 'ipv6'
    	option target 'ACCEPT'
    
    config rule
    	option name 'Allow-ICMPv6-Forward'
    	option src 'wan'
    	option dest '*'
    	option proto 'icmp'
    	list icmp_type 'echo-request'
    	list icmp_type 'echo-reply'
    	list icmp_type 'destination-unreachable'
    	list icmp_type 'packet-too-big'
    	list icmp_type 'time-exceeded'
    	list icmp_type 'bad-header'
    	list icmp_type 'unknown-header-type'
    	option limit '1000/sec'
    	option family 'ipv6'
    	option target 'ACCEPT'
    	
    config defaults
    	option syn_flood '1'
    	option drop_invalid '1'
    	option input 'DROP'
    	option output 'DROP'
    	option forward 'DROP'
    
    config zone
    	option name 'lan'
    	option input 'ACCEPT'
    	option output 'ACCEPT'
    	option network 'lan'
    	option forward 'REJECT'
    
    config zone
    	option name 'wan'
    	option output 'ACCEPT'
    	option masq '1'
    	option network 'wan wan6'
    	option input 'DROP'
    	option forward 'DROP'
    	option mtu_fix '1'
    
    config forwarding
    	option src 'lan'
    	option dest 'wan'
    
    
    25.2.2015 23:22 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Příloha:
    Nechápu. Kčemu je pak tento test: http://www.test-ipv6.cz/ Psal jsem, že mi Comtrend v režimu router píše 10/10 a dal jsem obrázek, jak to dopadlo. Viz výše. A to, že jsem řetězil WR1043ND za router Comtrend, tak bylo jen a pouze proto, abych vyzkoušel to IPv6, protože samostatný počítač na LAN za Comtrendem IPv6 měl, takže jsem čekal, že poslední OPEN-WRT hozase dál správně naroutruje, protože IPv6 snad tedy podporuje. Místo toho mi ten test napsal 0/10, takže BEZ IPv6. Ještě sem mohu dát výpis ipconfig /all, kde by snad mělo být poznat, jak je to připojeno: Viz obr. Omlouvám se, ještě nemám IPv6 nastudované, ale koukám, že tam je to teredo... Tak nevím. Díky za vysvětlení.
    Řešení 1× (Lol Phirae)
    26.2.2015 15:06 Lol Phirae | skóre: 23
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Erm... Jediné "funkční" IPv6, co tam máš, je přes Teredo.
    26.2.2015 15:08 Lol Phirae | skóre: 23
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    P.S. ULA není veřejná IPv6, nevím, proč to maskuješ. :-D
    26.2.2015 15:19 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Však mu to celou dobu říkám že od ISP nemá IPv6 tak to nemůže chodit a IPv6 na windows má přes teredo tunel takže PC má IPv6 ovšem modem a router nemá konektivitu IPv6 protože mu ji jeho ISP (O2) nenastavil.
    26.2.2015 14:17 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Ještě dotaz: Tyto volby nejde dělat přes LUCI? Je nutné měnit přímo konfigurační soubor?
    26.2.2015 15:17 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Jde to přes luci.
    28.2.2015 23:04 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Tak díky za info. Takže zívěr je jaký? Že od O2 nemám plné IPv6, ale jde mi to jen v režimu tunel 6to4 atd. Chápu tedy správně, že jde jen o to, nastavit správně OPEN-WRT a pojede to aspoň v tomto režimu? Díky za potvrzení.
    28.2.2015 23:19 Lol Phirae | skóre: 23
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Od O2 nemáš IPv6 žádné. Vytvoř si normální tunel a na kraviny typu Teredo zapomeň.

    https://www.tunnelbroker.net/
    28.2.2015 23:49 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Pardon, ale stále to nechápu. Proč mi to tedy ukáže za Comtrendem v běžmém režimu router skóre 10/10 v tomto testu? http://www.test-ipv6.cz/ Díky za pár slov...
    pavlix avatar 28.2.2015 23:54 pavlix | skóre: 53 | blog: pavlix
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Mám za to, že to bylo již vysvětleno faktem, že se pro přístup do IPv6 používá Teredo.
    1.3.2015 09:50 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Prostě přes modem nemá IPv6 připojení proto ani router nemá IPv6 připojení ať budeš provozovat modem v jakémkoliv režimu!

    A windows se snaží navázat spojení do sítě IPv6 pomocí sítě IPv4 přes teredo tunel který využívá IPv4 někam do internetu na nějakou bránu kudma se ten paket na IPv6 síť dostane.

    Takže zakaž ve windows teredo tunel a budeš bez IPv6 a už ti to nebude fungovat.

    Pokud chceš IPv6 pro celou svoji síť stačí mít modem přepnutý do bridge režimu, a na routeru s OpenWRT nastavit tunel 6to4 a pokud máš veřejnou IPv4 na wan nemusíš nic dalšího řešit, pouze ve firewallu musíš navíc povolit průchod protokolu 41 který ten tunel používá.
    config rule
    	option target 'ACCEPT'
    	option name '6to4'
    	option src 'wan'
    	option proto '41'
    28.2.2015 23:55 Merlinii | skóre: 1
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    A tady jsem našel ještě cosi, co mi přijde podstatné. Chápu správně, že mám být rád, že mám starou smlouvu a že mi funguje statická IP a forwarding portů? http://www.dsl.cz/diskuze/2-poskytovatele/225869-pozor-na-o2-podvod
    pavlix avatar 1.3.2015 00:27 pavlix | skóre: 53 | blog: pavlix
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Ano.
    BigWrigley avatar 1.3.2015 17:10 BigWrigley | skóre: 32
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Nebo muzes zkusit prejit k T-Mobile, tam jsou staticke verejne adresy a staticke IPv6 adresy na veskerem ADSL. Neco malo o tom vim. Draty zustanou stejne, jde v podste o VPNku na O2 BRASech, ktera je privedena do T-Mobile a vyvedena do internetu.
    Linux is like a wigwam - no windows, no gates and Apache inside.
    1.3.2015 09:36 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Statickou IP NEMÁŠ pokud jsi si o ni nepožádal!

    Pokud máš staré smlouvy tak tam se přidělovaly veřejné dynamické IPv4. IPv6 není sprovozněno! U dynamické IPv4 se změna dá řešit pomocí služeb noip a podobně. Ale pokud nemáš modem dlouhodobě vypnutý tak většinou dostaneš stejnou IP.

    U nové smlouvy dostaneš dynamickou IPv6 a lokální IPv4, jinak na chalupě modem vypínáme a při zapnutí zase většinou dostanu stejný rozsah IPv6.

    Jinak O2 žádné podvody neprovádí pokud si přečteš pozorně jejich stránky dozvíš se že pokud potřebuješ veřejné statické IPv4 nebo IPv6 tak jsou za poplatek!

    Takže ať máš jakoukoliv smlouvu tak se na své PC z internetu dostaneš buď přes veřejnou IPv4 a nebo přes IPv6.

    Jediné co jsem ještě nevykoumal jak zajistit když se mi IPv6 změní (samozřejmě můžu si poslat mail s IPv6 adresou na server co mám v internetu a přes ten změnit záznam v DNS ale zatím to nemám rozchozené - IPv6 se zatím nemění dostávám pořád stejný rozsah).

    Takže to shrnu:

    Výhoda staré smlouvy je že máš dynamickou veřejnou IPv6. (dynamická se dá obejít pomoci služby noip) Nevýhoda nemáš IPv6. (zase se to dá obejít pomocí tunelu 6to4 ovšem modem od O2 to neumí)

    Výhoda nových smluv je že bez problémů máš připojení přes dynamické IPv4 a IPv6. Nevýhoda nemáš veřejnou IPv4. (nedostaneš se přes IPv4 z internetu na své PC - dá se to obejít zase tunelem pokud máš někde nějaký stroj s veřejnou IPv4, případně si zaplatit IPv4)

    Přes IPv6 se na všechny svoje stroje dostaneš. Nevýhoda IPv6 se může změnit. (můžeš to řešit tím že si zaplatíš statické IP adresy)
    1.3.2015 09:40 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: IPv6 - bridge na Comtrend vr-3026e V2 + router s OPEN-WRT - jaký VDSL modem do bridge
    Oprava:
    Výhoda staré smlouvy je že máš dynamickou veřejnou IPv6.
    Výhoda staré smlouvy je že máš dynamickou veřejnou IPv4.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.