abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 16:00 | Bezpečnostní upozornění

Ve správci systému a služeb systemd, konkrétně v systemd-resolved, byla nalezena bezpečnostní chyba CVE-2017-9445. Útočník může vzdáleně shodit server nebo spustit libovolný příkaz.

Ladislav Hagara | Komentářů: 0
včera 11:33 | Pozvánky

Konference LinuxDays 2017 proběhne o víkendu 7. a 8. října v Praze v Dejvicích v prostorách FIT ČVUT. Konference OpenAlt 2017 proběhne o víkendu 4. a 5. listopadu na FIT VUT v Brně. Organizátoři konferencí vyhlásili CFP (LinuxDays, OpenAlt). Přihlaste svou přednášku nebo doporučte konference známým.

Ladislav Hagara | Komentářů: 1
včera 06:00 | Nová verze

Byla vydána verze 1.3.0 odlehčeného desktopového prostředí Lumina (Wikipedie, GitHub) postaveného nad toolkitem Qt. Z novinek lze zmínit nový motiv ikon nahrazující Oxygen (material-design-[light/dark]) nebo vlastní multimediální přehrávač (lumina-mediaplayer).

Ladislav Hagara | Komentářů: 2
26.6. 17:33 | Bezpečnostní upozornění

Před šesti týdny byly publikovány výsledky bezpečnostního auditu zdrojových kódů OpenVPN a nalezené bezpečnostní chyby byly opraveny ve verzi OpenVPN 2.4.2. Guido Vranken minulý týden oznámil, že v OpenVPN nalezl další čtyři bezpečnostní chyby (CVE-2017-7520, CVE-2017-7521, CVE-2017-7522 a CVE-2017-7508). Nejzávažnější z nich se týká způsobu, jakým aplikace zachází s SSL certifikáty. Vzdálený útočník může pomocí speciálně

… více »
Ladislav Hagara | Komentářů: 1
26.6. 06:55 | Zajímavý projekt

V Edici CZ.NIC vyšla kniha Průvodce labyrintem algoritmů. Kniha je ke stažení zcela zdarma (pdf) nebo lze objednat tištěnou verzi za 339 Kč (připojení přes IPv4) nebo 289 Kč (připojení přes IPv6).

Ladislav Hagara | Komentářů: 9
26.6. 06:33 | Zajímavý software

Byla vydána verze 2.2.0 svobodného správce hesel KeePassXC (Wikipedie). Jedná se o komunitní fork správce hesel KeePassX s řadou vylepšení.

Ladislav Hagara | Komentářů: 0
26.6. 06:11 | IT novinky

Vývojář Debianu Henrique de Moraes Holschuh upozorňuje v diskusním listu debian-devel na chybu v Hyper-Threadingu v procesorech Skylake a Kaby Lake od Intelu. Za určitých okolností může chyba způsobit nepředvídatelné chování systému. Doporučuje se aktualizace mikrokódu CPU nebo vypnutí Hyper-Threadingu v BIOSu nebo UEFI [reddit].

Ladislav Hagara | Komentářů: 0
24.6. 01:23 | Komunita

Phoronix spustil 2017 Linux Laptop Survey. Tento dotazník s otázkami zaměřenými na parametry ideálního notebooku s Linuxem lze vyplnit do 6. července.

Ladislav Hagara | Komentářů: 3
23.6. 22:44 | Nová verze

Po třech měsících vývoje od vydání verze 5.5.0 byla vydána verze 5.6.0 správce digitálních fotografií digiKam (digiKam Software Collection). Do digiKamu se mimo jiné vrátila HTML galerie a nástroj pro vytváření videa z fotografií. V Bugzille bylo uzavřeno více než 81 záznamů.

Ladislav Hagara | Komentářů: 1
23.6. 17:44 | Nová verze

Byla vydána verze 9.3 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab. Představení nových vlastností v příspěvku na blogu a na YouTube.

Ladislav Hagara | Komentářů: 3
Chystáte se pořídit CPU AMD Ryzen?
 (7%)
 (31%)
 (1%)
 (9%)
 (44%)
 (9%)
Celkem 855 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: instalace v openSUSE

    24.2.2015 20:27 Michal
    instalace v openSUSE
    Přečteno: 305×
    Zdravím všechny, může mi, prosím, někdo vysvětlit, jak funguje instalátor v openSUSE? Mám na mysli toto: při základní instalaci jsem odmítl LibreOffice 4.3.5 a později si doinstaloval LibreOffice 4.4. Nicméně, nyní se mi při každé instalaci jakéhokoliv software (hra, program, cokoliv) vnucuje instalace LibreOffice 4.3.5, prostě tam číhá. Dal jsem u ní příznak Tabu - nikdy neinstalovat, ale je to marné, stále tam naskakuje a stále to musím hlídat. Navíc - proč distribuce openSUSE 13.2 není schopná poznat, že má již nainstalovanou verzi LibreOffice 4.4 a stále se mi snaží vnutit svojí interní 4.3.5? Lze toto nějak definitivně zakázat? Mnohokrát děkuji za rady. Jo - mám poslední verzi openSUSE 13.2, netbook Acer Aspire One 756, linux je jediný OS, navždy :-)


    Řešení dotazu:


    Odpovědi

    Blaazen avatar 24.2.2015 20:31 Blaazen | skóre: 18
    Rozbalit Rozbalit vše Re: instalace v openSUSE
    A jakým způsobem byla ta vyšší verze instalována?
    24.2.2015 20:34 Michal
    Rozbalit Rozbalit vše Re: instalace v openSUSE
    Stáhnul jsem si jí ze stránek www.libreoffice.org a následně podle pokynů - Uvh -rpm atd...
    Blaazen avatar 24.2.2015 21:36 Blaazen | skóre: 18
    Rozbalit Rozbalit vše Re: instalace v openSUSE
    YaST by to měl vidět, když se to nainstaluje v konzoli pomocí rpm. Tak nevím, co je špatně. Možná zkusit najít nějaký repozitář, kde jsou novější verze softwaru (openSuSE je velký distro, něco určitě bude) a přeinstalovat to z něj.
    24.2.2015 22:02 Michal
    Rozbalit Rozbalit vše Re: instalace v openSUSE
    nevím, nevím... kromě této chybky mi to šlape jako hodinky...
    24.2.2015 22:36 lertimir | skóre: 60 | blog: Par_slov
    Rozbalit Rozbalit vše Re: instalace v openSUSE
    Tímhle způsobem se v linuxovém světě prakticky nic neinstaluje, kromě pro uživatele významných a běžně nepodporovaných balíků. Standardně se vše instaluje přes strukturu repozitářů, které zabezpečují aktualizace a vzájemně vyřešené závislosti. A díky závislostem na knihovnách se právě YAST nebo PackageKIT nebo zypper snaží vytvořit konzistentní strukturu knihoven a chce některé změny knihoven, které ve finále díky vzájemným závislostem chtějí změnit i verzi libreoffice.

    U distribucí s vydáními může nastat situace, kdy některé balíky jsou o nějakou subverzi starší než aktuální upstream. A pokud opravdu potřebujete aktuální verzi libreoffice, tak správné řešení je zahrnout do vyší instalace takový repozitář, který má aktuální verzi.

    Nejjednodušší řešení je jít na vyhledávací stránku openSUSE, kde se v první instanci hledají balíky a najít libreoffice http://software.opensuse.org/package/libreoffice

    zvolit používanou distribuci (openSUSE 13.2) a rozkliknout "zobrazit nestabilní balíčky". Tahle volba nabídne i verze, které nejsou oficiálně podporovány. Verze "LibreOffice:Factory" právě obsahuje verzi 4.4.0 a pomocí "OneClickInstall" se jednak přeinstaluje se správnými závislostními balíky a jednak bude LO ve stavu, kdy se budou provádět aktualizace. Po instalaci přímo z upstreamu se automaticky žádné bezpečnostní ani jiné aktulizace nedprovádí. A "nepodporované/nestabilní" znamená hlavně to, že verze nebyly testovány proti dalším součástem systému a někdy se něco může rozbít a je třeba s tím počítat.
    25.2.2015 15:17 reb
    Rozbalit Rozbalit vše Re: instalace v openSUSE
    Pomohlo by sem pastnout, co přesně zypper při instalaci něčeho hlásí nebo nabízí. Z toho by se mohlo dát zjistit, kde je problém (potenciálně to může být nějaká nekompatibilita s rpmky přímo z lo.org a distribucí; v takovém případě by bylo řešení nainstalovat s balíčky z OBS z LibreOffice:Factory).

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.