abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 00:11 | Bezpečnostní upozornění

Vývojáři linuxové distribuce Mageia na svém blogu upozorňují na narušení bezpečnosti Mageia Identity. Narušitel získal přístup k LDAP databázi a zveřejnil jména uživatelů, jejich emailové adresy a haše hesel. Hesla uživatelů byla resetována.

Ladislav Hagara | Komentářů: 0
včera 21:55 | Nová verze

Byla vydána verze 2.0.0 nástroje pro záznam a sdílení terminálových sezení asciinema (GitHub). Z novinek je nutno upozornit na nový zpětně nekompatibilní formát záznamu asciicast v2. S novým formátem si poradí nové verze asciinema-playeru a asciinema-serveru [Hacker News].

Ladislav Hagara | Komentářů: 0
včera 05:55 | Zajímavý projekt

Dle příspěvku na blogu zaměstnanců CZ.NIC byl spuštěn ostrý provoz služby Honeypot as a Service (HaaS). Zapojit se může kdokoli. Stačí se zaregistrovat a nainstalovat HaaS proxy, která začne příchozí komunikaci z portu 22 (běžně používaného pro SSH) přeposílat na server HaaS, kde honeypot Cowrie (GitHub) simuluje zařízení a zaznamenává provedené příkazy. Získat lze tak zajímavé informace o provedených útocích. K dispozici jsou globální statistiky.

Ladislav Hagara | Komentářů: 2
včera 04:44 | Komunita

Před týdnem společnost Feral Interactive zabývající se vydáváním počítačových her pro operační systémy macOS a Linux oznámila, že pro macOS a Linux vydají hru Rise of the Tomb Raider. Včera společnost oznámila (YouTube), že pro macOS a Linux vydají také hru Total War Saga: Thrones of Britannia. Verze pro Windows by měla vyjít 19. dubna. Verze pro macOS a Linux krátce na to.

Ladislav Hagara | Komentářů: 0
19.2. 21:33 | Nová verze

Byla vydána nová major verze 7.10 svobodného systému pro řízení vztahů se zákazníky (CRM) s názvem SuiteCRM (Wikipedie). Jedná se o fork systému SugarCRM (Wikipedie). Zdrojové kódy SuiteCRM jsou k dispozici na GitHubu pod licencí AGPL.

Ladislav Hagara | Komentářů: 0
19.2. 16:44 | Nová verze

Byla vydána nová verze 0.30 display serveru Mir (Wikipedie) a nová verze 2.31 nástrojů snapd pro práci s balíčky ve formátu snap (Wikipedie). Z novinek Miru vývojáři zdůrazňují vylepšenou podporu Waylandu nebo možnost sestavení a spouštění Miru ve Fedoře. Nová verze snapd umí Mir spouštět jako snap.

Ladislav Hagara | Komentářů: 0
19.2. 14:00 | Komunita

Na Indiegogo běží kampaň na podporu Sway Hackathonu, tj. pracovního setkání klíčových vývojářů s i3 kompatibilního dlaždicového (tiling) správce oken pro Wayland Sway. Cílová částka 1 500 dolarů byla vybrána již za 9 hodin. Nový cíl 2 000 dolarů byl dosažen záhy. Vývojáři přemýšlejí nad dalšími cíli.

Ladislav Hagara | Komentářů: 1
19.2. 11:11 | Nasazení Linuxu

Před dvěma týdny se skupina fail0verflow (Blog, Twitter, GitHub) pochlubila, že se jim podařilo dostat Linux na herní konzoli Nintendo Switch. O víkendu bylo Twitteru zveřejněno další video. Povedlo se jim na Nintendo Switch rozchodit KDE Plasmu [reddit].

Ladislav Hagara | Komentářů: 3
19.2. 05:55 | Komunita

Byla vydána vývojová verze 3.2 softwaru Wine (Wikipedie), tj. softwaru, který vytváří aplikační rozhraní umožňující chod aplikací pro Microsoft Windows také pod GNU/Linuxem. Z novinek lze zdůraznit například podporu HID gamepadů. Aktuální stabilní verze Wine je 3.0, viz verzování. Nejistá je budoucnost testovací větve Wine Staging s řadou experimentálních vlastností. Současní vývojáři na ni již nemají čas. Alexandre Julliard, vedoucí projektu Wine, otevřel v diskusním listu wine-devel diskusi o její budoucnosti.

Ladislav Hagara | Komentářů: 4
18.2. 16:55 | Komunita

Do 22. března se lze přihlásit do dalšího kola programu Outreachy (Wikipedie), jehož cílem je přitáhnout do světa svobodného a otevřeného softwaru lidi ze skupin, jež jsou ve světě svobodného a otevřeného softwaru málo zastoupeny. Za 3 měsíce práce, od 14. května do 14. srpna 2018, v participujících organizacích lze vydělat 5 500 USD.

Ladislav Hagara | Komentářů: 63
Který webový vyhledávač používáte nejčastěji?
 (2%)
 (28%)
 (62%)
 (2%)
 (3%)
 (0%)
 (1%)
 (1%)
Celkem 401 hlasů
 Komentářů: 34, poslední 14.2. 18:44
    Rozcestník

    Dotaz: Mikrotik jako router i switch tj.více veřejných IP adres

    18.9.2015 21:41 LukyBrno
    Mikrotik jako router i switch tj.více veřejných IP adres
    Přečteno: 1326×
    Zdravím. Mám internet od UPC a za jejich modemem mám Mikrotik RouterBOARD RB2011UiAS-2HnD-IN. Vše funguje jak má. Řeším však, jak na portu(zástrčce) 9 a 10 mít přidělenou veřejnou IP adresu místo vnitřní. Mám firemní tarif který nám umožňuje mít až 10 veřejných IP. Momentálně to řeším tak, že před Mikrotikem mám obyčejný switch a z něj mám na LAN-u veřejné IP. Děkuji.

    Odpovědi

    18.9.2015 22:05 nelson | skóre: 16 | blog: jakesi_cosi
    Rozbalit Rozbalit vše Re: Mikrotik jako router i switch tj.více veřejných IP adres
    Nejsem si jistý, že otázce rozumím správně. Předpokládám, že bys rád přidělil jednu veřejnou IP "serveru" a druhou routeru a NAToval za ni běžný provoz. V tom případě bych ti doporučit vytvořit na routeru bridge
    /interfaces bridge add name=bridge_wan
    a přidat do něj port, který vede do modemu (třeba ether9) a port, který povede do serveru (třeba ether10)
    /interfaces bridge port add interface=ether9 bridge=bridge_wan
    /interfaces bridge port add interface=ether10 bridge=bridge_wan
    
    V routeru potom nastavit DHCP clienta na ten bridge, který si od UPC vyžádá veřejnou adresu
    /ip dhcp-client add interface=bridge_wan use-peer-dns=yes add-default-route=yes
    a ve firewallu routeru nastavíš src-nat/masquerade na odchozí provoz
    /ip firewall nat add chain=srcnat action=masquerade out-interface=bridge_wan
    Na serveru nastavis ziskani adresy pres DHCP a melo by to jet :) Pokud bys potřeboval vyšší propustnost mezi porty 9 a 10, mohl bys využít i hardwarového switche v routerboardu, tohle už je ale trošku nad rámec dotazu.
    21.9.2015 11:09 LukyBrno
    Rozbalit Rozbalit vše Re: Mikrotik jako router i switch tj.více veřejných IP adres
    Děkuji za tip. Ale bohužel to nefunguje. Router byl nastaven dle základního scriptu tj. porty 9 a 10 přidělují IP adresy: 192.168.1.XX, po úpravě dle výše uvedeného to přiřazuje 196.XXX.XXX.XXX. Tuším, že by se to mohlo mezi soubou nějak ,hádat, ?
    21.9.2015 13:56 Adam
    Rozbalit Rozbalit vše Re: Mikrotik jako router i switch tj.více veřejných IP adres
    Taky jsem úplně neporozuměl dotazu. Ale asi by to mělo být správně tak jak psal nelson. Jen by asi bylo vhodnější a možná i jednoduší to udělat přes switch a ne bridge. Tato verze mikrotiku pokud si pamatuju má dva switche ether1-ether5 a ether6-ether10.

    Předpokládejme, že na portu ether1 je nyní příchod, takže bych jako další veřejné nepoužil ether9, ether10, ale ether2 a ether3. Pokud již máte ether2 a ether3 použitý (třeba v /interface/bridge/port nebo jsou masterem pro jiný port ve switchi - jestli ano, zkontrolujte také zda na ně náhodou není nasměrovaný /ip/dhcp-server), tak je potřeba je odtud "osvobodit". Pak oběma nastavte jako master port ether1.
    the.max avatar 21.9.2015 15:49 the.max | skóre: 46 | blog: Smetiště
    Rozbalit Rozbalit vše Re: Mikrotik jako router i switch tj.více veřejných IP adres
    Mám takový pocit, že nejdříve je dobré porty 9 a 10 vyhodit ze switche a až potom je přidat do bridge WAN.
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu || Gentoo - dokud nás systemd nerozdělí.
    21.9.2015 13:24 scott | skóre: 14
    Rozbalit Rozbalit vše Re: Mikrotik jako router i switch tj.více veřejných IP adres
    Podíval bych se, jestli má tento typ položku "switch" v menu (třeba ve winboxu). Pokud ano, tak bych to raději konfiguroval přes switch a né brigde (ten vytezuje CPU a ma ztratovost).

    21.9.2015 19:00 vlanav | skóre: 23
    Rozbalit Rozbalit vše Re: Mikrotik jako router i switch tj.více veřejných IP adres
    Já mám podobný scénář, ale řeším to na OpenWrt překladem 1:1 pro druhou a další adresy (na jediném WAN portu mám přiřazené všechny veřejné IP adresy). A zařízení jdou dát do vlastních DMZ a jde omezovat provoz už na firewallu.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.