Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.
Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.
GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.
Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického
… více »Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají
… více »Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.
Byla vydána nová verze 2.0 klienta F-Droid určeného pro instalaci bezplatných a otevřených mobilních aplikací do Androidu ze softwarového repozitáře F-Droid (Wikipedie). Jedná se o alternativu k Google Play.
Debian Inference Portal nabízí vývojářům Debianu bezplatný přístup ke službám AI/LLM. Sponzorem je společnost Scaleway.
Robert Ressl nalezl ve WordPressu kritickou zranitelnost CVE-2026-87902 s CVSS 9.2. Útočníkům umožňuje neoprávněný přístup k souborům a vzdálené spuštění kódu (RCE). Opravena je ve verzích 7.1.2, 7.0.6, 6.9.9…
Společnost Meta na dvoudenní konferenci Meta Connect 2026 představuje své novinky. Vypíchnout lze lehké brýle s funkci VR Meta VR Glasses. Do prodeje půjdou na jaře 2027 za cenu 1299,99 dolarů.
# ps ax | grep '[n]amed' 4566 ? Ssl 0:00 /usr/sbin/named -f -u bind # systemctl stop bind9.service # echo $? 0 # ps ax | grep '[n]amed' # joe /etc/bind/named.conf (urobim chybu) # systemctl start bind9.service # echo $? 0 # ps ax | grep '[n]amed'v journalctl samozrejme chyba:
Apr 14 21:39:57 server named[3415]: /etc/bind/named.conf:5: unknown option 'XXX' Apr 14 21:39:57 server named[3415]: loading configuration: failure Apr 14 21:39:57 server named[3415]: exiting (due to fatal error) Apr 14 21:39:57 server systemd[1]: bind9.service: Main process exited, code=exited, status=1/FAILURE Apr 14 21:39:57 server rndc[3423]: rndc: connect failed: 127.0.0.1#953: connection refused Apr 14 21:39:57 server systemd[1]: bind9.service: Control process exited, code=exited status=1 Apr 14 21:39:57 server systemd[1]: bind9.service: Unit entered failed state. Apr 14 21:39:57 server systemd[1]: bind9.service: Failed with result 'exit-code'.to iste sa deje napr. aj pri isc-dhcp serveri, postfixe... robim nieco zle?
Zákazník: “Mám nainstalovaný Windows 95.“ Hotline : “OK.“ Zákazník: “Počítač mi nefunguje.“ Hotline : “Ano, to jste už říkal...“
Type=simple. Služby tohoto typu se startují tak, že je systemd prostě odforkuje a považuje je za nastartované. Nemají totiž žádný mechanismus, jak systemd oznámit dokončení inicializace.
Nemají totiž žádný mechanismus, jak systemd oznámit dokončení inicializace.to si nevie skontrolovat ani navratovu hodnotu?
bind9.service je služba typu Type=simpleupravil som unit
# diff -u /lib/systemd/system/bind9.service /etc/systemd/system/bind9.service --- /lib/systemd/system/bind9.service 2016-11-15 16:29:19.000000000 +0000 +++ /etc/systemd/system/bind9.service 2017-04-26 17:14:19.119454701 +0000 @@ -4,7 +4,8 @@ After=network.target [Service] -ExecStart=/usr/sbin/named -f -u bind +Type=forking +ExecStart=/usr/sbin/named -u bind ExecReload=/usr/sbin/rndc reload ExecStop=/usr/sbin/rndc stopa uz to funguje. pozeram, ze centos ma type=forking, ale zase ten unit file je fakt krasny
ExecStartPre=/bin/bash -c 'if [ ! "$DISABLE_ZONE_CHECKING" == "yes" ]; then /usr/sbin/named-checkconf -z /etc/named.conf; else echo "Checking of zone files is disabled"; fi'
---
no dobre, ale ako teda vyriesit tento problem? to mam kazdej sluzbe upravit unit? alebo to reportovat ako bug v ubuntu? v podstate je ten system nepouzitelny.to si nevie skontrolovat ani navratovu hodnotu?Vie, len musíš použiť iný typ unit-u. A ako ti bolo taktne naznačené, tak si aj urobil.
v podstate je ten system nepouzitelny.Keby bol ten systém nepoužiteľný, tak si ho nevyberieš v režime Ubuntu Server.
ale ten unit som nepisal ja, je to default distribucny.to si nevie skontrolovat ani navratovu hodnotu?Vie, len musíš použiť iný typ unit-u. A ako ti bolo taktne naznačené, tak si aj urobil.
bohuzial som si ho nevybral. a aj keby, aky to ma suvis s danym problemom?v podstate je ten system nepouzitelny.Keby bol ten systém nepoužiteľný, tak si ho nevyberieš v režime Ubuntu Server.
Tohle globalizovani kazdeho jen otravuje, ja bych vsechny ty "vsechny" a "nikdo" a "ostatni" zakazala
Tiskni
Sdílej: