abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 02:00 | Nová verze

Krátce po vydání Debianu 9.6 oznámil Tomáš Matějíček vydání verze 9.6 dnes již na Debianu založené živé linuxové distribuce Slax. Vedle vylepšení z Debianu je opraveno několik malých chyb. Opraveno bylo bootování pomocí PXE. Novinkou je skript s názvem pxe pro spuštění vlastního PXE serveru.

Ladislav Hagara | Komentářů: 0
dnes 01:00 | Nová verze

Byla vydána beta verze Red Hat Enterprise Linuxu 8. Přehled novinek v příspěvku na blogu a v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
včera 13:44 | IT novinky

Nadace Raspberry Pi na svém blogu představila (YouTube) jednodeskový počítač Raspberry Pi 3 Model A+. Toto menší Raspberry Pi 3 lze koupit za 25 dolarů.

Ladislav Hagara | Komentářů: 0
včera 06:00 | Pozvánky

Dnes a zítra probíhá v Praze konference Internet a Technologie 18 pořádaná sdružením CZ.NIC. Sledovat ji lze online.

Ladislav Hagara | Komentářů: 0
včera 01:11 | Komunita

V září proběhl v Madridu Open Source CubeSat Workshop 2018. Videozáznamy přednášek byly zveřejněny na YouTube.

Ladislav Hagara | Komentářů: 1
včera 00:55 | Zajímavý software

Společnost Amazon představila Amazon Corretto. Jedná se o fork a distribuci OpenJDK (Open Java Development Kit) s dlouhodobou podporou od Amazonu. Ke stažení je preview verze 8. V plánu je také verze 11. Zdrojové kódy jsou k dispozici na GitHubu. Jedná se o reakci na oznámení společnosti Oracle, že bezplatné aktualizace její Javy nebude možné po lednu 2019 používat komerčně. Název Coretto vychází z Caffè corretto, tj. espressa s alkoholem.

Ladislav Hagara | Komentářů: 4
14.11. 12:44 | Nová verze

Po roce vývoje od vydání verze 5.2.0 byla vydána verze 5.3.0 svobodného integrovaného vývojového prostředí KDevelop (Wikipedie). Novinkou je analyzátor Clazy. Vylepšena byla podpora programovacích jazyků C++, PHP a Python. Ke stažení a k vyzkoušení je i binární balíček s KDevelopem 5.3.0 ve formátu AppImage.

Ladislav Hagara | Komentářů: 0
14.11. 05:55 | Komunita

Ubuntu 19.04 bude mít kódové jméno Disco Dingo. Dle oznámení v diskusním listu ubuntu-devel-announce je ve vývojové verzi Disco Dinga výchozím Pythonem 3 verze 3.7. Perl byl aktualizován na verzi 5.28. OpenSSL 1.0 bude nahrazeno OpenSSL 1.1.1 LTS. Nové instalace Dinga budou mít sloučený /usr. Stane se tak 7 let po sloučení /usr ve Fedoře nebo Arch Linuxu.

Ladislav Hagara | Komentářů: 9
14.11. 02:22 | IT novinky

V pondělí a úterý proběhl v San Franciscu Chrome Dev Summit 2018. Přehled dění v příspěvcích na Chromium Blogu. Videozáznamy přednášek na YouTube. Představen byl například web pro webové vývojáře web.dev nebo rozšíření webového prohlížeče Chrome s názvem VisBug (YouTube) určené pro webdesignery. Slíbená je podpora Firefoxu.

Ladislav Hagara | Komentářů: 0
13.11. 23:22 | Zajímavý projekt

Byl spuštěn Humble Dystopian Bundle. V balíčku počítačových her jsou také hry běžící na Linuxu: Beholder, Orwell: Keeping an Eye On You, Orwell: Ignorance is Strength a Observer.

Ladislav Hagara | Komentářů: 0
Jak nejčastěji otevíráte dokumenty na počítači?
 (90%)
 (3%)
 (7%)
Celkem 92 hlasů
 Komentářů: 9, poslední včera 22:46
Rozcestník

Dotaz: DRI a 3D akcelerace v X

22.10.2003 15:13 Rob
DRI a 3D akcelerace v X
Přečteno: 254×
Pouzivam kernel 2.4.22 a ovladace od ATI (ty celkem nejnovejsi, konci 8 :) ). Xka jsou ve verzi 4.3.0. Jako moduly mam zkompilovano agpgart a radeon (promo v podpora jadra). Ale pokud pouzivam dodany modul od ati tak v logach Xek najdu ze se podarilo inicializovat 2D akceleraci ale ze ne 3D nevite co stim? man radeon 9000.

Odpovědi

22.10.2003 15:27 Vlastimil Ott | skóre: 66 | blog: Plastique | Opava
Rozbalit Rozbalit vše DRI a 3D akcelerace v X
Jojo, slack 9.1 má podporu DRI hezky zabalenou a připravenou, bez jakékoliv konfigurace...;-) Je v XF86Config sekce DRI a nastavena prava?

Section "DRI"
Group 0
Mode 0666
EndSection

BTW, hoď sem přesnou hlášku, ne český takypřeklad. ;-)

--vo
Práce: Liberix, o.p.s. | Blog: OpensourceBlog.cz | Online kurz Zlatý WordPress
22.10.2003 16:10 amater
Rozbalit Rozbalit vše DRI a 3D akcelerace v X
mam slacka9.1 a nejsem schopen tu dri rozbehat pro ati rage 128(pro). asi si musim prekompilovat jadro, ze? v rc.modules jsem to nenasel :-(
22.10.2003 19:06 David Jež | skóre: 42 | blog: -djz | Brno
Rozbalit Rozbalit vše DRI a 3D akcelerace v X
Ahoj,
pokud mas ovladace od ATI tak je ti agpgart a radeon dri platne jak mrtvemu zimnik. V tech ovladacich byl prilozen zdrojak modulu, ktery prelozi fglx modul ktery ma vlastni dri a vlastni agpgart. Ten si preloz. Jinak v X je zapotrebi nechat natahovani extenzi dri, jinak se nenatahne drm a ATI ovladac haze unresolved symbol pro X a netahne to sve dri, takze 3D take nepojede.
Nebo jeste lepe, kdyz mas X-4.3 tak si stahni z dri.sf.net nejnovejsi radeon balicek a pojede ti akcelerace i bez ATI driveru. -djz
"Yield to temptation; it may not pass your way again." -- R. A. Heinlein
22.10.2003 19:23 svaca | skóre: 38
Rozbalit Rozbalit vše DRI a 3D akcelerace v X
To jo, ale ty od ATI jsou lepsi .... A pak nemusis prekompilovavat jadro a AGPGART muzes taky vypnout, nebot ATI ovladace ho zkompiluji z vlastniho balicku .... Proste tobudepro Tebe jednodusi, a nebose uc ... :-))) Slack rulezz..........
Never give up ! Stay ATARI !
24.10.2003 14:31 Rob
Rozbalit Rozbalit vše DRI a 3D akcelerace v X
Ten modul mam jiz davno zkompilovany a natazeny. Prave ten mi haze ty chyby. Vzdy je tam neco jako: [frglx]: bla bla bla. Hazi mi to ze inicializuje unknown AGP (pritom podporu pro nForce2 chipset mam v jadre). Ad prava: hezky skriptik od ati mi XF86Config-4 nakonfiguroval celkem slusne :) Ad jine ovladace: pouzivam tvout ktery mi prave ovladace od ati rozjedou takze se muzu cucet na svehu tucnka i na telce :)))))) Ad XDRI TY MODULI DO X MAM SAMOZREJME NATAZENE! zase takovy amater nejsem :)
24.10.2003 19:34 svaca | skóre: 38
Rozbalit Rozbalit vše DRI a 3D akcelerace v X
Jenze ovladace od ATI pouzivaji vlastni AGP modul !!!! Pokud, ale mas zakompilovany z jadra, jak pises, tak pri instalaci (pomoci fglrxconfig) se te pta, zda chces pouzit AGP externi, nebo, ne, tak ty musis napsat, ze jo ..... Pokud chces pouzit ten z jadra .... a zaroven pri pouziti fglrx modulu NESMIS MIT ZAKOMPILOVANOU podroru DRI Radeon v jadre !!!!!
Never give up ! Stay ATARI !
4.11.2003 11:32 Rob
Rozbalit Rozbalit vše DRI a 3D akcelerace v X
Jenze prave modul frglx (nobo tak nejak) mi v logu Xka rve same sprostarny jako: cannot init agp! Externi AGP gart nepouzivam a jiz jsem ho vykopl i z jadra (nechal jsem ho jako modul). Pokud napisi lspci tak mi to vyhodi unknown AGP cosi. Mam zkusit upgradovat zkusit kernel? Myslim teda jestli vynde 2.4.23... na 2.6 se mi jeste upgradovat nechce. jeste> pouzivam desku EpOX s nForce2 chipsetem
25.10.2005 21:39 slavek999 | skóre: 10
Rozbalit Rozbalit vše Fedora Core 4 a DRI modul pro 3Dfx
Nemůžu nějak rozchodit HW 3D akceleraci na kartě 3Dfx Voodoo 3 pod Fedora Core 4. Používám v X driver tdfx a podle toho co jsem našel za informace na dri.sourceforge.net jsem zkoušel zjistit zda je správně zinicializován a zavedeno drm. Psalo to že DRI a drm fungují. Ale akcelerace v OpenGl hrách - tuxracer , gl-117 a dalších nejede. V SUSE 9.3 Eval mě po zapnutí 3D akcelerace v Yastu ale funguje. Musí se to v nějakým configu nějak zapnout nebo tak něco? Zkoušěl jsem dopsat do xorg.conf to co jsem zjistil při : man tdfx. Ale ani tak to nefungovalo pouze to jelo trhaně na software rendering. Samozřejmě jsem to zkoušel i jako root abych vyloučil i to , že uživatel není ve skupině "video" jak to požaduje DRI .Mesa knihovny v systemu taky jsou. Zajímalo by mne jestli se ta 3Dfx na DRI a Mesa OpenGl dá rozhcodit i v Debianu 3.1 Sarge nebo jsou s tím problémy. S 3D akcelerací v Linuxu totiž nemám moc zkušeností. Děkuji za odpověď.
25.10.2005 21:51 zabza | skóre: 52 | blog: Nad_sklenkou_cerveneho
Rozbalit Rozbalit vše Re: Fedora Core 4 a DRI modul pro 3Dfx
A jak to souvisí s původním dotazem? Nijak? Tak proč píšete nesouvisející otázku do odpovědí, místo abyste položil novou...

K věci: hledání na ABC Linuxu už funguje? Řešilo se to tu mockrát, kromě vyjmenovaného potřebujete taky GLIDE správné verze. Máte?

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.