abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 16:55 | Bezpečnostní upozornění

V Drupalu byla nalezena vysoce kritická zranitelnost PSA-2019-02-19. Podrobnosti a opravy 8.5.x a 8.6.x budou zveřejněny dnes mezi 19:00 a 23:00.

Ladislav Hagara | Komentářů: 0
dnes 16:33 | Zajímavý projekt

Mozilla.cz informuje o stavu češtiny v projektu Common Voice. Projekt Common Voice sbírá hlasová data, na základě kterých bude možné trénovat modely a software pro rozpoznávání řeči. Aktuálně je nutné rozšířit počet vět v datové sadě a alespoň 5 tisíc vět musí být ručně ověřených několika lidmi.

Ladislav Hagara | Komentářů: 0
dnes 16:22 | Nová verze

Byla vydána nová vývojová verze datového formátu a souvisejících nástrojů Relational pipes. Hlavní novinkou verze v0.10 je nástroj relpipe-tr-guile, který díky GNU Guile umožňuje filtrovat a transformovat relační data pomocí výrazů jazyka Scheme.

xkucf03 | Komentářů: 0
dnes 00:33 | Bezpečnostní upozornění

CSIRT.CZ upozorňuje na kritickou zranitelnost ve WordPressu umožňující vzdálené spuštění libovolného kódu. Prakticky se jedná o kombinací dvou různých zranitelností (Directory Traversal a Local File Inclusion), pro jejichž úspěšné zneužití musí útočník získat v rámci instance WordPressu alespoň oprávnění autora.

Ladislav Hagara | Komentářů: 2
včera 17:33 | Nová verze

Po dvou a půl letech od vydání verze 5.0.0 byla oficiálně vydána nová major verze 6.0.0 správce digitálních fotografií a nově i videí digiKam (digiKam Software Collection). Přehled novinek i s náhledy v oficiálním oznámení. Ke stažení je také balíček ve formátu AppImage. Stačí jej stáhnout, nastavit právo ke spuštění a spustit.

Ladislav Hagara | Komentářů: 0
včera 00:44 | Komunita

Do 2. dubna se lze přihlásit do dalšího kola programu Outreachy (Wikipedie), jehož cílem je přitáhnout do světa svobodného a otevřeného softwaru lidi ze skupin, jež jsou ve světě svobodného a otevřeného softwaru málo zastoupeny. Za 3 měsíce práce, od 20. května do 20. srpna 2019, v participujících organizacích lze vydělat 5 500 USD.

Ladislav Hagara | Komentářů: 1
včera 00:11 | Bezpečnostní upozornění

Byly zveřejněny informace o o bezpečnostní chybě CVE-2019-6454 ve správci systému a služeb systemd (PID 1). Běžný uživatel jej může shodit připravenou D-Bus zprávou. V upstreamu je chyba již opravena [reddit].

Ladislav Hagara | Komentářů: 3
18.2. 22:44 | Nová verze

Byla vydána nová verze 2019.1 průběžně aktualizované linuxové distribuce navržené pro digitální forenzní analýzu a penetrační testování Kali Linux (Wikipedie). Přehled novinek v changelogu. Vývojáři zdůrazňují Linux 4.19.13 a díky němu opětovnou podporu Banana Pi a Banana Pro, aktualizaci nástrojů jako theHarvester nebo DBeaver a Metasploit Framework ve verzi 5.0. Aktualizovat Kali Linux lze pomocí příkazů "apt update && apt -y full-upgrade".

Ladislav Hagara | Komentářů: 0
18.2. 13:33 | Zajímavý článek

Craig Loewen se v příspěvku na blogu Microsoftu věnuje novinkách ve WSL (Windows Subsystem pro Linux), které přinese Windows 10 1903. Jedná se především o možnost přístupu z Windows (Průzkumník souborů, explorer.exe) k souborům v nainstalovaných linuxových distribucích. Použit je protokol 9P.

Ladislav Hagara | Komentářů: 14
18.2. 10:44 | Zajímavý software

Byl vydán Hangover ve verzi 0.4.0. Jedná se o součást projektu Wine umožňující spouštět Windows aplikace pro x86 a x86_64 na architektuře ARM64 (AArch64). Zdrojové kódy této alfa verze jsou k dispozici na GitHubu.

Ladislav Hagara | Komentářů: 1
Máte v desktopovém prostředí zapnutou zvukovou znělku po přihlášení se do systému?
 (7%)
 (1%)
 (91%)
 (1%)
Celkem 364 hlasů
 Komentářů: 11, poslední 14.2. 07:59
Rozcestník

Dotaz: XMMS-alsa se zasekne pod KDE 3.2

12.2.2004 18:11 Zdeněk Štěpánek | skóre: 57 | blog: uz_mam_taky_blog | varnsdorf
XMMS-alsa se zasekne pod KDE 3.2
Přečteno: 17×
Zdravim

Pouzivam slackware 9.1. Pri upgradu pomoci swaretu jsem upgradoval na KDE 3.2.0, arts 1.2.0 a XMMS 1.2.9. Od te doby nehraje XMMS pres arts. Samotny arts funguje, test zvuku funguje, i jiny programy pres arts zvucej. Jen XMMS se zasekne, zobrazi se sipka jako ze prehrava a konec. Kdyz artsd killnu, tak XMMS pres alsu prehrava.

Vystup z XMMS:

Segmentation fault

Pravděpodobně jste našli chybu v XMMS, prosím navštivte http://bugs.xmms.org a vyplňte chybové hlášení.

Xlib: unexpected async reply (sequence 0x1034)!

To cislo 0x.... je pokazde jine.

Muzu zkusit zkompilovat XMMS ze zdrojaku, ale prijde mi divne proic to nechodi kdyz jsou oba balicky ze slackware-current, takze by spolu chodit mely.

Zdenek
www.pirati.cz - s piráty do parlamentu i jinam www.gavanet.org - czfree varnsdorf

Odpovědi

13.2.2004 12:34 Zdeněk Štěpánek | skóre: 57 | blog: uz_mam_taky_blog | varnsdorf
Rozbalit Rozbalit vše XMMS-alsa se zasekne pod KDE 3.2
Zdravim

Zjistil jsme ze problem je v novem arts. Kdyz jsem downgradoval z arts 1.2.0 na arts 1.1.4 tak XMMS hraje. Ale pro zmenu se to zase nema rado s novym KDE, zrejme mu pri spousteni preda nejake nevhodne parametry a arts nehraje. To jsem vyresil vypnutim zvukoveho systemu v KDE a artsd spoustim rucne bez parametru.

Zdenek
www.pirati.cz - s piráty do parlamentu i jinam www.gavanet.org - czfree varnsdorf
15.2.2004 01:06 komodo | skóre: 27 | blog: komodo
Rozbalit Rozbalit vše XMMS-alsa se zasekne pod KDE 3.2
nekopmatibilita xmms a arts :-( xmms.org pise toto

This is because in KDE 3.2 libarts (the arts client, which this plugin uses) uses gthread 2, from glib 2. As mentioned in the FAQ, xmms is currently a GTK 1 app, using glib 1. glib 1 and glib 2 cannot be used together, xmms (or any other app) will complain along the lines of "gthread system can only be initialized once" and then die. If anyone has a way around this, *please* tell me. Currently debian is alright since it looks like the next version (sarge) will release with KDE 3.1, not 3.2. After that, however, there will be problems. In short, xmms and arts *cannot* be used together as of KDE 3.2 (not even with artsdsp, that has the same problem). The only workaround I know is to wrap esd into arts ("artsdsp esd") and use the ESD output plugin.
15.2.2004 10:22 Zdeněk Štěpánek | skóre: 57 | blog: uz_mam_taky_blog | varnsdorf
Rozbalit Rozbalit vše XMMS-alsa se zasekne pod KDE 3.2
Zdravim

Zase jsem si blahove myslel ze to o je v distribuci musi chodit, zjevne se tyhle problemy tykaj i slacku.

To je moc pekne ze autori arts odstrihli XMMS od moznosti prehravat. Ta oberlicka s artsdsp esd ... je dost hrozna.

Jak jsem psal, ja jsem to vyresil downgradem na starsi verzi artsd a arts spoustim rucne.

Zdenek
www.pirati.cz - s piráty do parlamentu i jinam www.gavanet.org - czfree varnsdorf
15.2.2004 19:04 Dominator | skóre: 11
Rozbalit Rozbalit vše XMMS-alsa se zasekne pod KDE 3.2
No musis si nastavit Vlaknovy OSS a v XMMS - OSS a potom to funguje. Musis vyzkouset par kombinaci. Dela mi to taky s ALSOU. Ale OSS je taky bezva a jinak mam MDK 9.2.
15.2.2004 20:09 Robert Krátký | skóre: 94 | blog: Robertův bloček
Rozbalit Rozbalit vše XMMS-alsa se zasekne pod KDE 3.2
Nebo pouzij Beep-media-player. Umi temer vsechno co XMMS a je pro GTK2 s podporou freetype (a s artsdsp funguje bez problemu).

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.