abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 23:11 | Nová verze

Byla vydána verze 2.4.0 analyzátoru síťového provozu Wireshark. Jedná se o první stabilní verzi nové řady 2.4. Podrobný přehled novinek v poznámkách k vydání. V červnu proběhla konference SharkFest’17 US věnovaná Wiresharku. Záznamy přednášek jsou k dispozici na YouTube.

Ladislav Hagara | Komentářů: 0
včera 13:11 | Pozvánky

Spolek OpenAlt zve příznivce otevřeného přístupu na 142. brněnský sraz, který proběhne v pátek 21. července od 18:00 hodin ve Sport Centru Srbská (Srbská 4). Od 19:00 je pro zájemce zamluveno hřiště na plážový volejbal.

Ladislav Hagara | Komentářů: 0
včera 12:34 | Bezpečnostní upozornění

V GNOME Soubory, původně Nautilus, konkrétně v generování náhledů exe, msi, dll a lnk souborů byla nalezena a opravena bezpečnostní chyba CVE-2017-11421 s názvem Bad Taste. Při otevření složky obsahující tyto soubory může být spuštěn VBScript obsažen v názvech těchto souborů.

Ladislav Hagara | Komentářů: 2
včera 11:00 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno bylo celkově 308 bezpečnostních chyb. V Oracle Java SE je například opraveno 32 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 28 z nich. V Oracle MySQL je opraveno 30 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 9 z nich.

Ladislav Hagara | Komentářů: 0
včera 01:00 | Komunita

Mark Krenz, známý svým twitterovým účtem @climagic (Command Line Magic), kde ukazuje, co vše a jak lze dělat v příkazovém řádku, přednášel včera v Praze. Záznam přednášky je k dispozici na YouTube.

Ladislav Hagara | Komentářů: 0
19.7. 10:00 | Nová verze

Microsoft vydal Skype pro Linux ve verzi 5.4 Beta. Nejnovější Skype pro Linux je postaven na frameworku Electron 1.7.4 a přináší skupinové videohovory.

Ladislav Hagara | Komentářů: 11
19.7. 06:00 | Nová verze

Werner Koch, zakladatel a hlavní vývojář GnuPG, oznámil vydání verze 1.8.0 svobodné kryptografické knihovny Libgcrypt. Jedná se o první stabilní verzi nové řady 1.8. Ta je API i ABI kompatibilní s řadou 1.7. Z novinek vývojáři zdůrazňují podporu kryptografických hašovacích funkcí Blake2 (Wikpedie), šifrovací mód XTS nebo zvýšení výkonu na architektuře ARM.

Ladislav Hagara | Komentářů: 0
18.7. 15:55 | Zajímavý projekt

Stefan Vorkoetter představil na svých stránkách DIY tablet s Raspberry Pi 3 Model B. Z Raspberry Pi odstranil USB porty, ethernetový port i GPIO konektor. Použil oficiální sedmipalcový dotykový displej s rozlišením 800x480 pixelů. Hmotnost tabletu je 484  g.

Ladislav Hagara | Komentářů: 6
18.7. 06:00 | Zajímavý projekt

Podpořit vývoj otevřených technologií pro rozpoznávaní řeči lze na stránkách Common Voice. Jedná se o projekt Mozilly, jehož prvním cílem je nahrání a následné zveřejnění pod open source licencí 10 000 hodin záznamů řeči. Pomoci může kdokoli. Stačí na stránkách projektu do mikrofonu přečíst napsaný text nebo si nechat přehrávat již nahrané záznamy a určovat, zda napsaným textům odpovídají. Podrobnosti v často kladených otázkách (FAQ).

Ladislav Hagara | Komentářů: 4
18.7. 05:00 | IT novinky

Do pátku probíhá v Praze IETF 99, tj. 99. setkání organizace Internet Engineering Task Force (IETF) odpovědné za tvorbu internetových standardů RFC (Request for Comments). Vybrané přednášky a jednání lze sledovat online. Záznamy jsou k dispozici na YouTube. Těsně před setkáním bylo vydáno RFC 8200 nahrazující RFC 2460 a po více než 18 letech standardizující IPv6 (STD 86).

Ladislav Hagara | Komentářů: 0
Chystáte se pořídit CPU AMD Ryzen?
 (7%)
 (31%)
 (1%)
 (10%)
 (43%)
 (8%)
Celkem 1023 hlasů
 Komentářů: 65, poslední 1.6. 19:16
    Rozcestník

    Dotaz: 2.4.20 podpora modulov

    31.10.2004 19:41 Kilian!
    2.4.20 podpora modulov
    Přečteno: 88×
    Dobry den, pred casom som sa v tejto diskusii ozval so svojim problemom pri kompilacii modulov na jadre 2.4.18-14, usta mi boli zatvorene odpovedou, aby som si stiahol radsej nove jadro z 2.4 rady. No stalo sa - stiahol som stabilne jadro 2.4.20. Div sa svete - nepomohlo to ... no po viac nez dvojtyzdnovom googlovani a testovani metodou POKUS - OMYL vam mozem svoj problem popisat podrobnejsie, tak do toho:

    1. make xconfig
    jadro som si nastavil najprv podla svojich predstav

    2. make dep; make clean;
    doriesenie zavislosti a nejake upratovanie ...

    3. make bzImage
    po chvilke sa kompilacia prerusila, pricom tesne pred koncom to malo takyto vystup:

    In file included from /usr/src/linux-2.4.20/include/linux/modversions.h:126, from /usr/src/linux-2.4.20/include/linux/module.h:21, from ksyms.c:14: /usr/src/linux-2.4.20/include/linux/modules/i386_ksyms.ver:96:1: warning: this is the location of the previous definition In file included from ksyms.c:17: /usr/src/linux-2.4.20/include/linux/kernel_stat.h: In function `kstat_irqs': /usr/src/linux-2.4.20/include/linux/kernel_stat.h:57: `smp_num_cpus' undeclared (first use in this function) /usr/src/linux-2.4.20/include/linux/kernel_stat.h:57: (Each undeclared identifier is reported only once /usr/src/linux-2.4.20/include/linux/kernel_stat.h:57: for each function it appears in.)
    make[2]: *** [ksyms.o] Error 1
    make[2]: Leaving directory `/usr/src/linux-2.4.20/kernel'
    make[1]: *** [first_rule] Error 2
    make[1]: Leaving directory `/usr/src/linux-2.4.20/kernel'
    make: *** [_dir_kernel] Error 2

    hmmm ... zaujimave, skusil som teda vselico a prisiel som na to, ze ked v konfiguracii jadra nastavim:

    CONFIG_MODULES=n

    kompilacia prebehne uspesne ... no problem je v tom, ze ja podporu modulov v jadre potrebujem ... pomoze mi niekto? googlovanim som narazil na vazbu tohoto problemu s verzii gcc, no vraj s verziou 3.2 by to malo byt v pohode - nie je ... mam gcc 3.2.7 ... za pomoc dakujem ... - Kilian! -

    Odpovědi

    31.10.2004 19:49 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Hmm, proc sis na radu stahnuti noveho jadra 2.4 skutecne nestahnul nove jadro 2.4? Tzn. misto 2.4.20 si stahni 2.4.27, to pouzivam a bez problemu.
    31.10.2004 20:24 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    na stole mi doslova lezi 2.4.30, ale ja sa bohuzial musim riadit aj vyvojom ovladacov pre moj modem ... som spokojnym pouzivatelom modemu Microcom Deskporte Internal L. Najnovsia verzia ovladacov je kompatibilna s jadrom 2.4.20, preto teda 2.4.20.

    No este by som rad pripomenul, ze uplne rovnaky problem som mal aj s verziou 2.4.18-14 ... myslim, ze problem nebude ani tak v jadre ako skor niekde v samotnej kompilacii ...
    31.10.2004 20:36 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Ano, vybirat si jadro podle modemu, to fakt dava smysl. Co treba ten krap vyhodit a koupit si skutecny hardwarovy modem? Jadro 2.4.20 je derave jako reseto.
    31.10.2004 20:38 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov

    1. Pochybuju, ze ti lezi na stole jadro 2.4.30.

    2. Podle me stoji za zkousku to zkompilovat i s jadrem 2.4.27, je tu moznost, ze to bude chodit.

    31.10.2004 20:49 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    co takto prestat kritizovat obsah mojho stola a hardveru ...

    na vyberu jadra podla modemu mi absolutne nepripada nic zvlastne - pride mi rozhodne racionalnejsie prisposobit jadro hardveru, nez kupovat novy hardver kvoli jadru ...

    nema cenu skusat novsie jadro ... ked dve verzie jadra su viazane tym istym chybovym vystupom ... hmm ...?
    31.10.2004 20:55 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov

    Ja nic nekritizuju, kdyz uz reagujes na muj prispevek...

    No i me se zda logictejsi prizpusobit software svymu hardware, taky pouzivam jadro 2.4 a to jen kvuli tomu, ze mam na svuj modem free ovladace. Tech vykriku typu kup si poradnej modem frajere nema cenu si moc vsimat, dokud existuje jina cesta.

    Nerikal jsem zkouset dalsi prehistoricky jadro, ale jadro 2.4.26 nebo 2.4.27, tam uz je to prece jen o necem jinym.

    31.10.2004 20:56 Libor Klepac | skóre: 45 | Mýto
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    2.4.30 tam opravdu lezet nemuze .... co takhle zkusit gcc 2.95 ....nebo nejnovejsi jadro 2.4.27 ? to, ze se u toho "ovladace" modemu pise , ze je pro 2.4.20 jeste neznamena, ze nepujde s 2.4.27
    Urine should only be green if you're Mr. Spock.
    31.10.2004 22:10 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    hmm ... neviem neviem ... ked zrusim podporu modulov, tak to praveze aj s gcc 3.2.7 skompilujem v pohode ...
    31.10.2004 21:10 jm
    Rozbalit Rozbalit vše OT
    <offtopic>
    Mate pravdu, nejlepsi je nechat si tam dva roky stare derave jadro a jeste si pochvalovat, jak jsem pekne usetril a koupil jsem si za par stovek kus stoceneho dratu namotaneho na plastove desticce, kteremu vyrobce buhviproc rika modem. At zije masochismus. Howgh.
    </offtopic>
    31.10.2004 22:05 Kilian!
    Rozbalit Rozbalit vše Re: OT
    linux je predsa o lacnych rieseniach ... nie? apropos - ta modemova karta drzi linku ovela lepsie nez vela jej "krabickovych" kolegov ... koniec koncov, su to tiez iba kusy namotaneho dratu, ktore vyzaduju elektricku zastrcku naviac ... okey - ale vratme sa k problemu ... snazim sa vas vsetkych nasmerovat takymto smerom:

    ak mi vyhadzuje kompilacia rovnaku chybu pri roznych jadrach a prave pri zapnutej podpore modulov odkazujuc na chyby v module.c atp. ... chyba teda asi nebude uplne presne v jadre, nie?
    31.10.2004 22:23 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: OT

    OT: Linux neni (podle me) o lacinych resenich, nejde o zadny Tesco nebo second hand.

    Moduly jsou (podstatnou) soucasti jadra, chyba tedy bude v jadre. Btw, kde te to odkazuje na chyby v module.c?

    31.10.2004 22:35 Kilian!
    Rozbalit Rozbalit vše Re: OT
    toto nie je cely chybovy vystup ... je podstatne dlhsi, od nevinnych warningov az po tvrde errory ... nechce sa mi verit, ze sa s tymto nikto z vas nestretol ... googlovanim som objavil hafo takychto pripadov, bohuzial vzdy bez nejakych konkretnych vysledkov.

    Lacinne rozhodne neznamena nekvalitne, myslel som skor ten "altruisticky" sposob lacinnosti ... :)
    31.10.2004 22:40 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: OT
    No pokud se ma neco vyresit tak posli celej vystup kompilace, popr. ho nekam vystav.
    31.10.2004 22:48 Kilian!
    Rozbalit Rozbalit vše Re: OT
    cely vystup kompilacie (chybovy aj standartny) ...

    http://www.b-boyz.wz.cz/err.txt

    "keep debuggin"
    31.10.2004 22:31 m0d0r | skóre: 13 | Zilina
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Ked uz tak ten modem urcite fungoval minimalne aj na 2.4.22 !!!!!!!!! a to je uz len o dva viac ako ty :):):):) len je sice pravda ze potom som upgradol na LAN a wifi :):):):) ale :) co tak skusit zobrat .config ktory ti na 18 isiel teoreticky by mal ist aj na 20 :) a urcite su ludia ktory ten ovladac rozchodili aj na vysych jadrach :) skus mi povedat ake mas distro :):):):)? a ked uz tak tu zufas ten modem funguje este aj na 2.6.3 !!!!! tam som to rozbehal!!!!!!! :)
    31.10.2004 22:42 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    ano modem funguje pod kernelom z dva sestkovej rady, o tom samozrejme viem, pouzivam RH8, nerad by som sa vzdal tejto distribucie, lebo by to bolo ako znova sa narodit ...

    inak, co sa tyka toho modemu - tak vyvojari ovladaca pre linux maju na strankach pre jadro z rady 2.4 iba ovladac pre release 20 a nizsie - ja sa musim riadit tymto a nie hladat ine riesenia, mne 2.4.20 uplne vyhovuje, vyhovuje mi dokonca 2.4.18-14 k mojej spokojnosti celkom slusne stacil ... tu ide o to, ze mi bohuzial nefunguje kompilacia takehoto jadra :((
    31.10.2004 22:46 m0d0r | skóre: 13 | Zilina
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    :):):):):) ked uz mas ten redhat :):):) tam nizsie som ti dal link na fedoru 1 pokial si dobre pamatam !!!!! takze urcite bude aj na rh8 :) a fedora nieje az taky rozdiel od RH ?:) alebo ano ?:) ked uz sa nechces zase znova narodit :):):):)?
    31.10.2004 22:47 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Jo tak, jeste RH 8. Cim dal tim lepsi. No ja bych vam neco poradil: stahnete si proboha nejakou aktualni distribuci!!! Problem bude patrne v naprosto bugoidnim gcc, coz teda asi fakt nikdo resit nebude.
    31.10.2004 22:47 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    To by mě zajímalo, kde bereš na RH8 bezpečností záplaty ... podle té verze jádra nikde. Takže ano, opustit RH8 je jako se znovu narodit -- zůstat na něm jako definitivně umřít.
    31.10.2004 22:55 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    pani!

    ja chapem kam smerujete, iste ale pochopite, ze prechod k inej distrubucii (dokonca i prechod na ine jadro) je tak trochu bolestivy a neprijemny, nestaviam doma nedobytnu pevnost ... preboha, ved RH nie je nejaka trusom lepena chartc, ako moze niekto zhadzovat problem na "udajne bugoidne gcc" ... he?

    FC2 som mal tu cest skusit ... a radsej som sa vratil k "bugoidnej" psyche ...
    31.10.2004 23:08 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    RH8 je opravdu dnes trusem lepena chatrc, protoze nicim jinym uz ji lepit nelze, zadne zaplaty nejsou. A RH a GCC, o tom by se daly psat romany. Proste problemy s nekolik let starou, naprosto neudrzovanou distribuci tady nikdo resit nebude, protoze to nema zadny smysl.
    31.10.2004 23:13 m0d0r | skóre: 13 | Zilina
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    no ja som z FC1->gentoo a aj tam zostanem :) a nemam sa preco vracat :):):):):):):)
    1.11.2004 12:17 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Fakt RH8 nepoužívat (jsem zastáncem RH a FC mám je na všem) když už chcete RH staré tak RH7.3 to bylo nejlepší (nepočítám že už na to nejsou žádné záplaty).

    RH8 a FC1 byly šunty u RH8 šité horkou jehlou a FC1 nedotažený přechod na unicode, FC2 je již v pohodě.

    Podle mě to bylo spůsobeno přechodem RH -> FC

    Takže použijte FC2 radím dobře.

    Jinak u RH8 s překladem jádra (vanila) nejsou problémy (všechny jádra si překladám).

    Jediný problém byl když jsem u nějakého RH zblbnul konfiguraci jádra potom se nedalo to jádro přeložit nejaká zrada v souborech make mrproper nepomohlo pomohlo až smazaní kompletních zdrojáků jádra a znovu rozbalení z archívu.

    Další problémy nastávaly jak jsem měl problém s HW (špatně nastavený BIOS taktování ram a pod....) distribuce šlapala stabilně překlady padaly (pokaždé na trochu jiných místech).
    1.11.2004 18:29 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    ano pravdepodobne budem musiet zmenit distribuciu, ale asi smerom OD redhatu ... jadro sa mi podarilo prelozit uz bez problemov, taktiez zostavit moduly - bohuzial moje problemy sa tym akosi nevyriesili.

    Vdaka za radu.
    1.11.2004 18:31 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Ja uz tak nejak nevim, jaky problem se teda vlastne resi...
    31.10.2004 23:06 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Pokud ti jadro nejde zkompilovat, tak ti nemuze vyhovovat.
    31.10.2004 23:08 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Btw, dej si do googlu `smp_num_cpus' undeclared a uvidis sam...
    31.10.2004 23:15 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    to som spravil este dnes rano ...

    pravdupovediac jedna z veci, ktore ma este stale drzia pri redhare je rpm ... keby som nainstaloval slacka ... musel by som sa takpovediac zriect poriadku a nastolit chaos ... uuf ...
    31.10.2004 23:18 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Ja se vazne bavim. Tohle je skoro lepsi nez Monty Python. :-D
    31.10.2004 23:28 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    ze?

    od problemu jadra som sa dostal k tomu, ze zajtra budem zhanat nejakeho slacka a mesiac ho potom konfigurovat ...

    to je skutocne lepsie nez MP, to je dokonca lepsie nez bongovacka v lese, nabuduce budeme piestovat rovno pri kompiku a citat si tvoje odpovede - pretoze kamo prave ty si mi pomohol uplne najviac ...
    31.10.2004 23:44 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Naposled. Fedora.
    31.10.2004 23:21 m0d0r | skóre: 13 | Zilina
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    :) posledna vec co ti napisem je fedora.REDHAT.com :)
    31.10.2004 23:32 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Z myho pohledu je to presne naopak: ja si dat na komp RedHat nebo Fedoru misto Slacka, asi by me za chvili vezli, nebot co se tobe zda jako poradek, zdaleka poradek neni. No a pak z toho plynou problemy jako tenhle.
    31.10.2004 22:39 m0d0r | skóre: 13 | Zilina
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    a este jedna vec :) kukni sa sem :) http://frix.fri.utc.sk/~congo/modem/ a hovor tu nieco :) :) asi uz teraz vieme kde je chyba co ?:) u teba :) to su drivery na 2.4.22 :) ci nie ?:) ?:) ?:) chces aj zdrojaky ?:) ci uz zacnes poriadne pouzivat google ?:) ?:)
    31.10.2004 20:06 Michal Marek (twofish) | skóre: 55 | blog: { display: blog; } | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Taky na víceřádkové výpisy je tag <pre>, ne <code>, a předtím to asi vypsalo, že "xy" redefined.
    31.10.2004 23:36 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    okey ... diskusia sa teda vyvinula k rieseniu:

    1. gcc 3.2.7 je bugoidne
    2. kernel-2.4.18-14 je bugoidny
    3. kernel-2.4.20 je bugoidny
    4. distribucia RH je bugoidna
    5. user je asi tiez bugoidny ... =(

    -------------------------------------
    vsetko je bugoidne ... tak tuto historku z riesenia problemov si rozhodne necham pre zopar "linux newbies", je smutne, ze ludia citaju diskusiu iba, aby sa bavili :(

    - K! -
    31.10.2004 23:39 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Clovek, ktery pouziva davno nepodporovanou a silne zastaralou distribuci, tezko muze ocekavat nejakou podporu. To je ale prekvapeni... :-)

    Proc se asi tak vydavaji nove verze?! Uff.
    31.10.2004 23:46 Michal Marek (twofish) | skóre: 55 | blog: { display: blog; } | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Tak sem dejte _celou_ chybovou hlášku od posledního řádku s 'gcc' do konce. (a dejte to do <pre>, nebo to vystavte někam na web).
    31.10.2004 23:47 Michal Marek (twofish) | skóre: 55 | blog: { display: blog; } | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Kdyžtak vystavte i .config.
    31.10.2004 23:48 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Hlaska je tady. Samozrejme je tam redefined jak na...no :-)
    1.11.2004 00:34 Michal Marek (twofish) | skóre: 55 | blog: { display: blog; } | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Aha, to jsem si nevšim... Hmm buď se nějak zbláznily ksyms (zkusit novější verzi), nebo je pomíchaná konfigurace SMP/non-SMP jádra (zkusit make mrproper). BTW, co třeba v /usr/src/linux-2.4.20/include/linux/modules/dec_and_lock.ver? Ten by měl být prázdný.
    1.11.2004 00:38 Michal Marek (twofish) | skóre: 55 | blog: { display: blog; } | Praha
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    Nebo místo destruktivního make mrproper dát rm -f include/linux/modules/*.ver include/linux/modules/*.stamp.
    1.11.2004 00:07 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    2.-5. zcela nepochybně. 1. těžko říci, protože neexistuje, ale bugoidní asi bude stejně. Ostatně podle druhé Gödelovy věty jsi bugoidní, pokud umíš dokázat, že nejsi...

    Pokud jsi opravdu Googlil a pobavil se nad Evolution, tak zjistils, že se to může spravit, když dáš make mrproper a nakonfinguruješ znovu. Pokud možno nějakou normální verzi jádra.
    1.11.2004 11:24 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    no konecne nejake konstruktivne napady, div sa svete - funguje to!

    make mrproper zabral velmi spolahlivo v kombinacii s novou konfiguraciou jadra a to aj napriek tomu, ze som kompiloval tu staru deravu 2.4.20 na starom deravom RH8 ...

    dik.
    1.11.2004 11:36 m0d0r | skóre: 13 | Zilina
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    :):):):):):):):):):):):) to mrpoper by si mal vediet aj sam ked chces kompilovat :):):) ale nic :) ja uz som ticho :)
    1.11.2004 11:49 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    No, hlavne ze je u kazdeho jadra README.

    P.S. Hodne stesti s dalsi praci v distribuci derave jako emental.
    1.11.2004 12:58 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    To by mě zajímalo, co ti ten Google předtím našel, rada s mrproper je v prvním nebo druhém odkazu...

    K tvrdohlavé snaze používat bugoidní jádro na obstarožním nepodorovaném distru už asi nemá cenu nic dodávat, je doufám, že příští upgrade distra bude na MS Windows 3.11...
    1.11.2004 18:32 Kilian!
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    tak tento odkaz bol uplne zbytocny ... TAKTO - problem je vyrieseny, takze si nabuduce nechajte svoju kritiku pre niekoho, kto o nu stoji ...
    1.11.2004 18:43 jm
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    1.11.2004 18:29 Kilian!
    Re: 2.4.20 podpora modulov
    ano pravdepodobne budem musiet zmenit distribuciu, ale asi smerom OD redhatu ... jadro sa mi podarilo prelozit uz bez problemov, taktiez zostavit moduly - bohuzial moje problemy sa tym akosi nevyriesili. Vdaka za radu.
    Nejaka schiza asi?! :-D
    1.11.2004 20:01 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše Re: 2.4.20 podpora modulov
    OK. Nabuduce už s tebou nebudu ztrácet čas.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.