abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 11:11 | Zajímavý projekt

Na Kickstarteru byla spuštěna kampaň na podporu zařízení NexDock 2. Jedná se o přenosnou dokovací stanici aneb notebook bez procesoru a paměti. Stačí připojit podporovaný telefon s Androidem nebo Raspberry Pi.

Ladislav Hagara | Komentářů: 0
dnes 09:55 | Zajímavý článek

Před týdnem byly vydány nové verze 4.2.11.1, 5.0.7.2, 5.1.6.2, 5.2.2.1 a 6.0.0.beta3 frameworku pro vývoj webových aplikací Ruby on Rails (Wikipedie). Opraveny byly 3 bezpečnostní chyby: CVE-2019-5418, CVE-2019-5419 a CVE-2019-5420. Analýza CVE-2019-5418 (zobrazit si lze libovolný soubor na serveru, například /etc/passwd) na blogu Chybeta.

Ladislav Hagara | Komentářů: 1
včera 23:33 | Zajímavý projekt

Na Humble Bundle byla spuštěna akce Humble Book Bundle: Web Programming by O'Reilly. Za 1 dolar a více lze koupit 5 elektronických knih, za 8 dolarů a více lze koupit 11 elektronických knih a za 15 dolarů a více lze koupit 17 elektronických knih věnovaných webovému programování od nakladatelství O'Reilly Media. Část ceny lze určit charitě.

Ladislav Hagara | Komentářů: 0
včera 23:00 | Pozvánky

Spolek OpenAlt zve příznivce otevřených řešení a přístupu na 162. brněnský sraz, který proběhne v pátek 22. března od 18:00 v restauraci Slatinský šenk na adrese Zlínská 12.

Ladislav Hagara | Komentářů: 0
včera 16:22 | Nová verze

Jonathan Thomas oznámil vydání nové verze 2.4.4 video editoru OpenShot (Wikipedie). Přehled novinek na YouTube. Zdrojové kódy OpenShotu jsou k dispozici na GitHubu. Ke stažení je také balíček ve formátu AppImage. Stačí jej stáhnout, nastavit právo na spouštění a spustit.

Ladislav Hagara | Komentářů: 0
včera 15:22 | Zajímavý článek

Mozilla.cz informuje, že Firefox bude mít nového správce hesel Lockbox. Lockbox bude integrován s Firefox Monitorem – službou pro varování při únicích dat.

Ladislav Hagara | Komentářů: 0
včera 11:33 | Nová verze

Webový prohlížeč Falkon založený na QtWebEngine (Blink) byl vydán ve verzi 3.1. Podle seznamu změn zlepšuje integraci v rámci KDE, opravuje několik chyb a stabilizuje podporu rozšíření v Python a přidává podporu QML.

Fluttershy, yay! | Komentářů: 2
včera 11:22 | Komunita

Česká Wikipedie je dnes vypnuta. Na protest proti evropské reformě autorského práva.

Ladislav Hagara | Komentářů: 14
20.3. 18:11 | Nová verze

Po půl roce vývoje od vydání verze 7.0.0 byla vydána verze 8.0.0 překladačové infrastruktury LLVM (Wikipedie). Přehled novinek v poznámkách k vydání: LLVM, Clang, clang-tools-extra, LLD a Libc++.

Ladislav Hagara | Komentářů: 0
20.3. 17:44 | Nová verze

Bylo vydáno Eclipse IDE 2019-03 aneb Eclipse 4.11. Nově vychází toto vývojové prostředí čtvrtletně. Představení novinek na YouTube.

Ladislav Hagara | Komentářů: 0
Kolik balíčků (v tisících) máte nainstalovaných na svém systému?
 (4%)
 (13%)
 (33%)
 (30%)
 (20%)
 (3%)
 (2%)
 (1%)
 (3%)
Celkem 225 hlasů
 Komentářů: 22, poslední dnes 12:39
Rozcestník

Dotaz: SuSE 9.1 + vyšší verze Samby

6.12.2004 14:02 Jan Skácel
SuSE 9.1 + vyšší verze Samby
Přečteno: 66×
Dobrý den, používám SuSE 9.1 se Sambou 2.2.8. Jakým nejednoduším způsobem upgraduju Sambu na verzi 3.x.x. Jsem začátečník a nevím si rady s vlastní kompilací. Děkuji za jakoukoliv odpověď.

Odpovědi

6.12.2004 14:54 Jan Skácel
Rozbalit Rozbalit vše Re: SuSE 9.1 + vyšší verze Samby
Kvůli nekorektnímu chování některých XP stanic, je tohle nutné řešení. Poraďte mi prosím jak to upgradovat. Přes rozhraní YAST se mi to nepovedlo.
6.12.2004 21:09 Jan Skácel
Rozbalit Rozbalit vše Re: SuSE 9.1 + vyšší verze Samby
Musím mít nutně stažené zdrojové soubory a pak provést kompilaci a nebo lze stáhnout již zkompilované balíčky pro SuSE? Nevím jak na to. Díky.
7.12.2004 11:48 Quak
Rozbalit Rozbalit vše Re: SuSE 9.1 + vyšší verze Samby
Na ftp://ftp.suse.com/pub/suse/i386/9.1/suse/i586/ je baíček samba-3.0.2a-51.i586.rpm
7.12.2004 09:00 Ladislav Sückr | skóre: 21
Rozbalit Rozbalit vše Re: SuSE 9.1 + vyšší verze Samby
na www.samba.org jsou hotové binární balíčky připravené přímo pro SuSE 9.1 - "http://us1.samba.org/samba/ftp/Binary_Packages/SuSE/3.0/i386/9.1/" - no a ty stačí sráhnout a nainstalovat. Nainstalovat = zastavit starou sambu (YaST->Systém->Editor úrovní běhu) - odstranit starou sambu (YaST->Software->Správce programů) a nainstalovat novou sambu (YaST->Software->Změnit instalační zdroj;YaST->Software-Správce programů) a spustit novou sambu (YaST->Systém->Editor úrovní běhu)

Adresář s binárními balíčky nové samby není sám o sobě instalačním zdrojem YasTu.Vytvoření instalačního zdroje YaSTu :

1. cd /cesta/k/balickum
2. genIS_PLAINcache -f -r .
3. gzip IS_PLAINcache

genIS_PLAINcache je v balíčku yast2-packagemanager

no a to je zhruba všechno
Myslet špatně je lepší než nemyslet vůbec.
7.12.2004 09:06 Ladislav Sückr | skóre: 21
Rozbalit Rozbalit vše Re: SuSE 9.1 + vyšší verze Samby
jo a taková maličkost - musíš být root
Myslet špatně je lepší než nemyslet vůbec.
OndraZX avatar 7.12.2004 12:49 OndraZX | skóre: 27 | blog: OndraZX | Frydek-Mistek
Rozbalit Rozbalit vše Re: SuSE 9.1 + vyšší verze Samby
Proc nepouzit primo od Suse? Viz ftp://ftp.suse.com/pub/projects/samba/3.0/i386/
7.12.2004 14:10 Ladislav Sückr | skóre: 21
Rozbalit Rozbalit vše Re: SuSE 9.1 + vyšší verze Samby
protože jsem trubka a tohle mě nenapadlo :-(
Myslet špatně je lepší než nemyslet vůbec.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.