abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 12:33 | Zajímavý projekt

Uživatel denholmsdead již více než rok zveřejňuje na redditu své obrázky s linuxovou tématikou. Náhledy obrázků jsou k dispozici na linux.pictures. Obrázky v plném rozlišení na GitLabu.

Ladislav Hagara | Komentářů: 0
včera 18:55 | Zajímavý projekt

Společnosti Google, Microsoft, Twitter a Facebook společně představily open source platformu Data Transfer Project (DTP). Cílem platformy je zjednodušit uživatelům přechod a přenos dat mezi jednotlivými online službami. Podrobnosti v pdf a na GitHubu.

Ladislav Hagara | Komentářů: 2
včera 18:33 | Nová verze

Canonical a Microsoft společně oznámili, že PowerShell Core je nově dostupný také jako snap balíček na Snapcraftu. Microsoft uvolnil zdrojové kódy PowerShellu (Wikipedie, GitHub) v srpnu 2016 pod open source licencí MIT a naportoval je na Linux.

Ladislav Hagara | Komentářů: 1
včera 13:11 | Zajímavý projekt

Novinkou v minor aktualizaci webového prohlížeče Vivaldi je podpora vyhledávače Qwant (Wikipedie). Vývojáři Vivaldi zdůrazňují, že se jedná o evropský vyhledávač respektující soukromí uživatelů.

Ladislav Hagara | Komentářů: 7
včera 01:33 | Nová verze

Po šesti letech od vydání verze 1.0 byla vydána verze 2.0 multiplatformního editoru tagů MusicBrainz Picard (Wikipedie). Přehled novinek, vylepšení a oprav v changelogu.

Ladislav Hagara | Komentářů: 0
19.7. 16:22 | Nová verze Ladislav Hagara | Komentářů: 14
19.7. 15:00 | Komunita

Dnes končí podpora Ubuntu 17.10 Artful Aardvark. Uživatelům je doporučen přechod na Ubuntu 18.04 Bionic Beaver s prodlouženou podporou do roku 2023. Podpora standardních verzí Ubuntu je 9 měsíců. Verze 17.10 byla vydána 19. října 2017.

Ladislav Hagara | Komentářů: 11
19.7. 13:33 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno bylo celkově 334 bezpečnostních chyb. V Oracle Java SE je například opraveno 8 bezpečnostních chyb. Všechny jsou vzdáleně zneužitelné bez autentizace. V Oracle MySQL je opraveno 31 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 7 z nich.

Ladislav Hagara | Komentářů: 0
19.7. 13:11 | Zajímavý software

Nick Clifton zveřejnil na blogu společnosti Red Hat věnujícímu se počítačové bezpečnosti nástroj, pomocí kterého lze ověřit, zda jsou binární spustitelné soubory odolné vůči variantě 1 bezpečnostní chyby Spectre v procesorech.

Ladislav Hagara | Komentářů: 0
19.7. 03:00 | Nová verze

Po více než roce vývoje od vydání verze 1.12 byla vydána nová verze 1.13 Java edice počítačové hry Minecraft (Wikipedie). Kódový název nejnovější verze je Update Aquatic. Přehled novinek v oficiálním oznámení o vydání. Detailní přehled novinek na Gamepedii a na YouTube.

Ladislav Hagara | Komentářů: 4
Jak čtete delší texty z webových stránek?
 (78%)
 (20%)
 (5%)
 (7%)
 (2%)
 (10%)
Celkem 374 hlasů
 Komentářů: 40, poslední 29.6. 10:21
    Rozcestník

    Dotaz: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?

    13.2.2005 14:34 hw
    Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Přečteno: 147×
    Dobry den, prosim o radu:
    pred casem jsem si koupil Debiana Woody 3.0r1. Je to ten balik s instalacni priruckou, kterou napsal M. Kure. No a tam je pouze KDE 2.2. Jenze jsem si v Mandraku zvykl na KDE 3.x, tak jsem tam chtel hodit nove [ne nejnovejsi, chtel jsem jen nektere z "rady" 3]. To jsem ale nevedel, ze je to tak slozite. Kdyz jsem uplne odinstaloval KDE 2.2, tak jsem si do etc/apt/sources.list dal adresy, co jsem nasel na debian.malyjarda.cz , pak jsem to zkousel i s oficialnimi mirrory, ale vzdycky mi to pri apt-get install kde hodilo chybu podobnou teto:
    Some packages could not be installed. This may mean that you have requested
    an impossible situation or if you are using the unstable distribution...
    atd...a pak
    ...Sorry, but the following packages have unmet dependencies:
    KDE: Depends: kdelibs but it is not going to be nstalled 
    Depends: libkmid or...
    atd. a nasledovany vypisem vsech balicku KDE v tomto stylu. A pak to cele konci slovy
     ...E: Sorry, broken packages
    . Zkousel jsem apt-get update, apt-get upgrade i apt-get dist-upgrade, ale pri upgradu cele distribuce mi samozrejme akorat nesly instalovat balicky z distribucnich CD, jinak zadna zmena. Pak jsem si ty balicky i rucne stahal z ftp.kde.org/kde/stable/3.2.3/Debian/pool/main a vypalil - i s pomoci dpkg-scanpackages vytvorenym Packages.gz na CD, preinstaloval Debiana a uz neinstaloval zadny desktop environment, pridal do sources.list to CD, on si ho nacetl do databaze, ale pri apt-get install kde opet vyhodil tu samou chybu.
    Vim, ze se tady ve foru o problemech s KDE3+Woody pise hojne, ale ja zkousel snad vse, ale stale mi to nejde. S Linuxem si hraju teprv asi mesic a s timto problemem se morim pres tyden. Naposled jsem zkousel - a vlastne jeste zkousim - instalovat KDE pomoci Konstruct, ale to trva hrozne dlouho a ani nevim, jestli to bude nakonec fungovat.
    Dekuji mnohokrat za pripadne rady.

    Odpovědi

    13.2.2005 14:43 tomas84 | skóre: 30
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Na woodyho nemá cenu instalovat novější KDE - budete muset nainstalovat nové verze hromady knihoven. Já používám woodyho už jen na jednou roouteru. Doporučuji upgrade na Sarge (momentálně testing). V nejbližší době by ale měl přejít do stable a Woody se přestane aktualizovat.
    13.2.2005 14:57 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Na woodyho nemá cenu instalovat novější KDE
    To není pravda. Několikrát jsem to dělal a proběhlo to bez problémů.

    Jinak však souhlasím s tím, že je teď lepší si nainstalovat rovnou Sarge. Sarge bude za chvilku prohlášen za stabilní. A "stabilní", to je ve světě Debianu úplně jiný pojem než v jiných distribucích. Za stabilní oni považují to, co je léty prověřené. Ne to, co prostě spolehlivě běhá. Unstable Debian se stabilitou vyrovná stabilním verzím ostatních distribucí. To, co je v Debianu skutečně nestabilní, je větev Experimental.
    13.2.2005 14:44 jm
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Hmm, tomu rikam poradne si nabehnout... :-)

    Prejit na unstable nebo jeste lepe testing nebo snad radsi na jinou distribuci, tohle evidentne pro tvoje potreby nebude to prave.
    13.2.2005 14:58 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Debian lze na desktopu provozovat bez větších problémů. A protože tazatel zjevně není žádné střevo, které by to hned vzdalo a fňukalo, že mu něco nejde, tak si nemyslím, že by měl mít s Debianem v budoucnu jakékoliv potíže.
    13.2.2005 15:02 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Takové potíže se závislostmi může mít na svědomí třeba i jeden jediný balíček. Zkus postupovat podle návodu v APT HOWTO: Upgrading to a new release.

    Především vyzkoušej:
    # apt-get -o Debug::pkgProblemResolver=yes dist-upgrade
    Dej sem výsledek.
    13.2.2005 17:22 hw
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Dekuji velice za radu, ale to # apt-get -o Debug::pkgProblemResolver=yes dist-upgrade nejak nepomohlo. Spustil jsem tento prikaz a stahlo a nainstalovalo se mi asi 90MB balicku. Pak jsem zkusil apt-get install kde, ale zadna zmena. Zkusil jsem proto jeste apt-get upgrade a stahlo se dalsich 30MB balicku. Ale stale mi instalace KDE nejde.
    Zkusim ten odkaz APT-HOWTO, ktery jste mi poslal a jeste se ozvu.
    Zatim dekuji.
    13.2.2005 18:37 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Předpokládal jsem, že než ten příkaz spustíš, přečteš si v tom HOWTO, k čemu vlastně slouží... Není to žádný magický proutek - pouze vypíše, v čem konkrétně jsou problémy. Také jsem zmiňoval, abys jeho výstup nakopíroval sem.

    Kromě toho -- ten příkaz provádí aktualizaci distribuce, proto se ti stáhlo tolik balíků. Očekával jsem, že jeho konec změníš tak, aby instaloval KDE.
    13.2.2005 18:45 hw
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Omlouvám se, byl jsem moc zbrklý. Teď už jsem to udělal podle toho HOWTO, jenže jsem asi něco špatně nastavil a zřejmě jsem přišel o XFree. Takže to přeinstaluji, zkusím znovu a ještě se ozvu.
    Zatím děkuji za rady a trpělivost :)
    13.2.2005 18:53 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Přišel o XFree!? Jak by se něco takového mohlo povést? Pokud chce apt-get něco odinstalovat _vždy_ se nejprve zeptá, jestli smí pokračovat. Jen tak samo o sobě nemohlo nic zmizet.

    Nicméně, pokud už se ti podařilo XFree odinstalovat, zkus dát rovnou instalaci toho KDE, které jsi chtěl. Mělo by to vypsat požadované závislosti (včetně XFree) a vyskytne-li se problém, budeme jej moci hned řešit.
    19.2.2005 09:26 hw
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Tak jsem se konečně dostal zase k Linuxu, nějak jsem to přes týden nestíhal.
    Takže jsem reinstalnul Debiana (stejně jsem tam měl Konstructem rozinstalované KDE) a zkusil to
    # apt-get -o Debug::pkgProblemResolver=yes install kde
    no a hodilo to takový dlouhý výpis - nechal jsem si to vypsat do souboru a protože je to hrozně dlouhý, hodil jsem to k sobě na testovací stránky.
    Takže kdybyste ještě měl čas, prosím koukněte se na to. Díky!
    22.2.2005 17:05 hw
    Rozbalit Rozbalit vše Re: Debian Woody 3.0r1+KDE 3.2.3 - broken packages?
    Tak se mi konečně podařilo rozchodit KDE 3.2.2! Udělal jsem to tak, že jsem přidal znovu do /etc/apt/sources.list řádky z Malého Jardy - konkrétně tyto:
    deb http://www.fs.tum.de/~bunk/debian woody/bunk-1 main contrib non-free
    deb-src http://www.fs.tum.de/~bunk/debian woody/bunk-1 main contrib non-free
    deb http://www.debian.cz/pub/debian-czsk/kde/Debian/woody/i686 ./
    deb http://www.debian.cz/pub/debian-czsk/kde/Debian/woody/compat ./
    No a pak jsem musel místo apt-get install kde zadat apt-get install kdebase, pak apt-get install kdelibs a nakonec apt-get install kdm. No a pak už další věci, jako kdegraphics, kdemultimedia, kdeadmin atd...
    Takže Vám děkuji :-)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.