abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 16:11 | Nová verze

Byla vydána verze 8.0 open source unixového operačního systému NetBSD (Wikipedie). Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
včera 12:33 | Zajímavý projekt

Uživatel denholmsdead již více než rok zveřejňuje na redditu své obrázky s linuxovou tématikou. Náhledy obrázků jsou k dispozici na linux.pictures. Obrázky v plném rozlišení na GitLabu.

Ladislav Hagara | Komentářů: 1
20.7. 18:55 | Zajímavý projekt

Společnosti Google, Microsoft, Twitter a Facebook společně představily open source platformu Data Transfer Project (DTP). Cílem platformy je zjednodušit uživatelům přechod a přenos dat mezi jednotlivými online službami. Podrobnosti v pdf a na GitHubu.

Ladislav Hagara | Komentářů: 4
20.7. 18:33 | Nová verze

Canonical a Microsoft společně oznámili, že PowerShell Core je nově dostupný také jako snap balíček na Snapcraftu. Microsoft uvolnil zdrojové kódy PowerShellu (Wikipedie, GitHub) v srpnu 2016 pod open source licencí MIT a naportoval je na Linux.

Ladislav Hagara | Komentářů: 2
20.7. 13:11 | Zajímavý projekt

Novinkou v minor aktualizaci webového prohlížeče Vivaldi je podpora vyhledávače Qwant (Wikipedie). Vývojáři Vivaldi zdůrazňují, že se jedná o evropský vyhledávač respektující soukromí uživatelů.

Ladislav Hagara | Komentářů: 7
20.7. 01:33 | Nová verze

Po šesti letech od vydání verze 1.0 byla vydána verze 2.0 multiplatformního editoru tagů MusicBrainz Picard (Wikipedie). Přehled novinek, vylepšení a oprav v changelogu.

Ladislav Hagara | Komentářů: 0
19.7. 16:22 | Nová verze Ladislav Hagara | Komentářů: 14
19.7. 15:00 | Komunita

Dnes končí podpora Ubuntu 17.10 Artful Aardvark. Uživatelům je doporučen přechod na Ubuntu 18.04 Bionic Beaver s prodlouženou podporou do roku 2023. Podpora standardních verzí Ubuntu je 9 měsíců. Verze 17.10 byla vydána 19. října 2017.

Ladislav Hagara | Komentářů: 12
19.7. 13:33 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno bylo celkově 334 bezpečnostních chyb. V Oracle Java SE je například opraveno 8 bezpečnostních chyb. Všechny jsou vzdáleně zneužitelné bez autentizace. V Oracle MySQL je opraveno 31 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 7 z nich.

Ladislav Hagara | Komentářů: 0
19.7. 13:11 | Zajímavý software

Nick Clifton zveřejnil na blogu společnosti Red Hat věnujícímu se počítačové bezpečnosti nástroj, pomocí kterého lze ověřit, zda jsou binární spustitelné soubory odolné vůči variantě 1 bezpečnostní chyby Spectre v procesorech.

Ladislav Hagara | Komentářů: 0
Jak čtete delší texty z webových stránek?
 (77%)
 (20%)
 (5%)
 (7%)
 (2%)
 (10%)
Celkem 376 hlasů
 Komentářů: 40, poslední 29.6. 10:21
    Rozcestník

    Dotaz: amavisd + error

    26.2.2005 16:10 vetron
    amavisd + error
    Přečteno: 166×
    Zdravim, pri testovani amavisu sa vyskytol tento problem - na konzole vypisal demon okrem dalsich veci aj nasledujuce hlasky.>

    >/usr/local/sbin/amavisd[19697]: (19697-01) TROUBLE in >check_mail: mime_decode-1 FAILED: parsing file(1) results - >missing last 1 results at (eval 44) line 156.

    >/usr/local/sbin/amavisd[19697]: (19697-01) sending SMTP >response: "451 4.5.0 Error in processing, id=19697-01, >mime_decode-1 FAILED: parsing file(1) results - missing last >1 results at (eval 44) line 156."

    >/usr/local/sbin/amavisd[19697]: (19697-01) SMTP> 451 4.5.0 >Error in processing, id=19697-01, mime_decode-1 FAILED: >parsing file(1) results - missing last 1 results at (eval 44) >line 156.

    skusal som hladat na internete cim by to mohlo byt sposobene, -narazil som na to zeby to mohlo sposobovat: file ( aplikacia na urcenie typu suboru).Podla dokumentacie amavisu je potrebna verzia: file-4.06 alebo vacsia. V mojom systeme(RH 8.0- 2.4.20) mam z balika nainstalovanu verziu 3.37,tak som si stiahol zdrojaky a nainstaloval som file-4.13,avsak teraz v systeme mam 3.37 z RPM a v /usr/local 4.13 zo zdrojakov.Zrejme asi amavis stale vyuziva tu starsiu.Ako zabespecim aby bral tu novu? Neviem urcite ani to ci tu chybu sposobuje ten "file"? Chcel som odstranit file-3.37-.rpm,ale na nom ma zavislost rpm-build,co potrebujem,tak som ho neodobral.

    Dik.

    Odpovědi

    26.2.2005 17:12 jm
    Rozbalit Rozbalit vše Re: amavisd + error
    V mojom systeme(RH 8.0- 2.4.20)
    OMG... Prosimte vykasli se na to a nainstaluj tam nejakou normalni distribuci, ktera jeste nehnije v hrobe.
    26.2.2005 18:35 vetron
    Rozbalit Rozbalit vše Re: amavisd + error
    Netvrdim,ze to neplanujem nahradit za nieco rozumnejsie,ale bezi mi tam dost veci a jedine co teraz potrebujem, je rozchodit ten amavis.
    26.2.2005 21:07 Lucke
    Rozbalit Rozbalit vše Re: amavisd + error
    Co takhle v amavisd.conf neco jako:

    $file = "cesta_k_nove_verzi_file"

    Da se tam nastavit spousta dalsich vecicek ...

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.