abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 19:33 | Zajímavý článek Marek Stopka | Komentářů: 14
včera 17:55 | Nová verze

Bylo oznámeno vydání nové verze 3.0.0 a krátce na to opravných verzí 3.0.1 a 3.0.2 nástroje mitmproxy určeného pro vytváření interaktivních MITM proxy pro HTTP a HTTPS komunikaci. Přehled novinek v příspěvku na blogu. Přispělo 56 vývojářů. Aktualizována byla také dokumentace [Hacker News].

Ladislav Hagara | Komentářů: 0
včera 01:11 | Nová verze

Byla vydána nová major verze 3.0 svobodného multiplatformního geografického informačního systému QGIS (Wikipedie). Její kódové jméno je Girona, dle názvu města, ve kterém proběhlo 15. setkání vývojářů QGISu. Přehled novinek i s náhledy a animacemi v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
23.2. 20:33 | Zajímavý článek

Nadace Raspberry Pi vydala sedmašedesáté číslo (pdf) anglicky psaného časopisu MagPi věnovanému Raspberry Pi a projektům postaveným na tomto jednodeskovém počítači a čtvrté číslo (pdf) časopisu pro kutily HackSpace věnovanému navíc 3D tisku, pájení, řezání nebo i elektronice a IoT.

Ladislav Hagara | Komentářů: 0
23.2. 18:33 | Komunita

Morevna Project, který stojí za řadou svobodného softwaru pro animátory (např. Synfig Studio, RenderChan nebo Papagayo-NG) a svobodnými (CC-BY-SA) animovanými filmy/komiksy Morevna (3. díl) a Pepper&Carrot: The Potion Contest (6. díl), sbírá do 1. března příspěvky na 4. díl svého animovaného filmu Morevna. Mezi odměnami přispěvatelům lze najít např. i videokurzy animace v Synfigu či Blenderu.

xHire | Komentářů: 0
23.2. 12:22 | Bezpečnostní upozornění

Ve středu vydaná "npm@next" verze 5.7.0 správce balíčků pro JavaScript npm (Wikipedie, Node Package Manager) přinesla řadě uživatelů Linuxu nečekanou nepříjemnost. V závislosti na způsobu instalace a ve spojení s příkazem sudo mohlo dojít ke změně vlastníka u systémových souborů, také například /. Chyba je opravena v před několika hodinami vydané verzi npm 5.7.1 [reddit].

Ladislav Hagara | Komentářů: 14
23.2. 10:00 | Nová verze

Byla vydána verze 10.5 open source alternativy GitHubu, tj. softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech, GitLab (Wikipedie). Představení nových vlastností v příspěvku na blogu. Zdůraznit lze integrovanou podporu Let's Encrypt.

Ladislav Hagara | Komentářů: 0
22.2. 12:33 | Komunita

Příspěvek na blogu Signalu (Wikipedie) informuje o založení neziskové nadace Signal Foundation, jež bude zastřešovat další vývoj tohoto svobodného bezpečného komunikátoru běžícího také na Linuxu (Signal Desktop). Brian Acton, spoluzakladatel WhatsAppu, věnoval nadaci 50 milionů dolarů [Hacker News].

Ladislav Hagara | Komentářů: 1
22.2. 05:55 | Zajímavý článek

Článek na Fedora Magazine krátce představuje programovací jazyk Rust a několik zajímavých v Rustu naprogramovaných terminálových aplikací. Jedná se o alternativu k příkazu grep ripgrep, moderní barevnou alternativu k příkazu ls exa, příkazem cloc inspirovaný tokei a zvířátko v terminálu ternimal.

Ladislav Hagara | Komentářů: 0
21.2. 23:55 | Zajímavý projekt

Byl spuštěn Humble Classics Return Bundle. Za vlastní cenu lze koupit hry Broken Sword 5 - The Serpent's Curse, Shadowrun Returns a Shadowrun: Dragonfall - Director's Cut. Při nadprůměrné platbě (aktuálně 8,48 $) také Shadowrun: Hong Kong - Extended Edition, Wasteland 2: Director's Cut - Standard Edition, Age of Wonders III a Xenonauts. Při platbě 15 $ a více lze získat navíc Torment: Tides of Numenera a Dreamfall Chapters: The Final Cut Edition.

Ladislav Hagara | Komentářů: 0
Který webový vyhledávač používáte nejčastěji?
 (2%)
 (27%)
 (62%)
 (2%)
 (3%)
 (0%)
 (1%)
 (1%)
Celkem 458 hlasů
 Komentářů: 35, poslední 21.2. 19:51
    Rozcestník

    Dotaz: Apache 2.0.53 + PHP 5.0.3 - Error

    17.3.2005 14:09 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Apache 2.0.53 + PHP 5.0.3 - Error
    Přečteno: 372×
    Po zadání httpd -k start se Apache vypíše hláška:
    Syntax error on line 6 of /etc/apache2/mod_php.conf:
    Cannot load /usr/libexec/apache/libphp5.so into server: 
    /usr/libexec/apache/libphp5.so: undefined symbol: ap_user_id
    6. řádek souboru mod_php.conf obsahuje:
    LoadModule php5_module libexec/apache/libphp5.so
    Jinak bez PHP naběhne Apache bez potíží

    Díky předem
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.

    Odpovědi

    17.3.2005 14:22 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Ahoj,
    jak jsi instaloval toho apache a php?
    -- Nezdar není hanbou, hanbou je strach z pokusu.
    17.3.2005 17:08 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Apache z .tgz balíčku z linuxpackages.net a php z .tgz balíčku z testingu Slackware
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.
    17.3.2005 17:29 Michal Čihař | skóre: 61 | blog: Bláboly | Praha
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Zkompiluj php pro verzi apache kterou používáš.
    17.3.2005 17:55 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    OK, vyzkouším až budu doma

    BTW: Zkoušel už jsem i .tgz balíček z linuxpackages.net pro moji verzi apache :-(
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.
    17.3.2005 21:13 Jack | skóre: 21 | blog: Od_vseho_trochu | Brno
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Dobry den, tusim ze tohle se tu uz resilo. Jde o to, ze v zakladnim balicku neni modul pro PHP. Je ho potreba dodatecne stahnout. Ale nejsem si tim uplne jisty.
    DjAARA avatar 18.3.2005 03:05 DjAARA | skóre: 32 | Praha|Náklo|Olomouc
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    chybejici mod_php?
    18.3.2005 07:27 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Už jsem to vyřešil
    Skusil jsem instalovat PHP ze zdrojáků ale ani to nepomohlo, nakonec pomohla odinstalace Apache a jeho instalace ze zdrojového kódu (podle návodu na http://www.php.net/manual/cs/install.unix.apache2.php) a instalace php přímo pro něj
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.