abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 14:44 | Komunita

Dalších sedm produktů od společnosti ThinkPenguin získalo certifikaci RYF (Respects Your Freedom, Respektuje vaši svobodu) udělovanou Nadací pro svobodný software (FSF). Poprvé získal certifikaci USB mikrofon, konkrétně TPE-USBMIC. Certifikace RYF byla představena v říjnu 2012.

Ladislav Hagara | Komentářů: 0
dnes 13:33 | Komunita

Na Humble Bundle lze získat počítačovou hru Tacoma (YouTube, Wikipedie) běžící také v Linuxu zdarma. Speciální akce končí v neděli v 18:00.

Ladislav Hagara | Komentářů: 0
dnes 11:11 | Zajímavý projekt

Na Kickstarteru byla spuštěna kampaň na podporu zařízení NexDock 2. Jedná se o přenosnou dokovací stanici aneb notebook bez procesoru a paměti. Stačí připojit podporovaný telefon s Androidem nebo Raspberry Pi.

Ladislav Hagara | Komentářů: 0
dnes 09:55 | Zajímavý článek

Před týdnem byly vydány nové verze 4.2.11.1, 5.0.7.2, 5.1.6.2, 5.2.2.1 a 6.0.0.beta3 frameworku pro vývoj webových aplikací Ruby on Rails (Wikipedie). Opraveny byly 3 bezpečnostní chyby: CVE-2019-5418, CVE-2019-5419 a CVE-2019-5420. Analýza CVE-2019-5418 (zobrazit si lze libovolný soubor na serveru, například /etc/passwd) na blogu Chybeta.

Ladislav Hagara | Komentářů: 1
včera 23:33 | Zajímavý projekt

Na Humble Bundle byla spuštěna akce Humble Book Bundle: Web Programming by O'Reilly. Za 1 dolar a více lze koupit 5 elektronických knih, za 8 dolarů a více lze koupit 11 elektronických knih a za 15 dolarů a více lze koupit 17 elektronických knih věnovaných webovému programování od nakladatelství O'Reilly Media. Část ceny lze určit charitě.

Ladislav Hagara | Komentářů: 0
včera 23:00 | Pozvánky

Spolek OpenAlt zve příznivce otevřených řešení a přístupu na 162. brněnský sraz, který proběhne v pátek 22. března od 18:00 v restauraci Slatinský šenk na adrese Zlínská 12.

Ladislav Hagara | Komentářů: 0
včera 16:22 | Nová verze

Jonathan Thomas oznámil vydání nové verze 2.4.4 video editoru OpenShot (Wikipedie). Přehled novinek na YouTube. Zdrojové kódy OpenShotu jsou k dispozici na GitHubu. Ke stažení je také balíček ve formátu AppImage. Stačí jej stáhnout, nastavit právo na spouštění a spustit.

Ladislav Hagara | Komentářů: 0
včera 15:22 | Zajímavý článek

Mozilla.cz informuje, že Firefox bude mít nového správce hesel Lockbox. Lockbox bude integrován s Firefox Monitorem – službou pro varování při únicích dat.

Ladislav Hagara | Komentářů: 0
včera 11:33 | Nová verze

Webový prohlížeč Falkon založený na QtWebEngine (Blink) byl vydán ve verzi 3.1. Podle seznamu změn zlepšuje integraci v rámci KDE, opravuje několik chyb a stabilizuje podporu rozšíření v Python a přidává podporu QML.

Fluttershy, yay! | Komentářů: 2
včera 11:22 | Komunita

Česká Wikipedie je dnes vypnuta. Na protest proti evropské reformě autorského práva.

Ladislav Hagara | Komentářů: 15
Kolik balíčků (v tisících) máte nainstalovaných na svém systému?
 (4%)
 (13%)
 (33%)
 (30%)
 (19%)
 (3%)
 (2%)
 (1%)
 (3%)
Celkem 228 hlasů
 Komentářů: 22, poslední dnes 12:39
Rozcestník

Dotaz: gnome 2.6

28.4.2005 06:57 amico | skóre: 24
gnome 2.6
Přečteno: 55×
Mam nainštalovany slackware 10.1 všetky baliky z CD a problem s gnome 2.6 pri nabehovani gnome vypisuje: error starting gnome settings daemon....nabehuje 2x dlhšie ako kde pričom u inych distr. to bolo naopak ikony su tiež zobrazené nekorektne

Odpovědi

28.4.2005 07:45 Martin Beránek | skóre: 33 | blog: mousehouse | Brno
Rozbalit Rozbalit vše Re: gnome 2.6
bohuzel vas dotaz se mi "skoro podarilo" pochopit az na nekolikate precteni. pokud neumite dve vety od sebe oddelit teckou, skuste odstavce. pokud se ptate, skuste svuj problem jasne definovat - s cim vlastne chcete poradit. stejne to porad nechapu, pokusim se o cesky preklad od tech 4 tecek:
nabiha 2x dele nez KDE pricemz u jinych distribuci to bylo naopak ikony jsou take zobrazeny nekorektne
proste mi to hlava nebere... asi je na me moc brzo rano, omlouvam se
never use rm after eight
28.4.2005 07:59 amico | skóre: 24
Rozbalit Rozbalit vše Re: gnome 2.6
vypiše chybu: error starting gnome settings daemon.....

prejavuje sa tym že gnome nabehne ale nekorektne (zle zobrazene ikony...)

čo mam ešte napisať - inštaloval som tam všetko takže nemal by byť problem s nejakou lib
Vašek Lorenc avatar 28.4.2005 09:55 Vašek Lorenc | skóre: 27
Rozbalit Rozbalit vše Re: gnome 2.6
No a když si z terminálu zkusíte spustit onen gnome-settings-daemon, co to vypíše?
...včetně majestátného loosa
29.4.2005 21:02 amico | skóre: 24
Rozbalit Rozbalit vše Re: gnome 2.6
gnome-settings-daemon nevypiše to vobec nič! resp že nepozna zadany prikaz.

nachyba mi to moc lebo kde funguje aj ostatny spravcovia len ma štve že čista inštalacia a sprava sa to divoko
Josef Kufner avatar 29.4.2005 21:07 Josef Kufner | skóre: 68
Rozbalit Rozbalit vše Re: gnome 2.6
vypada to, ze ti chybi kus gnome. To s ikonkama mi delal evolution, kdyz nemel toho demona. Doinstaluj balicky...
Hello world ! Segmentation fault (core dumped)
29.4.2005 21:12 amico | skóre: 24
Rozbalit Rozbalit vše Re: gnome 2.6
mne sa zda tiež ale som lama a nechapem prečo je potom na cd 02 slack 10.1 nekompletny? gnome som inštaloval všetko ...
29.4.2005 21:27 amico | skóre: 24
Rozbalit Rozbalit vše Re: gnome 2.6
takže toto všetko mam na cd aj nainštalovane ak je tu niekto kto vie čo je tam naviac alebo chyba nech napíše.... nejdu mi ani nainštalovat prog. ktore použivaju niektore libgnome......... At-spi-1.4.2-i486-1.tgz
Bug-buddy-2.6.1-i486-1.tgz
Control-center-2.6.1-i486-1.tgz
Eel-2.6.2-i486-1.tgz
Eog-2.6.1-i486-1.tgz
File-roller-2.6.1-i486-1.tgz
Gail-1.6.6-i486-1.tgz
Gcalctool-4.4.8-i486-1.tgz
Gconf-2.6.2-i486-1.tgz
Gconf-editor-2.6.2-i486-1.tgz
Gdm-2.6.0.6-i486-1.tgz
Gedit-2.6.1-i486-1.tgz
Ggv-2.6.1-i486-1.tgz
Ghex-2.6.1-i486-1.tgz
Glade-2.6.0-i486-1.tgz
Gnome2-user-docs-2.6.0.1-i486-1.tgz
Gnome-applets-2.6.1-i486-1.tgz
Gnome-audio-2.0.0-noarch-1.tgz
Gnome-desktop-2.6.2-i486-1.tgz
Gnome-games-2.6.1-i486-3.tgz
Gnome-icon-theme-1.2.3-noarch-1.tgz
Gnomeicu-0.99.5-i486-2.tgz
Gnome-keyring-0.2.1-i486-1.tgz
Gnome-media-2.6.2-i486-1.tgz
Gnome-mime-data-2.4.1-noarch-1.tgz
Gnome-netstatus-2.6.1-i486-1.tgz
Gnome-panel-2.6.2-i486-1.tgz
Gnome-session-2.6.2-i486-1.tgz
Gnome-speech-0.3.3-i486-1.tgz
Gnome-system-monitor-2.6.0-i486-1.tgz
Gnome-terminal-2.6.1-i486-1.tgz
Gnome-themes-2.6.2-i486-1.tgz
Gnome-themes-extras-0.7-i486-1.tgz
Gnome-utils-2.6.2-i486-1.tgz
Gnome-vfs-2.6.1.1-i486-2.tgz
Gnopernicus-0.9.5-i486-1.tgz
Gnumeric-1.2.13-i486-1.tgz
Gok-0.11.3-i486-1.tgz
Gpdf-0.132-i486-1.tgz
Gst-plugins-0.8.5-i486-1.tgz
Gstreamer-0.8.7-i486-1.tgz
Gthumb-2.6.3-i486-1.tgz
Gtk-engines-2.2.0-i486-5.tgz
Hicolor-icon-theme-0.5-noarch-1.tgz
Intltool-0.30-noarch-1.tgz
Libbonobo-2.6.2-i486-1.tgz
Libbonoboui-2.6.1-i486-1.tgz
Libcroco-0.5.1-i486-1.tgz
Libgail-gnome-1.0.4-i486-1.tgz
Libgnome-2.6.1.1-i486-2.tgz
Libgnomecanvas-2.6.1.1-i486-1.tgz
Libgnomeprint-2.6.1-i486-1.tgz
Libgnomeprintui-2.6.1-i486-1.tgz
Libgnomeui-2.6.1.1-i486-1.tgz
Libgtkhtml-2.6.2-i486-1.tgz
Libgtop-2.6.0-i486-2.tgz
Libidl-0.8.3-i486-1.tgz
Libmikmod-3.1.10-i486-3.tgz
Librsvg-2.6.5-i486-1.tgz
Libwnck-2.6.2-i486-1.tgz
Libxklavier-1.02-i486-1.tgz
Metacity-2.8.1-i486-1.tgz
Mpeg2dec-0.4.0b-i486-1.tgz
Nautilus-2.6.3-i486-1.tgz
Nautilus-cd-burner-2.6.1-i486-1.tgz
Nautilus-media-0.8.0-i486-1.tgz
Orbit2-2.10.2-i486-1.tgz
Scrollkeeper-0.3.14-i486-1.tgz
Shared-mime-info-0.14-i486-1.tgz
Totem-0.99.15.1-i686-1.tgz
Vte-0.11.11-i486-1.tgz
Yelp-2.6.1-i486-1.tgz
Josef Kufner avatar 29.4.2005 23:13 Josef Kufner | skóre: 68
Rozbalit Rozbalit vše Re: gnome 2.6
chybi mi tam neco jako gnome-core
Hello world ! Segmentation fault (core dumped)
30.4.2005 13:54 amico | skóre: 24
Rozbalit Rozbalit vše Re: gnome 2.6
Doinštaloval som ešte toto ale nie tgz baličky:

gnome-core-1.4.2-9.tar.bz2 gnome-core-locale-1.4.2-9.tar.bz2 gnome-panel-devel-1.4.2-9.tar.bz2 gnome-panel-docs-intl-1.4.2-9.tar.bz2

po extrahovani mi vzniklo: /opt/gnome ale v /opt žiadny gnome adr. nebol tak som to tam nakopiroval a mam už len čierne gnome bez ikoniek.

kto vie link na funkčne aj novšie gnome? tak aby to fungovalo na slackware 10.1 a tiež aj inštalacie softu ktory poptrebuje gnomelib aby bola bezproblemova....
Stanislav Brabec avatar 1.5.2005 22:22 Stanislav Brabec | skóre: 45 | Praha
Rozbalit Rozbalit vše Re: gnome 2.6
gnome-core je pro čtyři roky staré GNOME 1.4 a jeho instalace je ve většině distribucí neslučitelná s GNOME 2.x (nebo nabízejí ořezanou verzi pouze se starými knihovnami, podobně jako u gnome-libs).

Pokud něco chce libgnome, je důležitá verze - libgnome.so.32 (a nižší) je GNOME 1.4, libgnome-2.so.0 je GNOME 2.x.
TomCat avatar 4.5.2005 00:25 TomCat | skóre: 11 | blog: Proti proudu | Ostrava, Praha
Rozbalit Rozbalit vše Re: gnome 2.6
Boze boze..... :-(

O Gnome ve Slacku uz se treba tady na ABClinuxu psalo mnohokrat...

Tak treba tady lze najit spoustu uzitecnych informaci... Mimo jine taky to, ze Gnome 2.6 uz ve Slackware neni vubec a kdyz tam jeste bylo, slo o nekompletni a vice nez rok neudrzovanou verzi...

Musim si opet postesknout... Proc se objevuji vytky k tomu, ze opensource projekty maji casto nedostatecnou dokumentaci? Ja jako OSS developer odmitam ztracet cas psanim dokumentace, protoze jak je videt, 99.9999% lidi se vubec nenamaha jejim ctenim... Pritom vsechny dulezite veci tykajici se Gnome ve Slacku byly uz reseny mnohokrat... Staci troska snahy a relevantni informace lze najit bez velke namahy... :-|
Lazarus Long: Hloupost nelze vyléčit penězi, výchovou a dokonce ani zákony. (Robert Anson Heinlein - Dost času na lásku)

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.