abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 01:33 | Komunita

Patrick Volkerding oznámil před pětadvaceti lety vydání Slackware Linuxu 1.00. Slackware Linux byl tenkrát k dispozici na 3,5 palcových disketách. Základní systém byl na 13 disketách. Kdo chtěl grafiku, potřeboval dalších 11 disket. Slackware Linux 1.00 byl postaven na Linuxu .99pl11 Alpha, libc 4.4.1, g++ 2.4.5 a XFree86 1.3.

Ladislav Hagara | Komentářů: 0
včera 17:33 | Zajímavý projekt

Na Indiegogo byla spuštěna kampaň na jednodeskový počítač Renegade Elite. Měl by být 4x výkonnější než Raspberry Pi 3 Model B+. Vlastnit jej lze již v září. Aktuální cena je 99 dolarů.

Ladislav Hagara | Komentářů: 6
včera 12:44 | Komunita

Od 7. do 10. června proběhla v Berlíně Linux Audio Conference 2018. Na programu byla řada zajímavých přednášek, seminářů a vystoupení. Videozáznamy lze zhlédnout na media.ccc.de.

Ladislav Hagara | Komentářů: 0
včera 09:44 | Pozvánky

Červencový pražský sraz spolku OpenAlt se koná již tento čtvrtek – 19. 7. 2018 od 18:00 v Kavárně Ideál (Sázavská 30, Praha), kde máme rezervovaný salonek. Tentokrát bude přednáška na téma: automatizační nástroj Ansible, kterou si připravil Martin Vicián.

xkucf03 | Komentářů: 0
14.7. 22:44 | Nová verze

Bylo oznámeno vydání KDE Frameworks 5.48.0, tj. nové verze aktuálně 72 knihoven rozšířujících multiplatformní framework Qt. Řešena je mimo jiné bezpečnostní chyba CVE-2018-10361 v KTextEditoru zneužitelná k lokální eskalaci práv. Knihovny KDE Frameworks jsou dnes využívány nejenom KDE Plasmou a KDE Aplikacemi.

Ladislav Hagara | Komentářů: 5
14.7. 20:11 | Nová verze

Byl vydán Debian 9.5, tj. pátá opravná verze Debianu 9 s kódovým názvem Stretch. Řešeny jsou především bezpečnostní problémy, ale také několik vážných chyb. Předchozí instalační média Debianu 9 Stretch lze samozřejmě nadále k instalaci používat. Po instalaci stačí systém aktualizovat.

Ladislav Hagara | Komentářů: 13
13.7. 23:55 | Komunita

V Národní technické knihovně (NTK) je 150 nových počítačů s operačním systémem Linux, konkrétně s linuxovou distribucí Fedora. Do konce prázdnin si na nich lze zahrát počítačovou hru Factorio (Wikipedie). V pondělí 23. 7. proběhne LAN party s vývojáři této hry.

Ladislav Hagara | Komentářů: 0
13.7. 17:33 | Zajímavý software

Fanatical (Wikipedie) má ve slevě řadu počítačových her běžících také na Linuxu. Balíček her Fanatical Strategy Bundle lze koupit za 1,99 eur.

Ladislav Hagara | Komentářů: 1
13.7. 11:44 | Zajímavý software

Byla vydána počítačová hra Warhammer 40,000: Gladius - Relics of War běžící také na Linuxu. Koupit ji lze na GOG, Humble Store i na Steamu. Videoukázka na YouTube.

Ladislav Hagara | Komentářů: 0
13.7. 10:33 | Komunita

Guido van Rossum, původní tvůrce a doposud vedoucí projektu Python, oznámil, že opouští svou roli, tedy již se nebude podílet na tvorbě PEP a výběru hlavních vývojářů, odchází na odpočinek a do budoucna bude nejvýše řadovým přispěvatelem. Situace vyplynula mj. z procesu schvalování PEP 572.

Fluttershy, yay! | Komentářů: 4
Jak čtete delší texty z webových stránek?
 (77%)
 (20%)
 (5%)
 (7%)
 (2%)
 (10%)
Celkem 354 hlasů
 Komentářů: 40, poslední 29.6. 10:21
    Rozcestník

    Dotaz: Instalace ATI ovladače na Mandrake 10.1

    7.5.2005 22:56 Začátečník
    Instalace ATI ovladače na Mandrake 10.1
    Přečteno: 82×
    Mám Mandrake 10.1 a zkoušel jsem instalovat ovladače ke grafice ATI Radeon. Konkrétně His Excalibur 9250 128 MB. Moc to nedopadlo

    rpm -ivh --force fglrx_4_3_0-8.12.10-1.i386.rpm

    Preparing... ########################################### [100%]

    1:fglrx_4_3_0 ########################################### [100%]

    FATAL: Error inserting fglrx (/lib/modules/2.6.8.1-12mdk/kernel/drivers/char/drm/fglrx.ko): Operation not permitted

    [root@localhost ]# cd /lib/modules/fglrx/build_mod

    [root@localhost build_mod]# sh ./make.sh

    ATI module generator V 2.0

    ==========================

    initializing...

    cleaning...

    patching 'highmem.h'...

    assuming new VMA API since we do have kernel 2.6.x...

    doing Makefile based build for kernel 2.6.x and higher

    make -C /lib/modules/2.6.8.1-12mdk/build SUBDIRS=/lib/modules/fglrx/build_mod/2.6.x modules

    make[1]: Entering directory `/usr/src/linux-2.6.8.1-12mdk'

    Building modules, stage 2.

    MODPOST

    make[1]: Leaving directory `/usr/src/linux-2.6.8.1-12mdk'

    build succeeded with return value 0

    duplicating results into driver repository...

    done.

    ==============================

    You must change your working directory to /lib/modules/fglrx

    and then call ./make_install.sh in order to install the built module.

    ==============================

    [root@localhost fglrx]# ./make_install.sh

    bash: ./make_install.sh: Permission denied

    [root@localhost fglrx]# sh ./make_install.sh

    - creating symlink

    - recreating module dependency list

    - trying a sample load of the kernel module

    FATAL: Error inserting fglrx (/lib/modules/2.6.8.1-12mdk/kernel/drivers/char/drm/fglrx.ko): Operation not permitted

    failed.

    Jsem začátečník. Doufám, že mám dobrou verzi ovladače. Alespoň dle manuálu by to tak mělo být. Co dělám špatně? Předem děkuji za odpovědi.

    S pozdravem

    Novák J.

    Odpovědi

    corwin78 avatar 8.5.2005 08:59 corwin78 | skóre: 10 | Ostrava
    Rozbalit Rozbalit vše Re: Instalace ATI ovladače na Mandrake 10.1
    Našel jsem nějaký návod na instalaci ATI na:

    http://dreamsign.cz/weblog/clanek/ovladace-ati--3d-akcelerace--kernel-2.6.11/

    Snad ti to pomůže.
    Uživatel GNU/Linux # 420871 | Česká pirátská strana - "Internet je naše moře...".

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.