abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 11:33 | Zajímavý článek

Radek Vokál v článku Boltron – náhled modulárního operačního systému (en) na MojeFedora.cz představuje a informuje o možnosti vyzkoušet si Boltron, prototyp modulární distribuce. Pro Fedoru 26 je k dispozici testovací docker kontejner, který obsahuje modifikovanou verzi správce balíčků DNF, který na pozadí pracuje s moduly.

Ladislav Hagara | Komentářů: 2
dnes 07:00 | Nová verze

ZFS on Linux, tj. implementace OpenZFS (Wikipedie) na Linuxu, byl vydán ve verzi 0.7.0. Přehled novinek v diskusním listu zfs-announce nebo na GitHubu. Nejnovější ZFS on Linux je kompatibilní s Linuxem 2.6.32 až 4.12.

Ladislav Hagara | Komentářů: 0
dnes 01:44 | IT novinky

V Las Vegas končí bezpečnostní konference Black Hat USA 2017 (Twitter) a začíná bezpečnostní konference DEF CON 25 (Twitter). V rámci Black Hat budou vyhlášeny výsledky letošní Pwnie Awards (Twitter). Pwnie Awards oceňují to nejlepší, ale i to nejhorší z IT bezpečnosti (bezpečnostní Oscar a Malina v jednom). V kategorii "Lamest Vendor Response" byl například nominován také Lennart Poettering za jeho přístup k řešení bezpečnostních chyb v systemd, viz například chyba s uživatelem 0day.

Ladislav Hagara | Komentářů: 3
dnes 00:22 | Bezpečnostní upozornění

Nitay Artenstein z Exodus Intelligence se v příspěvku na blogu společnosti podrobně věnuje bezpečností chybě Broadpwn (CVE-2017-9417). Její analýzu provedl také Zhuowei Zhang na blogu Booster Ok. Jedná se o chybu ve firmwaru Wi-Fi chipsetů BCM43xx od Broadcomu. Útočník může vzdáleně získat kontrolu nad zařízením. Chyba byla již opravena v macOS, iOS i Androidu [Hacker News].

Ladislav Hagara | Komentářů: 3
včera 22:55 | IT novinky

Intel končí s vývojovými deskami Joule, Edison, Galileo a také s Arduino 101 a Curie.

Ladislav Hagara | Komentářů: 0
včera 14:44 | Nová verze

Byla vydána nová verze 42.3 linuxové distribuce openSUSE Leap. Jedná se už o třetí vydání, které staví na SUSE Linux Enterprise (SLE). Výchozím jádrem je opět poslední LTS verze, tedy řada 4.4. Podrobnosti v oznámení o vydání a v poznámkách k vydání.

Ladislav Hagara | Komentářů: 15
včera 14:30 | Nová verze

Google Chrome 60 byl prohlášen za stabilní. Nejnovější stabilní verze 60.0.3112.78 tohoto webového prohlížeče přináší řadu oprav a vylepšení. Vylepšeny byly také nástroje pro vývojáře (YouTube). Opraveno bylo 40 bezpečnostních chyb.

Ladislav Hagara | Komentářů: 0
25.7. 22:33 | IT novinky

Společnosti Adobe, Apple, Facebook, Google, Microsoft a Mozilla společně oznámily konec Flashe. Podpora Flashe oficiálně skončí na konci roku 2020.

Ladislav Hagara | Komentářů: 16
25.7. 05:55 | Komunita

Před 10 lety, v červenci 2007, se začal prodávat svobodný chytrý telefon Neo 1973 (vnitřní označení GTA01). Za jeho vývojem stáli vývojáři projektu Openmoko (Wikipedie). O rok později bylo možné koupit jejich druhý telefon Neo FreeRunner (GTA02). V roce 2011 byl představena platforma GTA04. Tuto platformu využívá také projekt Neo900, jehož cílem je vývoj nástupce telefonu Nokia N900. Nahlédnutí do historie Openmoko a další informace v článku na Vanille.de [Hacker News].

Ladislav Hagara | Komentářů: 23
25.7. 04:44 | Komunita

Tým Debianu zabývající se reprodukovatelnými sestaveními (Reproducible Builds), tj. kdokoli může nezávisle ověřit, že daný binární .deb balíček vznikl překladem daných zdrojových kódů, oznámil, že 94 % balíčků Debianu lze přeložit a sestavit reprodukovatelně. V únory 2015 to bylo 83 % [reddit].

Ladislav Hagara | Komentářů: 5
Těžíte nějakou kryptoměnu?
 (4%)
 (2%)
 (19%)
 (75%)
Celkem 121 hlasů
 Komentářů: 6, poslední včera 18:53
    Rozcestník

    Dotaz: Můžu upradovat na kde 3.4 když mám Slackware 10.0?

    11.5.2005 15:25 toi | skóre: 14 | Holice
    Můžu upradovat na kde 3.4 když mám Slackware 10.0?
    Přečteno: 16×
    Stačí, když nainstaluju balíčky kde 3.4 co jsou na slackware.com pro verzi 10.1 nebo je tam něco speciálně kompilovaný pro to jádro, na kterým běží ten Slack 10.1? Mám docela pomalou lajnu, tak bych to chtěl mít jistý než to začnu stahovat a můj Duron je taky pomalej, takže kompilovat se mě to taky nechce:-D Dík za rady.

    Odpovědi

    11.5.2005 15:42 sweto
    Rozbalit Rozbalit vše Re: Můžu upradovat na kde 3.4 když mám Slackware 10.0?
    vadit by to nemalo, ale bolo by dobre dat aj x.org na 6.8.1 ktore je v novom slacku
    11.5.2005 15:58 Ondřej Kubečka | skóre: 29 | blog: datlovo | Ulm
    Rozbalit Rozbalit vše Re: Můžu upradovat na kde 3.4 když mám Slackware 10.0?
    A taky QT.

    Jestli to bude fungovat vsak zcela jiste neni...
    11.5.2005 16:05 sweto
    Rozbalit Rozbalit vše Re: Můžu upradovat na kde 3.4 když mám Slackware 10.0?
    bezi to aj na qt z kde 3.3.2 (odskusane :))
    qt-3.3.3-i486-3
    11.5.2005 16:13 Triton
    Rozbalit Rozbalit vše Re: Můžu upradovat na kde 3.4 když mám Slackware 10.0?
    Pokud by ti nevadilo, že jde o neoficiální balíčky, zkus Linuxpackages. Jsou kompilované právě pro 10.1 .
    12.5.2005 08:44 Zdeněk Štěpánek | skóre: 57 | blog: uz_mam_taky_blog | varnsdorf
    Rozbalit Rozbalit vše Re: Můžu upradovat na kde 3.4 když mám Slackware 10.0?
    Zdravim

    v currentu je uz KDE 3.4 par tdynu a jedu na nem bez potizi. Jaky je tam jadro by melo byt jedno, akorat si k tomu stahni i novy podpurny knihovn. To QT by asi bylo dobry mit novy, ale jak se pise vyse, asi to neni nezbytne a stare KOffice ti s novym KDE asi taky nepojede. Obecne bych doporucil upgradovat na currenta, neni s tim zadnej problem.

    Zdenek
    www.pirati.cz - s piráty do parlamentu i jinam www.gavanet.org - czfree varnsdorf

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.