abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 11:44 | Nová verze

Glen MacArthur vydal verzi 2018.4.2 na Debianu založené linuxové distribuce optimalizované pro tvůrce audio a video obsahu AV Linux (Wikipedie). Podrobnosti v oznámení o vydání a v stotřicetistránkovém manuálu (pdf).

Ladislav Hagara | Komentářů: 0
včera 23:33 | Nová verze

Byla vydána nová stabilní verze 1.15 (1.15.1147.36) webového prohlížeče Vivaldi (Wikipedie). Z novinek lze zdůraznit možnost nastavení vlastního pozadí okna, přístup k záložkám z hlavního menu, lepší ovládatelnost v režimu celé obrazovky nebo vyřešení problémů se zvukem v HTML5. Nejnovější Vivaldi je postaveno na Chromiu 65.0.3325.183.

Ladislav Hagara | Komentářů: 0
včera 17:22 | Nová verze

Node.js Foundation, oficiální projekt konsorcia Linux Foundation, oznámila vydání verze 10.0.0 otevřeného multiplatformního prostředí pro vývoj a běh síťových aplikací napsaných v JavaScriptu Node.js (Wikipedie). Verze 10 se v říjnu stane novou aktivní LTS verzí. Podpora je plánována do dubna 2021.

Ladislav Hagara | Komentářů: 0
včera 15:33 | Nová verze

Neal Cardwell ze společnosti Google oznámil zveřejnění verze 2.0 nástroje pro testování síťového stacku packetdrill. Jde o souhrnné vydání změn z interního vývoje od roku 2013.

Michal Kubeček | Komentářů: 0
včera 13:22 | Zajímavý software

Microsoft na svém blogu oznámil, že správce knihoven pro C++ Vcpkg (VC++ Packaging Tool) lze nově používat také na Linuxu a macOS. Aktuálně je pro Linux k dispozici více než 350 knihoven [reddit].

Ladislav Hagara | Komentářů: 1
včera 12:44 | Komunita

Byly zveřejněny exploity na Nintendo Switch a platformu Tegra X1: Fusée Gelée a ShofEL2. Jejich zneužití nelze zabránit softwarovou aktualizací. Na druhou stranu exploity umožní na Nintendo Switch snadno a rychle nainstalovat Linux, viz. ukázka na YouTube. Jenom je potřeba sáhnout na hardware.

Ladislav Hagara | Komentářů: 0
včera 00:55 | Nová verze

Byla vydána verze 2.12.0 QEMU (Wikipedie). Přispělo 204 vývojářů. Provedeno bylo více než 2 700 commitů. Přehled úprav a nových vlastností v seznamu změn. Řešeny jsou také bezpečnostní chyby Meltdown a Spectre.

Ladislav Hagara | Komentářů: 7
včera 00:33 | Komunita

Google zveřejnil seznam 1 264 studentů přijatých do letošního Google Summer of Code. Přehled projektů, studentů, 212 organizací a mentorů je k dispozici na stránkách GSoC.

Ladislav Hagara | Komentářů: 0
24.4. 23:55 | Nová verze

Oracle vydal verzi 1.0 univerzálního virtuálního stroje GraalVM, který umožňuje běh programů napsaných v jazycích založených na JVM, JavaScript, LLVM bitcode a experimentálně Ruby, R a Python.

razor | Komentářů: 1
24.4. 01:22 | Zajímavý článek

Julia Evans pomocí svých kreslených obrázků proniká do Linuxu a informačních technologií. Vedle ucelených zinů publikuje také jednotlivé kreslené obrázky (RSS).

Ladislav Hagara | Komentářů: 5
Používáte na serverech port knocking?
 (3%)
 (7%)
 (46%)
 (26%)
 (18%)
Celkem 383 hlasů
 Komentářů: 29, poslední 5.4. 12:25
    Rozcestník

    Dotaz: Enemy Territory a Gentoo64

    20.5.2005 17:32 ZS-Man | skóre: 31 | blog: B26
    Enemy Territory a Gentoo64
    Přečteno: 67×
    Ahoj, chci si nainstalovat ET ver. 2.55 na 64bit Gentoo. V Portage je jenom nejnovejsi 2.60. Tak jsem si stahnul et-linux-2.55.x86.run ale po spusteni instalace skonci takhle:
    Verifying archive integrity...head: `-329' option is obsolete; use `-n 329' since this will be removed in the future
     All good.
    head: `-329' option is obsolete; use `-n 329' since this will be removed in the future
    Uncompressing Enemy Territory 2.55...........................................................................................................................................................................................................................................................................................................
    tail: `-1' option is obsolete; use `-n 1' since this will be removed in the future
    This installation doesn't support glibc-2.0 on Linux / AMD Athlon(tm) 64 Processor 3000+
    (tried to run setup)
    See http://zerowing.idsoftware.com/linux/ for troubleshooting
    The setup program seems to have failed on AMD Athlon(tm) 64 Processor 3000+/glibc-2.0
    
    See http://zerowing.idsoftware.com/linux/ for troubleshooting
    
    Melo by pomoci spustit to s pomoci linux32 sh et-linux-2.55.x86.run. Nepomohlo. Chyba je stejna plus toto:
    ./setup.sh: line 278: 17003 Aborted                 "$setup" "$@" 2>>$NULL
    The setup program seems to have failed on x86/glibc-2.0
    
    Verze 2.60 z portage se nainstaluje bez problemu. Taky by pry melo pomoci neinstalovat, ale jenom rozbalit pomoci --keep, ale ten parametr asi neni ten spravny. Takze vite nekdo, jak to nainstalovat, nebo jenom rozbalit? Diky

    Odpovědi

    Luboš Doležel (Doli) avatar 20.5.2005 20:33 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Enemy Territory a Gentoo64
    Nerozbalí ti to data když tomu dáš parametr --target nekam? Kdyžtak --help.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.