abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
dnes 15:00 | Zajímavý software

Stop motion je technika animace, při níž je reálný objekt mezi jednotlivými snímky ručně upravován a posouván o malé úseky, tak aby po spojení vyvolala animace dojem spojitosti. Jaký software lze pro stop motion použít na Linuxu? Článek na OMG! Ubuntu! představuje Heron Animation. Ten bohužel podporuje pouze webové kamery. Podpora digitálních zrcadlovek je začleněna například v programu qStopMotion.

Ladislav Hagara | Komentářů: 0
včera 21:21 | Nová verze Ladislav Hagara | Komentářů: 0
včera 11:44 | Zajímavý projekt

Na Indiegogo byla spuštěna kampaň na podporu herní mini konzole a multimediálního centra RetroEngine Sigma od Doyodo. Předobjednat ji lze již od 49 dolarů. Požadovaná částka 20 000 dolarů byla překonána již 6 krát. Majitelé mini konzole si budou moci zahrát hry pro Atari VCS 2600, Sega Genesis nebo NES. Předinstalováno bude multimediální centrum Kodi.

Ladislav Hagara | Komentářů: 0
včera 00:10 | Nová verze

Byla vydána verze 4.7 redakčního systému WordPress. Kódové označením Vaughan bylo vybráno na počest americké jazzové zpěvačky Sarah "Sassy" Vaughan. Z novinek lze zmínit například novou výchozí šablonu Twenty Seventeen, náhledy pdf souborů nebo WordPress REST API.

Ladislav Hagara | Komentářů: 4
6.12. 12:00 | Zajímavý projekt

Projekt Termbox umožňuje vyzkoušet si linuxové distribuce Ubuntu, Debian, Fedora, CentOS a Arch Linux ve webovém prohlížeči. Řešení je postaveno na projektu HyperContainer. Podrobnosti v často kladených dotazech (FAQ). Zdrojové kódy jsou k dispozici na GitHubu [reddit].

Ladislav Hagara | Komentářů: 27
6.12. 11:00 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2016-8655 v Linuxu zneužitelné k lokální eskalaci práv. Chyba se dostala do linuxového jádra v srpnu 2011. V upstreamu byla opravena minulý týden [Hacker News].

Ladislav Hagara | Komentářů: 2
5.12. 22:00 | Komunita

Přibližně před měsícem bylo oznámeno, že linuxová distribuce SUSE Linux Enterprise Server (SLES) běží nově také Raspberry Pi 3 (dokumentace). Obraz verze 12 SP2 pro Raspberry Pi 3 je ke stažení zdarma. Pro registrované jsou po dobu jednoho roku zdarma také aktualizace. Dnes bylo oznámeno, že pro Raspberry Pi 3 je k dispozici také nové openSUSE Leap 42.2 (zprávička). K dispozici je hned několik obrazů.

Ladislav Hagara | Komentářů: 6
5.12. 06:00 | Zajímavý software

OMG! Ubuntu! představuje emulátor terminálu Hyper (GitHub) postavený na webových technologiích (HTML, CSS a JavaScript). V diskusi k článku je zmíněn podobný emulátor terminálu Black Screen. Hyper i Black Screen používají framework Electron, stejně jako editor Atom nebo vývojové prostředí Visual Studio Code.

Ladislav Hagara | Komentářů: 50
5.12. 06:00 | Zajímavý článek

I letos vychází řada ajťáckých adventních kalendářů. QEMU Advent Calendar 2016 přináší každý den nový obraz disku pro QEMU. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2016. Kalendáře Perl Advent Calendar 2016 a Perl 6 Advent Calendar přinášejí každý den zajímavé informace o programovacím jazyce Perl. Stranou nezůstává ani programovací jazyk Go.

Ladislav Hagara | Komentářů: 10
3.12. 16:24 | Nová verze

Byla vydána Mageia 5.1. Jedná se o první opravné vydání verze 5, jež vyšla v červnu loňského roku (zprávička). Uživatelům verze 5 nepřináší opravné vydání nic nového, samozřejmě pokud pravidelně aktualizují. Vydání obsahuje všechny aktualizace za posledního téměř půldruhého roku. Mageia 5.1 obsahuje LibreOffice 4.4.7, Linux 4.4.32, KDE4 4.14.5 nebo GNOME 3.14.3.

Ladislav Hagara | Komentářů: 17
Kolik máte dat ve svém domovském adresáři na svém primárním osobním počítači?
 (32%)
 (24%)
 (29%)
 (7%)
 (5%)
 (3%)
Celkem 790 hlasů
 Komentářů: 50, poslední 29.11. 15:50
Rozcestník
Reklama

Dotaz: nvidia ovladace 1.0-7664 v debianu unstable

3.6.2005 14:02 Bert | skóre: 15
nvidia ovladace 1.0-7664 v debianu unstable
Přečteno: 62×
Zdravim. Odesla mi ma latita matroxa :-( tak jsem do kompu vrazil take letitou nvidii MX400 s tim ze si vyzkousim instalaci ovladacu a 3D akceleraci. Postupoval jsem podle navodu a zdejsi konferu jsem take prolezl celou. Vysledkem je to, ze mi instalator nvidie stale hlasi ze nemuze najit soubor "nvidia.ko". Mam nabootovano do jadra 2.6.8-2-686, zdrojaky tohoto jadra mam nalinkovany do /usr/src/linux. V loguse mi mimo jine objevuji radky: /bin/sh: /usr/src/kernel-headers-2.6.8-2-686/scripts/gcc-version.sh: není souborem ani adresářem mkdir -p /tmp/selfgz4111/NVIDIA-Linux-x86-1.0-7664-pkg1/usr/src/nv/.tmp_versions make -f scripts/Makefile.build obj=/tmp/selfgz4111/NVIDIA-Linux-x86-1.0-7664 -pkg1/usr/src/nv make[3]: scripts/Makefile.build: není souborem ani adresářem make[3]: *** No rule to make target `scripts/Makefile.build'. Stop. make[2]: *** [_module_/tmp/selfgz4111/NVIDIA-Linux-x86-1.0-7664-pkg1/usr/src /nv] Error 2 NVIDIA: left KBUILD. nvidia.ko failed to build! make[1]: *** [module] Error 1 make: *** [module] Error 2

Poradte prosim jak problem vyresit, pripadny trest za vlastni blbost si ulozim i odkroutim sam. Dik

Odpovědi

3.6.2005 16:10 Karel Rank
Rozbalit Rozbalit vše Re: nvidia ovladace 1.0-7664 v debianu unstable
Jakym zpusobem to kompilujes?
6.6.2005 07:43 Bert | skóre: 15
Rozbalit Rozbalit vše Re: nvidia ovladace 1.0-7664 v debianu unstable
Kompilaci se snazim provadet podle navodu tj mam pomoci apt stazeno a nainstalovano jadro + kernel-headers + kernel-sources, z webu nvidie nove ovladace. Nikdy jsem akceleraci na nvidii nerozebihal tak tapu.
6.6.2005 09:44 Karel Rank
Rozbalit Rozbalit vše Re: nvidia ovladace 1.0-7664 v debianu unstable
Ok. Nestahuj z webu nvidie zadny drivery, ale nainstaluj si balik nvidia-kernel-source.
tady je navod z README.Debian. doufam, ze ti to pomuze. nechtelo se mi to prekladat;-)

As root (or using fakeroot)
1. cd /usr/src
tar xzvf nvidia-kernel-source.tar.gz -C <YOUR BUILD LOCATION >
(It will install in <YOU BUILD LOCATION>/modules)
- or -
tar xzvf nvidia-kernel-source.tar.gz (if building in /usr/src)

The standard build location is /usr/src

2. Find out your kernel version:

uname -r For example: 2.4.21-4-k7

3. Download and install package: kernel-headers-2.4.21-4-k7
It will install in /usr/src/

Make sure your kernel image and headers have matching release numbers to
avoid possible problems in packages built from different sources.

4. Set some environment variables (if bash is your shell):

export KSRC=/usr/src/kernel-headers-2.4.21-4-k7
export KVERS=2.4.21-4-k7

5. Then build nvidia-kernel package:

cd <YOUR BUILD LOCATION>/modules/nvidia-kernel
debian/rules binary_modules

(You can also combine step 4 and 5 into one line:
KSRC=/usr/src/kernel-headers-2.4.21-4-k7 KVERS=2.4.21-4-k7 debian/rules binary_modules)

6. Install nvidia-kernel-common:

If not installed already
apt-get install nvidia-kernel-common

7. Install the nvidia-kernel package:

dpkg -i ../nvidia-kernel-2.4.21-4-k7_1.0.7174-1+_.Custom_i386.deb ( or similar filename )
6.6.2005 12:57 Bert | skóre: 15
Rozbalit Rozbalit vše Re: nvidia ovladace 1.0-7664 v debianu unstable
Dosel jsem az ke kroku 5: debian/rules binary_modules a tady koncim

NVIDIA: calling KBUILD... make CC=gcc-3.3 -C /usr/src/kernel-headers-2.6.11-1-686 SUBDIRS=/usr/src/modules/nvidia-kernel/nv modules /bin/sh: /usr/src/kernel-headers-2.6.11-1-686/scripts/gcc-version.sh: není souborem ani adresářem make[2]: Entering directory `/usr/src/kernel-headers-2.6.11-1-686' make[3]: scripts/Makefile.build: není souborem ani adresářem make[3]: *** No rule to make target `scripts/Makefile.build'. Stop. make[2]: *** [_module_/usr/src/modules/nvidia-kernel/nv] Error 2 make[2]: Leaving directory `/usr/src/kernel-headers-2.6.11-1-686' NVIDIA: left KBUILD. nvidia.ko failed to build! make[1]: *** [module] Error 1 make[1]: Leaving directory `/usr/src/modules/nvidia-kernel/nv' make: *** [build-stamp] Error 2 bert:/usr/src/modules/nvidia-kernel#
6.6.2005 13:37 Libor Klepac | skóre: 45 | Mýto
Rozbalit Rozbalit vše Re: nvidia ovladace 1.0-7664 v debianu unstable
a co kdyby si misto toho nainstaloval module-assistant a pak pouzil neco jako
m-a update
m-a prepare
m-a auto-install nvidia
takhle se vytvori balicek s jadernym modulem a nainstaluje se , pak je jeste treba pridal balicek nvidia-glx
Urine should only be green if you're Mr. Spock.
4.6.2005 03:32 trekker.dk | skóre: 71
Rozbalit Rozbalit vše Re: nvidia ovladace 1.0-7664 v debianu unstable
Návod, jak zprovoznit ovladač nvidia pro Debian je například tady, další se dají snadno vygooglit.

Nejnovější deb balíček s nvidia ovladači je verze 7174, žádný s verzí 7664 jsem nenašel, pravděpodobně ještě nejsou k dispozici.
Quando omni flunkus moritati
4.6.2005 10:53 Karel Rank
Rozbalit Rozbalit vše Re: nvidia ovladace 1.0-7664 v debianu unstable
7664 jsou posledni od nvidia. ale jeste pro ne neni balik.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.