abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 22:22 | Komunita

V Norimberku probíhá do neděle 28. května openSUSE Conference 2017. Na programu je celá řada zajímavých přednášek. Sledovat je lze online. K dispozici jsou také videozáznamy (YouTube) již proběhnuvších přednášek. Dění lze sledovat na Twitteru.

Ladislav Hagara | Komentářů: 0
včera 11:33 | IT novinky

Red Hat kupuje společnost Codenvy stojící za stejnojmenným webovým (cloudovým) integrovaným vývojovým prostředím (WIDE) postaveném na Eclipse Che.

Ladislav Hagara | Komentářů: 0
včera 08:55 | Nová verze

V listopadu 2014 byl představen fork Debianu bez systemd pojmenovaný Devuan. Po dva a půl roce jeho vývojáři oznámili vydání první stabilní verze 1.0. Jedná se o verzi s dlouhodobou podporou (LTS) a její kódové jméno je Jessie, podle planetky s katalogovým číslem 10 464.

Ladislav Hagara | Komentářů: 8
25.5. 20:22 | Zajímavý článek

Nadace Raspberry Pi vydala již osmapadesáté číslo (pdf) stostránkového anglicky psaného časopisu MagPi věnovanému Raspberry Pi a projektům postaveným na tomto jednodeskovém počítači a druhé číslo (pdf) časopisu Hello World primárně určeného pro učitele informatiky a výpočetní techniky.

Ladislav Hagara | Komentářů: 0
25.5. 19:55 | Humor

Portál Stack Overflow informuje na svém blogu, že pomohl ukončit editor Vim už více než milionu vývojářů. V loňském roce například hledal odpověď na otázku Jak ukončit editor Vim v průměru 1 z 20 000 návštěvníků.

Ladislav Hagara | Komentářů: 10
25.5. 19:22 | Nová verze

Po pěti měsících od vydání verze 3.5.0 byla vydána nová stabilní verze 3.6.0, tj. první z nové řady 3.6, minimalistické linuxové distribuce zaměřené na bezpečnost Alpine Linux (Wikipedie). Z novinek lze zmínit například podporu dvou nových 64bitových platforem little-endian POWER machines (ppc64le) a IBM z Systems (s390x) nebo nové balíčky Rust 1.17.0, Cargo 0.18.0, GHC 8.0.2 a Julia 0.5.2.

Ladislav Hagara | Komentářů: 0
24.5. 21:33 | Bezpečnostní upozornění

V Sambě byla nalezena a opravena bezpečnostní chyba CVE-2017-7494. Má-li útočník právo ukládat soubory na vzdálený server, může tam uložit připravenou sdílenou knihovnu a přinutit smbd server k jejímu načtení a tím pádem ke spuštění libovolných příkazů. Chyba je opravena v upstream verzích 4.6.4, 4.5.10 a 4.4.14. Chyba se týká všech verzí Samby od verze 3.5.0 vydané 1. března 2010.

Ladislav Hagara | Komentářů: 7
24.5. 20:44 | Nová verze

Byla vydána nová stabilní verze 4.3.0 integrovaného vývojového prostředí (IDE) Qt Creator. Z novinek lze zmínit například integraci editoru kódu do Qt Quick Designeru.

Ladislav Hagara | Komentářů: 1
24.5. 20:11 | Bezpečnostní upozornění

Společnost Check Point informuje na svém blogu o novém vektoru útoku. Pomocí titulků lze útočit na multimediální přehrávače VLC, Kodi, Popcorn Time, Stremio a pravděpodobně i další. Otevření útočníkem připraveného souboru s titulky v neaktualizovaném multimediálním přehrávači může vést ke spuštění libovolných příkazů pod právy uživatele. Ukázka na YouTube. Chyba je opravena v Kodi 17.2 nebo ve VLC 2.2.6.

Ladislav Hagara | Komentářů: 11
23.5. 15:18 | Zajímavý software

CrossOver, komerční produkt založený na Wine, je dnes (23. 5. 2017) dostupný ve slevě. Roční předplatné linuxové verze vyjde s kódem TWENTYONE na $21, resp. $1 v případě IP z chudších zemí. Firma CodeWeavers, která CrossOver vyvíjí, významně přispívá do Wine. Přidaná hodnota CrossOver spočívá v přívětivějším uživatelském rozhraní, integraci do desktopu a podpoře.

Fluttershy, yay! | Komentářů: 27
Chystáte se pořídit CPU AMD Ryzen?
 (6%)
 (32%)
 (1%)
 (8%)
 (44%)
 (9%)
Celkem 623 hlasů
 Komentářů: 62, poslední 19.5. 01:57
    Rozcestník

    Dotaz: Enemy Territory + Radeon9800pro nechce jet v OpenGL

    the.max avatar 9.7.2005 22:01 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Přečteno: 168×
    AAAhoj.

    mam jeden skromny dotaz. Na Gentoo amd64 jsem prez emerge nainstaloval Enemy Teritory. Kdyz ho spustim, skonci to s chybovou hlaskou:

    ---cut---
    ...loading libGL.so.1: Initializing OpenGL display
    ...setting mode 4: 800 600
    Using XFree86-VidModeExtension Version 2.2
    XF86DGA Mouse (Version 2.0) initialized
    XFree86-VidModeExtension Activated at 800x600
    Using 8/8/8 Color bits, 24 depth, 0 stencil display.
    GL_RENDERER: Mesa GLX Indirect
    
    
    ***********************************************************
     You are using software Mesa (no hardware acceleration)!
     Driver DLL used: libGL.so.1
     If this is intentional, add
           "+set r_allowSoftwareGL 1"
     to the command line when starting the game.
    ***********************************************************
    ...WARNING: could not set the given mode (4)
    Initializing OpenGL display
    ...setting mode 3: 640 480
    Using XFree86-VidModeExtension Version 2.2
    XF86DGA Mouse (Version 2.0) initialized
    XFree86-VidModeExtension Activated at 640x480
    Received signal 11, exiting...
    
    ---cut---

    Docetl jsem se nemam nainstalovany spravne ovladac pro Radeon9800pro. Nainstalovany ho samozrejme mam. moduly agpgart, amd64_agp, fglrx se mi zavadi v tomto poradi.

    fglrxinfo rika toto:
    display: :0.0  screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: RADEON 9800 Pro Generic
    OpenGL version string: 1.3.5140 (X4.3.0-8.14.13)
    
    glxinfo toto (zkracene)
    name of display: :0.0
    display: :0  screen: 0
    direct rendering: Yes
    server glx vendor string: SGI
    server glx version string: 1.2
    server glx extensions:
        GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
        GLX_EXT_import_context, GLX_OML_swap_method, GLX_SGI_make_current_read,
        GLX_SGIS_multisample, GLX_SGIX_fbconfig
    client glx vendor string: ATI
    client glx version string: 1.3
    client glx extensions:
        GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
        GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_ATI_pixel_format_float,
        GLX_ATI_render_texture
    GLX extensions:
        GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
        GLX_ARB_multisample
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: RADEON 9800 Pro Generic
    OpenGL version string: 1.3.5140 (X4.3.0-8.14.13)
    OpenGL extensions:
    
    glxgears toto:
    26517 frames in 5.0 seconds = 5303.400 FPS
    24280 frames in 5.0 seconds = 4856.000 FPS
    26497 frames in 5.0 seconds = 5299.400 FPS
    26491 frames in 5.0 seconds = 5298.200 FPS
    26509 frames in 5.0 seconds = 5301.800 FPS
    
    /etc/xorg.conf
    Section "dri"
        Mode 0666
    EndSection
    
    Section "Module"
        Load        "dbe"   # Double buffer extension
        Load "extmod"
    #    SubSection  "extmod"
    #      Option    "omit xfree86-dga"   # don't initialise the DGA extension
    #    EndSubSection
        Load        "type1"
        Load        "freetype"
        Load        "glx"   # libglx.a
        Load        "dri"   # libdri.a
        Load        "bitmap"
        Load        "ddc"
        Load        "int10"
        Load        "record"
        Load        "vbe"
    EndSection
    
    Section "Files"
        RgbPath     "/usr/lib/X11/rgb"
    #    FontPath   "/usr/X11R6/lib/X11/fonts/local/"
        FontPath   "/usr/X11R6/lib/X11/fonts/misc/"
        FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
        FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
        FontPath   "/usr/X11R6/lib/X11/fonts/Type1/"
        FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/"
        FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/"
    #    ModulePath "/usr/X11R6/lib/modules"
    EndSection
    
    Section "InputDevice"
        Identifier  "Keyboard1"
        Driver      "kbd"
        Option "AutoRepeat" "500 30"
    
        Option "XkbModel"   "pc101"
        Option "XkbLayout"  "en"
    EndSection
    
    Section "InputDevice"
        Identifier  "Mouse1"
        Driver "mouse"
        Option "Protocol"   "ImPS/2"
        Option "ZAxisMapping"   "4 5"
        Option "Device"     "/dev/input/mice"
    EndSection
    
    Section "Monitor"
        Identifier  "Monitor0"
        HorizSync   31.5 - 91.1
        VertRefresh 60 - 100
        Option "DPMS"
    EndSection
    
    Section "Device"
        Identifier  "Standard VGA"
        VendorName  "Unknown"
        BoardName   "Unknown"
        Driver      "vga"
    EndSection
    
    Section "Device"
        Identifier                          "ATI Graphics Adapter"
        Driver                              "fglrx"
        Option "no_accel"                   "no"
        Option "no_dri"                     "no"
        Option "mtrr"                       "off" # disable DRI mtrr mapper, driver has its own code for mtrr
        Option "DesktopSetup"               "0x00000000"
        Option "MonitorLayout"              "AUTO, AUTO"
        Option "IgnoreEDID"                 "off"
        Option "HSync2"                     "unspecified"
        Option "VRefresh2"                  "unspecified"
        Option "ScreenOverlap"              "0"
        Option "NoTV"                       "yes"
        Option "TVStandard"                 "NTSC-M"
        Option "TVHSizeAdj"                 "0"
        Option "TVVSizeAdj"                 "0"
        Option "TVHPosAdj"                  "0"
        Option "TVVPosAdj"                  "0"
        Option "TVHStartAdj"                "0"
        Option "TVColorAdj"                 "0"
        Option "GammaCorrectionI"           "0x00000000"
        Option "GammaCorrectionII"          "0x00000000"
        Option "Capabilities"               "0x00000000"
        Option "VideoOverlay"               "on"
        Option "OpenGLOverlay"              "off"
        Option "CenterMode"                 "off"
        Option "PseudoColorVisuals"         "off"
        Option "Stereo"                     "off"
        Option "StereoSyncEnable"           "1"
        Option "FSAAEnable"                 "no"
        Option "FSAAScale"                  "1"
        Option "FSAADisableGamma"           "no"
        Option "FSAACustomizeMSPos"         "no"
        Option "FSAAMSPosX0"                "0.000000"
        Option "FSAAMSPosY0"                "0.000000"
        Option "FSAAMSPosX1"                "0.000000"
        Option "FSAAMSPosY1"                "0.000000"
        Option "FSAAMSPosX2"                "0.000000"
        Option "FSAAMSPosY2"                "0.000000"
        Option "FSAAMSPosX3"                "0.000000"
        Option "FSAAMSPosY3"                "0.000000"
        Option "FSAAMSPosX4"                "0.000000"
        Option "FSAAMSPosY4"                "0.000000"
        Option "FSAAMSPosX5"                "0.000000"
        Option "FSAAMSPosY5"                "0.000000"
        Option "UseFastTLS"                 "0"
        Option "BlockSignalsOnLock"         "on"
        Option "UseInternalAGPGART"         "yes"
        Option "ForceGenericCPU"            "no"
        BusID "PCI:1:0:0"    # vendor=1002, device=4e48
        Screen 0
    EndSection
    
    Section "Screen"
        Identifier  "Screen0"
        Device      "ATI Graphics Adapter"
        Monitor     "Monitor0"
        DefaultDepth 24
        Subsection "Display"
            Depth       24
            Modes       "1024x768"
            ViewPort    0 0  # initial origin if mode is smaller than desktop
        EndSubsection
    EndSection
    
    Section "ServerLayout"
        Identifier  "Server Layout"
        Screen      "Screen0"
        InputDevice "Mouse1" "CorePointer"
        InputDevice "Keyboard1" "CoreKeyboard"
    EndSection
    
    v jadre mam MTRR, DRI.

    hry jako treba Unreal Tournament 2004, chromium, tuxracer chodej v pohode, OpenGL sporice taky, OpenGL vizualizace z xmms taky..

    Prolezl jsem uz tolik stranek a tolik for, ze bych to snad ani nespocital. Nikde jsem nenasel odpoved. Bud jsem slepej, nebo blbej, nebo oboji.. Pocitam ze to asi stejne bude zavada nekde mezi zidli a klavesnici.. Za veskere _VECNE_ odpovedi predem dekuji

    P.S no flame pls
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu

    Odpovědi

    Luboš Doležel (Doli) avatar 9.7.2005 22:09 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Jak vidím, tak glxgears máš pro x86-64, ale ET je (samozřejmě) pro x86. Při instalaci driverů fglrx se ti nainstalovaly 64bit OpenGL knihovny, ale ET jede na těch původních 32bit. Takže si musíš sehnat 32bit OpenGL knihovny pro ATI. U nVidia se to jmenuje "emul-linux-x86-nvidia".
    the.max avatar 9.7.2005 22:33 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    emul-linux-x86 mam krom te nevidie vsechny:-(
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    Luboš Doležel (Doli) avatar 10.7.2005 02:05 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Napadá mě si stáhnout drivery ATI pro x86 a rozbalit .so knihovny na místo, kde jsou ostatní emul-linux-x86 knihovny (to nevím, kde je - já x86-64 nemám) a nahradit tím ty MESA.

    Teď by se hodilo, aby se ozval někdo, kdo má x86-64 a poradil líp.
    the.max avatar 10.7.2005 11:04 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    nvidia i ati maji binarni ovladace jak pro x86 tak pro amd64 v jednom baliku, pro jistotu jsem koukal do ebildu..
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    Luboš Doležel (Doli) avatar 11.7.2005 02:17 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Tak zjisti, kam se instalují ostatní emul knihovny a nakopíruj tam z toho balíku ty pro x86.
    11.7.2005 02:29 Oldak | skóre: 10 | Němčice nad Hanou
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Ahoj, jen tak tipuju, instaloval sem kamosce NWN a tam byl problem v tom, ze ten program nenatahoval spravne knihovny pomohlo az
    export LD_PRELOAD=/usr/lib/libGL.so.1
    do startovaciho skriptu te hry. V tomto pripade se teda pouziva karta nvidia, ale nicmene zjistil sem ze to pouzivalo mesa knihovny asi jako v tvem pripade.

    Podivad se muzes pres ldd co to natahuje.

    Zkus:-)
    the.max avatar 11.7.2005 13:07 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    prosel jsem si (snad???) vsechny symlinky co meli neco spolecneho s libGL.so, libGL.so.1 a libGL.so.1.2 jeden link ukoazoval porad na mesu. opravil jsem ho. pak jsem prosel vsechno libMesa.so a prepsal vse natvrdo na libGL.so od ATIny...

    a je to ale porad stejny.. porad si mysli, ze nemam HW akceleraci.. Neexistuje nejaky parametr, neco jako --force ze ma pouzivat HW a neptat se na blbosti? popripademu vnutit knihovnu rovnou?

    pokud pouziju
    
    export LD_PRELOAD=/usr/lib/libGL.so.1
    
    tak mi to hodi tuto chybu:
    ./et.x86: error while loading shared libraries: /usr/lib/libGL.so.1: cannot open shared object file: No such file or directory
    
    a pritom tam ta knihovna je (resp symlink, ktery opravdu ukazuje na knihovnu)

    pokud
    export LD_PRELOAD=/usr/lib/libGL.so.1
    vlozim primo do shellu, napisu prikaz
    set
    , tak mi to napise tohle:
    LD_PRELOAD=/usr/lib/libGL.so.1
    coz je v poradku

    kdyz ted spustim et, tak porad stejna chyba..

    jak se zachazi s
     ldd 
    nevim, manova stranka mi toho moc nerekla:-(
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    the.max avatar 11.7.2005 13:12 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    taky me napadlo tohle... hra je psana pro 32bit, mam Athlona64, takze asi by mela tahat i 32bit knihovny..
    export LD_PRELOAD=/emul/linux/x86/lib/libGL.so.1
    alemoc nepomohlo, i kdyz tam opravdu ty 32bit jsou (maji jinou velikost)
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    Luboš Doležel (Doli) avatar 11.7.2005 13:25 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Moc nepomohlo...takže zase, že to nebylo nalezeno?
    the.max avatar 11.7.2005 13:53 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    :-((
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    Luboš Doležel (Doli) avatar 11.7.2005 14:06 Luboš Doležel (Doli) | skóre: 98 | blog: Doliho blog | Kladensko
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    /emul/linux/x86/lib/libGL.so.1 je knihovna Mesy nebo knihovna od ATI?
    the.max avatar 11.7.2005 14:31 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    je to symlink ukazujici na knihovnu ati
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    the.max avatar 11.7.2005 14:33 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    resp 32bit knihovnu ati
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    11.7.2005 17:10 Radomír Fojtík | skóre: 33 | blog: jen to zkouším | Tísek
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Nemám vůbec ponětí o amd64, ati, et ani probíhající diskusi, ale přesto vložím 2 odkazy.

    amd64+ati-drivers+et

    HOWTO: Fix OpenGL problems on ATI

    Prosím, nezlobte se, pokud mluvím z cesty. :-)
    the.max avatar 11.7.2005 22:21 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    hehe skoro:-)
    themax@themax ~ $ /usr/games/bin/et
    ET 2.60 linux-i386 Mar 10 2005
    ----- FS_Startup -----
    Current search path:
    /home/themax/.etwolf/etmain
    /opt/enemy-territory/etmain/pak2.pk3 (22 files)
    /opt/enemy-territory/etmain/pak1.pk3 (10 files)
    /opt/enemy-territory/etmain/pak0.pk3 (3725 files)
    /opt/enemy-territory/etmain/mp_bin.pk3 (6 files)
    /opt/enemy-territory/etmain
    
    ----------------------
    3763 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    
    ------- Input Initialization -------
    Joystick is not active.
    ------------------------------------
    Bypassing CD checks
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    ...loading libGL.so.1: Initializing OpenGL display
    ...setting mode 4: 800 600
    Using XFree86-VidModeExtension Version 2.2
    XF86DGA Mouse (Version 2.0) initialized
    XFree86-VidModeExtension Activated at 800x600
    Received signal 11, exiting...
    themax@themax ~ $
    
    ale jen mi to zmeni rozliseni z 1024x768 na 800x600 a zapomene ho vratit.

    pro upresneni.. vlozil jsem do startovaciho scriptu toto:
    export LIBGL_DRIVERS_PATH=/usr/lib32/modules/dri
    export LIBGL_DRIVERS_DIR=/usr/lib32/modules/dri
    
    ale dik za nakopnuti, budu badat dal:-D
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    the.max avatar 11.7.2005 22:35 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    ale je zajimave, ze doom3 spustit jde... bohuzelpo me chce serial... a keygen je pro wokna.. bleeee takze musim nekoho sehnat kdo mi vygeneruje cislo
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    the.max avatar 12.7.2005 11:00 the.max | skóre: 46 | blog: Davidovo smetiště | Bílina
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Doom3 po zadani cisla vytuhne tak, ze musim natvrdo shodit Xka
    KERNEL ULTRAS Fan Team || Sabaton - nejlepší učitel dějepisu
    26.10.2005 12:32 balda
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    nahraj si tam nejakej savegame z win verze a na startu dooma dej tusim F9 a obejdes to:-)
    26.10.2005 11:42 Laco Kotrba
    Rozbalit Rozbalit vše Re: Enemy Territory + Radeon9800pro nechce jet v OpenGL
    Caute!

    Po badani v Ubuntu Forums som nasol veticku na spustenie Enemy Territory a aj jeho modu True Combat:Elite. Staci napisat do spustaceho skriptu et napisat toto: ¨export LD_ASSUME_KERNEL=2.4.2¨ (bez ¨¨) Potom hru spustite a jede to na plne pecky. Mam Athlon AMD64 3000, Grafiku Ge Force 5700LE, 1GB ramky. Mam tam Ubuntu64 Breezy Badger. Mam 12 rokov. ;-) To cumite, ze to zvladne 12 rocny chlapcisko! Neistaloval som to prez emerge. Mam ovladace grafiky nahodene(NVIDIA_GLX).

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.