abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 02:20 | Zajímavý článek

David Revoy, autor open source webového komiksu Pepper&Carrot nebo portrétu GNU/Linuxu, upozorňuje na svém blogu, že nový Inkscape 0.92 rozbíjí dokumenty vytvořené v předchozích verzích Inkscape. Problém by měl být vyřešen v Inkscape 0.92.2 [reddit].

Ladislav Hagara | Komentářů: 0
dnes 02:02 | Komunita

Øyvind Kolås, hlavní vývojář grafických knihoven GEGL a babl, které využívá grafický program GIMP, žádá o podporu na Patreonu. Díky ní bude moci pracovat na vývoji na plný úvazek. Milník 1000 $, který by stačil na holé přežití, se již téměř podařilo vybrat, dalším cílem je dosažení 2500 $, které mu umožní běžně fungovat ve společnosti.

xkomczax | Komentářů: 12
včera 23:54 | Pozvánky

DevConf.cz 2017, již devátý ročník jedné z největších akcí zaměřených na Linux a open source ve střední Evropě, proběhne od pátku 27. ledna do neděle 29. ledna v prostorách Fakulty informačních technologií Vysokého učení technického v Brně. Na programu je celá řada zajímavých přednášek a workshopů. Letos je povinná registrace.

Ladislav Hagara | Komentářů: 0
včera 22:11 | Nová verze

Byla vydána verze 1.0.0 emulátoru terminálu Terminology postaveného nad EFL (Enlightenment Foundation Libraries). Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
20.1. 17:00 | Nová verze

Byl vydán Docker 1.13. Přehled novinek na YouTube a v poznámkách k vydání na GitHubu. Docker umožňuje běh aplikací v softwarových kontejnerech (Wikipedia).

Ladislav Hagara | Komentářů: 4
20.1. 15:51 | Komunita

Mozilla.cz informuje, že nástroje pro webové vývojáře se možná oddělí od Firefoxu a stanou doplňkem. Nástroje pro webové vývojáře prošly velkým přepisem a tým, který se stará o jejich vývoj, by uvítal možnost jejich častějších aktualizacích nezávisle na vydávání nových verzí Firefoxu.

Ladislav Hagara | Komentářů: 9
20.1. 07:00 | Humor

Čtenářům AbcLinuxu vše nejlepší k dnešnímu Dni zvýšení povědomí o tučňácích (Penguin Awareness Day).

Ladislav Hagara | Komentářů: 0
20.1. 06:00 | Komunita

Bylo spuštěno hlasování o přednáškách a workshopech pro letošní InstallFest, jenž proběhne o víkendu 4. a 5. března v Praze. Současně byla oznámena změna místa. InstallFest se letos vrací zpět na Karlovo náměstí do budovy E.

Ladislav Hagara | Komentářů: 0
20.1. 02:48 | Komunita

Greg Kroah-Hartman potvrdil, že Linux 4.9 je jádrem s prodlouženou upstream podporou (LTS, Long Term Support). Podpora je plánována do ledna 2019. Aktuální jádra s prodlouženou podporou jsou tedy 3.2, 3.4, 3.10, 3.12, 3.16, 3.18, 4.1, 4.4 a 4.9.

Ladislav Hagara | Komentářů: 0
20.1. 00:11 | Zajímavý článek

Výrobce síťových prvků, společnost Netgear, spustila nový program, který slibuje vývojářům, expertům, ale i běžným uživatelům vyplacení finanční odměny za nalezení bezpečnostních chyby v jejich produktech. Za nalezení zranitelnosti v hardware, API nebo mobilní aplikaci nabízí odměnu od 150 do 15 tisíc dolarů (dle závažnosti).

Michal Makovec | Komentářů: 0
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (10%)
 (2%)
 (74%)
 (3%)
 (10%)
Celkem 360 hlasů
 Komentářů: 25, poslední včera 13:34
Rozcestník
Reklama

Dotaz: Zavislosti

unknown_ avatar 27.7.2006 21:21 unknown_ | skóre: 30 | blog: blog
Zavislosti
Přečteno: 92×
> sudo pkg_add -r eel
Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/
packages-6.1-release/Latest/eel.tbz... Done.
pkg_add: warning: package 'eel-2.12.2_1' requires 'libdrm-2.
0_1', but 'libdrm-2.0.2' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'python-2.
4.2', but 'python-2.4.3' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires
'fontconfig-2.3.2_3,1', but 'fontconfig-2.3.2_5,1' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'samba-
libsmbclient-3.0.21b', but 'samba-libsmbclient-3.0.23' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'png-1.2.
8_3', but 'png-1.2.12' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'libxml2-
2.6.23_1', but 'libxml2-2.6.26' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'glib-2.8.
6_1', but 'glib-2.10.3' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'py24-
libxml2-2.6.23_1', but 'py24-libxml2-2.6.26' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'libxslt-
1.1.15_1', but 'libxslt-1.1.17' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'docbook-
xsl-1.69.1_1', but 'docbook-xsl-1.70.1' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires
'gnomehier-2.0_7', but 'gnomehier-2.1_2' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'shared-
mime-info-0.16_2', but 'shared-mime-info-0.18' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'linc-1.0.
3_5', but 'linc-1.0.3_6' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'atk-1.10.
3_1', but 'atk-1.11.4_1' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'tiff-3.8.
0_1', but 'tiff-3.8.2' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'intltool-
0.34.2', but 'intltool-0.35.0' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'libIDL-0.
8.6_2', but 'libIDL-0.8.7' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'cairo-1.
0.2_2', but 'cairo-1.0.4_1' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'ORBit2-2.
12.5_2', but 'ORBit2-2.14.2' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'pango-1.
10.3_1', but 'pango-1.12.3' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'gtk-2.8.
12_1', but 'gtk-2.8.20' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires
'libglade2-2.5.1_4', but 'libglade2-2.6.0' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires
'libgnomecanvas-2.12.0_1', but 'libgnomecanvas-2.14.0_1' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires
'libbonobo-2.10.1_3', but 'libbonobo-2.14.0_2' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'gnome-
icon-theme-2.12.1_2', but 'gnome-icon-theme-2.14.2' is installed
pkg_add: warning: package 'eel-2.12.2_1' requires 'gail-1.8.
10_1', but 'gail-1.8.11_1' is installed
>

Muzu se zeptat co ted s tim?? Dik moc

Odpovědi

unknown_ avatar 27.7.2006 21:28 unknown_ | skóre: 30 | blog: blog
Rozbalit Rozbalit vše Re: Zavislosti
Jinak porty mam z CVS
29.7.2006 15:08 Stranger
Rozbalit Rozbalit vše Re: Zavislosti
Mas to proste nainstalovane, len system Ti hlasi, ze porty zavislost Ti verziovo nesedia, mas nainstalovane novsie. Pri instalacii z balikov je to skoro normalne. Ked kompilujes z portov, a das si kompilaciu aj so zavislostami, tak Ti aj tie system upgraduje na fresh verziu.

> Muzu se zeptat co ted s tim?? Dik moc
29.7.2006 19:23 cronin
Rozbalit Rozbalit vše Re: Zavislosti
...
Je to normalny stav pri binarnych upgradoch.
Muzu se zeptat co ted s tim??
$ su - 
Password:
# porsnap fetch
# portsnap extract
# pkg_add -r portupgrade
# rehash
# echo 'BATCH="YES"' >> /etc/make.conf
# portupgrade -abfrR
A kym sa to bude kompilovat, tak
$ man ports
$ man portsnap
$ man portupgrade
unknown_ avatar 2.8.2006 12:17 unknown_ | skóre: 30 | blog: blog
Rozbalit Rozbalit vše Re: Zavislosti
Diky to je ono

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.