abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 04:44 | Nová verze

    Byla vydána beta verze Ubuntu 26.10 s kódovým názvem Stonking Stingray. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 26.10 mělo vyjít 15. října 2026.

    Ladislav Hagara | Komentářů: 0
    včera 22:22 | Nová verze

    Byla vydána verze 1.99.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 1
    včera 18:11 | Komunita

    Od 13. do 15. října proběhne v Praze OpenSSL Conference 2026. Na YouTube lze zhlédnout videozáznamy přednášek z loňského roku.

    Ladislav Hagara | Komentářů: 1
    včera 17:22 | IT novinky

    Eben Upton oznámil další zdražení jednodeskových počítačů Raspberry Pi. Tentokrát 2 GB varianty o 12,50 dolarů. Nově 2 GB Raspberry Pi 4 stojí 67,50 dolarů a 2 GB Raspberry Pi 5 stojí 77,50 dolarů.

    Ladislav Hagara | Komentářů: 5
    včera 13:00 | Nová verze

    OpenMandriva ROME, tj. průběžně aktualizovaná (rolling) edice linuxové distribuce OpenMandriva, byla vydána ve verzi 26.09. Vedle Flatpaku také s podporou Snapu.

    Ladislav Hagara | Komentářů: 1
    včera 04:33 | Zajímavý software

    Edison Design Group po více než 30 letech zveřejnil zdrojový kód svého EDG C/C++ front-endu. Ten proslul širokou podporou standardů C++ a kompatibilitou s dialekty kompilátorů od Microsoftu, GNU, Clangu, Sunu a dokonce i s prehistorickým cfrontem. EDG byl použit například v kompilátoru Intel C++ Classic, kompilátoru NVCC od firmy NVIDIA pro platformu CUDA nebo v našeptávači kódu IntelliSense v produktech společnosti Microsoft. Projekt nyní spravuje organizace The C++ Alliance a kód je dostupný pod licencí Apache 2.0, doplněnou o výjimky projektu LLVM.

    AfD 💙 | Komentářů: 1
    včera 04:11 | Zajímavý projekt

    Pocket Tank je malé kapesní virtuální akvárium postavené na vývojové desce ESP32-S3-Touch-AMOLED-1.8. Na dvoujádrovém mikrokontroléru ESP32-S3 s 8 MB PSRAM a 16 MB flash paměti běží jak simulace akvária, tak i malý jazykový model určující chování rybiček. Lokální model o velikosti 7,56 MB se 14 miliony parametrů vznikl destilací modelu Gemma 4 26B, tedy učitele s 26 miliardami parametrů. Kromě firmwaru pro skutečný modul s AMOLED

    … více »
    AfD 💙 | Komentářů: 3
    včera 03:55 | Zajímavý software

    Open-source nástroj Jevstiller vytváří (destiluje) malý lokální model, který se průběžně učí z odpovědí komerční služby Jev. Běžné dotazy vyřizuje přímo na vlastním hardware, čímž může řádově zkrátit čas odezvy a snížit provozní náklady díky menšímu využívání zpoplatněného API. Nejisté požadavky Jevstiller posílá do Jevu, rovněž průběžně kontroluje náhodná dvě procenta dotazů Jevem. Pokud se lokální model začne s Jevem rozcházet,

    … více »
    AfD 💙 | Komentářů: 4
    30.9. 12:00 | Pozvánky

    Konference LinuxDays 2026 proběhne již tento víkend 3. a 4. října v Praze v areálu ČVUT v Dejvicích na FIT. Konference LinuxDays 2026 znamená desítky přednášek a workshopů, zástup zajímavých osobností, místo pro setkání, spoustu nových nápadů a informací a stánky řady různých projektů: Fedora, openSUSE, vpsFree.cz, Mozilla, MacGyver - bastlíři SH, OpenAlt a mnoho dalších. Vstup je volný.

    Ladislav Hagara | Komentářů: 6
    30.9. 04:33 | IT novinky

    Microsoft oznámil, že WSL kontejnery (WSLC) aneb linuxové kontejnery ve Windows Subsystem for Linux (WSL) jsou již obecně dostupné. Současně popsal jejich architekturu.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2772 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Administrace komentářů

    Jste na stránce určené pro řešení chyb a problémů týkajících se diskusí a komentářů. Můžete zde našim administrátorům reportovat špatně zařazenou či duplicitní diskusi, vulgární či osočující příspěvek a podobně. Děkujeme vám za vaši pomoc, více očí více vidí, společně můžeme udržet vysokou kvalitu AbcLinuxu.cz.

    Příspěvek
    27.4.2011 23:03 Pavel Čejka | skóre: 28 | blog: tosinezaslouzijmeno
    Rozbalit Rozbalit vše Re: Problémy s Kmail
    Příloha:

    Mám velice podobný problém. Po aktualizaci z KDE 4.1.x na 4.4.9 se KMail spustí, ale slítne po pár vteřinách nečinnosti.

    • kde-base/kmail-4.4.9
    • app-office/akonadi-server-1.3.1
    • kde-base/kontact-4.4.9
    • dev-libs/dbus-glib-0.92
    • dev-python/dbus-python-0.83.2
    • sys-apps/dbus-1.4.1
    • x11-libs/qt-dbus-4.6.3
    • víceméně aktuální Gentoo ...
    USE="3dnow 3dnowext X a52 aac acpi alsa apm audacious cairo cdparanoia
         colordiff cpudetection css ctype cupsddk dbus dga dts dv dvd dvdnav ebook
         encode exif extras ffmpeg flac foomaticdb fuse gd gimp glut gphoto2 gs
         gzip hal hpcups hpijs icu idn ieee1394 inkjar jpeg kde lame lm_sensors
         madwifi matroska mikmod mmx mmxext mng mp3 mpeg mplayer multitarget nfs
         nfsv3 nfsv4 nsplugin nvidia ogg openal opencore-amr opengl pdf png
         powersave ppds pulseaudio qt3support qt4 rdesktop rdp reiserfs samba
         scanner sdl sdl-image sdl-sound sdlaudio semantic-desktop sensord sftp
         sid slang sql sqlite sse sse2 ssh svg svgz theora truetype urandom usb
         v4l v4l2 vdpau vorbis webkit wifi win32codecs wxwidgets xanim xinerama
         xml xmlreader xmlwriter xpdf-headers xprint xrandr zip -branding -esd
         -gnome -handbook -kontact -mysql -plasma"
    

    Chybová hláška ...

    Akonadi Server Self-Test Report
    ===============================
    
    Test 1:  SUCCESS
    --------
    
    Database driver found.
    Details: The QtSQL driver 'QSQLITE' is required by your current Akonadi server configuration and was found on your system.
    
    File content of '/home/cygnus/.config/akonadi/akonadiserverrc':
    [%General]
    Driver=QSQLITE
    SizeThreshold=4096
    ExternalPayload=false
    
    [QSQLITE]
    Name=/home/cygnus/.local/share/akonadi/akonadi.db
    Host=
    User=
    Password=
    Options=
    StartServer=false
    
    
    Test 2:  SKIP
    --------
    
    MySQL server executable not tested.
    Details: The current configuration does not require an internal MySQL server.
    
    Test 3:  SKIP
    --------
    
    MySQL server error log not tested.
    Details: The current configuration does not require an internal MySQL server.
    
    Test 4:  SKIP
    --------
    
    MySQL server configuration not tested.
    Details: The current configuration does not require an internal MySQL server.
    
    Test 5:  SUCCESS
    --------
    
    akonadictl found and usable
    Details: The program '/usr/bin/akonadictl' to control the Akonadi server was found and could be executed successfully.
    Result:
    Akonadi 1.3.1
    
    
    Test 6:  ERROR
    --------
    
    Akonadi control process not registered at D-Bus.
    Details: The Akonadi control process is not registered at D-Bus which typically means it was not started or encountered a fatal error during startup.
    
    Test 7:  ERROR
    --------
    
    Akonadi server process not registered at D-Bus.
    Details: The Akonadi server process is not registered at D-Bus which typically means it was not started or encountered a fatal error during startup.
    
    Test 8:  ERROR
    --------
    
    Nepomuk search service not registered at D-Bus.
    Details: The Nepomuk search service is not registered at D-Bus which typically means it was not started or encountered a fatal error during startup.
    
    Test 9:  SKIP
    --------
    
    Protocol version check not possible.
    Details: Without a connection to the server it is not possible to check if the protocol version meets the requirements.
    
    Test 10:  ERROR
    --------
    
    No resource agents found.
    Details: No resource agents have been found, Akonadi is not usable without at least one. This usually means that no resource agents are installed or that there is a setup problem. The following paths have been searched: '/usr/share/akonadi/agents /usr/share/akonadi/agents'. The XDG_DATA_DIRS environment variable is set to '/usr/share:/usr/local/share:/usr/share', make sure this includes all paths where Akonadi agents are installed to.
    
    Directory listing of '/usr/share/akonadi/agents':
    birthdaysresource.desktop
    contactsresource.desktop
    icalresource.desktop
    imapresource.desktop
    kabcresource.desktop
    kcalresource.desktop
    knutresource.desktop
    kolabproxyresource.desktop
    localbookmarksresource.desktop
    maildirresource.desktop
    maildispatcheragent.desktop
    mboxresource.desktop
    microblog.desktop
    mtdummyresource.desktop
    nepomukcalendarfeeder.desktop
    nepomukcontactfeeder.desktop
    nepomuktagresource.desktop
    nntpresource.desktop
    notesresource.desktop
    pop3resource.desktop
    vcarddirresource.desktop
    vcardresource.desktop
    Directory listing of '/usr/share/akonadi/agents':
    birthdaysresource.desktop
    contactsresource.desktop
    icalresource.desktop
    imapresource.desktop
    kabcresource.desktop
    kcalresource.desktop
    knutresource.desktop
    kolabproxyresource.desktop
    localbookmarksresource.desktop
    maildirresource.desktop
    maildispatcheragent.desktop
    mboxresource.desktop
    microblog.desktop
    mtdummyresource.desktop
    nepomukcalendarfeeder.desktop
    nepomukcontactfeeder.desktop
    nepomuktagresource.desktop
    nntpresource.desktop
    notesresource.desktop
    pop3resource.desktop
    vcarddirresource.desktop
    vcardresource.desktop
    
    Environment variable XDG_DATA_DIRS is set to '/usr/share:/usr/local/share:/usr/share'
    
    Test 11:  ERROR
    --------
    
    Current Akonadi server error log found.
    Details: The Akonadi server did report error during startup into /home/cygnus/.local/share/akonadi/akonadiserver.error.
    
    File content of '/home/cygnus/.local/share/akonadi/akonadiserver.error':
    "Unable to add initial data to table 'ResourceTable'.
    Query error: 'no such column: true Unable to execute statement'
    Query was: INSERT INTO ResourceTable (name,isVirtual) VALUES ('akonadi_search_resource',true)" 
    Unable to initialize database. 
    "[
    0: akonadiserver(_Z11akBacktracev+0x35) [0x80528c5]
    1: akonadiserver() [0x8052e4c]
    2: [0xb775d400]
    3: [0xb775d424]
    4: /lib/libc.so.6(gsignal+0x50) [0xb7029670]
    5: /lib/libc.so.6(abort+0x183) [0xb702ae73]
    6: /usr/lib/qt4/libQtCore.so.4(_Z17qt_message_output9QtMsgTypePKc+0x9d) [0xb73c930d]
    ]
    " 
    
    
    Test 12:  ERROR
    --------
    
    Previous Akonadi server error log found.
    Details: The Akonadi server did report error during its previous startup into /home/cygnus/.local/share/akonadi/akonadiserver.error.old.
    
    File content of '/home/cygnus/.local/share/akonadi/akonadiserver.error.old':
    "Unable to add initial data to table 'ResourceTable'.
    Query error: 'no such column: true Unable to execute statement'
    Query was: INSERT INTO ResourceTable (name,isVirtual) VALUES ('akonadi_search_resource',true)" 
    Unable to initialize database. 
    "[
    0: akonadiserver(_Z11akBacktracev+0x35) [0x80528c5]
    1: akonadiserver() [0x8052e4c]
    2: [0xb7703400]
    3: [0xb7703424]
    4: /lib/libc.so.6(gsignal+0x50) [0xb6fcf670]
    5: /lib/libc.so.6(abort+0x183) [0xb6fd0e73]
    6: /usr/lib/qt4/libQtCore.so.4(_Z17qt_message_output9QtMsgTypePKc+0x9d) [0xb736f30d]
    ]
    " 
    
    
    Test 13:  SUCCESS
    --------
    
    No current Akonadi control error log found.
    Details: The Akonadi control process did not report any errors during its current startup.
    
    Test 14:  SUCCESS
    --------
    
    No previous Akonadi control error log found.
    Details: The Akonadi control process did not report any errors during its previous startup.
    

    Chybové hlášení cháp tak, že se Akonadi nespustí, protože se nespojí s DBusem, který ale běží. Otázkou je proč? Kde pátrat?

    Upřímně, dost silně váhám, jestli se na KMail, který jsem měl v minulosti velmi rád nevykašlat a nenahradit ho Thunderbirdem, se kterým jsem spokojen jinde. Už jen pokusy používat MySQL prostým mailerem mne dost odrazují, zdá se to být čím dál víc hnusným bloatwarem (nemluvě o takových perlách KDE, jako je ksysguard, který vytíží CPU na cca 5% sám o sobě .... to je normální měřič zatížení!?!).

    Takže ještě jednou - kde hledat při problémech KMailu s DBusem a spouštěním Akonadi?

    V tomto formuláři můžete formulovat svou stížnost ohledně příspěvku. Nejprve vyberte typ akce, kterou navrhujete provést s diskusí či příspěvkem. Potom do textového pole napište důvody, proč by měli admini provést vaši žádost, problém nemusí být patrný na první pohled. Odkaz na příspěvek bude přidán automaticky.

    Vaše jméno
    Váš email
    Typ požadavku
    Slovní popis
    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.