abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 23:55 | Nová verze

    Heimer je v Qt napsaná desktopová aplikace pro tvorbu myšlenkových map, diagramů a poznámek. Vydána byla verze 3.0.0. Videoukázka verze 1.9.0 na YouTube.

    Ladislav Hagara | Komentářů: 0
    včera 17:11 | Zajímavý projekt

    Na stránkách LINux on MOBile je každou středu publikován týdenní přehled dění kolem Linuxu na mobilních zařízeních. V aktuálním přehledu je zmíněn například nový build 2021/11/21 Arch Linuxu ARM pro PinePhone a PineTab nebo NemoMobile 0.7.

    Ladislav Hagara | Komentářů: 0
    25.11. 21:11 | Komunita

    Mozilla ukončí podporu aplikace Firefox Lockwise pro systémy Android a iOS s účinností od 13. prosince 2021. Aplikaci Firefox Lockwise již nebude možné nainstalovat ani přeinstalovat z obchodu App Store ani Google Play.

    Ladislav Hagara | Komentářů: 7
    25.11. 20:22 | Nová verze

    Byla vydána verze 8.1.0 skriptovacího jazyka PHP používaného zejména k vývoji dynamických webových stránek. Přináší řadu novinek a vylepšení. Vydána byla také příručka pro přechod z předchozích verzí.

    Ladislav Hagara | Komentářů: 0
    25.11. 08:00 | Nová verze

    Endless OS byl vydán ve verzi 4.0.0. Přehled novinek v poznámkách k vydání. Nejnovější Endless OS vychází z Debianu Bullseye. Zdůrazněna je dlouhodobá podpora.

    Ladislav Hagara | Komentářů: 0
    24.11. 22:11 | Zajímavý projekt

    Byly vyhlášeny vítězné aplikace letošní soutěže Společně otevíráme data Nadace OSF pro neziskové aplikace postavené nad otevřenými daty v Česku. V kategorii Městská data zvítězila aplikace PragueDash. Kategorii Klima a životní prostředí ovládla aplikace Envidata. Kategorii Vzdělávání vyhrál interaktivní článek Od moru ke covidu. Nejlepší aplikací v kategorii Zdraví se stala aplikace COVID očkování.

    Ladislav Hagara | Komentářů: 8
    24.11. 22:00 | Nová verze

    Český LibreOffice tým vydal překlad příručky LibreOffice Draw 7.1. Tato kniha se zabývá hlavními funkcemi programu Draw, vektorové grafické komponenty systému LibreOffice. Pomocí Draw lze vytvářet širokou škálu grafických obrázků. Příručka je ke stažení na stránce dokumentace. Tým nyní pracuje na překladu příručky Base.

    Zdeněk Crhonek | Komentářů: 0
    24.11. 16:22 | Nová verze

    Byla vydána nová stabilní verze 3.15.0, tj. první z nové řady 3.15, minimalistické linuxové distribuce zaměřené na bezpečnost Alpine Linux (Wikipedie) postavené na standardní knihovně jazyka C musl libc a BusyBoxu.

    Ladislav Hagara | Komentářů: 0
    24.11. 14:11 | IT novinky

    Vývojových desek Arduino UNO bylo prodáno již více než 10 miliónů. Při této příležitosti bylo představeno Arduino UNO Mini Limited Edition o rozměrech 34,2 × 26,7 × 8 mm. Předobjednat jej lze za 40 eur.

    Ladislav Hagara | Komentářů: 7
    24.11. 08:00 | Komunita

    MojeFedora.cz informuje, že Amazon Linux bude postavený na Fedoře. Vycházet by měl každé dva roky a podporovaný by měl být po dobu pěti let. Představena byla ukázka Amazon Linuxu 2022 (AL2022).

    Ladislav Hagara | Komentářů: 16
    Který formát počítače (form factor) preferujete?
     (15%)
     (33%)
     (7%)
     (39%)
     (6%)
    Celkem 399 hlasů
     Komentářů: 46, poslední 24.11. 15:31
    Rozcestník



    Dotaz: Mikrotik a VLAN

    10.6.2020 19:52 Michal
    Mikrotik a VLAN
    Přečteno: 802×
    Jelikož tady spousta lidí používá mikrotik, třeba mě někdo nakopne správným směrem. Mám několik switchů CRS3xxx jako "páteř" pospojované přes SFP. Chtěl bych na nich nastavit mgmt VLAN tak, aby se na ni dalo dostat po té páteři přes SFP, ale z jiných portů ne.

    Zkoušel jsem něco takovéhodle, ale úplně to nedělá, resp. se na tu vlan dostanu z jakéhokoliv portu:
    /interface bridge vlan add bridge=bridge untagged=ether1,ether2,ether3,...... vlan-ids=1
    /interface bridge vlan add bridge=bridge tagged=sfp-sfpplus1,sfp-sfpplus2 vlan-ids=11
    /interface vlan add interface=bridge name=vlan11 vlan-id=11
    /ip address add address=192.168.11.8/24 interface=vlan11
    /interface bridge port set bridge=bridge ingress-filtering=yes frame-types=admit-only-untagged-and-priority-tagged [find interface=ether1]
    /interface bridge port set bridge=bridge ingress-filtering=yes frame-types=admit-only-untagged-and-priority-tagged [find interface=ether2]
    [...]
    /interface bridge set bridge vlan-filtering=yes
    

    Odpovědi

    10.6.2020 20:24 V.
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    Vy chcete mít mgmt vlan pouze na SFP?
    Podle tohodle příkladu - link je nutno zadat
    /interface ethernet switch
    set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports=ether2,ether6,ether7,ether8
    11.6.2020 00:22 GeorgeWH | skóre: 41
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    na crs3xx sa vlan-y nastavuju na bridge, mas to aj v tom linku.
    11.6.2020 00:39 GeorgeWH | skóre: 41
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    11.6.2020 10:47 Michal
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    No to právě nemá na to vůbec vliv. Resp. můj problém je opačný, ten mgmt interface je přístupný ze všech portů, nezávisle na tom, jestli jsou tagged/untagged, resp. je na nich nastavený ingress-filtering nebo není.
    11.6.2020 13:22 GeorgeWH | skóre: 41
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    a to zariadenie, z ktoreho pingas, ma aku ip? ma tiez vlan-u? ake ip ma mikrotik? nie je to problem firewallu?
    11.6.2020 16:12 Michal
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    Zkouším to z nb připojeného přímo do toho switche, na různé porty (z některých to fungovat má-- z těch SFP; z ostatních to fungovat nemá, nicméně funguje). NB má stejnou vlan jako switch, jinou IP samozřejmě.
    11.6.2020 16:51 GeorgeWH | skóre: 41
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    Ak mozes, posli:
    /interface bridge print
    /interface bridge port print detail
    /interface bridge vlan print detail
    11.6.2020 17:36 GeorgeWH | skóre: 41
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    Pravdupovediac som to trochu predpokladal a chcel sa na to opytat uz skor, ale v prvom poste to je, tak som neriesil.

    Z emailu:
    [admin@MKT] > /interface bridge print            
    Flags: X - disabled, R - running 
     0 R ;;; defconf
         name="bridge" mtu=auto actual-mtu=1500 l2mtu=1592 arp=enabled arp-timeout=auto mac-address=XX:XX:XX:XX:XX:XX 
         protocol-mode=rstp fast-forward=yes igmp-snooping=no auto-mac=no admin-mac=XX:XX:XX:XX:XX:XX ageing-time=5m 
         priority=0x8000 max-message-age=20s forward-delay=15s transmit-hold-count=6 vlan-filtering=no dhcp-snooping=no 
    
    22.7.2020 09:31 Michal
    Rozbalit Rozbalit vše Re: Mikrotik a VLAN
    FTR: to bylo ono; jsem debil (facepalm), po tolika pokusech uz je clovek slepej. Diky za nakopnuti

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.