abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 17:53 | Bezpečnostní upozornění

Google na svém blogu věnovaném počítačové bezpečnost informuje o nalezení "reálného" způsobu generování kolizí hašovací funkce SHA-1. Podrobnosti a zdrojové kódy budou zveřejněny do 90 dnů. Již dnes lze ale na stránce SHAttered nalézt 2 pdf soubory, jejichž obsah se liší a SHA-1 otisk je stejný (infografika).

Ladislav Hagara | Komentářů: 2
včera 17:51 | Nová verze

Vyšla nová verzia open source software na správu a automatizáciu cloudových datacentier Danube Cloud 2.4. Danube Cloud je riešenie postavené na SmartOS, ZFS, KVM a zónach. Obsahuje vlastnosti ako integrovaný monitoring, DNS manažment, zálohy, a samozrejme rozsiahlu dokumentáciu.

dano | Komentářů: 0
včera 17:46 | Pozvánky

V Plzni se 3. až 5. března 2017 uskuteční AIMTEChackathon. Je to akce pro vývojáře, grafiky, webdesignéry i veřejnost. Akci provází zajímavé přednášky IT odborníků. Více o programu a možnosti přihlášení na stránkách akce.

cuba | Komentářů: 0
včera 01:00 | Nová verze

Známý šifrovaný komunikátor Signal od verze 3.30.0 již nevyžaduje Google Play Services. Autoři tak po letech vyslyšeli volání komunity, která dala vzniknout Google-free forku LibreSignal (dnes již neudržovaný). Oficiální binárky jsou stále distribuované pouze přes Google Play, ale lze použít neoficiální F-Droid repozitář fdroid.eutopia.cz s nezávislými buildy Signalu nebo oficiální binárku stáhnout z Google Play i bez Google účtu

… více »
xm | Komentářů: 5
22.2. 23:14 | Nová verze

Po třech týdnech od vydání první RC verze byla vydána první stabilní verze 17.01.0 linuxové distribuce pro routery a vestavěné systémy LEDE (Linux Embedded Development Environment), forku linuxové distribuce OpenWrt. Přehled novinek v poznámkách k vydání. Dotazy v diskusním fóru.

Ladislav Hagara | Komentářů: 6
22.2. 17:28 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě CVE-2017-6074 v Linuxu zneužitelné k lokální eskalaci práv. Jde o chybu v podpoře DCCP (Datagram Congestion Control Protocol). Do linuxového jádra se dostala v říjnu 2005. V upstreamu byla opravena 17. února (commit). Bezpečnostní chyba byla nalezena pomocí nástroje syzkaller [Hacker News].

Ladislav Hagara | Komentářů: 12
22.2. 15:00 | Zajímavý software

Společnost Valve vydala novou beta verzi SteamVR. Z novinek lze zdůraznit oficiální podporu Linuxu. Další informace o podpoře této platformy pro vývoj virtuální reality v Linuxu v diskusním fóru. Hlášení chyb na GitHubu.

Ladislav Hagara | Komentářů: 0
22.2. 06:00 | Nová verze

Po necelém roce od vydání verze 0.67 byla vydána verze 0.68 populárního telnet a ssh klienta PuTTY. Podrobnosti v přehledu změn. Řešeny jsou také bezpečnostní chyby.

Ladislav Hagara | Komentářů: 0
21.2. 21:32 | Nasazení Linuxu

Canonical představuje nejnovější verzi chytré helmy DAQRI s Ubuntu pro rozšířenou realitu. K vidění bude příští týden v Barceloně na veletrhu Mobile World Congress 2017.

Ladislav Hagara | Komentářů: 0
21.2. 21:31 | Pozvánky

Pro zájemce o hlubší znalosti fungování operačních systémů připravila MFF UK nový předmět Pokročilé operační systémy, v rámci něhož se vystřídají přednášející nejen z řad pracovníků fakulty, ale dorazí také odborníci ze společností AVAST, Oracle, Red Hat a SUSE. Tento předmět volně navazuje na kurz Operační systémy ze zimního semestru, ale pokud máte praktické zkušenosti odjinud (například z přispívání do jádra Linuxu) a chcete si

… více »
Martin Děcký | Komentářů: 6
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (13%)
 (2%)
 (71%)
 (3%)
 (10%)
Celkem 691 hlasů
 Komentářů: 66, poslední 22.2. 18:57
    Rozcestník

    Dotaz: po startu nefunguje zvuk

    25.11.2005 18:13 wajsup | skóre: 10
    po startu nefunguje zvuk
    Přečteno: 129×
    Ahoj, potřebuju poradit.

    Fedora 4, 6.2.14, KDE, jsem pseudolinuxák-klikař. Po startu systému mi nefunguje zvuk. System-config-soundcard zobrazí správnou kartu i se správným modulem (snd-intel 18x0). Zvuk se sice hned po detekci nerozchodí, musím dát přehrát testovací zvuk, což se nepovede, protože se S-c-s kousne, ale zvuky od té chvíle fungují až na skype bezvadně. Mám tu modprobe.conf - rozumím tomu jak koza petrželi, ale zarazil mě ten řádek remove snd-intel ... etc. Poradíte, prosím ?

    alias eth0 orinoco_pci

    alias snd-card-0 snd-intel8x0

    options snd-card-0 index=0 options snd-intel8x0 index=0

    remove snd-intel8x0 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0

    alias usb-controller ehci-hcd

    alias usb-controller1 ohci-hcd

    alias scsi_hostadapter sata_nv

    alias eth1 sk98lin

    Odpovědi

    26.11.2005 09:34 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Jednoduše jak to znovu nebude hrát tak skus jako root napsat "modprobe snd-intel8x0" a potom přehrát zvuk je možné že se tě automaticky nenahrává modul pro zvukovku.

    Mě to u FC taky nenahrává modul zvukovky tak jsem to přidal do startovacího skriptu.
    26.11.2005 18:58 wajsup | skóre: 10
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Člověče, mně to píše command not found. Existuje ještě jinej způsob, jak automaticky zavést modul při startu ?
    David Watzke avatar 26.11.2005 19:03 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Je. Spustit ten příkaz jako root. Je totiž v /sbin a ten adresář uživatel nemá v $PATH.
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    26.11.2005 19:07 wajsup | skóre: 10
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Ale já to dělám jako root. Dokonce jsem přešel do adresáře sbin, ale příkaz stále nenalezen (samozřejmě pomocí souborového manažera spustitelný soubor modprobe vidím). Fakt sranda.
    David Watzke avatar 26.11.2005 19:10 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Jako root: /sbin/modprobe .... To je zase nějaká opičárna.
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    26.11.2005 19:55 wajsup | skóre: 10
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Nakonec jsem ten příkaz spustil, ale nepomohlo to. Jen dodám, že to po instalaci systému samozřejmě fungovalo, tyhle problémy začaly až po dist-upgrade. Novej kernel jsem instaloval samostatně a v pohodě.
    26.11.2005 21:58 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    A nemáš jenom ztlumenej mixák ?

    Je ten modul nahrán pro tu zvukovku (man lsmod) ?
    26.11.2005 22:25 wajsup | skóre: 10
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Ne, psal jsem, že když dám přes GUI detekci zvukový karty a pak přehrát testovací zvuk, tak to začne fungovat. Jen se to nehodlá stát automaticky při startu. Mimochodem, porad mi nějký mixák - kmix nemám, protože jsem zrušil kdemultimedia a ALSA mi nefunguje od instalace, takže nevím, jak mixovat :o) Díky.
    David Watzke avatar 26.11.2005 22:27 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Kamix na kde-apps.org
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    26.11.2005 22:41 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Vykašli se na detekci a skontroluj zda se nahrály moduly zvukovky (man lsmod).

    Pokud se moduly pro zvukovku nenahrají automaticky tak je nahraj ručně a pokud to bude fungovat dej to nahrání do startovacích skryptů.

    Jinak mixáků je hromada alsamixer, aumix, pod GNOME je taky jeho mixák.

    Záleží v jaké aplikaci to nehraje, zda se snažíš používat OSS nebo ten program používá přímo ALSU atd......

    Přečti si tu seriál o ALSE
    28.11.2005 15:41 wajsup | skóre: 10
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Já mám s ALSOU problém. Po instalaci funguje všechno korektně, ale jakmile použiju poprvé běžný uživatelský účet, přestane fungovat pod rootem (device not found) a totéž se dělo i v SUSE. Po upgradu přes Synaptic (kernel + alsa modul + další samozřejmě) přestala fungovat všude proto jsem byl odkázaný na OSS. Teď jsem udělal radikální řez a Fedoru přeinstaloval. I po upgradu zatím ALSA pod users funguje, ale zase KDE při startu hlásí, že nemůže spustit kdeinit. User-friendly to není, ale budu to zkoušet dál, třeba i tak, že pro změnu udělám díky windows návykům reinstal KDE - to tam suším kvůli manželce, chce, aby se počítač pokud možno ovládal stejně jako Win XP. Zatím díky.
    28.11.2005 18:05 sugarfree
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Ahoj, čelím podobnému problému:
    tux:~$ jackstart -d alsa -r 44100 --device hw:0
    ALSA: Cannot open PCM device alsa_pcm for playback. Falling back to capture-only mode
    .
    Obecný postup, co mi všude radí:
    1. Je zařízení zaplé? Zkontrolováno
    2. Jsou moduly v jádře? lsmod|grep sndOK
    3. Je v "zařízeních" (Debian), případně v /proc/asound/ stromečku přítomno zařízení?OK - je najde jej, rozpozná, vše ok.
    4. Neblokuje něco to zařízení?Ne - vykilil jsem vše podezřelé - pro jistotu (žádný arts, vše co má s n d jsem zlikvidoval (ps aux; kill -9 proces_xy)
    5. Pořádně si přečíst tu hlášku: Cannot open PCM device alsa_pcm for playback. Napadá mě - jít na to... ne ono to hlásí to samé i když zadám jakýkoli nesmysl do hw:xy.
    6. Aha /dev/dsp neexistuje - co to znamená, co s tímhle dělat? Ráno tam ještě bylo, možná že jsem vykopl usb zvukovku... zkusím znovu zasunout... není tam... co na to dmesg?
    NIC - ať si přehazuju usb do různých zástrček - ničevo.
    Tož nevím a neporadím.... jak může zmizet dev/dsp?

    p@tux:~$ ls /dev/d*
    /dev/dmmidi1 /dev/dvd /dev/dvdram /dev/dvdrw
    .
    Bude tam po restartu? Jak zajistit, aby mi to náhodou neuložilo současné nastavení jako defaultní? (Debian Ubuntu 5.1 AMD64.)
    28.11.2005 19:06 sugarfree
    Rozbalit Rozbalit vše Re: po startu nefunguje zvuk
    Tak po restartu ok. Ale zajímá mě, jak docílit nápravy bez restartu... Copak jsme ve windows?

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.