abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

včera 11:30 | Komunita

Etherpad (Wikipedie), svobodný online webový textový editor umožnující spolupráci v reálném čase, se stal oficiálním projektem organizace Software Freedom Conservancy (Wikipedie). Vývojáři Etherpadu se tak mohou stejně jako vývojáři dalších projektů soustředit pouze na vývoj softwaru a vše kolem zařídí Software Freedom Conservancy. Spuštěna byla instance Etherpadu pad.sfconservancy.org.

Ladislav Hagara | Komentářů: 2
včera 10:40 | Zajímavý článek

Lukáš Růžička se v článku Workrave ve Fedoře aneb jak si nevytunelovat karpál na MojeFedora.cz věnuje aplikaci Workrave (Wikipedie) na sledování času stráveného na počítači, která může pomoci vyhnout se negativním účinkům práce s počítačem (RSI, CTS), nebo je alespoň výrazně zmírnit.

Ladislav Hagara | Komentářů: 1
včera 10:00 | Komunita

Na Humble Bundle lze získat počítačovou hru Shadow Warrior: Special Edition běžící také v Linuxu zdarma. Speciální akce končí v sobotu v 19:00.

Ladislav Hagara | Komentářů: 2
20.7. 23:11 | Nová verze

Byla vydána verze 2.4.0 analyzátoru síťového provozu Wireshark. Jedná se o první stabilní verzi nové řady 2.4. Podrobný přehled novinek v poznámkách k vydání. V červnu proběhla konference SharkFest’17 US věnovaná Wiresharku. Záznamy přednášek jsou k dispozici na YouTube.

Ladislav Hagara | Komentářů: 0
20.7. 13:11 | Pozvánky

Spolek OpenAlt zve příznivce otevřeného přístupu na 142. brněnský sraz, který proběhne v pátek 21. července od 18:00 hodin ve Sport Centru Srbská (Srbská 4). Od 19:00 je pro zájemce zamluveno hřiště na plážový volejbal.

Ladislav Hagara | Komentářů: 0
20.7. 12:34 | Bezpečnostní upozornění

V GNOME Soubory, původně Nautilus, konkrétně v generování náhledů exe, msi, dll a lnk souborů byla nalezena a opravena bezpečnostní chyba CVE-2017-11421 s názvem Bad Taste. Při otevření složky obsahující tyto soubory může být spuštěn VBScript obsažen v názvech těchto souborů.

Ladislav Hagara | Komentářů: 2
20.7. 11:00 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno bylo celkově 308 bezpečnostních chyb. V Oracle Java SE je například opraveno 32 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 28 z nich. V Oracle MySQL je opraveno 30 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 9 z nich.

Ladislav Hagara | Komentářů: 0
20.7. 01:00 | Komunita

Mark Krenz, známý svým twitterovým účtem @climagic (Command Line Magic), kde ukazuje, co vše a jak lze dělat v příkazovém řádku, přednášel včera v Praze. Záznam přednášky je k dispozici na YouTube.

Ladislav Hagara | Komentářů: 1
19.7. 10:00 | Nová verze

Microsoft vydal Skype pro Linux ve verzi 5.4 Beta. Nejnovější Skype pro Linux je postaven na frameworku Electron 1.7.4 a přináší skupinové videohovory.

Ladislav Hagara | Komentářů: 11
19.7. 06:00 | Nová verze

Werner Koch, zakladatel a hlavní vývojář GnuPG, oznámil vydání verze 1.8.0 svobodné kryptografické knihovny Libgcrypt. Jedná se o první stabilní verzi nové řady 1.8. Ta je API i ABI kompatibilní s řadou 1.7. Z novinek vývojáři zdůrazňují podporu kryptografických hašovacích funkcí Blake2 (Wikpedie), šifrovací mód XTS nebo zvýšení výkonu na architektuře ARM.

Ladislav Hagara | Komentářů: 0
Těžíte nějakou kryptoměnu?
 (11%)
 (0%)
 (22%)
 (67%)
Celkem 9 hlasů
 Komentářů: 0
    Rozcestník

    Dotaz: instalace courier-imap končí chybou

    Shteffi avatar 17.1.2007 08:45 Shteffi | skóre: 21 | blog: Shteffi
    instalace courier-imap končí chybou
    Přečteno: 116×
    zdravim Pokouším se na mym "prvním" gentoo nainstalovat courier-imap a končí to touhle chybou:
    emerge courier-imap
    Calculating dependencies... done!
    
    >>> Emerging (1 of 2) net-libs/courier-authlib-0.58 to /
     * courier-authlib-0.58.tar.bz2 MD5 ;-) ...                                                                                         [ ok ]
     * courier-authlib-0.58.tar.bz2 RMD160 ;-) ...                                                                                      [ ok ]
     * courier-authlib-0.58.tar.bz2 SHA1 ;-) ...                                                                                        [ ok ]
     * courier-authlib-0.58.tar.bz2 SHA256 ;-) ...                                                                                      [ ok ]
     * courier-authlib-0.58.tar.bz2 size ;-) ...                                                                                        [ ok ]
     * checking ebuild checksums ;-) ...                                                                                                [ ok ]
     * checking auxfile checksums ;-) ...                                                                                               [ ok ]
     * checking miscfile checksums ;-) ...                                                                                              [ ok ]
     * checking courier-authlib-0.58.tar.bz2 ;-) ...                                                                                    [ ok ]
     * The dev-tcltk/expect package is not installed.
     * Without it, you will not be able to change system login passwords.
     * However non-system authentication modules (LDAP, MySQL, PostgreSQL,
     * and others) will work just fine.
    >>> Unpacking source...
    >>> Unpacking courier-authlib-0.58.tar.bz2 to /var/tmp/portage/courier-authlib-0.58/work
    QA Notice: USE Flag 'elibc_uclibc' not in IUSE for net-libs/courier-authlib-0.58
    
     * Cannot find $EPATCH_SOURCE!  Value for $EPATCH_SOURCE is:
     *
     *   /usr/portage/net-libs/courier-authlib/files/0.58-remove-obselete-macro.patch
     *   ( 0.58-remove-obselete-macro.patch )
    
    
    !!! ERROR: net-libs/courier-authlib-0.58 failed.
    Call stack:
      ebuild.sh, line 1546:   Called dyn_unpack
      ebuild.sh, line 708:   Called src_unpack
      courier-authlib-0.58.ebuild, line 52:   Called epatch '/usr/portage/net-libs/courier-authlib/files/0.58-remove-obselete-macro.patch'
      eutils.eclass, line 198:   Called die
    
    !!! Cannot find $EPATCH_SOURCE!
    !!! If you need support, post the topmost build error, and the call stack if relevant.
    
    netušíte někdo co s tím?

    Jo a narazil jsem ještě na jednu zvláštnost. jako MTA mám postfix a jako POP3 server chci courier a na IMAP zase courier-imap

    emerge mi ale nechce courier nainstalovat s tim, že ho postfix blokuje. na jinym serveru mam debian a normálně nemá problém koexistovat postfix s courierem + courier-imap + courier-imaps

    S gentoo teprve začínam, ale přijde mi divný, že emerge ani courier-imaps nezná, natož že nechce instalovat courier když tam mam postfix.

    Poradíte mi? díky

    Na otázku zatím nikdo bohužel neodpověděl.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.