abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 17:00 | Nová verze

Byl vydán Docker 1.13. Přehled novinek na YouTube a v poznámkách k vydání na GitHubu. Docker umožňuje běh aplikací v softwarových kontejnerech (Wikipedia).

Ladislav Hagara | Komentářů: 1
včera 15:51 | Komunita

Mozilla.cz informuje, že nástroje pro webové vývojáře se možná oddělí od Firefoxu a stanou doplňkem. Nástroje pro webové vývojáře prošly velkým přepisem a tým, který se stará o jejich vývoj, by uvítal možnost jejich častějších aktualizacích nezávisle na vydávání nových verzí Firefoxu.

Ladislav Hagara | Komentářů: 4
včera 07:00 | Humor

Čtenářům AbcLinuxu vše nejlepší k dnešnímu Dni zvýšení povědomí o tučňácích (Penguin Awareness Day).

Ladislav Hagara | Komentářů: 0
včera 06:00 | Komunita

Bylo spuštěno hlasování o přednáškách a workshopech pro letošní InstallFest, jenž proběhne o víkendu 4. a 5. března v Praze. Současně byla oznámena změna místa. InstallFest se letos vrací zpět na Karlovo náměstí do budovy E.

Ladislav Hagara | Komentářů: 0
včera 02:48 | Komunita

Greg Kroah-Hartman potvrdil, že Linux 4.9 je jádrem s prodlouženou upstream podporou (LTS, Long Term Support). Podpora je plánována do ledna 2019. Aktuální jádra s prodlouženou podporou jsou tedy 3.2, 3.4, 3.10, 3.12, 3.16, 3.18, 4.1, 4.4 a 4.9.

Ladislav Hagara | Komentářů: 0
včera 00:11 | Zajímavý článek

Výrobce síťových prvků, společnost Netgear, spustila nový program, který slibuje vývojářům, expertům, ale i běžným uživatelům vyplacení finanční odměny za nalezení bezpečnostních chyby v jejich produktech. Za nalezení zranitelnosti v hardware, API nebo mobilní aplikaci nabízí odměnu od 150 do 15 tisíc dolarů (dle závažnosti).

Michal Makovec | Komentářů: 0
včera 00:08 | Pozvánky

V sobotu 18. 2. se v Praze v prostorách VŠE uskuteční od 9:30 již 4. ročník největší české konference o open source redakčním systému WordPress (WP) - WordCamp Praha 2017.

… více »
smíťa | Komentářů: 0
19.1. 23:58 | Komunita

Kryptoměnová komunita zahájila nový rok spuštěním projektu Blockchain.cz, jehož cílem je kolektivně nalézt ideální překlad pro čím dál frekventovanější slovo „blockchain“. Přispět návrhem může kdokoli. Sběr bude trvat až do konce září 2017. Následně bude probíhat dvoutýdenní veřejné hlasování, které bude zakončeno výběrem toho nejlepšího návrhu.

xHire | Komentářů: 9
19.1. 15:55 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno je celkově 270 bezpečnostních chyb. V Oracle Java SE je například opraveno 17 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 16 z nich. V Oracle MySQL je opraveno 27 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 5 z nich.

Ladislav Hagara | Komentářů: 0
19.1. 02:48 | Nová verze

Po půl roce od vydání verze 9.0 (zprávička) byla vydána verze 10.0 zvukového serveru PulseAudio. Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 35
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (10%)
 (2%)
 (73%)
 (3%)
 (11%)
Celkem 346 hlasů
 Komentářů: 25, poslední dnes 13:34
    Rozcestník
    Reklama

    Dotaz: Pidgin z unstable

    15.8.2007 09:40 Ivan
    Pidgin z unstable
    Přečteno: 535×
    Zdravim,

    mam Debian Etch, precital som si APT-HOWTO a experimentujem s instalaciou a kompilaciou programov z unstable.

    Postup uvedeny v HOWTO som aplikoval na galculator, to sa podarilo balik sa vytvoril. Ale s Pidginom mam problem: ked zadam

    apt-get build-dep pidgin

    dostanem chybovu hlasku "Build-depends zavislost pre pidgin sa neda splnit, pretoze sa neda najst verzia baliku libsilc-dev, ktora zodpoveda poziadavke na verziu".

    Co tato hlaska znamena? Podla mojich vedomosti ma apt-get build-dep stiahnut vsetky potrebne zavislosti - ako je mozne, ze nieco chyba?

    Pre uplnost, tu je moj sources.list:

    deb http://ftp.cz.debian.org/debian/ etch main deb-src http://ftp.cz.debian.org/debian/ unstable main

    deb http://security.debian.org/ etch/updates main contrib

    deb http://www.winischhofer.net/sis/debian/unstable ./

    deb http://download.videolan.org/pub/videolan/debian sarge main

    deb http://www.debian-multimedia.org etch main

    deb http://ftp.us.debian.org/debian/ etch main non-free contrib

    Odpovědi

    15.8.2007 12:41 DNA
    Rozbalit Rozbalit vše Re: Pidgin z unstable
    takhle odporný sources.list jsem ještě nikdy neviděl (být tu zvracející smajlík, hned bych ho použil)... To si má jako apt vybrat, jestli stable nebo unstable verze balíku? Nebudu to u sebe na unstable zkoušet instalovat, abych zjistil jestli není zase bordel v závislostech, ale na unstable je to celkem běžný jev... Doporučuji si takovéto programy kompilovat ručně ze zdrojů, popř. z toho udělat vlastní deb balíček, jinak používat ten distribuční (pochybuji že je nějak moc zastaralý)
    15.8.2007 13:17 Ivan
    Rozbalit Rozbalit vše Re: Pidgin z unstable
    Preco by si mal APT vyberat?

    deb-src je pouzity iba raz, a ukazuje na unstable. Ake su teda moznosti vyberu?

    Vo vypise, ktory som vlozil, sa sice javia prve dva riadky ako spojene, ale to samozrejme nie su - to bol preklep.

    No, asi budem predsa len kompilovat zo zdrojakov...
    15.8.2007 13:48 DNA
    Rozbalit Rozbalit vše Re: Pidgin z unstable
    dostalo mě hlavně tohle:
    deb http://www.winischhofer.net/sis/debian/unstable ./ 
    
    deb http://download.videolan.org/pub/videolan/debian sarge main
    
    toho deb-src jsem si nevšiml. Je to tím, že mím rád všechno čistě distribuční (pokud možno :-) )
    15.8.2007 20:42 Ivan
    Rozbalit Rozbalit vše Re: Pidgin z unstable
    Ten prvy riadok, to som raz pridal zo zufalstva, lebo sa mi nechcelo kompilovat. Ten druhy - uz si nespominam.
    15.8.2007 13:57 Michal Vyskočil | skóre: 60 | blog: miblog | Praha
    Rozbalit Rozbalit vše Re: Pidgin z unstable
    Velmi pravděpodobně potřebuješ tu verzi libsilc-dev, která je v unstable/testingu. Přidal bych do /etc/apt/sources.list ještě deb http://ftp.cz.debian.org/debian/ unstable main (a možná testing) a potom si nastav Etch jako výchozí release, takže apt-get install něco ti bude instalovat balíčky z Etche /etc/apt/sources.list APT::Default-Release "etch". Potom (pochopitelně po update) už by už build-dep mělo potřebnou verzi balíčku najít a nainstalovat.
    When your hammer is C++, everything begins to look like a thumb.
    15.8.2007 20:43 Ivan
    Rozbalit Rozbalit vše Re: Pidgin z unstable
    Super, vdaka, funguje to, Pidgin sa skompiloval, nainstaloval a dokonca aj funguje (cas ukaze ako), vdaka, je to doriesene.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.