abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 17:00 | Nová verze

Byl vydán Docker 1.13. Přehled novinek na YouTube a v poznámkách k vydání na GitHubu. Docker umožňuje běh aplikací v softwarových kontejnerech (Wikipedia).

Ladislav Hagara | Komentářů: 2
včera 15:51 | Komunita

Mozilla.cz informuje, že nástroje pro webové vývojáře se možná oddělí od Firefoxu a stanou doplňkem. Nástroje pro webové vývojáře prošly velkým přepisem a tým, který se stará o jejich vývoj, by uvítal možnost jejich častějších aktualizacích nezávisle na vydávání nových verzí Firefoxu.

Ladislav Hagara | Komentářů: 5
včera 07:00 | Humor

Čtenářům AbcLinuxu vše nejlepší k dnešnímu Dni zvýšení povědomí o tučňácích (Penguin Awareness Day).

Ladislav Hagara | Komentářů: 0
včera 06:00 | Komunita

Bylo spuštěno hlasování o přednáškách a workshopech pro letošní InstallFest, jenž proběhne o víkendu 4. a 5. března v Praze. Současně byla oznámena změna místa. InstallFest se letos vrací zpět na Karlovo náměstí do budovy E.

Ladislav Hagara | Komentářů: 0
včera 02:48 | Komunita

Greg Kroah-Hartman potvrdil, že Linux 4.9 je jádrem s prodlouženou upstream podporou (LTS, Long Term Support). Podpora je plánována do ledna 2019. Aktuální jádra s prodlouženou podporou jsou tedy 3.2, 3.4, 3.10, 3.12, 3.16, 3.18, 4.1, 4.4 a 4.9.

Ladislav Hagara | Komentářů: 0
včera 00:11 | Zajímavý článek

Výrobce síťových prvků, společnost Netgear, spustila nový program, který slibuje vývojářům, expertům, ale i běžným uživatelům vyplacení finanční odměny za nalezení bezpečnostních chyby v jejich produktech. Za nalezení zranitelnosti v hardware, API nebo mobilní aplikaci nabízí odměnu od 150 do 15 tisíc dolarů (dle závažnosti).

Michal Makovec | Komentářů: 0
včera 00:08 | Pozvánky

V sobotu 18. 2. se v Praze v prostorách VŠE uskuteční od 9:30 již 4. ročník největší české konference o open source redakčním systému WordPress (WP) - WordCamp Praha 2017.

… více »
smíťa | Komentářů: 0
19.1. 23:58 | Komunita

Kryptoměnová komunita zahájila nový rok spuštěním projektu Blockchain.cz, jehož cílem je kolektivně nalézt ideální překlad pro čím dál frekventovanější slovo „blockchain“. Přispět návrhem může kdokoli. Sběr bude trvat až do konce září 2017. Následně bude probíhat dvoutýdenní veřejné hlasování, které bude zakončeno výběrem toho nejlepšího návrhu.

xHire | Komentářů: 9
19.1. 15:55 | Bezpečnostní upozornění

Společnost Oracle vydala čtvrtletní bezpečnostní aktualizaci svých softwarových produktů (CPU, Critical Patch Update). Opraveno je celkově 270 bezpečnostních chyb. V Oracle Java SE je například opraveno 17 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 16 z nich. V Oracle MySQL je opraveno 27 bezpečnostních chyb. Vzdáleně zneužitelných bez autentizace je 5 z nich.

Ladislav Hagara | Komentářů: 0
19.1. 02:48 | Nová verze

Po půl roce od vydání verze 9.0 (zprávička) byla vydána verze 10.0 zvukového serveru PulseAudio. Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 35
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (10%)
 (2%)
 (73%)
 (3%)
 (11%)
Celkem 346 hlasů
 Komentářů: 25, poslední dnes 13:34
    Rozcestník
    Reklama

    Dotaz: Jak zakázat aktualizaci jednoho balíčku?

    ✭Ⓜ♪☭✯⚑☢ⓦ€☈ avatar 25.10.2007 00:24 ✭Ⓜ♪☭✯⚑☢ⓦ€☈ | skóre: 30 | blog: BLB | Praha
    Jak zakázat aktualizaci jednoho balíčku?
    Přečteno: 485×
    Zdravim ;-)

    Na panelu mi svítí vikřičník, že mám aktualizovat "Shared-mime-info", jenže jak dám "aktualizovat" tak se mi přehraje emerald-0.2.0-1 kterej potřebuju pro Beryl, souborama:
    - emerald-0.5.2-2mdv2008.0.i586
    - emerald-themes-0.5.2-1mdv2008.0.noarch
    - libemerald0-0.5.2-2mdv2008.0.i586
    a Beryl jde do kopru...

    jakmile tam nahraju spátky to 0.2.0-1, zase se mi rosvítí to samý a tak to jde dokolečka. Pokud "odzaškrtnu" ten soubor v aktualizaci, jako že aktualizovat nechci, stejně to po mně za chvíli zase chce aktualizovat. Chci se zeptat, jestli ten "Shared-mime-info" jde nějak vyeliminovat, protože teď nevim kdy to po mně chce aktualizaci, když mi tam furt svítí ten vykřičník kvůli tomu "Shared-mime-info" :-(

    díky. MDV2008
    I♥DRX * Děte do píči s poníkama!   -->   www.KERNELULTRAS.org     devonrex@jabber.ccc.de

    Odpovědi

    25.10.2007 08:21 Aleš Kapica | skóre: 45 | blog: kenyho_stesky | Ostrava
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    Možná by ses mohl kouknout na nastavení politiky akorát to bys musel používat na té své mandrivě o kterou nejspíš jde APT. U něj také začal můj odchod od Mandrake k Debianu..

    Možná však ale má i rpm něco podobného. Nikdy jsem se s tím však nesetkal.
    ✭Ⓜ♪☭✯⚑☢ⓦ€☈ avatar 25.10.2007 17:12 ✭Ⓜ♪☭✯⚑☢ⓦ€☈ | skóre: 30 | blog: BLB | Praha
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    dobrá věcička, jenom nevim jak to aplikovat na MDV. :-(
    I♥DRX * Děte do píči s poníkama!   -->   www.KERNELULTRAS.org     devonrex@jabber.ccc.de
    25.10.2007 17:25 outsider
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    Pridejte nazev balicku do /etc/urpmi/skip.list
    ✭Ⓜ♪☭✯⚑☢ⓦ€☈ avatar 25.10.2007 18:30 ✭Ⓜ♪☭✯⚑☢ⓦ€☈ | skóre: 30 | blog: BLB | Praha
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    díky.

    a má to vypadat takhle:
    # Here you can specify the packages that won't be upgraded automatically
    # for example, to exclude all apache packages :shared-mime-info
    # /^apache/
    
    nebo takhle?
    # Here you can specify the packages that won't be upgraded automatically
    # for example, to exclude all apache packages :
    - compiz-0.5.2-9mdv2008.0.i586
    - compiz-fusion-plugins-main-0.5.2-4mdv2008.0.i586
    - emerald-0.5.2-2mdv2008.0.i586
    - emerald-themes-0.5.2-1mdv2008.0.noarch
    - libemerald0-0.5.2-2mdv2008.0.i586
    - shared-mime-info-0.22-4mdv2008.0.i586
    # /^apache/
    
    a musej bejt před těma názvama ty čárky, nebo to má bejt všechno úplně jinak?
    I♥DRX * Děte do píči s poníkama!   -->   www.KERNELULTRAS.org     devonrex@jabber.ccc.de
    26.10.2007 09:06 outsider
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    Odpoved najdete v man urpmi.files :-)

    [Jinak radky zacinajici znakem "#" jsou komentare, a ty balicky tam maji byt jako regexpy, tj.
    /compiz/
    /compiz-fusion-plugins-main/
    /emerald/
    /emerald-themes/
    /libemerald0/
    /shared-mime-info/
    ...aspon doufam :-) ]
    ✭Ⓜ♪☭✯⚑☢ⓦ€☈ avatar 26.10.2007 13:33 ✭Ⓜ♪☭✯⚑☢ⓦ€☈ | skóre: 30 | blog: BLB | Praha
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    Dík moc, je toho ještě strašná spousta, co se musim naučit (nebo si aspoň vytisknout, abych to měl pod rukou), ještě že je pár lidí který dokážou postrčit (někdy pořádně nakopnout) správným směrem... ;-) ...ještě jednou díky
    I♥DRX * Děte do píči s poníkama!   -->   www.KERNELULTRAS.org     devonrex@jabber.ccc.de
    brk avatar 25.10.2007 20:06 brk | skóre: 29 | blog: broukoviny
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    Prosím, vikřičník už ne. Ne že bych se občas neutnul, ale to fakt bolí.
    USE="-qt -kde"
    ✭Ⓜ♪☭✯⚑☢ⓦ€☈ avatar 25.10.2007 20:37 ✭Ⓜ♪☭✯⚑☢ⓦ€☈ | skóre: 30 | blog: BLB | Praha
    Rozbalit Rozbalit vše Re: Jak zakázat aktualizaci jednoho balíčku?
    předpona "vy", vim, nějak mi to ulítlo z polského "wikrziknik", podruhé tam na konci už to je dobře ;-)
    I♥DRX * Děte do píči s poníkama!   -->   www.KERNELULTRAS.org     devonrex@jabber.ccc.de

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.