abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
eParkomat, startup z ČR, postoupil mezi finalisty evropského akcelerátoru ChallengeUp!
Robot na pivo mu otevřel dveře k opravdovému byznysu
Internet věcí: Propojený svět? Už se to blíží...
dnes 15:30 | IT novinky

Nadace Raspberry Pi představila na svém blogu Raspberry Pi Compute Module 3 (CM3 a CM3L), tj. zmenšené Raspberry Pi vhodné nejenom pro průmyslové využití. Jedná se o nástupce Raspberry Pi Compute Module (CM1) představeného v dubnu 2014. Nový CM3 vychází z Raspberry Pi 3 a má tedy dvakrát více paměti a desetkrát větší výkon než CM1. Verze CM3L (Lite) je dodávána bez 4 GB eMMC flash paměti. Uživatel si může připojit svou vlastní. Představena byla

… více »
Ladislav Hagara | Komentářů: 0
dnes 01:23 | Nová verze

Oficiálně bylo oznámeno vydání verze 3.0 multiplatformního balíku svobodných kancelářských a grafických aplikací Calligra (Wikipedie). Větev 3 je postavena na KDE Frameworks 5 a Qt 5. Krita se osamostatnila. Z balíku byly dále odstraněny aplikace Author, Brainstorm, Flow a Stage. U Flow a Stage se předpokládá jejich návrat v některé z budoucích verzí Calligry.

Ladislav Hagara | Komentářů: 2
včera 15:25 | Nová verze

Bylo oznámeno vydání první RC (release candidate) verze instalátoru pro Debian 9 s kódovým názvem Stretch. Odloženo bylo sloučení /usr jako výchozí nastavení v debootstrap. Vydán byl také Debian 8.7, tj. sedmá opravná verze Debianu 8 s kódovým názvem Jessie.

Ladislav Hagara | Komentářů: 6
včera 13:37 | Zajímavý projekt

1. ledna byl představen projekt Liri (GitHub). Jedná se o spojení projektů Hawaii, Papyros a původního projektu Liri s cílem vyvíjet operační systém (linuxovou distribuci) a aplikace s moderním designem a funkcemi. Včera byl představen Fluid 0.9.0 a také Vibe 0.9.0. Jedná se o toolkit a knihovnu pro vývoj multiplatformních a responzivních aplikací podporující Material Design (Wikipedie) a volitelně také Microsoft Design Language (designový jazyk Microsoft) [reddit].

Ladislav Hagara | Komentářů: 5
14.1. 00:33 | Zajímavý software

Google na svém blogu věnovaném open source představil knihovnu pro komprimaci a dekomprimaci 3D grafiky s názvem Draco. Knihovna bude využívána například v aplikacích pro virtuální a rozšířenou realitu. Porovnání Draco s gzip na YouTube. Zdrojové kódy Draco jsou k dispozici na GitHubu pod licencí Apache 2.0.

Ladislav Hagara | Komentářů: 5
13.1. 17:27 | IT novinky

V loňském roce proběhla úspěšná kampaň na Indiegogo na podporu GPD Win. Jedná se o malý 5,5 palcový notebook a přenosnou herní konzoli v jednom. Předinstalované Windows 10 lze nahradit Linuxem. V únoru by se na Indiegogo měla objevit kampaň na podporu 7 palcového notebooku GPD Pocket.

Ladislav Hagara | Komentářů: 28
13.1. 02:00 | Nová verze

Po pěti měsících od vydání verze 1.0.0 (zprávička) byla vydána verze 2.0.0 frameworku Kirigami (HIG) pro vytváření uživatelských rozhraní mobilních a konvergentních aplikací nad toolkitem Qt. Pro vyzkoušení je určena aplikace pro Android Kirigami gallery.

Ladislav Hagara | Komentářů: 0
12.1. 23:28 | Zajímavý software

Akční hra Lugaru HD od Wolfire Games (recenze) byla uvolněna jako svobodný software, a to včetně dat (pod licencí Creative Commons Attribution – Share Alike). Linuxový port byl v roce 2010 součástí první akce Humble Indie Bundle a engine byl krátce poté uvolněn pod licencí GNU GPL, což vedlo mj. k portu na AmigaOS. Autor mezitím pracuje na pokračování nazvaném Overgrowth.

Fluttershy, yay! | Komentářů: 0
12.1. 14:49 | Bezpečnostní upozornění

Na serveru Jabb.im bylo zveřejněno vyjádření k úniku dat z Jabbim Archive (pastebin). Dump databáze obsahuje komunikaci uživatelů, jejich IP adresy a logy aplikace od října 2015 do března 2016. Celkově se jedná o 8 GB dat, převažujícím jazykem zpráv je čeština a slovenština. O úniku informoval jako první server Motherboard. Jabbim Archive byla službou volitelnou, dostupnou pouze pro VIP uživatele. Podle provozovatele serveru Jabb.im k

… více »
Michal Makovec | Komentářů: 68
12.1. 12:55 | Nová verze

Telegram Desktop, klient služby pro rychlé psaní zpráv Telegram (Wikipedie, zdrojové kódy) pro počítače, byl představen v roce 2013. Dnes byla vydána verze 1.0. Podrobnosti v oznámení na blogu.

Ladislav Hagara | Komentářů: 12
Jak se stavíte k trendu ztenčování přenosných zařízení (smartphony, notebooky)?
 (10%)
 (2%)
 (75%)
 (3%)
 (10%)
Celkem 291 hlasů
 Komentářů: 19, poslední 13.1. 22:02
    Rozcestník
    Reklama

    Dotaz: OpenWRT - 6to4 - dns

    22.2.2014 19:49 Dave
    OpenWRT - 6to4 - dns
    Přečteno: 517×
    Zdravím, měl bych celkem fádní dotaz, ale budíž...

    Nastavil jsem si tunelování pro ipv6 přes 6to4, není to obsluhováno přes radvd, jelikož se nějak "nechtěl chytat", ale obsluhuje to jakýsi DHCPv6, který v nových verzích FW je.. nešel mi "vypnout", proto se asi radvd nechytal, nicméně k dotazu...

    V DHCPv6 funguje nějakým způsobem serving dns - logické, no a já bych ho chtěl vypnout.. :/ aby dotaz na překlad v rámci ipv6 chodil na můj osobní dns server na ipv4.. vím, že to realně není problém, viděl jsem už síť bez dns v rámci ipv6, ale OpenWRT ten serving ipv6 dnska nechce nějak vypnout, ať dělám co dělám...

    btw. vím, že mi někdo určitě "dá" radu, ať dns server spřístupním přes ipv6 a do konfigurace dodám serving toho dns... ale tomuhle se chci taktéž vyhnout...

    Má někdo z vás nějaké zkušenosti s touto "pokročilejší" konfigurací ? :-)

    Díky, jakékoliv odpovědi uvítám, zkoušel jsem už snad vše...

    Odpovědi

    22.2.2014 21:34 NN
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Ruzne metody jsou popsany zde: IPv6 DNS
    22.2.2014 21:43 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No, to jsem samozřejmě četl, ty tam někde vidíš něco ve stylu "turn it off"?
    22.2.2014 21:51 bman | skóre: 22 | blog: dristy
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    len na rychlo to u seba pozeram, ale nestaci vypnut toto?:

    config dnssl
    	option interface	'lan'
    	list 'suffix'		'domena.sk'
    	option ignore		0
    


    a potom dnsmasq povedat ze nech neodpoveda na dotazy po ipv6 (prinajhorsom zakazat port v ip6tables)

    pouzivam len radvd + dnsmasq.
    22.2.2014 22:16 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No v tom případě se tě rovnou zeptám, pravděpodobně máš latest verzi openwrt, že ? Takže, jak si donutil router aby obsluhoval ipv6 přes radvd ? Protože mně to odmítá, jakmile vypnu dhcpv6 a zapnu radvd, nedostanu ani ťuk...

    A mám takový pocit, že když jakože vyhodíš konfiguraci pro jiné dns než router, tak se tam hodí ip routeru, a když zakážu komunikaci přes ipv6, jen to odhazuje errory, že se prostě "nedovolal".

    Prostě chci docílit efektu, že když si zobrazím statistiku k připojení, tak kolonka s ipv6 dns bude prázdná...

    Funguje to tak v jedné nejmenované síti, bohužel k ní nezískám parametry, co a jak je provedeno... proto se obracím na vás :-)
    23.2.2014 00:12 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Nějak nechápu kde je problém.

    Já mám jak radv tak dhcpv6 a bez problémů.

    OpenWrt Attitude Adjustment 12.09
    root@router:/etc/config# cat radvd
    
    config interface
    	option AdvSendAdvert '1'
    	option ignore '0'
    	option IgnoreIfMissing '1'
    	option AdvSourceLLAddress '1'
    	option interface 'lan'
    	option AdvDefaultPreference 'medium'
    
    config prefix
    	option interface 'lan'
    	option AdvOnLink '1'
    	option AdvAutonomous '1'
    	option Base6to4Interface 'IPv6'
    	option ignore '1'
    
    config route
    	option interface 'lan'
    	option AdvRoutePreference 'medium'
    	option ignore '1'
    
    config rdnss
    	option interface 'lan'
    	option ignore '1'
    
    config dnssl
    	option interface 'lan'
    	list suffix 'soban.cz'
    	option ignore '1'
    
    Jinak nebude zrada někde ve firewallu?
    23.2.2014 11:35 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Tady:

    "V DHCPv6 funguje nějakým způsobem serving dns - logické, no a já bych ho chtěl vypnout.."
    23.2.2014 14:26 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Reagoval jsem na to že mu radvd nefunguje a že mě funguje OK a dodal jsem konfigurák aby ho mohl skouknout i verzi OpenWRT.
    24.2.2014 00:42 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No, zjistil jsem , že když ponechám jen RA, a DHCPv6-Service vypnu, tak Windows mašiny ipv6 dynamicky dostanou, a ipv6 jede s tím, že ip pro dns v rámci ipv6 nedostanou, takže v jednom směru výhra, ale server na linuxu ipv6 nedostane, taktéž není možné dávat serveru ip staticky...

    Achjo...
    24.2.2014 08:32 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Co to je za blbost?

    Právě servery mají mít statickou IP aby se ne ně šlo připojit.

    Já mám jenom linux a z RA dostanou v pohodě IPv6.

    Jak říkám neblokuje ti to na tom serveru firewall?
    24.2.2014 19:46 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No prostě je po každem reconnectu jiná... ať dělám co dělám... Taky vím, že to je blbost, ale prostě tohle tam vidím...
    24.2.2014 21:50 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No a nemáš zapnuté aby v atokonfiguraci generoval ten PC jinou IP?

    Některé distribuce jsou nastavené aby generovaly v autogonfiguraci vždy jinou IPv6 kterou defaultně použijí, ale měly by přiřadit rozhraní i IPv6 založenou na MAC a ta pořád zůstává stejná (pokud se nezmění MAC).

    Defaultní chování jde změnit.

    Takže co kouknou pomocí ip addr jaké IPv6 má rozhraní (v grafice se nemusí zobrazit všechny IPv6 přidělené rozhraní.

    Příklad z mého PC:
    petr@soban:~$ ip addr
    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN 
        link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
        inet 127.0.0.1/8 scope host lo
           valid_lft forever preferred_lft forever
        inet6 ::1/128 scope host 
           valid_lft forever preferred_lft forever
    2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
        link/ether 54:04:a6:a6:81:6f brd ff:ff:ff:ff:ff:ff
        inet 192.168.1.11/24 brd 192.168.1.255 scope global eth0
           valid_lft forever preferred_lft forever
        inet6 2002:XXXX:YYYY:1:d5b0:11ff:d5fb:c7a0/64 scope global temporary dynamic 
           valid_lft 288sec preferred_lft 108sec
        inet6 2002:XXXX:YYYY:1:5604:a6ff:fea6:816f/64 scope global dynamic 
           valid_lft 288sec preferred_lft 108sec
        inet6 fe80::5604:a6ff:fea6:816f/64 scope link 
           valid_lft forever preferred_lft forever
    petr@soban:~$ 
    
    Tato adresa je vždy stejná: "inet6 2002:XXXX:YYYY:1:d5b0:11ff:d5fb:c7a0/64 scope global temporary dynamic"

    A tato se mění: "inet6 2002:XXXX:YYYY:1:5604:a6ff:fea6:816f/64 scope global dynamic"
    24.2.2014 22:09 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Grrr chybička je to obráceně temporary je dočasná pokaždé jiná.

    Viz po restartu:
    petr@soban:~$ ip addr
    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN 
        link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
        inet 127.0.0.1/8 scope host lo
           valid_lft forever preferred_lft forever
        inet6 ::1/128 scope host 
           valid_lft forever preferred_lft forever
    2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
        link/ether 54:04:a6:a6:81:6f brd ff:ff:ff:ff:ff:ff
        inet 192.168.1.11/24 brd 192.168.1.255 scope global eth0
           valid_lft forever preferred_lft forever
        inet6 2002:XXXX:YYYY:1:d39:147f:922a:1a55/64 scope global temporary dynamic 
           valid_lft 282sec preferred_lft 102sec
        inet6 2002:XXXX:YYYY:1:5604:a6ff:fea6:816f/64 scope global dynamic 
           valid_lft 282sec preferred_lft 102sec
        inet6 fe80::5604:a6ff:fea6:816f/64 scope link 
           valid_lft forever preferred_lft forever
    petr@soban:~$ 
    
    26.2.2014 23:16 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No právě, že já v té konfiguraci co jsem psal výše, ani např na Windows strojích dostávám jen tu dočasnou... tu druhou ne, na Linux trojích vůbec žádnou, no a jakmile to změním do defaultu, tak to mám jak ty.. akorát to prostě rozháže i to dns...

    Aby jsi mě pochopil, ve windows.. je nativně použitý dns na protokolu ipv6, nvm proč... A ručně to předělávat pro každý stroj je podle mě dosti nepraktické... a už si nad tím lámu hlavu dost dlouho... No je jasné že holt "pohrávaní" si s verzí 6 je podstatně komplikovanější než se 4kou :-)
    28.2.2014 22:15 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No, hodil bys sem ještě jak to máš nahozený? Co a jak, abych porovnal, popřípadě mrknul jestli něco nemám nějak "blbě"?
    2.3.2014 01:03 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    A co chceš radvd soubor jsem tu dal, není problém tu nějaký hodit....
    root@router:~# cat /etc/config/firewall
    
    config rule
    	option name 'Allow-DHCP-Renew'
    	option src 'wan'
    	option proto 'udp'
    	option dest_port '68'
    	option target 'ACCEPT'
    	option family 'ipv4'
    
    config rule
    	option name 'Allow-Ping'
    	option src 'wan'
    	option proto 'icmp'
    	option icmp_type 'echo-request'
    	option family 'ipv4'
    	option target 'ACCEPT'
    
    config rule
    	option name 'Allow-DHCPv6'
    	option src 'wan'
    	option proto 'udp'
    	option src_ip 'fe80::/10'
    	option src_port '547'
    	option dest_ip 'fe80::/10'
    	option dest_port '546'
    	option family 'ipv6'
    	option target 'ACCEPT'
    
    config rule
    	option name 'Allow-ICMPv6-Input'
    	option src 'wan'
    	option proto 'icmp'
    	list icmp_type 'echo-request'
    	list icmp_type 'echo-reply'
    	list icmp_type 'destination-unreachable'
    	list icmp_type 'packet-too-big'
    	list icmp_type 'time-exceeded'
    	list icmp_type 'bad-header'
    	list icmp_type 'unknown-header-type'
    	list icmp_type 'router-solicitation'
    	list icmp_type 'neighbour-solicitation'
    	list icmp_type 'router-advertisement'
    	list icmp_type 'neighbour-advertisement'
    	option limit '1000/sec'
    	option family 'ipv6'
    	option target 'ACCEPT'
    
    config rule
    	option name 'Allow-ICMPv6-Forward'
    	option src 'wan'
    	option dest '*'
    	option proto 'icmp'
    	list icmp_type 'echo-request'
    	list icmp_type 'echo-reply'
    	list icmp_type 'destination-unreachable'
    	list icmp_type 'packet-too-big'
    	list icmp_type 'time-exceeded'
    	list icmp_type 'bad-header'
    	list icmp_type 'unknown-header-type'
    	option limit '1000/sec'
    	option family 'ipv6'
    	option target 'ACCEPT'
    
    config rule
    	option name 'Enforce-ULA-Border-Src'
    	option src '*'
    	option dest 'wan'
    	option proto 'all'
    	option src_ip 'fc00::/7'
    	option family 'ipv6'
    	option target 'REJECT'
    
    config rule
    	option name 'Enforce-ULA-Border-Dest'
    	option src '*'
    	option dest 'wan'
    	option proto 'all'
    	option dest_ip 'fc00::/7'
    	option family 'ipv6'
    	option target 'REJECT'
    
    config rule
    	option target 'ACCEPT'
    	option name '6to4'
    	option src 'wan'
    	option proto '41'
    
    config rule
    	option target 'ACCEPT'
    	option proto 'tcp'
    	option dest_port '8585'
    	option src 'wan'
    	option name 'https router'
    
    config rule
    	option target 'ACCEPT'
    	option proto 'tcp'
    	option dest_port '443'
    	option family 'ipv6'
    	option dest '*'
    	option name 'https_IPv6'
    	option src 'wan'
    
    config rule
    	option target 'ACCEPT'
    	option proto 'tcp'
    	option dest_port '80'
    	option family 'ipv6'
    	option dest '*'
    	option name 'http_IPv6'
    	option src 'wan'
    
    config rule
    	option target 'ACCEPT'
    	option src 'wan'
    	option proto 'tcp'
    	option dest_port '801'
    	option name 'ssh router'
    
    config rule
    	option target 'ACCEPT'
    	option src 'wan'
    	option proto 'tcp'
    	option dest_port '22'
    	option name 'ssh_ipv6'
    	option family 'ipv6'
    	option dest '*'
    	option enabled '0'
    
    config rule
    	option target 'ACCEPT'
    	option src 'wan'
    	option proto 'tcp udp'
    	option dest_port '3000'
    	option name 'HTPC6-Stream'
    	option family 'ipv6'
    	option dest '*'
    	option enabled '0'
    
    config rule
    	option target 'ACCEPT'
    	option src 'wan'
    	option proto 'tcp'
    	option dest_port '8001'
    	option family 'ipv6'
    	option dest '*'
    	option name 'HTPC6-VDR'
    	option enabled '0'
    
    config defaults
    	option syn_flood '1'
    	option input 'DROP'
    	option output 'DROP'
    	option forward 'DROP'
    	option drop_invalid '1'
    
    config zone
    	option name 'lan'
    	option network 'lan'
    	option input 'ACCEPT'
    	option output 'ACCEPT'
    	option forward 'DROP'
    
    config zone
    	option name 'wan'
    	option output 'ACCEPT'
    	option masq '1'
    	option network 'wan IPv6'
    	option input 'DROP'
    	option forward 'DROP'
    
    config forwarding
    	option src 'lan'
    	option dest 'wan'
    
    config include
    	option path '/etc/firewall.user'
    
    config redirect
    	option target 'DNAT'
    	option src 'wan'
    	option dest 'lan'
    	option proto 'tcp udp'
    	option src_dport '3000'
    	option dest_ip '192.168.1.12'
    	option dest_port '3000'
    	option name 'HTPC-Stream'
    
    config redirect
    	option target 'DNAT'
    	option src 'wan'
    	option dest 'lan'
    	option proto 'tcp'
    	option src_dport '8001'
    	option dest_ip '192.168.1.12'
    	option dest_port '8001'
    	option name 'HTPC VDR'
    
    config redirect
    	option target 'DNAT'
    	option src 'wan'
    	option dest 'lan'
    	option proto 'tcp'
    	option src_dport '80'
    	option dest_ip '192.168.1.12'
    	option dest_port '80'
    	option name 'HTPC http://'
    
    config redirect
    	option target 'DNAT'
    	option src 'wan'
    	option dest 'lan'
    	option proto 'tcp'
    	option dest_ip '192.168.1.12'
    	option src_dport '443'
    	option dest_port '443'
    	option name 'HTPC https://'
    
    config redirect
    	option target 'DNAT'
    	option src 'wan'
    	option dest 'lan'
    	option proto 'tcp'
    	option src_dport '812'
    	option dest_ip '192.168.1.12'
    	option dest_port '22'
    	option name 'HTPC SSH'
    
    config redirect
    	option target 'DNAT'
    	option src 'wan'
    	option dest 'lan'
    	option proto 'tcp udp'
    	option src_dport '6881'
    	option dest_ip '192.168.1.11'
    	option dest_port '6881'
    	option name 'torent'
    
    root@router:~# 
    
    3.3.2014 17:49 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Ještě asi co máš v dhcpku...
    3.3.2014 23:47 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Tam toho moc není :-)
    root@router:~# cat /etc/config/dhcp
    
    config dnsmasq
    	option domainneeded '1'
    	option boguspriv '1'
    	option localise_queries '1'
    	option rebind_protection '1'
    	option rebind_localhost '1'
    	option expandhosts '1'
    	option authoritative '1'
    	option leasefile '/tmp/dhcp.leases'
    	option resolvfile '/tmp/resolv.conf.auto'
    	option domain 'soban.cz'
    
    config dhcp 'lan'
    	option interface 'lan'
    	option leasetime '12h'
    	option limit '64'
    	option start '20'
    
    config dhcp 'wan'
    	option interface 'wan'
    	option ignore '1'
    
    config host
    	option name 'htpc'
    	option mac '00:26:18:f3:96:60'
    	option ip '192.168.1.12'
    
    config domain
    	option name 'htpc'
    	option ip '192.168.1.12'
    
    config domain
    	option name 'petr'
    	option ip '192.168.1.11'
    
    config domain
    	option name 'nt'
    	option ip '192.168.1.13'
    
    config domain
    	option name 'hodiny'
    	option ip '192.168.1.100'
    
    config host
    	option name 'petr'
    	option mac '54:04:a6:a6:81:6f'
    	option ip '192.168.1.11'
    
    config domain
    	option name 'htpc4'
    	option ip '192.168.1.12'
    
    root@router:~# 
    
    5.3.2014 03:53 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No vidíš, asi jsem na to už kápl :-D

    Aby radvd fungovalo, nesmí být v dhcp o ipv6 ani zmíňka, jinak radvd ignoruje :-P

    No to by byl jeden problém... :-D

    Jdu si dál hrát :-) Kdyby někoho ještě napadlo něco ohledně toho dns, dejte echo :-)
    5.3.2014 16:33 Petr Šobáň | skóre: 79 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    Ale to je blbost ne, mělo by to fungovat společně?

    Jak říkám nikdy jsem to neskoumal protože windows mám jenom na hry a tam je mi IPv6 ukradené a na linuxu to funguje s radvd, pak mám modem od O2 kde běží taky radvd a i DHCPv6 a tam dostávám z DHCPv6 i DNS fe80::1 je tam nastavená DNS proxi.
    24.2.2014 19:47 Dave
    Rozbalit Rozbalit vše Re: OpenWRT - 6to4 - dns
    No jinak to jede, když to nechám vše v defaultu, takže ve firewallu problém nevidím,

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.