Největší kryptoměnová burza světa Binance se stala terčem útoku, při kterém podvodníci odcizili během několika minut kryptoměny v hodnotě přibližně 6,3 miliardy dolarů. Jedná se o největší kryptoměnovou krádež v historii, přibližně čtyřikrát větší než loňský útok na burzu Bybit. Binance se podařilo ve spolupráci s partnery zmrazit aspoň aktiva v hodnotě zhruba 3 miliard dolarů a slíbila, že veškeré ztráty pokryje z vlastních prostředků.
Zranitelnost CVE-2026-98432 s CVSS 9.8 odhalila AI od společnosti Anthropic. Jedná se o kritickou chybu v implementaci MPTCP (multipath TCP). Debian vydal patche 16.10. a 22.10., ale např. Ubuntu je zatím bez opravy. Více informací na The Hacker News.
Na Slovensku vznikla úplne nová rally hra, ktorá je zadarmo a funguje vo Windowse, Linuxe či na Macu. Greenie Rally má viac ako 50 tratí a vozidiel, šampionáty či turnaje. Má retro feeling a imituje automobilové hry z prelomu tisícročí. Vyskúšate prejsť všetky mapy na Škode 130RS?
Do základního systému NetBSD -current byl přidán nový editor atto jako alternativa k editorům vi a xedit.
Společnost System76 představila kompaktní 11litrový Thelio Prime Desktop. S procesorem AMD Ryzen 9000. S Pop!_OS 24.04 LTS s desktopovým prostředím COSMIC nebo Ubuntu 24.04 LTS.
Čínská státní televize pozastavila vysílání španělské La Ligy a čínské internetové platformy omezily obsah s Kylianem Mbappém poté, co slavný fotbalista ve francouzském pořadu The Bridge mluvil o svém oblíbeném memu, v němž je jeho tvář vložena do portrétu zobrazujícího diktátora Mao Ce-tunga. 'Můj oblíbený mem je ten, na kterém dali můj obličej na čínského diktátora. To mě opravdu rozesmívá. S přáteli ho používám pořád' řekl,
… více »Při příležitosti oslav Dne vzniku samostatného československého státu (28. října) byly uděleny medaile Za zásluhy tvůrci aplikace Záchranka Filipu Maleňákovi, vědci v oblasti umělé inteligence Tomáši Mikolovovi a Olze Štěpánkové, vědkyni zabývající se kybernetikou, robotikou a strojovým učením, průkopnici v oblastech výuky a využití umělé inteligence v medicínském inženýrství.
Apple představil nový iPad mini, iMac s čipem M6, 14palcový MacBook Pro s čipem M6 a MacBook Pro s PROLED XDR displejem – první Mac s dotykovým ovládáním.
Nedávno představený projekt mapSTL.com řeší budoucnost. 𝕏: "Netušil jsem, kolik patentů na generování map existuje. Existují patenty na generování fantasy map 🫣. Cokoliv je na 3D tiskárnu a tvoří to produkt, bude to mít patenty. Tak bacha na to!" … více »
Multiplatformní emulátor terminálu Ghostty byl vydán ve verzi 1.4 (𝕏). Přehled novinek a vylepšení v poznámkách k vydání.
iface eth0 inet6 static
address 2001:41D0:B:057f::
netmask 64
post-up /sbin/ip -family inet6 route add 2001:41D0:B:05ff:ff:ff:ff:ff dev eth0
post-up /sbin/ip -family inet6 route add default via 2001:41D0:B:05ff:ff:ff:ff:ff
pre-down /sbin/ip -family inet6 route del default via 2001:41D0:B:05ff:ff:ff:ff:ff
pre-down /sbin/ip -family inet6 route del 2001:41D0:B:05ff:ff:ff:ff:ff dev eth0
tzn. IPV6 funguje pak 2001:41d0:000b:057f:0000:0000::
Dosud je vše OK.
A teď bych chtěl vytvořit druhou IPV6, nejlíp třeba 2001:41d0:000b:057f:1000:0000::
Ale vůbec nevím jak na to. Na ping té druhé neodpovídá. Musím do interfaces něco přidat (případně co?) nebo dělám špatně něco jiného?
Díky moc.
2001:41d0:b:57f::/64je sice platna, ale vhodnejsi by asi byla:
2001:41d0:b:57f::1/64s tim, ze posledni cislo muze korespondovat s IPv4. Tzn. nasledujici adresa by byla:
2001:41d0:b:57f::2/64Druha vec, pokud nemas vice bran, staci obecna default route a ne ten humus s FFFF. Zatreti poradil bych se podivat po nejakem materialu o IPv6.
All Global Unicast addresses other than those that start with binary 000 have a 64-bit interface ID fieldse navíc DHCPv6 jako náhrada RDNSS používá bezstavové, takže se SLAAC.
Ach ano, v tomto historickém byť stále platném RFC to skutečně je. RFC ale není nedoknutelný dokument. Naopak! Směry koumá třeba RFC 7421. Navíc zrovna tímto konkrétním porušením nijak neovlivňujete cizí sítě. Technicky routování a přiřazování adres skrz DHCPv6 funguje s libovolným prefixem skoro na všech implementacích IPv6 stacku.RFC 7421 popisuje právě to, proč pro přidělované IP adresy (tedy ty, co nezačínají binárně 000) je maximální délka prefixu /64, viz například celý oddíl 4.1 nebo tohle: It should be noted that the homenet architecture text RFC7368 states that Customer Premises Equipment (CPE) should consider the lack of sufficient address space to be an error condition, rather than using prefixes longer than /64 internally. Prefixy delší než /64 nefungují třeba na Mikrotiku, prostě protože dle RFC nemusí: Router implementors might interpret IETF specifications such as RFC6164 and RFC7136 as indicating that prefixes between /65 and /126 (inclusive) for unicast packets on-the-wire are invalid Také vám nebude fungovat multicast: Multicast defines a method for generating IPv6 multicast group addresses based on unicast prefixes. This method assumes a longest prefix of 64 bits. If a longer prefix is used, there is no way to generate a specific multicast group address using this method. […] Similarly, RFC3956, which specifies the Embedded Rendezvous Point (RP)) allowing IPv6 multicast rendezvous point addresses to be embedded in the multicast group address, would also fail, as the scheme assumes a maximum prefix length of 64 bits.
RDNSS na Windows by default a bez dodatečného SW nefunguje. Proto se pochopitelně v IPv6 only sítích používá DHCPv6.Ale bezstavové, které nepřiděluje IP adresy.
Případně od venkovských ISP kteří sami mají /56.
Ale zkuste od O2 získat kratší prefix na linku pro domácí uživatele, kde dávají /64 a napište jestli se Vám to povedloHlasoval bych peněženkou a šel k T-Mobile, který přiděluje /56.
Případně od venkovských ISP kteří sami mají /56.Možná pokud to jsou „ISP“, kteří jen sdílejí jednu domácí ADSL linku. Tam bych ale čekal, že se dá dohodnout druhá síť.
kdy jsou špatné podmínku pro kabel, především pak překážky, které ti brání ho použít
…což je shodou okolností právě ta situace, kdy wi-fi typicky ani zdaleka nedosahuje své teoretické rychlosti.
kdy wi-fi typicky ani zdaleka nedosahuje své teoretické rychlosti.Držme se kontextu, o teoretické rychlosti jsem neupustil ani půl slova. Kolik je bitrate pro běžná full HD videa?
což je shodou okolností právě ta situaceNemůžu ani v nejmenším potvrdit, ale chápu, že každý vycházíme z odlišných zkušeností.
Kolik je bitrate pro běžná full HD videa?
Záleží na tom, čemu kdo říká běžná. Různé seriály mívají tak kolem 4 Mb/s, ale třeba BD spíš tak 20-30 Mb/s a nepřekódovaná videa z mého foťáku (720p, 50fps) kolem 45 Mb/s.
A hrubá propustnost samozřejmě není jediný parametr, důležité jsou i latence a ztrátovost, někdy i jitter. Proto mne vždycky pobaví, když mi někdo začne vysvětlovat, že USB 2.0 je mnohem rychlejší než 100 Mb/s ethernet, USB 3.0 než 1 Gb/s ethernet a USB 3.1 se vyrovná 10 Gb/s ethernetu. S wi-fi je to podobné: sice věřím, že někde někdo asi opravdu zvládá 250 Mb/s, ale za sebe dám přednost poctivému kabelu a wi-fi použiju jen tam, kde to nepůjde.
Proto mne vždycky pobaví, když mi někdo začne vysvětlovat, že USB 2.0 je mnohem rychlejší než 100 Mb/s ethernet, USB 3.0 než 1 Gb/s ethernet a USB 3.1 se vyrovná 10 Gb/s ethernetu.V tomto případě se ovšem nic takového neděje, že.
S wi-fi je to podobné: sice věřím, že někde někdo asi opravdu zvládá 250 Mb/sPokud vím, tak jsi sám uváděl na HD jednotky až desítky megabitů za sekundu, takže operovat stovkami považuju za zbytečné.
ale za sebe dám přednost poctivému kabelu a wi-fi použiju jen tam, kde to nepůjde.Já osobně dávám wifi přednost nejen v případě, že kabel k dispozici není, ale i v případě, že je to pro mě v danou chvíli prostě pohodlnější. A vzhledem k tomu, že jsem zatím nenašel volný čas na řešení plynulého přechodu mezi kabelem a wifi, používám z důvodu pohodlí wifi i na práci a to i v případě laptopu připojeného do docku. Správný drátový fanatik si musí dát pozor, aby si při čtení těchto řádků nenazvracel do klávesnice, že nezapojuju kabel do laptopu pokaždé, kdy je to jenom trochu možné. Doufám, že to není tvůj případ. A to nedej bože abych se zmínil o tom, že mám laptop ve skutečnosti do internetu připojený minimálně přes tři bezdrátové spoje v řadě a přesto síť vykazuje lepší vlastnoti než u drtivé většiny čistě drátově připojených domácích počítačů. A co hůř, nebude to dlouho trvat a tento působ připojení budu nechávat za sebou a v tom úplně nejhorším případě mi hrozí, že budu připojený pomocí DSL.
Hele, vy v poslední době v RH něco fakt silnýho hulíte, nebo co?Ke kvalitě a dodávkám brněnského hulení nejsem oprávněn se vyjadřovat. Navíc mám dneska z rodinných důvodů dovolenou. :) Pokud se chceš někdy pobavit o detailech toho, co se děje v upstreamu a ve Fedoře, určitě není problém kohokoli z nás kontaktovat.
Pokud se chceš někdy pobavit o detailech toho, co se děje v upstreamu a ve Fedoře, určitě není problém kohokoli z nás kontaktovat.To je asi zbytečný, jen by mě zajímalo know-how, jak takovou očividnou hovadinu kolega procpal až do releasu, aniž by se nad tím někdo zamyslel... Mohlo by se to hodin při záškodnické činnosti u jiných projektů.
ip -6 ad ad 2001:41d0:b:57f::1/64 ip -6 ad ad 2001:41d0:b:57f::2/64 ip -6 ad ad 2001:41d0:b:57f::3/64 ... ip -6 ro ad default via 2001:41d0:b:57ff:ff:ff:ff:ff (tohle je hodne blbej napad s tema Fkama ...)Vyhod ten svuj script a vyzkousej si to rucne.... a nuly rozhodne nepouzivej, stejne blbej napad jako ty Fka ...
root@sys:~# ip -6 ad ad 2001:41d0:b:57f::3/64 Not enough information: "dev" argument is required.Jinak o co se snazim: na serveru jsou 4 ipv4 a k nim chci mit ke kazde samostatnou ipv6 a zatim mam tedy 4x ipv4 a 1x ipv6 Ten preklep (nevimproc) uz byl default od ovh.Jeste jednou dekuji.
ip -6 ad ad 2001:41d0:b:57f::3/64 dev eth0
dam do rc.local tak to nenabehne, mohu to dat do networking, tam tento prikaz pujde? Diky
iface eth0 inet6 stastic address 2001:41d0:b:57f::1 netmask 64 gateway 2001:41d0:b:57ff:ff:ff:ff:ff post-up ip add addr 2001:41d0:b:57f::2/64 post-up ip add addr 2001:41d0:b:57f::3/64
post-up, ale přes aliasy:
iface eth0 inet6 static address 2001:41d0:b:57f::1 netmask 64 gateway 2001:41d0:b:57ff:ff:ff:ff:ff iface eth0:0 inet6 static address 2001:41d0:b:57f::2 netmask 64 iface eth0:1 inet6 static address 2001:41d0:b:57f::2 netmask 64
iface eth0 inet6 static address 2001:41d0:b:57f::1 netmask 64 gateway 2001:41d0:b:57ff:ff:ff:ff:ff iface eth0 inet6 static address 2001:41d0:b:57f::2 netmask 64 iface eth0 inet6 static address 2001:41d0:b:57f::3 netmask 64Volání nějakých příkazů z
post-up si koleduje o průšvih, obzvlášť když ani ty adresy nemažete v down, takže po ifdown eth0 už eth0 nenahodíte.
tzn. IPV6 funguje pak 2001:41d0:000b:057f:0000:0000::Třeba tohle by se dost hodilo přeložit do češtiny.
trolling_start
Tiskni
Sdílej: