abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

    včera 12:44 | IT novinky

    Nizozemská vláda ve snaze šetřit a zvyšovat efektivitu s využitím umělé inteligence (AI) hodlá zrušit asi 25.000 pracovních míst ve státní správě. Cílem je postupně dosáhnout ročních úspor až 3,5 miliardy eur (85,2 miliardy Kč). Na konci loňského roku ve státní správě pracovalo rekordních 160.000 lidí. „Nemůžeme pokračovat v tom, co jsme dělali dosud,“ uvedl státní tajemník pro efektivní fungování vlády Eric van den Burg. „Proto

    … více »
    Ladislav Hagara | Komentářů: 8
    včera 12:00 | IT novinky

    Příspěvek na blogu PRUSA 3D představuje fotoaparát CAIM1 (Counter Artificial Intelligence Machine 1). Uměle vytvořený obsah je každým dnem těžší rozeznat od skutečných záběrů či fotografií, což podrývá důvěryhodnost žurnalistiky, archivních materiálů i každodenní tvorby obsahu. Fotoaparát CAIM1 byl vyvinut právě k tomu, aby ověřoval původ fotografií a videí přímo během jejich pořizování. Uvnitř fotoaparátu se nachází hardwarová Web3 peněženka se zabezpečovacím čipem Tropic Square TROPIC01.

    Ladislav Hagara | Komentářů: 3
    včera 00:11 | Nová verze

    Jonathan Thomas oznámil vydání nové verze 4.1 video editoru OpenShot (Wikipedie). Zdrojové kódy OpenShotu jsou k dispozici na GitHubu. Ke stažení je i balíček ve formátu AppImage. Stačí jej stáhnout, nastavit právo na spouštění a spustit.

    Ladislav Hagara | Komentářů: 0
    31.10. 23:33 | Zajímavý článek

    Při běžné migraci virtuálního stroje mezi hypervizory se jeho MAC adresa přesune na jiný leaf switch. EVPN tuto změnu distribuuje pomocí BGP Type-2 route a MAC mobility sequence number. Problém nastává, pokud útočník podvrhne zdrojovou MAC adresu jiného zařízení. Leaf může změnu interpretovat jako legitimní přesun MAC a rozšířit ji přes BGP do celé fabric. Výsledkem může být přesměrování provozu určeného původnímu zařízení. Autor článku rozebírá možnosti detekce pomocí sledování MAC moves, BGP route reflektorů a kontroly na přístupové vrstvě.

    vencour | Komentářů: 0
    31.10. 15:11 | Nová verze

    Vývojáři desktopového prostředí Enlightenment (Wikipedie) a souvisejících knihoven Enlightenment Foundation Libraries (EFL) vydali nové verze. Enlightenment byl vydán ve verzi 0.28.0 a Enlightenment Foundation Libraries ve verzi 1.29.

    Ladislav Hagara | Komentářů: 4
    31.10. 13:55 | Zajímavý článek

    Cloudflare zjistil, že některé odpovědi modelu GLM-5.3 obsahovaly části dat z předchozích požadavků jiných zákazníků. Příčinou byla kombinace chybné konfigurace a chyby v inference enginu SGLang. Model podporoval kontextové okno 1 048 576 tokenů, ale GPU KV cache pool měl kapacitu pouze 681 280 tokenů. Při překročení kapacity docházelo k nesprávnému zpracování odmítnutého požadavku. Decode část systému následně pracovala se starými

    … více »
    vencour | Komentářů: 2
    31.10. 13:00 | Zajímavý článek

    Vývojáři Knot Resolver vysvětlují, jak změnili rozhodování o tom, které DNS záznamy ponechat v cache a které odstranit. Článek obsahuje skutečná měření: devět hodin DNS provozu při 2 000 QPS, srovnání cache o velikosti 25 MB a 40 GB a také porovnání s BIND 9, kromě algoritmů obsahuje konkrétní doporučení pro konfiguraci a diagnostiku.

    vencour | Komentářů: 0
    30.10. 13:44 | IT novinky

    Největší kryptoměnová burza světa Binance se stala terčem útoku, při kterém podvodníci odcizili během několika minut kryptoměny v hodnotě přibližně 6,3 miliardy dolarů. Jedná se o největší kryptoměnovou krádež v historii, přibližně čtyřikrát větší než loňský útok na burzu Bybit. Binance se podařilo ve spolupráci s partnery zmrazit aspoň aktiva v hodnotě zhruba 3 miliard dolarů a slíbila, že veškeré ztráty pokryje z vlastních prostředků.

    Ladislav Hagara | Komentářů: 16
    30.10. 02:16 | Bezpečnostní upozornění

    Zranitelnost CVE-2026-98432 s CVSS 9.8 odhalila AI od společnosti Anthropic. Jedná se o kritickou chybu v implementaci MPTCP (multipath TCP). Debian vydal patche 16.10. a 22.10., ale např. Ubuntu je zatím bez opravy. Více informací na The Hacker News.

    Max | Komentářů: 20
    29.10. 23:22 | Zajímavý software

    Na Slovensku vznikla úplne nová rally hra, ktorá je zadarmo a funguje vo Windowse, Linuxe či na Macu. Greenie Rally má viac ako 50 tratí a vozidiel, šampionáty či turnaje. Má retro feeling a imituje automobilové hry z prelomu tisícročí. Vyskúšate prejsť všetky mapy na Škode 130RS?

    Stanislav Hoferek | Komentářů: 14
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (20%)
     (30%)
     (9%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2963 hlasů
     Komentářů: 34, poslední 26.10. 08:24
    Rozcestník

    Zyxel Prestige 660HW-T3

    Podpora: kompletní
    Ovladač: v jádře

    Technické parametry

    Jedná se ADSL2/2+ modem kombinovaný s routrem, čtyřportovým switchem, wifi-ap, firewallem, NATem a dalšími technologiemi.

    IEEE 802.11g
    ANSI T1.413 Issue 2
    ITU G.992.1 G.dmt
    ITU G.992.2 G.lite
    ITU G.994.1 G.hs
    ITU ADSL2 G.992.3, G.992.4
    ITU ADSL2+ G.992.5
    Reach-Extended ADSL (RE ADSL)
    Podpora až 8 PVC
    ATM Forum UNI 3.1/ 4.0
    RFC 1483/2684 Multiple Protocol přes AAL5
    RFC 2364 PPP přes AAL5
    RFC 2516 PPP přes Ethernet
    VC a LLC Multiplexing
    ATM QoS UBR,CBR,VBR
    I.610 OAM F4/F5 Loop-back, AIS, and RDI OAM Cells
    Plnohodnotná kontrola paketů
    Prevence útoků DoS, DDoS
    Kontrola přístupů dle práv
    Filtrování obsahu
    Filtrování paketů dle IP a druhu paketů
    Logování a výstrahy útoků v reálném čase
    IEEE 802.1d Transparent Bridging
    IP Routing: TCP, UDP, ICMP, ARP
    RIP1v1 a RIPv2
    IP Multicast IGMP v1/v2
    IP Policy Route
    SUA/MultiNAT Sdílení internetu
    Podpora multimedii
    VPN (IPSec, PPTP, L2TP) Pass-through
    DHCP Server/Relay/Client
    DNS Proxy
    Dynamic DNS
    UPnP

    Postup zprovoznění pod Linuxem

    Zapojíme napájení, připojíme do telefonní sítě přes rozbočovač(splitter) a zapneme. Vyčkáme než přestane svítit kontrolka ADSL, což znamená že jsme připojení na internetu. V základní dotované verzi od O2 je modem prednastaven jako 2xETH, 1xO2tv, 1xVoIP - dá se změnit přehráním firmwaru (na stránce výrobce http://www.zyxel.cz). Po zapojení síťového kabelu nám DHCP automaticky přidělí adresu, popřípadě můžeme nastavit adresy statické.

    Pro nastavení ve svém oblíbeném vyhledávači zadáme IP adresu 10.0.0.138 a heslo "admin" (rychle změnte). Modem se konfiguruju kompletně přes webové rozhraní.

    Poznámka

    Dosah wifi je v mém případě asi tři patra kdy se dá ještě mluvit o připojení. Umožňuje také nastavení blokování provozu mezi WAN a LAN sítí. Je zde taky utilitka pro management datových přenosů - dá se nastavit priorita podle typu přenášených dat a ty poté zvýhodňovat.

    Obrázky

    Zyxel Prestige 660HW-T3, obrázek 1

    Dokument vytvořil: pools, 29.8.2007 12:45 | Poslední úprava: pools, 27.2.2011 15:07 | Historie změn | Zobrazeno: 5927×

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.