abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 09:00 | Nová verze

    Po 17 alfa verzích a 17 beta verzích byla vydána první Release Candidate verze nové major verze 4.0 multiplatformního open source herního enginu Godot (Wikipedie, GitHub). Přehled novinek v příspěvku na blogu.

    Ladislav Hagara | Komentářů: 0
    včera 21:44 | Komunita Ladislav Hagara | Komentářů: 2
    včera 16:11 | Nová verze

    Byla vydána nová verze 1.48 webového prohlížeče Brave (Wikipedie, GitHub). Postavena je na Chromiu 110. V platnost vstoupily změny v Odměnách Brave. Končí virtuální BAT (vBAT). Pro vydělávání na tokenech BAT je nutné propojit úschovný účet s profilem odměn aneb vytvořit si účet na Uphold.

    Ladislav Hagara | Komentářů: 0
    včera 09:00 | Nová verze

    Endless OS byl vydán ve verzi 5.0.0. Přehled novinek i s náhledy v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 5
    včera 08:00 | Nová verze

    Google Chrome 110 byl prohlášen za stabilní. Nejnovější stabilní verze 110.0.5481.77 přináší řadu oprav a vylepšení (YouTube). Opraveno bylo 15 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře (YouTube).

    Ladislav Hagara | Komentářů: 4
    včera 07:00 | Komunita

    Bylo rozhodnuto, že nejnovější Linux 6.1 je jádrem s prodlouženou upstream podporou (LTS). Ta je plánována do prosince 2026. LTS jader je aktuálně šest: 4.14, 4.19, 5.4, 5.10, 5.15 a 6.1.

    Ladislav Hagara | Komentářů: 4
    včera 05:22 | Nová verze

    Byla vydána nová major verze 4.0.0 multiplatformního BitTorrent klienta Transmission (Wikipedie). Přehled novinek na GitHubu.

    Ladislav Hagara | Komentářů: 0
    7.2. 13:33 | IT novinky

    Do 13. února běží na Steamu přehlídka nadcházejících her Festival Steam Next | únor 2023 doplněná demoverzemi, přenosy a dalšími aktivitami. Demoverze lze hrát zdarma.

    Ladislav Hagara | Komentářů: 0
    7.2. 12:11 | Bezpečnostní upozornění

    Byl vydán xorg-server 21.1.7. Mimo jiné je řešena zranitelnost CVE-2023-0494 zneužitelná k lokální eskalaci práv (pokud X server běží pod právy roota).

    Ladislav Hagara | Komentářů: 4
    6.2. 21:44 | Komunita

    Fedora 38 nabídne celý Flathub. Od Fedory 35 platí, že pokud si v edici Workstation při úvodním nastavení povolíte zdroje třetích stran, nastaví se vám mezi těmito zdroji také Flathub. Ten k dnešnímu dni nabízí zhruba 2000 aplikací ve formátu Flatpak, mezi nimiž naleznete i ty proprietární, které ve Fedoře nejsou k dispozici. Doteď se ale Flathub nastavoval pouze ve filtrované podobě. Dokud si uživatel sám Flathub nepřidal, měl z tohoto

    … více »
    Ladislav Hagara | Komentářů: 2
    Napovídání kódu založené na strojovém učení (např. GitHub Copilot) při programování
     (37%)
     (16%)
     (8%)
     (40%)
    Celkem 63 hlasů
     Komentářů: 4, poslední 3.2. 13:10
    Rozcestník


    Dotaz: SUSE 9.3 a G++

    24.10.2005 06:58 RADOMIR
    SUSE 9.3 a G++
    Přečteno: 58×
    Potrebuji provozovat system CAMPSITE, ktery vsak pro instalaci pozaduje G++ a to neni soucasti distribuce 9.3, kterou mam k dispozici (spolecne s pocitacem HP dx5150). Da se to nejak vyresit (pokud trvam na SuSe)?

    Odpovědi

    24.10.2005 08:35 Michal Kubeček | skóre: 72 | Luštěnice
    Rozbalit Rozbalit vše Re: SUSE 9.3 a G++
    Pokud myslíte C++ kompilátor z rodiny gcc, tak ten součástí distribuce samozřejmě je. Spíš ho jen nemáte nainstalovaný, tak si ho nainstalujte.
    24.10.2005 14:02 RADOMIR
    Rozbalit Rozbalit vše Re: SUSE 9.3 a G++
    Tak ja nevim, C++ jsem v distribuci nenasel, GCC nasel a nainstaloval, to nebylo nic platne, Campsite vyzaduje G++
    24.10.2005 19:41 Zaphod | skóre: 37 | blog: zaphod_blog
    Rozbalit Rozbalit vše Re: SUSE 9.3 a G++
    Nainstalujte si gcc-c++, sucastou je aj g++. Mam instalacne DVD SUSE 9.3 z Linux+ tam balik gcc-c++-3.3.5-5.1.i586.rpm existuje.
    25.10.2005 10:44 RADOMIR
    Rozbalit Rozbalit vše Re: SUSE 9.3 a G++
    Mate pravdu! Diky moc Vam i panu Kubeckovi, G++ jsem vydoloval. Bohuzel Campsajtu porad neco chybi, hlasi mi kdyz checkuje system dependencies: executable locate not found in /bin atd. a pritom ja tam mam fsecko, co pred instalaci pozaduji. Kdyz se mi podari zjistit pricinu, tak to sem napisu. A panu Kubeckovi preji pozorne zaky, jestli dnes v S-T skoli :-)
    25.10.2005 13:46 nemo
    Rozbalit Rozbalit vše Re: SUSE 9.3 a G++
    yast -i slocate
    26.10.2005 13:52 Michal Kubeček | skóre: 72 | Luštěnice
    Rozbalit Rozbalit vše Re: SUSE 9.3 a G++
    To slovo locate je jméno příkazu. Osobně ho moc rád nemám, ale pokud ho ten campsite mermomocí chce, měl byste ho najít v balíčku findutils-locate. Možná to není v instalačních instrukcích, protože předpokládají, že ho má nainstalovaný každý.

    P.S.: včera jsem školil, ale byla to LNX04, tam se obvykle účastníci moc nenudí… :-)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.