abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 00:55 | Nová verze

    Byla vydána nová verze 7.0 open source komunikační platformy Mattermost (Wikipedie). Podrobnosti v dokumentaci. Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    dnes 00:33 | IT novinky

    Adventura VirtuaVerse je na portále GOG.com zdarma, akce trvá do 27. června.

    Fluttershy, yay! | Komentářů: 0
    včera 14:22 | IT novinky

    Amazon představil našeptávač kódu Amazon CodeWhisperer. Jedná se o alternativu k GitHub Copilot.

    Ladislav Hagara | Komentářů: 1
    23.6. 09:00 | Nová verze

    Byla vydána verze 12.0.0 nástroje pro vytváření a úpravu snímků obrazovky Flameshot (GitHub) postaveného nad frameworkem Qt. Přehled novinek i s náhledy v poznámkách k vydání Instalovat lze také ze Snapcraftu a Flathubu.

    Ladislav Hagara | Komentářů: 8
    23.6. 08:00 | IT novinky

    Vyhledávač Brave Search slaví první rok své existence a představuje Goggles. Za rok bylo zodpovězeno 2,5 miliardy dotazů. Nové Goggles umožňují vytvářet a sdílet vlastní sady pravidel a filtrů pro výsledky vyhledávání.

    Ladislav Hagara | Komentářů: 10
    23.6. 07:00 | IT novinky

    Twitter testuje Poznámky (Notes). Tweet může mít 280 znaků, původně jenom 140. Poznámka může mít až 2 500 slov.

    Ladislav Hagara | Komentářů: 0
    22.6. 14:44 | Nová verze

    Byl vydán Zoom Client pro Linux 5.11.0 (3540). Mimo jiné řeší sdílení obrazovky na Waylandu. Nejnovější Zoom Client by se měl brzy objevit také na Flathubu (GitHub).

    Ladislav Hagara | Komentářů: 14
    22.6. 09:00 | IT novinky

    Příspěvek na blogu GitHubu informuje, že před rokem představený GitHub Copilot je již přístupný všem. Za 10 dolarů měsíčně nebo 100 dolarů ročně. Pro ověřené studenty a správce populárních open source projektů zdarma.

    Ladislav Hagara | Komentářů: 9
    22.6. 08:00 | IT novinky

    Společnost Espressif Systems oficiálně představila ESP32-C5. Nový člen rodiny SoC ESP32 má 32bitové RISC-V jádro a podporuje dual-band Wi-Fi 6 a Bluetooth 5 (LE).

    Ladislav Hagara | Komentářů: 0
    21.6. 23:22 | Nová verze

    Google Chrome 103 byl prohlášen za stabilní. Nejnovější stabilní verze 103.0.5060.53 přináší řadu oprav a vylepšení (YouTube). Opraveno bylo 14 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře (YouTube).

    Ladislav Hagara | Komentářů: 0
    Na sociálních sítích nebo jiných webových diskuzích vystupuji pod
     (61%)
     (18%)
     (20%)
    Celkem 594 hlasů
     Komentářů: 29, poslední 24.5. 00:02
    Rozcestník


    Dotaz: upgrade KDE3 na KDE3.1

    25.2.2003 12:35 Bobo
    upgrade KDE3 na KDE3.1
    Přečteno: 47×
    Skoušel jsem nainstalovat balíčky KDE3.1 pro RH8 stažené z sourceforge.net jako I386.rpm i src.rpm. Zadal jsem rpm -Uvh *.rpm a měl takovej výpis : rpm -Uvh *.rpm kdelibs-3.1-1.4.8.0 redhat-artwork >= 0.53 is needed by kdelibs-3.1-1.4.8.0 redhat-menus >= 0.30 is needed by kdelibs-3.1-1.4.8.0 libmad.so.0 is needed by kdelibs-3.1-1.4.8.0 lame is needed by kdemultimedia-3.1-1.6.8.0 libmad.so.0 is needed by kdemultimedia-3.1-1.6.8.0 libmp3lame.so.0 is needed by kdemultimedia-3.1-1.6.8.0 openslp is needed by kdenetwork-3.1-1.4.8.0 libslp.so.1 is needed by kdenetwork-3.1-1.4.8.0 libmad.so.0 is needed by koffice-1.2.1-2.0.8.0 libmysqlclient.so.10 is needed by qt-MySQL-3.1.1-3.2.8.0 libodbc.so.1 is needed by qt-ODBC-3.1.1-3.2.8.0 libkscan = 3.0.3-5 is needed by (installed) libkscan-devel-3.0.3-5 /usr/lib/qt3 is needed by (installed) redhat-artwork- kdelibs-3.1-1.4.8.0 redhat-artwork >= 0.53 is needed by kdelibs-3.1-1.4.8.0 redhat-menus >= 0.30 is needed by kdelibs-3.1-1.4.8.0 libmad.so.0 is needed by kdelibs-3.1-1.4.8.0 lame is needed by kdemultimedia-3.1-1.6.8.0 libmad.so.0 is needed by kdemultimedia-3.1-1.6.8.0 libmp3lame.so.0 is needed by kdemultimedia-3.1-1.6.8.0 openslp is needed by kdenetwork-3.1-1.4.8.0 libslp.so.1 is needed by kdenetwork-3.1-1.4.8.0 libmad.so.0 is needed by koffice-1.2.1-2.0.8.0 libmysqlclient.so.10 is needed by qt-MySQL-3.1.1-3.2.8.0 libodbc.so.1 is needed by qt-ODBC-3.1.1-3.2.8.0 libkscan = 3.0.3-5 is needed by (installed) libkscan-devel-3.0.3-5 /usr/lib/qt3 is needed by (installed) redhat-artwork- kdelibs-3.1-1.4.8.0 redhat-artwork >= 0.53 is needed by kdelibs-3.1-1.4.8.0 redhat-menus >= 0.30 is needed by kdelibs-3.1-1.4.8.0 libmad.so.0 is needed by kdelibs-3.1-1.4.8.0 lame is needed by kdemultimedia-3.1-1.6.8.0 libmad.so.0 is needed by kdemultimedia-3.1-1.6.8.0 libmp3lame.so.0 is needed by kdemultimedia-3.1-1.6.8.0 openslp is needed by kdenetwork-3.1-1.4.8.0 libslp.so.1 is needed by kdenetwork-3.1-1.4.8.0 libmad.so.0 is needed by koffice-1.2.1-2.0.8.0 libmysqlclient.so.10 is needed by qt-MySQL-3.1.1-3.2.8.0 libodbc.so.1 is needed by qt-ODBC-3.1.1-3.2.8.0 libkscan = 3.0.3-5 is needed by (installed) libkscan-devel-3.0.3-5 /usr/lib/qt3 is needed by (installed) redhat-artwork- kdelibs-3.1-1.4.8.0 redhat-artwork >= 0.53 is needed by kdelibs-3.1-1.4.8.0 redhat-menus >= 0.30 is needed by kdelibs-3.1-1.4.8.0 libmad.so.0 is needed by kdelibs-3.1-1.4.8.0 lame is needed by kdemultimedia-3.1-1.6.8.0 libmad.so.0 is needed by kdemultimedia-3.1-1.6.8.0 libmp3lame.so.0 is needed by kdemultimedia-3.1-1.6.8.0 openslp is needed by kdenetwork-3.1-1.4.8.0 libslp.so.1 is needed by kdenetwork-3.1-1.4.8.0 libmad.so.0 is needed by koffice-1.2.1-2.0.8.0 libmysqlclient.so.10 is needed by qt-MySQL-3.1.1-3.2.8.0 libodbc.so.1 is needed by qt-ODBC-3.1.1-3.2.8.0 libkscan = 3.0.3-5 is needed by (installed) libkscan-devel-3.0.3-5 /usr/lib/qt3 is needed by (installed) redhat-artwork- kdelibs-3.1-1.4.8.0 redhat-artwork >= 0.53 is needed by kdelibs-3.1-1.4.8.0 redhat-menus >= 0.30 is needed by kdelibs-3.1-1.4.8.0 libmad.so.0 is needed by kdelibs-3.1-1.4.8.0 lame is needed by kdemultimedia-3.1-1.6.8.0 libmad.so.0 is needed by kdemultimedia-3.1-1.6.8.0 libmp3lame.so.0 is needed by kdemultimedia-3.1-1.6.8.0 openslp is needed by kdenetwork-3.1-1.4.8.0 libslp.so.1 is needed by kdenetwork-3.1-1.4.8.0 libmad.so.0 is needed by koffice-1.2.1-2.0.8.0 libmysqlclient.so.10 is needed by qt-MySQL-3.1.1-3.2.8.0 libodbc.so.1 is needed by qt-ODBC-3.1.1-3.2.8.0 libkscan = 3.0.3-5 is needed by (installed) libkscan-devel-3.0.3-5 /usr/lib/qt3 is needed by (installed) redhat-artwork- kdelibs-3.1-1.4.8.0 redhat-artwork >= 0.53 is needed by kdelibs-3.1-1.4.8.0 redhat-menus >= 0.30 is needed by kdelibs-3.1-1.4.8.0 libmad.so.0 is needed by kdelibs-3.1-1.4.8.0 lame is needed by kdemultimedia-3.1-1.6.8.0 libmad.so.0 is needed by kdemultimedia-3.1-1.6.8.0 libmp3lame.so.0 is needed by kdemultimedia-3.1-1.6.8.0 openslp is needed by kdenetwork-3.1-1.4.8.0 libslp.so.1 is needed by kdenetwork-3.1-1.4.8.0 libmad.so.0 is needed by koffice-1.2.1-2.0.8.0 libmysqlclient.so.10 is needed by qt-MySQL-3.1.1-3.2.8.0 libodbc.so.1 is needed by qt-ODBC-3.1.1-3.2.8.0 libkscan = 3.0.3-5 is needed by (installed) libkscan-devel-3.0.3-5 Dál si nevím rady

    Odpovědi

    SYSMAN avatar 26.2.2003 11:57 SYSMAN | skóre: 24 | blog: SYSMAN | Veselí nad Moravou
    Rozbalit Rozbalit vše upgrade KDE3 na KDE3.1
    dej
    rpm -Uvh --force --nodeps *.rpm
    26.2.2003 18:23 Bobo
    Rozbalit Rozbalit vše upgrade KDE3 na KDE3.1
    Díky. Předtím jsem použil balíčky src. Až po použití i383. se to nainstalovalo
    27.2.2003 20:18 kolisko
    Rozbalit Rozbalit vše upgrade KDE3 na KDE3.1
    Pouzit --froce a --nodeps je obecne dost nesikovne. Obcas sice neni vyhnuti, ale vetsinou se bez nich obejdes. A kdyz uz je pouzivat, tak rozhodne ne na vsechny balicky (*.rpm), ale tak na jeden dva. S --force a --nodeps (to hlavne) mas totiz slusne velkou sanci, ze skoncis s nekonzistetnim systemem balicku -- a bude to padat a padat a .... padat. V pripade, ze updatujes / instalujes vic balicku, jako napriklad kde, nebo treba RH X.y na RH X+1.z, je dulezite, neistalovat zaroven baliky *.i386* a *.i686* (typicky problem glibc* a nekolika dalsich balicku). Hadaji se tam zavyslosti. Jak je to u *.src.* nevim, nidky jsem je neistaloval :) Navic pri update je daleko lepsi davat -F misto -U. -F updatuje jen balicky, ktere jsou jiz instalovane, kdezto -U naistaluje vsechno co dostane pod ruku(pri *.rpm opravdu vsechno). Obcas to sice prudi se zavyslostma (jako kdyz je v nove verzi balik Xfree-neco* rozdelen na Xfree-neco a Xfree-neco_jineho), ale i to se da vyresit (zde napr rpm -Uvh Xfree-neco_jineho* a pak rpm -Fvh *.rpm).
    SYSMAN avatar 27.2.2003 21:21 SYSMAN | skóre: 24 | blog: SYSMAN | Veselí nad Moravou
    Rozbalit Rozbalit vše upgrade KDE3 na KDE3.1
    :-) Sqele vysvetleni,ale trosku zbytecne ses rozepsal,protoze dotaz znel "upgrade KDE 3 na 3.1" a v tomtop pripade je --force --nodeps nejlepsi a jedinou!!!! U jinych instalaci s tebou plne souhlasim.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.