Strands Decider 2B je malý open-source model s 2 miliardami parametrů, určený k rychlé klasifikaci vstupů a rozhodování mezi možnostmi, generující odpovědi ve stylu modelu Jev. Strands dosáhl přibližně 72% shody s Jevem na veřejné testovací sadě JevBench (tento benchmark pochopitleně nepředstavuje přímé srovnání s modelem Jev). Zdrojové kódy jsou k dispozici na GitHubu pod licencí Apache-2.0, váhy modelu na Hugging Face.
Ve věku 90 let zemřela americká softwarová inženýrka Margaret Hamiltonová, která vedla tým, jenž vyvíjel letový software pro program Apollo amerického Národního úřadu pro letectví a vesmír (NASA).
Japonský Google rozšířil svou kolekci DYI fyzických klávesnic Gboard o klávesnici ve tvaru běžícího pásu. Proč se mají přesouvat ruce po klávesnici, když se mohou přesouvat klávesy k ruce? Pro zájemce je návod na sestavení včetně STL souborů pro 3D tisk a firmware k dispozici na GitHubu.
Nejnovější X.Org X server 21.1.25 a Xwayland 24.1.14 řeší 12 bezpečnostních chyb.
Google Chrome 155 byl prohlášen za stabilní. Přináší podporu JPEG XL (.jxl). Opraveno bylo 247 bezpečnostních chyb.
Konference OpenAlt 2026 hledá přednášející. Přihlásit přednášky lze do neděle 11. října. Konference proběhne o víkendu 7. a 8. listopadu na půdě Fakulty informačních technologií VUT v Brně. Témata konference jsou: Otevřený a svobodný software, IoT a Hnutí tvůrců, Vzdělávání, Bezpečnost a soukromí, Otevřená společnost, komunity a data, OpenMobility a další.
Byla vydána nová verze 10.6 sady aplikací pro SSH komunikaci OpenSSH. Přináší řadu důležitých bezpečnostních oprav, vylepšení funkcí a oprav chyb. Povoluje hybridní postkvantový podpisový algoritmus ssh-mldsa44-ed25519.
Americká společnost Reflection AI světu představila Beam, open-weight model s 501 miliardami parametrů (z toho 23 miliard aktivních), určený především pro programování a práci autonomních agentů. Podle autorů jejich model nabízí výkon srovnatelný s většími modely při výrazně nižších nárocích na výpočetní výkon. Beam nyní ještě prochází závěrečným testováním, na stránkách Reflection AI se však lze zaregistrovat a získat předběžný přístup. Váhy modelu, dokumentace a nástroje pro vývojáře mají být zveřejněny v průběhu tohoto měsíce.
OpenCourant je komunitní fork OpenRadioss, tj. open source softwaru pro simulace havárií, nárazů a vysoce nelineárních dynamických dějů metodou konečných prvků. Společnost Siemens v loňském roce dokončila akvizici společnosti Altair Engineering, jež před čtyřmi lety uvolnila open source verzi OpenRadioss svého proprietárního softwaru Radioss. Minulý týden Siemens OpenRadioss pohřbil. Integroval jej do svého softwaru Simcenter, webovou stránku OpenRadioss přesměroval na Simcenter a repozitář OpenRadioss na GitHubu odstranil.
Pořadatelé devátého ročníku komunitního setkání správců nejen českých a slovenských sítí – CSNOG 2027, které se uskuteční 20. a 21. ledna, vyhlásili Call for Abstracts. Náměty na vystoupení mohou zájemci přihlašovat do 31. října na webu akce a vybírat mohou ze tří sekcí – správa sítí, legislativa a regulace a akademické projekty. Zveřejněny byly také Call of Partners určené sponzorům a partnerům setkání, kteří by například chtěli mít na
… více »sudo net ads join -U sigi Enter sigi's password: Failed to join domain: User specified does not have administrator privilegeskolega mi preveril heslo aj clenstvo v skupinach v domene na mojom ucte a tam sa zda byt vsetko v poriadku. tento testjoin mi vcera tiez fungoval a teraz nejde:
PC@DOMENA.SK$ sudo net ads testjoin Enter PC$@DOMENA.SK's password: [2010/02/25 11:55:27, 0] libads/kerberos.c:332(ads_kinit_password) kerberos_kinit_password PC$@DOMENA.SK failed: Client not found in Kerberos database Join to domain is not valid: Improperly formed account nameje tam navyse nielen $ ale vcera sa ma vobec nepytalo na heslo... smb.conf
security = ads
server string = sigi server
netbios name = PC
realm = DOMENA.SK
#password server = s.domena.sk
workgroup = DOMENA
idmap uid = 500-10000000
idmap gid = 500-10000000
winbind separator = +
winbind enum users = Yes
winbind enum groups = Yes
winbind use default domain = Yes
winbind nested groups = Yes
template homedir = /home/%D/%U
template shell = /bin/bash
client use spnego = yes
client ntlmv2 auth = yes
domain master = no
dns proxy = no
winbind nss info = rfc2307
[printers]
comment = All Printers
browseable = no
path = /var/spool/samba
printable = yes
guest ok = no
read only = yes
create mask = 0700
[download]
comment = down
path = /media/data/FTP-share/download
guest ok = yes
read only = yes
share modes = no
[upload]
comment = up
path = /media/data/FTP-share/upload
guest ok = yes
read only = no
share modes = no
writable = yes
[print$]
comment = Printer Drivers
path = /var/lib/samba/printers
browseable = yes
read only = yes
guest ok = no
krb5.conf
[logging]
default = FILE:/var/log/krb5.log
kdc = FILE:/var/log/krb5kdc.log
admin_server = FILE:/var/log/kadmind.log
[libdefaults]
default_realm = DOMENA.SK
dns_lookup_realm = true
dns_lookup_kdc = true
ticket_lifetime = 24h
# The following krb5.conf variables are only for MIT Kerberos.
krb4_config = /etc/krb.conf
krb4_realms = /etc/krb.realms
kdc_timesync = 1
ccache_type = 4
forwardable = true
proxiable = true
# The following libdefaults parameters are only for Heimdal Kerberos.
v4_instance_resolve = false
v4_name_convert = {
host = {
rcmd = host
ftp = ftp
}
plain = {
something = something-else
}
}
fcc-mit-ticketflags = true
[realms]
DOMENA.SK = {
kdc = s.domena.sk
admin_server = s.domena.sk
default_domain = DOMENA.SK
}
[domain_realm]
.domena.sk = DOMENA.SK
domena.sk = DOMENA.SK
[login]
krb4_convert = true
krb4_get_tickets = false
no a toto su posledne riadky z sudo net ads join -U sigi -d 10
[2010/02/25 12:42:11, 1] libnet/libnet_join.c:1902(libnet_Join)
libnet_Join:
libnet_JoinCtx: struct libnet_JoinCtx
out: struct libnet_JoinCtx
account_name : NULL
netbios_domain_name : 'DOMENA'
dns_domain_name : 'domena.sk'
forest_name : 'domena.sk'
dn : NULL
domain_sid : *
domain_sid : S-1-5-21-436374069-813497703-839522115
modified_config : 0x00 (0)
error_string : 'User specified does not have administrator privileges'
domain_is_ad : 0x01 (1)
result : WERR_ACCESS_DENIED
[2010/02/25 12:42:11, 10] intl/lang_tdb.c:138(lang_tdb_init)
lang_tdb_init: /usr/share/samba/.msg: No such file or directory
Failed to join domain: User specified does not have administrator privileges
[2010/02/25 12:42:11, 2] utils/net.c:779(main)
return code = -1
este sa nieco nastavovalo asi v piatich suboroch suvisiacich s pam.d, ak bude treba mozem poslat.
dakujem za rady.
.
Tiskni
Sdílej: