abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 02:11 | IT novinky

    Byla oznámena beta verze nového video kodeku Pyrowave pro streamování her v Steam Remote Play. S vysokou propustností a nízkou latencí. S podporou HDR a YUV 4:4:4.

    Ladislav Hagara | Komentářů: 0
    dnes 01:11 | Nová verze

    Byl vydán Sublime Text 4 Build 4213. Sublime Text (Wikipedie) je proprietární multiplatformní editor textových souborů a zdrojových kódů. Ke stažení a k vyzkoušení je zdarma. Pro další používání je nutná licence v ceně 99 dolarů. Spolu se Sublime Merge je cena 168 dolarů.

    Ladislav Hagara | Komentářů: 0
    včera 21:55 | Zajímavý článek

    Firma Anthropic, tvůrce AI modelu Claude, začala v oblasti Sanfranciského zálivu v tichosti provozovat vlastní biotechnologickou laboratoř. Anthropic prý chce pomocí AI urychlit hledání léků na nemoci, jimž farmaceutický průmysl dle názoru firmy věnuje příliš málo pozornosti. Firma tvrdí, že laboratoř se zatím soustředí především na základní biologii, nikoli přímo na vývoj léčiv. Farmaceutický výzkum je pro generálního ředitele Daria Amodeie velice osobní téma, jeho otec zemřel na hepatitidu C několik málo let před objevením účinné léčby.

    AfD 💙 | Komentářů: 3
    včera 21:44 | Humor

    Vědci z Googlu dokončili mapu všech neuronových spojení v mozku (tzv. konektom) samečka mušky octomilky obecné (drosophila melanogaster), hlavním cílem je komparativní analýza s již zmapovaným mozkem samičky. S tímto veřejně dostupným modelem, čítajícím přibližně 160 000 neuronů, se začali bavit nadšenci. Mozek mouchy pohání experimentálního kryptoburzovního bota Stonkfly, případně si zahrál počítačové hry Beat Saber, Mario64 a samozřejmě DOOM (gameplay videa). Ani mozek samičky nezůstal stranou, vyzkoušel si Minecraft.

    AfD 💙 | Komentářů: 0
    včera 16:22 | Nová verze

    Alibaba Cloud je dalším sponzorem nadace Omacom Foundation stojící za linuxovou distribucí Omarchy. Přislíbená částka je 3 miliony dolarů, tj. 1 milion dolarů ročně po dobu tří let. Stejná částka jako u DigitalOcean.

    Ladislav Hagara | Komentářů: 4
    včera 16:11 | Nová verze

    Byla vydána nová verze 262 správce systému a služeb systemd (Wikipedie, GitHub).

    Ladislav Hagara | Komentářů: 0
    včera 02:33 | IT novinky

    Canonical oznámil vydání Zephyr 26.04 LTS. Jedná se o komerční distribuci operačního systému pro mikrokontroléry Zephyr (Wikipedie) s podporou až 15 let.

    Ladislav Hagara | Komentářů: 0
    včera 02:00 | Zajímavý projekt

    Gravity Linux je linuxová distribuce určená pro Apple Silicon s čipy M4 a novějšími. Vydána byla alfa verze pro M4 Mac mini. Gravity Linux je fork Asahi Linuxu.

    Ladislav Hagara | Komentářů: 0
    21.9. 22:22 | Zajímavý projekt

    Hister je osobní soukromý vyhledávač, který lze provozovat na vlastním stroji. Umí prohledávat lokální soubory, importovat historii a záložky z webových prohlížečů, procházet vybrané weby a pomocí rozšíření pro Firefox a Chrome indexovat obsah právě navštívených stránek. Nad vytvořeným indexem pak nabízí vyhledávání prostřednictvím webového rozhraní, příkazové řádky a díky podpoře MCP i nástrojům umělé inteligence. Tento

    … více »
    AfD 💙 | Komentářů: 9
    21.9. 13:33 | IT novinky

    Ministerstvo dopravy uznalo prozatímní schválení asistenčního systému Tesla FSD Supervised vydané nizozemským schvalovacím orgánem RDW. Připojilo se tak k Nizozemsku a dalším pěti evropským státům. Systém je díky tomuto rozhodnutí možné používat za podmínek prozatímního schválení také na území České republiky. Tesla FSD Supervised je asistenčním systémem úrovně 2 podle klasifikace SAE (částečná automatizace řízení). Řidič se

    … více »
    Ladislav Hagara | Komentářů: 22
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (21%)
    Celkem 2718 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Canon MP190 - po druhé

    7.3.2010 21:12 Honza
    Canon MP190 - po druhé
    Přečteno: 624×
    Dobrý den, tiskárna nastavena v CUPS, z vnitrni site (samozrejme i z localhostu) se dostanu pres prohlizec na CUPS administraci, tisknu bez problemu,ale jakmile v oknem zadám port RAW a 631 tak stále netisknu.

    Tiskárnu mám nainstalovanou 2x

    1. s drivery MP180 - CUPS+Guteprint v.5.2.4 (tisknu)

    2. s PPD přímo od Canonu (tisknu)

    Tiskárny nejsem schopen ze samby na oknem připojit, vyhodí mi hlášku 0x0000000d

    Podle me mam problem na adresarich na serveru,ale nechci zkouset nic naslepo

    Doma mám wifi router, server neroutuje. Na routeru mám povolený UPnP a samozrejme forwarding portu na adresu serveru (vcetne cups portu 631). Zarizeni jsou ve stejne siti. Firewall (shorewall) je vypnuty.

    Logy: - samba
      WARNING: The "printer admin" option is deprecated
    [2010/03/07 20:45:16,  0] printing/print_cups.c:103(cups_connect)
      Unable to connect to CUPS server localhost:631 - Connection refused
    [2010/03/07 20:45:16,  0] printing/print_cups.c:103(cups_connect)
      Unable to connect to CUPS server localhost:631 - Connection refused
    - cups
    W [07/Mar/2010:20:45:20 +0100] "AuthClass System" is deprecated; consider using "Require user @SYSTEM" on line 22.
    E [07/Mar/2010:20:45:20 +0100] Unable to remove temporary file "/var/spool/cups/tmp/.hplip" - Is a directory
    E [07/Mar/2010:20:45:20 +0100] Unable to remove temporary file "/var/spool/cups/tmp/.fontconfig" - Is a directory
    E [07/Mar/2010:20:45:20 +0100] Unable to bind socket for address ::1:631 - Address already in use.
    E [07/Mar/2010:20:45:20 +0100] Unable to bind socket for address 127.0.0.1:631 - Address already in use.
    E [07/Mar/2010:20:49:44 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:49:49 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:49:53 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:49:58 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:50:02 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:50:07 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:50:12 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:50:16 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    E [07/Mar/2010:20:50:21 +0100] Unable to encrypt connection from 10.0.0.50 - GnuTLS internal error.
    
    Prosim o rady, jsem uz vazne zoufaly

    Odpovědi

    7.3.2010 21:39 Honza
    Rozbalit Rozbalit vše Re: Canon MP190 - po druhé
    tak jeste konfiguraky zkoušel jsem samozřejmě obě tiskárny (měnil jsem defaultní tiskárnu)

    cupsd.conf (záměna ostrých závorek za -)
    LogLevel warn
    MaxLogSize 0
    SystemGroup users
    # Allow remote access
    Port 631
    Listen localhost
    Listen /var/run/cups/cups.sock
    # Share local printers on the local network.
    Browsing On
    BrowseOrder allow,deny
    BrowseRemoteProtocols
    BrowseAddress @LOCAL
    BrowseLocalProtocols CUPS dnssd
    DefaultAuthType Basic
    -Location /-
      # Allow shared printing...
      Order allow,deny
      Allow all
    -/Location-
    -Location /admin-
      AuthType Basic
      AuthClass System
      Order Deny,Allow
      Deny From All
      Allow From 127.0.0.1
    -/Location-
    -Location /admin/conf-
      AuthType Default
      Require user @SYSTEM
      Order allow,deny
    -/Location-
    -Policy default-
      -Limit Send-Document Send-URI Hold-Job Release-Job Restart-Job Purge-Jobs Set-Job-Attributes Create-Job-Subscription Renew-Subscription Cancel-Subscriptio$
        Require user @OWNER @SYSTEM
        Order deny,allow
      -/Limit-
      -Limit CUPS-Add-Modify-Printer CUPS-Delete-Printer CUPS-Add-Modify-Class CUPS-Delete-Class CUPS-Set-Default CUPS-Get-Devices-
        AuthType Default
        Require user @SYSTEM
        Order deny,allow
      -/Limit-
      -Limit Pause-Printer Resume-Printer Enable-Printer Disable-Printer Pause-Printer-After-Current-Job Hold-New-Jobs Release-Held-New-Jobs Deactivate-Printer $
        AuthType Default
        Require user @SYSTEM
        Order deny,allow
      -/Limit-
      -Limit Cancel-Job CUPS-Authenticate-Job-
        Require user @OWNER @SYSTEM
        Order deny,allow
      -/Limit-
      -Limit All-
        Order deny,allow
      -/Limit-
    -/Policy-
    -Policy authenticated-
      -Limit Create-Job Print-Job Print-URI-
      AuthType Default
      Order deny,allow
    -/Limit-
      -Limit Send-Document Send-URI Hold-Job Release-Job Restart-Job Purge-Jobs Set-Job-Attributes Create-Job-Subscription Renew-Subscription Cancel-Subscriptio$
    AuthType Default
    Require user @OWNER @SYSTEM
    Order deny,allow
      -/Limit-
      -Limit CUPS-Add-Modify-Printer CUPS-Delete-Printer CUPS-Add-Modify-Class CUPS-Delete-Class CUPS-Set-Default-
      AuthType Default
      Require user @SYSTEM
      Order deny,allow
        -/Limit-
      -Limit Pause-Printer Resume-Printer Enable-Printer Disable-Printer Pause-Printer-After-Current-Job Hold-New-Jobs Release-Held-New-Jobs Deactivate-Printer $
        AuthType Default
        Require user @SYSTEM
        Order deny,allow
          -/Limit-
      -Limit Cancel-Job CUPS-Authenticate-Job-
          AuthType Default
          Require user @OWNER @SYSTEM
          Order deny,allow
            -/Limit-
      -Limit All-
            Order deny,allow
              -/Limit-
    -/Policy-
    
    printers.conf (záměna ostrých závorek za -)
    -Printer MP190-
    Info Canon MP190 series
    Location Local Printer
    MakeModel Canon PIXMA MP180 - CUPS+Gutenprint v5.2.4
    DeviceURI usb://Canon/MP190%20series
    State Idle
    StateTime 1267450186
    Type 45084
    Filter application/vnd.cups-raw 0 -
    Filter application/vnd.cups-raster 100 rastertogutenprint.5.2
    Accepting Yes
    Shared Yes
    JobSheets none none
    QuotaPeriod 0
    PageLimit 0
    KLimit 0
    AllowUser bajlek
    AllowUser radek
    AllowUser root
    OpPolicy default
    ErrorPolicy retry-job
    -/Printer-
    -DefaultPrinter MP190_O-
    Info Canon MP190 series
    MakeModel Canon MP190 series Ver.3.00
    DeviceURI usb://Canon/MP190%20series
    State Idle
    StateTime 1267450762
    Type 8425484
    Filter application/vnd.cups-raw 0 -
    Filter application/vnd.cups-postscript 0 pstocanonij
    Accepting Yes
    Shared Yes
    JobSheets none none
    QuotaPeriod 0
    PageLimit 0
    KLimit 0
    AllowUser bajlek
    AllowUser root
    AllowUser radek
    OpPolicy default
    ErrorPolicy retry-job
    -/Printer-
    

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.