abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 16:11 | Komunita

    GNOME slaví 25 let. Přesně před pětadvaceti lety odeslal Miguel de Icaza do diskusního listu GTK+ email, který je považován za zahájení projektu GNOME, jehož cílem bylo vyvinout prostředí podobné CDE a KDE, ale založené výhradně na svobodném softwaru.

    Ladislav Hagara | Komentářů: 0
    dnes 14:22 | Komunita

    Kamera Intel MIPI IPU6 v noteboocích Lenovo ThinkPad X1 Carbon nebo Dell XPS 13 9315/9320 potřebuje na Linuxu proprietární firmware. Navíc aktuálně běží pouze na opatchovaném Linuxu 5.15. Nejenom Greg Kroah-Hartman z těchto důvodů koupi těchto notebooků nedoporučuje. Zajímavé je, že Dell XPS 9315 získal certifikaci pro Ubuntu.

    Ladislav Hagara | Komentářů: 2
    dnes 11:33 | Komunita

    Nejnovější glibc rozbíjí Easy Anti-Cheat. Řada her tak přestala fungovat. V glibc 2.36 byla odstraněna podpora DT_HASH, jež je právě v Easy Anti-Cheat od Epic Games používána. Nejnovější glibc se již dostala například do Arch Linuxu. Tam je problém řešen balíčkem glibc 2.36-2 s vrácenou podporou DT_HASH.

    Ladislav Hagara | Komentářů: 8
    dnes 10:33 | Bezpečnostní upozornění

    V knihovně pro kompresi dat zlib (Wikipedie) byla objevena bezpečnostní chyba CVE-2022-37434 s vážností CVSS 9.8. Opravená upstream verze zatím nevyšla. Chyba se samozřejmě týká i softwarů s bundlovanou zlib, viz například vydání rsync 3.2.5.

    Ladislav Hagara | Komentářů: 0
    dnes 06:00 | Nová verze

    Linus Torvalds vydal Linux 6.0-rc1. Podpora programovacího jazyka Rust se tam nedostala. Kódové jméno bylo změněno ze "Superb Owl" na "Hurr durr I'ma ninja sloth".

    Ladislav Hagara | Komentářů: 4
    včera 09:00 | Zajímavý software

    JuiceFS dospěl do verze 1.0. Jedná se o distribuovaný souborový systém kompatibilní s POSIX, HDFS a S3. Architektura JuiceFS sestává ze 3 částí: JuiceFS Client, Data Storage (S3, Azure Blob, OpenStack Swift, Ceph, MinIO, …) a Metadata Engine (Redis, TiKV, MySQL/MariaDB, PostgreSQL, SQLite, …). Zdrojové kódy JuiceFS jsou k dispozici na GitHubu pod licencí Apache 2.0.

    Ladislav Hagara | Komentářů: 15
    13.8. 14:11 | Komunita

    O víkendu probíhá online The Raku Conference 2022, tj. konference věnovaná programovacímu jazyku Raku.

    Ladislav Hagara | Komentářů: 7
    12.8. 17:22 | IT novinky

    Včera skončila bezpečnostní konference Black Hat USA 2022 (Twitter) a začala bezpečnostní konference DEF CON 30 (Twitter). V rámci Black Hat byly vyhlášeny výsledky letošní Pwnie Awards (Twitter). Pwnie Awards oceňují to nejlepší, ale i to nejhorší z IT bezpečnosti (bezpečnostní Oscar a Malina v jednom).

    Ladislav Hagara | Komentářů: 0
    12.8. 15:00 | Nová verze

    Vývojáři PostgreSQL oznámili vydání verzí 14.5, 13.8, 12.12, 11.17, 10.22 a 15 Beta 3. Opraveno je více než 40 chyb a také zranitelnost CVE-2022-2625. Upstream podpora verze 10 končí 10. listopadu letošního roku.

    Ladislav Hagara | Komentářů: 0
    11.8. 18:11 | Nová verze

    Byla vydána verze 1.63.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 14
    Audioknihy ve srovnání s knihami tištěnými (papírovými nebo elektronickými) poslouchám
     (39%)
     (3%)
     (6%)
     (53%)
    Celkem 225 hlasů
     Komentářů: 2, poslední 13.8. 11:46
    Rozcestník


    Dotaz: vmware 4 a RH9

    15.6.2003 13:19 Fr@nku$ | skóre: 7 | Praha
    vmware 4 a RH9
    Přečteno: 31×
    The directory of kernel headers (version 2.4.20) does not match your running kernel (version 2.4.20-18.9). Even if the module were to compile successfully, it would not load into the running kernel.

    Nechapu, kde bych mel mit jinde bezici kernel u RH, nez v /usr/include. Asi muj problem souvisi s timto: Vytrzeno z clanku o VMWARE 4 "a pokud máte správně nastavený symlink gcc na verzi kompilátoru"

    Netusi nekdo, kde delam chybu? Jsem uz z toho docela zoufaly :o(

    Odpovědi

    15.6.2003 13:32 Ondřej Čečák | skóre: 33
    Rozbalit Rozbalit vše vmware 4 a RH9
    jde o to, ze vmware si potrebuje zkompilovat modul(y), ktere by rad soupnul do aktualniho jadra a proto potrebuje aktualni hlavicky. A nelibi se mu, ze nesouhlasi aktualni jadro s cestou? Pokud je cesta opravdu spravne a jsou tam hlavickove soubory beziciho jadra tak me nic nenapada.
    v debianu na hlavicky uzkazuje symlink /lib/modules/jadro/build/include. (kdyz je kompilovane rucne)
    -- "Ja vim, on vi, ty pico!"
    15.6.2003 18:43 Anselm
    Rozbalit Rozbalit vše vmware 4 a RH9
    Nainstaluje kernel-source, ne jenom kernel-headers a až se tě instalační skript zeptá, zadej správnou cestu (v RH9 je to /usr/src/linux-2.4/include).

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.