abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 23:55 | Nová verze

    Heimer je v Qt napsaná desktopová aplikace pro tvorbu myšlenkových map, diagramů a poznámek. Vydána byla verze 3.0.0. Videoukázka verze 1.9.0 na YouTube.

    Ladislav Hagara | Komentářů: 0
    včera 17:11 | Zajímavý projekt

    Na stránkách LINux on MOBile je každou středu publikován týdenní přehled dění kolem Linuxu na mobilních zařízeních. V aktuálním přehledu je zmíněn například nový build 2021/11/21 Arch Linuxu ARM pro PinePhone a PineTab nebo NemoMobile 0.7.

    Ladislav Hagara | Komentářů: 0
    25.11. 21:11 | Komunita

    Mozilla ukončí podporu aplikace Firefox Lockwise pro systémy Android a iOS s účinností od 13. prosince 2021. Aplikaci Firefox Lockwise již nebude možné nainstalovat ani přeinstalovat z obchodu App Store ani Google Play.

    Ladislav Hagara | Komentářů: 8
    25.11. 20:22 | Nová verze

    Byla vydána verze 8.1.0 skriptovacího jazyka PHP používaného zejména k vývoji dynamických webových stránek. Přináší řadu novinek a vylepšení. Vydána byla také příručka pro přechod z předchozích verzí.

    Ladislav Hagara | Komentářů: 0
    25.11. 08:00 | Nová verze

    Endless OS byl vydán ve verzi 4.0.0. Přehled novinek v poznámkách k vydání. Nejnovější Endless OS vychází z Debianu Bullseye. Zdůrazněna je dlouhodobá podpora.

    Ladislav Hagara | Komentářů: 0
    24.11. 22:11 | Zajímavý projekt

    Byly vyhlášeny vítězné aplikace letošní soutěže Společně otevíráme data Nadace OSF pro neziskové aplikace postavené nad otevřenými daty v Česku. V kategorii Městská data zvítězila aplikace PragueDash. Kategorii Klima a životní prostředí ovládla aplikace Envidata. Kategorii Vzdělávání vyhrál interaktivní článek Od moru ke covidu. Nejlepší aplikací v kategorii Zdraví se stala aplikace COVID očkování.

    Ladislav Hagara | Komentářů: 9
    24.11. 22:00 | Nová verze

    Český LibreOffice tým vydal překlad příručky LibreOffice Draw 7.1. Tato kniha se zabývá hlavními funkcemi programu Draw, vektorové grafické komponenty systému LibreOffice. Pomocí Draw lze vytvářet širokou škálu grafických obrázků. Příručka je ke stažení na stránce dokumentace. Tým nyní pracuje na překladu příručky Base.

    Zdeněk Crhonek | Komentářů: 0
    24.11. 16:22 | Nová verze

    Byla vydána nová stabilní verze 3.15.0, tj. první z nové řady 3.15, minimalistické linuxové distribuce zaměřené na bezpečnost Alpine Linux (Wikipedie) postavené na standardní knihovně jazyka C musl libc a BusyBoxu.

    Ladislav Hagara | Komentářů: 0
    24.11. 14:11 | IT novinky

    Vývojových desek Arduino UNO bylo prodáno již více než 10 miliónů. Při této příležitosti bylo představeno Arduino UNO Mini Limited Edition o rozměrech 34,2 × 26,7 × 8 mm. Předobjednat jej lze za 40 eur.

    Ladislav Hagara | Komentářů: 8
    24.11. 08:00 | Komunita

    MojeFedora.cz informuje, že Amazon Linux bude postavený na Fedoře. Vycházet by měl každé dva roky a podporovaný by měl být po dobu pěti let. Představena byla ukázka Amazon Linuxu 2022 (AL2022).

    Ladislav Hagara | Komentářů: 17
    Který formát počítače (form factor) preferujete?
     (15%)
     (33%)
     (7%)
     (39%)
     (6%)
    Celkem 399 hlasů
     Komentářů: 46, poslední 24.11. 15:31
    Rozcestník



    Dotaz: GNS3 - simulace síťového provozu s reálným Linux serverem

    31.7.2020 19:22 Petr
    GNS3 - simulace síťového provozu s reálným Linux serverem
    Přečteno: 459×
    Dobrý den.
    Prosím, není tu někdo, kdo používá (nebo umí používat) GNS3 ?
    V podstatě mi jde o to, že bych si potřeboval vytvořit reálnou virtuální síť s jedním Linux serverem, na kterém bude pár VLAN, bude dělat NAT a firewall pomocí nftables, které bych si v tomto scénáři rád otestoval a sem tam kouknul dovnitř pomocí tcpdumpu nebo Wiresharku. Pod tímto Linuxem by měl být virtuální switch, ideálně něco jako HP 1810, na který by se mělo jít připojit buď telnetem, ssh-čkem nebo pomocí webového prohlížeče. K tomuto switchi by pak byla připojena 3 PC, každé v jiné VLAN.

    Moje otázky...
    1) dokážu toto v GNS3 zprovoznit ?
    2) jakou appliance switche by jste doporučili použít ? Nic jako HP 1810, 1920 a pod. jsem nenašel...

    Jako virtualizační platformu používám VMware Workstation s VM appliance GNS3.
    Virtuální Linux si do GNS3 připojit dovedu, takže vlastně řeším pouze ten virtuální switch...
    Jako testovací počítače by mě měl stačit nativní VPC.

    Dokáže někdo poradit ?
    Má někdo zkušenosti a rád se podělí ?

    Děkuji,
    Petr

    Odpovědi

    1.8.2020 19:08 X
    Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
    1) Ano.

    2) IOSvL2.
    3.8.2020 13:37 Petr
    Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
    Dobrý den a děkuji za vaši odpověď.
    Jen se zeptám, na IOSvL2 je možné zapnout webové rozhraní a případně jak ?

    Děkuji,
    Petr
    3.8.2020 15:03 X
    Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
    Ne neni, ani to nema zadny vyznam..
    3.8.2020 16:46 Petr
    Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
    A alespoň nějaký jednoduchý návod, jak switch velmi základně z terminálu nastavit ?

    V podstatě potřebuju tuhle jednoduchost...
    port 1 - access - odtagovana vlana 10
    port 2 - access - odtagovana vlana 20
    port 3 - access - odtagovana vlana 30
    port 8 - trunk  - tagované vlany 10, 20, 30, 100
    
    Management switche (ssh), 10.10.100.11/24 - vlan100
    
    Cisco věci jsem nikdy nenastavoval...

    Děkuji,
    Petr
    3.8.2020 18:11 X
    Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
    vlan 10
    exit
    ...
    interface g0/1
    switchport mode access
    switchport access vlan 10
    no shutdown
    ...
    interface g0/8
    switchport mode trunk
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,30
    switchport trunk native vlan 100
    no shutdown
    
    interface vlan 100
    ip address 10.10.100.11 255.255.255.0
    no shutdown
    
    ip default-gateway 10.10.100.1
    

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.