abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 14:33 | Nová verze

The Document Foundation oznámila na svém blogu vydání nové verze 7.0 svobodného kancelářského balíku LibreOffice. Podrobný přehled nových vlastností i s náhledy v poznámkách k vydání (cs) nebo také na Youtube a PeerTube.

Ladislav Hagara | Komentářů: 0
dnes 13:33 | Nová verze

Byla vydána nová stabilní verze 3.2 (3.2.1967.41) webového prohlížeče Vivaldi (Wikipedie). Přehled novinek v příspěvku na blogu. Zdůraznit lze vylepšený obraz v obraze. Nejnovější Vivaldi je postaven na Chromiu 84.0.4147.108.

Ladislav Hagara | Komentářů: 5
dnes 01:11 | Nová verze

Wayfire, kompozitní správce oken inspirovaný Compizem běžící nad Waylandem, byl vydán ve verzi 0.5.0. Zdrojové kódy jsou k dispozici na GitHubu. Videoukázky na YouTube.

Ladislav Hagara | Komentářů: 2
včera 12:22 | Komunita

Neziskové technologické konsorcium Linux Foundation rozšířilo seznam svých oficiálních projektů. Nejnovějším projektem je Open Source Security Foundation (OpenSSF), jehož cílem je zvýšit bezpečnost open source softwaru. Více například v příspěvcích na blozích GitHubu nebo Microsoftu.

Ladislav Hagara | Komentářů: 3
včera 11:44 | Nová verze

Byla vydána verze 3.1 webového aplikačního frameworku napsaného v Pythonu Django (Wikipedie). Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
včera 01:11 | Nová verze

Svobodná federalizovaná sociální síť Mastodon byla aktualizována. Vydání 3.2 mj. přepracovává audio přehrávač, zlepšuje zabezpečení přihlášení aj.

Fluttershy, yay! | Komentářů: 0
3.8. 14:00 | Komunita

Byla vydána verze 1.5.0 dynamického programovacího jazyka Julia (Wikipedie) určeného zejména pro vědecké výpočty. Přehled novinek v příspěvku na blogu a v poznámkách k vydání. Aktualizována byla také dokumentace. Na YouTube jsou ke zhlédnutí záznamy přednášek z konference JuliaCon 2020 konané online minulý týden.

Ladislav Hagara | Komentářů: 0
3.8. 13:33 | IT novinky

Sdružení CZ.NIC informuje, že pro domény s koncovkou .CZ, jejichž platnost nebyla včas prodloužena, platí opět ochranná lhůta 60 dnů (30 dnů je doména plně funkční, 30 dnů je vyřazena z DNS – není dostupná). Po více než čtyřech měsících tak končí zvláštní režim, kdy byla funkčnost nezaplacených domén dočasně prodloužena ze 30 na 60 dnů z důvodu mimořádné situace související s onemocněním COVID-19.

Ladislav Hagara | Komentářů: 23
3.8. 09:00 | Nová verze

Byla vydána nová verze linuxové distribuce BunsenLabs Linux s předkonfigurovaným správcem oken Openbox. Její název je Lithium a založena je na Debianu 10 Buster. Přehled novinek v poznámkách k vydání. BunsenLabs Linux je nástupcem dnes již nevyvíjené linuxové distribuce CrunchBang (zkráceně #!).

Ladislav Hagara | Komentářů: 0
3.8. 08:00 | Nová verze

Po 9 týdnech vývoje od vydání Linuxu 5.7 oznámil Linus Torvalds vydání Linuxu 5.8 (LKML). Přehled nových vlastností a vylepšení na stránce Linux Kernel Newbies.

Ladislav Hagara | Komentářů: 1
Dokážete si představit, že by váš hlavní počítač (desktop, notebook) byl v současné době založen na architektuře jiné než x86 (x86_64)? Například ARM, POWER, RISC-V,…
 (9%)
 (12%)
 (57%)
 (16%)
 (6%)
Celkem 139 hlasů
 Komentářů: 11, poslední dnes 08:59
Rozcestník

Dotaz: GNS3 - simulace síťového provozu s reálným Linux serverem

31.7. 19:22 Petr
GNS3 - simulace síťového provozu s reálným Linux serverem
Přečteno: 300×
Dobrý den.
Prosím, není tu někdo, kdo používá (nebo umí používat) GNS3 ?
V podstatě mi jde o to, že bych si potřeboval vytvořit reálnou virtuální síť s jedním Linux serverem, na kterém bude pár VLAN, bude dělat NAT a firewall pomocí nftables, které bych si v tomto scénáři rád otestoval a sem tam kouknul dovnitř pomocí tcpdumpu nebo Wiresharku. Pod tímto Linuxem by měl být virtuální switch, ideálně něco jako HP 1810, na který by se mělo jít připojit buď telnetem, ssh-čkem nebo pomocí webového prohlížeče. K tomuto switchi by pak byla připojena 3 PC, každé v jiné VLAN.

Moje otázky...
1) dokážu toto v GNS3 zprovoznit ?
2) jakou appliance switche by jste doporučili použít ? Nic jako HP 1810, 1920 a pod. jsem nenašel...

Jako virtualizační platformu používám VMware Workstation s VM appliance GNS3.
Virtuální Linux si do GNS3 připojit dovedu, takže vlastně řeším pouze ten virtuální switch...
Jako testovací počítače by mě měl stačit nativní VPC.

Dokáže někdo poradit ?
Má někdo zkušenosti a rád se podělí ?

Děkuji,
Petr

Odpovědi

1.8. 19:08 X
Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
1) Ano.

2) IOSvL2.
3.8. 13:37 Petr
Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
Dobrý den a děkuji za vaši odpověď.
Jen se zeptám, na IOSvL2 je možné zapnout webové rozhraní a případně jak ?

Děkuji,
Petr
3.8. 15:03 X
Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
Ne neni, ani to nema zadny vyznam..
3.8. 16:46 Petr
Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
A alespoň nějaký jednoduchý návod, jak switch velmi základně z terminálu nastavit ?

V podstatě potřebuju tuhle jednoduchost...
port 1 - access - odtagovana vlana 10
port 2 - access - odtagovana vlana 20
port 3 - access - odtagovana vlana 30
port 8 - trunk  - tagované vlany 10, 20, 30, 100

Management switche (ssh), 10.10.100.11/24 - vlan100
Cisco věci jsem nikdy nenastavoval...

Děkuji,
Petr
3.8. 18:11 X
Rozbalit Rozbalit vše Re: GNS3 - simulace síťového provozu s reálným Linux serverem
vlan 10
exit
...
interface g0/1
switchport mode access
switchport access vlan 10
no shutdown
...
interface g0/8
switchport mode trunk
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,30
switchport trunk native vlan 100
no shutdown

interface vlan 100
ip address 10.10.100.11 255.255.255.0
no shutdown

ip default-gateway 10.10.100.1

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.