abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 13:44 | Nová verze

    Byla vydána (𝕏) nová major verze 17 softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech GitLab (Wikipedie). Představení nových vlastností i s náhledy a videi v oficiálním oznámení.

    Ladislav Hagara | Komentářů: 0
    včera 12:22 | Komunita

    Sovereign Tech Fund, tj. program financování otevřeného softwaru německým ministerstvem hospodářství a ochrany klimatu, podpoří vývoj FFmpeg částkou 157 580 eur. V listopadu loňského roku podpořil GNOME částkou 1 milion eur.

    Ladislav Hagara | Komentářů: 0
    včera 01:55 | Komunita

    24. září 2024 budou zveřejněny zdrojové kódy přehrávače Winamp.

    Ladislav Hagara | Komentářů: 9
    16.5. 23:33 | Nová verze

    Google Chrome 125 byl prohlášen za stabilní. Nejnovější stabilní verze 125.0.6422.60 přináší řadu oprav a vylepšení (YouTube). Podrobný přehled v poznámkách k vydání. Opraveno bylo 9 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře.

    Ladislav Hagara | Komentářů: 0
    16.5. 21:11 | Nová verze

    Textový editor Neovim byl vydán ve verzi 0.10 (𝕏). Přehled novinek v příspěvku na blogu a v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    16.5. 20:55 | Nová verze

    Byla vydána nová verze 6.3 živé linuxové distribuce Tails (The Amnesic Incognito Live System), jež klade důraz na ochranu soukromí uživatelů a anonymitu. Přehled změn v příslušném seznamu. Tor Browser byl povýšen na verzi 13.0.15.

    Ladislav Hagara | Komentářů: 0
    16.5. 13:33 | IT novinky

    Dnes ve 12:00 byla spuštěna první aukce domén .CZ. Zatím největší zájem je o dro.cz, kachnicka.cz, octavie.cz, uvycepu.cz a vnady.cz [𝕏].

    Ladislav Hagara | Komentářů: 9
    16.5. 13:22 | Nová verze

    JackTrip byl vydán ve verzi 2.3.0. Jedná se o multiplatformní open source software umožňující hudebníkům z různých částí světa společné hraní. JackTrip lze instalovat také z Flathubu.

    Ladislav Hagara | Komentářů: 0
    16.5. 12:22 | Pozvánky

    Patnáctý ročník ne-konference jOpenSpace se koná 4. – 6. října 2024 v Hotelu Antoň v Telči. Pro účast je potřeba vyplnit registrační formulář. Ne-konference neznamená, že se organizátorům nechce připravovat program, ale naopak dává prostor všem pozvaným, aby si program sami složili z toho nejzajímavějšího, čím se v poslední době zabývají nebo co je oslovilo. Obsah, který vytváří všichni účastníci, se skládá z desetiminutových

    … více »
    Zdenek H. | Komentářů: 0
    16.5. 03:11 | Nová verze

    Program pro generování 3D lidských postav MakeHuman (Wikipedie, GitHub) byl vydán ve verzi 1.3.0. Hlavní novinkou je výběr tvaru těla (body shapes).

    Ladislav Hagara | Komentářů: 9
    Podle hypotézy Mrtvý Internet mj. tvoří většinu online interakcí boti.
     (75%)
     (5%)
     (11%)
     (10%)
    Celkem 303 hlasů
     Komentářů: 16, poslední 14.5. 11:05
    Rozcestník

    Dotaz: mikrotik hybrid port

    13.5. 11:33 carbon
    mikrotik hybrid port
    Přečteno: 247×
    Zdravim, mam mikrotik RB4011iGS+ - eth1 je internet/wan, eth2-10 jsou v bridgi/lan.

    Na portech eth4 a eth5 jsou primo pripojene ubiquity talire/ap a chci na nich rozjet separtni vlan (100) pro guest sit - ubi jsem nastavil tak, aby "bezne" SSID netagoval a pro guest sit pouzil vlan 100. Na mikrotiku potrebuji neco, cemu rika mikrotik "hybrid port" - tj na eth4+5 tagovany (vlan 100) i netagovany (default bridge) provoz zaroven.

    Lze to vubec na tomto routeru udelat? Na wiki pisou:

    VLAN Hybrid ports which can forward both tagged and untagged traffic are supported only by some Gigabit switch chips (QCA8337, Atheros8327)

    porp. lze to nejak obejit? (tagovat i "bezne" SSID, nebo neco podobneho)

    Dekuji

    Odpovědi

    13.5. 13:08 X
    Rozbalit Rozbalit vše Re: mikrotik hybrid port
    Nepotrebujes. Staci zakladni setup z prvniho obrazku a spravne definovana VLAN. Nativni, netagovany provoz nemusis vubec znackovat, to neni nutna podminka.
    13.5. 15:09 carbon
    Rozbalit Rozbalit vše Re: mikrotik hybrid port
    Cau, dik, ale tenhle setup jsem zkousel a nefunguje - na mkt na "bridge1" jsem mel nastavenou ip adresu 192.168.100.1/24 a z ubi taliru na ni ani nepingnu a ani na L2 neni videt (v arp je incomplete).

    Na talire se dostanu pres ssh a v ifconfig/ip vidim eth0.100 a br0.100, takze vlan 100 by na talirich mel byt nastaven - kdyz nastavim na br0.100 ip 192.168.100.5/24 a pustim "ping -I br0.100 192.168.100.1" tak dostanu timeout (arp incomplete). Kdyz pingam z mkt na 192.168.100.5, tak taky timeout a tcpdump na talirich je komplet prazdny, tj. neprijde zadny paket.

    Problem vidim, ze v tebou odkazovanem navodu vse otagujou na switchi a na router uz jde vse tagovane. Ja mam ale ubi talire pichnute rovnou do routeru.

    Blbnu s tim cely vikend, ale nejede (na ciscu nebo tuxovi vec na 1 minutu), fakt uz nevim.

    Dik za ochotu
    13.5. 21:24 X
    Rozbalit Rozbalit vše Re: mikrotik hybrid port
    Pokud pridavas VLAN musis na routeru vyrobit novy subnet a zaroven to odroutovat a odfiltrovat do zbytku site. Neco ve smyslu:
    /interface bridge
    add name=bridge1 vlan-filtering=no
    /interface bridge vlan
    add bridge=bridge1 tagged=ether4,ether5  vlan-ids=100
    /interface vlan
    add interface=bridge1 name=VLAN100 vlan-id=100
    /ip address
    add address=192.168.100.1/24 interface=VLAN100
    /interface bridge set bridge1 vlan-filtering=yes
    
    V podstate Layer 3 VLAN. Nerucim za nic.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.