abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 20:11 | IT novinky

Dnes začala letošní konference Microsoft Ignite. Samozřejmě online. Microsoft mimo jiné oznámil, že vývojová verze webového prohlížeče Edge pro Linux bude k stažení v říjnu.

Ladislav Hagara | Komentářů: 8
včera 15:22 | Nová verze

Byl vydán Mozilla Firefox 81.0. Přehled novinek v poznámkách k vydání, poznámkách k vydání pro firmy a na stránce věnované vývojářům. Řešeny jsou také bezpečnostní chyby. Nejnovější Firefox je již k dispozici také na Flathubu.

Ladislav Hagara | Komentářů: 12
včera 14:55 | Nová verze

Vývojáři Wine oznámili vydání verze 1.2 knihovny vkd3d pro překlad volání Direct3D 12 na Vulkan. Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
včera 14:33 | Nová verze

Byla vydána nová verze 9.5 linuxové distribuce Puppy Linux (Wikipedie). Její název FossaPup64 prozrazuje, že vychází z Ubuntu 20.04 LTS Focal Fossa. Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
včera 12:44 | Nová verze

Byla vydána nová verze 2.53.4 svobodného multiplatformního balíku internetových aplikací SeaMonkey (Wikipedie). Přehled novinek v poznámkách k vydání. Hlavní verze 2.53 používá základ z Firefoxu 60 a Thunderbirdu 60.

Ladislav Hagara | Komentářů: 3
včera 08:00 | Nová verze

Byl vydán 13. balík aktualizací pro komunitou vyvíjený mobilní systém Ubuntu Touch. Mezi 140 změnami napříč prostředím figuruje např. povýšení QtWebEngine na verzi 5.14.

Fluttershy, yay! | Komentářů: 0
21.9. 23:22 | IT novinky

Humble Bundle nabízí balík technické literatury od vydavatelství O'Reilly v digitální podobě bez DRM, a to za zvýhodněnou cenu aspoň cca 1-13 eur. Tentokrát jde převážně o praktické příručky z oblasti strojového učení a zpracování dat. Akce Humble Book Bundle: Data & AI by O'Reilly trvá do 13. října.

Fluttershy, yay! | Komentářů: 0
21.9. 16:55 | Nová verze

Vývojáři Kali Linuxu, tj. linuxové distribuce navržené pro digitální forenzní analýzu a penetrační testování, na svém blogu oznámili vydání verze 2.0 nástroje Win-KeX (Windows + Kali Desktop EXperience) umožňujícího běh Kali Linuxu na Windows 10 s WSL v grafickém režimu. Novinkou je bezešvý mód, podpora zvuku nebo sdílená schránka.

Ladislav Hagara | Komentářů: 0
21.9. 14:22 | Komunita

Mozilla oznámila ukončení svého projektu Mozilla WebThings a jeho předání komunitě pod názvem WebThings. Jedná se o platformu pro monitorování a řízení webu věcí (WoT).

Ladislav Hagara | Komentářů: 7
21.9. 07:00 | Zajímavý software

Twister OS je uživatelsky přívětivá linuxová distribuce pro Raspberry Pi 4 vycházející z Raspberry Pi OS (původně Raspbian). Na první pohled zaujme snadným přepínáním mezi tématy Twister OS, Raspbian X, Raspbian X Nighthawk, iRaspbian, iRaspbian Dark, Raspbian 95 nebo Raspbian XP pomocí aplikace ThemeTwister nebo nastavováním Raspberry Pi pomocí aplikací Commander Pi a PiKISS. Představení Twister OS na YouTube.

Ladislav Hagara | Komentářů: 3
Používáte aplikaci eRouška?
 (17%)
 (4%)
 (2%)
 (12%)
 (52%)
 (7%)
 (7%)
Celkem 380 hlasů
 Komentářů: 35, poslední 20.9. 21:50
Rozcestník

Dotaz: Transcode v SuSE 8.2

8.1.2004 04:57 Bobby | skóre: 8
Transcode v SuSE 8.2
Přečteno: 85×
Zdravim,
ma zde nekdo funkcni transcode pro uvedenou distribuci?
Me to vyhodilo strasne moc chybejicich knihoven.

linux:/home/bob/dvd/nastroje # rpm -ihv
transcode-0.6.9-0.pm.3.i586.rpm
chyba: chybné závislosti:
a52dec je nutné pro transcode-0.6.9-0.pm.3
libfame >= 0.9.0 je nutné pro transcode-0.6.9-0.pm.3
lame >= 3.90 je nutné pro transcode-0.6.9-0.pm.3
libdvdread >= 0.9.4 je nutné pro transcode-0.6.9-0.pm.3 lzo >= 1.08 je nutné pro transcode-0.6.9-0.pm.3
libpostproc je nutné pro transcode-0.6.9-0.pm.3
libMagick.so.5 je nutné pro transcode-0.6.9-0.pm.3
liba52.so.0 je nutné pro transcode-0.6.9-0.pm.3
libdvdread.so.3 je nutné pro transcode-0.6.9-0.pm.3
libfame-0.9.so.0 je nutné pro transcode-0.6.9-0.pm.3
liblcms.so je nutné pro transcode-0.6.9-0.pm.3
liblzo.so.1 je nutné pro transcode-0.6.9-0.pm.3
libmp3lame.so.0 je nutné pro transcode-0.6.9-0.pm.3
libpostproc.so.0 je nutné pro transcode-0.6.9-0.pm.3
linux:/home/bob/dvd/nastroje #

Proto by me zajimalo, jestli nekdo nema odkaz na skutecne funkcni soft, popr. jinou radu.

Dekuji
Bob

Odpovědi

8.1.2004 09:28 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Transcode v SuSE 8.2
Ono to RPM funční asi bude, ale náhodné rpm něčeho netriválního z náhodné jiné distribuce obvykle nenainstaluješ... Můžeš zkusit rebuildnout .src.rpm... a taky nainstalovat ty knihovny ;-)
8.1.2004 10:56 koty
Rozbalit Rozbalit vše Transcode v SuSE 8.2
Jestli jde o balíček s packmana, tak prostě musíte stáhnout i dodatečné balíčky. Bývají vypsané dole pod hlavním balíkem a jsou nadepsány: zusätzlich benötigte Binär-Pakete *: A i tyto dodatečné balíčky mohou vyžadovat ještě další software :-).
Stanislav Brabec avatar 8.1.2004 12:43 Stanislav Brabec | skóre: 45 | Praha
Rozbalit Rozbalit vše Transcode v SuSE 8.2
Doporučuji nejdříve Yast2 -i transcode (tím nainstalujete ořezanou verzi z distribuce a závislé balíky). Pak si stáhněte neomezenou verzi z packmana. Zbytek chybějících balíčků si stáhněte tamtéž, nainstalujte, a pak zkuste znovu instalaci. Pak už projde.
12.1.2004 17:03 Bobby | skóre: 8
Rozbalit Rozbalit vše Transcode v SuSE 8.2
V suse 8.2 transcode vubec neni.Ted jsem jako root v yastu,dal jsem v baliccich hledat transcode, a vysledek je:
"Zadne vysledky"
a kdyz jsem zadal prikaz, ktery jste mi Vy poradil, tak mi to vypsalo toto:

Yast2 -i transcode

bob@linux:~/dvd/core> su
Password:
linux:/home/bob/dvd/core # yast2 -i transcode
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

linux:/home/bob/dvd/core # yast -i transcode
linux:/home/bob/dvd/core #

a ted teda nevim co dal........

bob
12.1.2004 17:14 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Transcode v SuSE 8.2
Jak zamést se su, suse a X aplikacemi je v sousedním threadu Nicméně pokud neexistuje rpm pro SuSE, tak si asi budeš muset transcode zkompilovat, takovéhle věcí mají tisíce závislostí, takže vzít balíček odjinud nebude fungovat.
Stanislav Brabec avatar 12.1.2004 21:40 Stanislav Brabec | skóre: 45 | Praha
Rozbalit Rozbalit vše Transcode v SuSE 8.2
V tom případě budete muset najít závislosti ručně. Pokud je balík z packman.links2linux.de (pro správnou verzi SuSE Linuxu), pak ho kompilovat nemusíte. Pokud je odjinud (a není pro SuSE), kompilace je nutná.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.