abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 15:00 | Nová verze

Byla vydána nová verze 21.05.01 svobodného multiplatformního video editoru Shotcut (Wikipedie). Z novinek vývojáři zdůrazňují Time Remap. Shotcut je k dispozici také ve formátech AppImage, Flatpak a Snap.

Ladislav Hagara | Komentářů: 0
včera 14:44 | IT novinky

Sdružení CZ.NIC, správce české národní domény, provedlo výměnu systémů pro generování zóny .CZ a její podepisování pomocí technologie DNSSEC. Od minulého týdne zajišťuje tyto procesy autoritativní server Knot DNS, který tak vystřídal DNS démona BIND a speciální interně vyvíjené podepisovací skripty. Podrobněji v příspěvku na blogu.

Ladislav Hagara | Komentářů: 0
včera 09:00 | Nová verze

Android Studio (Wikipedie), tj. oficiální integrované vývojové prostředí pro vývoj aplikací pro mobilní operační systém Android, bylo vydáno v nové stabilní verzi 4.2. Přehled novinek i s náhledy v oficiálním oznámení a také na YouTube.

Ladislav Hagara | Komentářů: 0
4.5. 22:22 | Zajímavý článek

William Cohen publikoval na blogu Red Hat Developer článek Instant replay: Debugging C and C++ programs with rr věnovaný ladění programů v C a C++ pomocí nástroje a frameworku rr.

Ladislav Hagara | Komentářů: 0
4.5. 21:22 | Bezpečnostní upozornění

Společnost Qualys na svém blogu informuje o 21 bezpečnostních chybách v MTA Exim zneužitelných lokálně i vzdáleně. Některé z nich k získání práva roota. Detaily v 21nails.txt. Chyby jsou opraveny v upstream verzi 4.94.2.

Ladislav Hagara | Komentářů: 6
4.5. 20:44 | IT novinky

Dle aktuálního žebříčků W3Techs je nginx nejrozšířenějším webovým serverem. Poprvé překonal Apache.

Ladislav Hagara | Komentářů: 0
4.5. 17:11 | Bezpečnostní upozornění

Byla vydána nová verze 4.1.10 kancelářského balíku Apache OpenOffice. Řešena je především bezpečnostní chyba CVE-2021-30245. Kliknutí na odkaz (ne HTTP a HTTPS) může vést ke spuštění zákeřného kódu. Chyba je v OpenOffice (StarOffice/OpenOffice.org) od roku 2005.

Ladislav Hagara | Komentářů: 2
4.5. 07:00 | Nová verze

Byla vydána verze R14.0.10 desktopového prostředí Trinity Desktop Environment (TDE, fork KDE 3.5, Wikipedie). Přehled novinek v poznámkách k vydání. Podrobný přehled v Changelogu. Zdůraznit lze například dvě nové aplikace: KlamAV a Komposé.

Ladislav Hagara | Komentářů: 26
3.5. 23:44 | Komunita

V rámci dubnových novinek v Linux Mintu bylo oznámeno, že grafická aplikace Warpinator umožňující snadný přenos souborů po lokální síti je vedle Flathubu pro jiné linuxové distribuce nově k dispozici také pro Android. Instalovat lze z Google Play. Vývoj tohoto na Linux Mintu nezávislého projektu probíhá na GitHubu. Linux Mint lze nově oficiálně provozovat na cloudové službě Shells.com.

Ladislav Hagara | Komentářů: 0
3.5. 13:22 | Komunita

Alyssa Rosenzweig informuje o aktuálním stavu open source ovladače pro Apple M1 GPU. Po trojúhelníku a kostce na M1 běží už také glxgears. Ovladač je součástí upstream Mesa.

Ladislav Hagara | Komentářů: 1
Transakční aktualizace
 (8%)
 (4%)
 (7%)
 (2%)
 (12%)
 (66%)
Celkem 83 hlasů
 Komentářů: 0
Rozcestník

Dotaz: 2.6.9 nevypne

3.11.2004 10:08 Šťukin | skóre: 3 | Slatiňany
2.6.9 nevypne
Přečteno: 149×
Mám následující problém, po přechodu na jádro 2.6.9 (Gentoo) se mi nedaří vypnout notebook. Po zadání příkazu halt vše proběhne korektně, ale místo aby se vypnul, tak se restartuje. Na jádru 2.6.8.1 vše fungovalo normálně. Notebook je Acer Aspire 1355LM. Setkal se někdo s podobným problémem?

Odpovědi

9.11.2004 10:13 Šťukin | skóre: 3 | Slatiňany
Rozbalit Rozbalit vše Re: 2.6.9 nevypne
to se nikdo nesetkal s podobným problémem?
dobrá další informace:
v jádře mám zakompilovanou podporu ACPI, APM mám vypnuté
linux zavádím s parametrem acpi=on
pokud vytáhnu konektor napájení vše funguje korektně a počítač se bez problémů vypne, pokud konektor opět zasunu nevypne se ale jen zrestartuje
problém zatím řeším tak, že při vytaženém konektoru napájení notebook suspenduju (swsusp2), probudím, zasunu konektor napájení zpět a pak už suspend se zasunutým konektorem proběhne v pohodě
nevíte někdo jak tento problém vyřešit?
CIJOML avatar 9.11.2004 10:17 CIJOML | skóre: 58 | Praha
Rozbalit Rozbalit vše Re: 2.6.9 nevypne
bud nepredavej zadny parametr o acpi, nebo zkus acpi=force, kazdopadne acpi=on je spatne
9.11.2004 10:22 Šťukin | skóre: 3 | Slatiňany
Rozbalit Rozbalit vše Re: 2.6.9 nevypne
funguje to stejně i pokud nezadám žádnej parametr, acpi=force vyzkouším
ale jak už jsem psal, na starších jádrech to fungovalo bez problému a bez žádnýho parametru
Jesus Jimenez avatar 9.11.2004 15:22 Jesus Jimenez | skóre: 29
Rozbalit Rozbalit vše Re: 2.6.9 nevypne
vubec je ta 2.6.9 jakasi divna ;) zkousel jsem ji na slackware 10 a prestal mi fungovat less
Doaenův zákon průtahů: Čím pomaleji pracuješ, tím méně naděláš chyb. -- Murphy
19.11.2004 19:14 Jozef M. Kollar
Rozbalit Rozbalit vše Re: 2.6.9 nevypne
To s tym prikazom 'less' je sposobene defaultnym zapnutim "Legacy (BSD) PTY support" v Device drivers/Character devices. Ja som sa s tym tiez aspon pol hodinu trapil :-) (Takisto pouzivam Slackware 10)
10.11.2004 09:53 Šťukin | skóre: 3 | Slatiňany
Rozbalit Rozbalit vše Re: 2.6.9 nevypne
zkusil jsem acpi=force a žádná změna, tak já už nevím asi se s tím musím smířit
18.1.2005 15:28 svetlim
Rozbalit Rozbalit vše Re: 2.6.9 nevypne
Mel jsem ten samy problem. Mam Aspire rady 1360. Me pomohl patch do jadra : http://ftp.kernel.org/pub/linux/kernel/people/lenb/acpi/patches... Milan

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.